封面

大圆满龙钦宁提传承祖师传
珠古东珠仁波切 著


目录

作者珠古东珠仁波切致谢
译者赘语
序
第一部分 简介
    释迦牟尼佛
    佛陀涅槃后
    藏传佛教
    宁玛内密续部的三种传承方式
    宁玛三大内密续部传承

第二部分 《龙钦宁提》传承
    《龙钦宁提》法门
    《龙钦宁提》传承祖师
    法身佛
    报身佛
    化身佛
    极喜金刚(嘎饶多杰)
    妙吉祥友
    熙日森哈
    嘉纳苏扎
    毗玛拉米扎
    莲花生大士
    莲花生大士西藏之行
    莲师的五位主要佛母
    莲师在西藏的上首弟子
    衮钦·龙钦饶绛(1308—1363)
    第一世多智钦·晋美琛列沃瑟(1745—1821)
    仁增·晋美林巴(1730—1798)
    晋美嘉威纽固(1765—1843)
    第四世佐钦·弥举南凯多杰(1793一？)
    多喇·晋美格桑(十九世纪)
    多钦哲·益西多杰(1800—1866)
    嘉瑟·贤彭他耶(1800—？)
    佐钦堪布贝玛多杰(十九世纪)
    华智·晋美确吉旺波(1808—1887)
    第二世多智钦·晋美彭措炯乃(1824—1863)
    蒋扬钦哲旺波(1820—1892)
    诺西隆多·丹贝尼玛(1829—1901)
    文波，丹增诺布(十九世纪)
    阿宗竹巴·卓度巴沃多杰(1842—1924)
    卢西堪布·贡却卓美(1859—1936)
    第三世多智钦·晋美丹贝尼玛(1865—1926)
    第五世佐钦·土登确吉多杰(1872—1935)
    殊瑟·洛钦·秋尼桑嫫(1865—1953)
    格贡堪布·衮桑华丹(1872—1943)
    玉科夏扎瓦·秋英让卓(1872—1952)
    噶陀堪布阿旺华桑(1879—1941)
    啊啦桑嘎·贝玛俄珠乐威多杰(1881—1943)
    宗萨钦哲·确吉罗珠(1893—1959)
    嘉拉堪布·车阙东珠(1893—1957)
    顶果钦哲·扎西华觉(1910—1991)
    夏扎·桑吉多杰(1913— )
    第四世多智钦·仁增丹贝嘉参(1927—1961)
    第四世多智钦·土登琛列华桑(1927— )
    《龙钦宁提》传承表


作者珠古东珠仁波切致谢

    感谢哈罗德·泰尔博特，他非常小心谨慎地编辑了本书，注入他的智慧和耐心。感谢迈克尔·鲍德温在过去超过十五年的时间里从未间断地对我的佛法项目给予支持和指导。感谢莉迪亚·齐格尔鼓励我将本书的内容组织成书并校阅了书中很多内容。感谢布达雅纳佛法中心的诸功德主，是他们的资助使我能够从 1975年以来进行写作和翻译这些宝贵的佛法。感谢戴维·杜弗尔在计算机方面的协助。乔纳森和琼·米勒夫妇关照我的健康。感谢在麻萨诸塞州霍雷地方的玛哈悉达宁玛巴寺中怙主多智钦仁波切的私人图书馆、纽约哥伦比亚大学的莱曼图书馆，它们提供了宝贵的数据。感谢维克多和茹比·林夫妇允许我使用他们舒适的居室。
    感谢斯蒂文·古德曼作出很多具有洞察力的贡献并且准备了目录索引。我也感谢啊啦桑嘎·土登尼玛仁波切、堪布秋雅、比丘贡却丹增、阿尼阿旺秋准、阿尼罗珠巴嫫等等提供了非常有价值的信息。
    感谢塞缪尔·柏秋尔斯阿阇黎与香巴拉出版社的员工为这些祖师的传记和读者见面提供了理想的渠道。感谢拉里·莫摩尔斯坦以其出色的编辑技艺为本书增色。感谢肯扎·克罗森为本书注入她的文学视野。感谢布莱思·博兰德以其艺术天赋设计本书。


译者赘语

    大成就者帝洛巴曾开示说：“要想一生一世获得佛果，必须趋入密宗金刚乘，密宗深道在相续中生起证悟完全依赖于对金刚上师的恭敬诚信，要想对上师生起敬信，必须现见其功德，要想现见功德必须了知其传记。”
    怙主法王如意宝晋美彭措仁波切开示：“大圆满龙钦宁提是集广大班智达派《龙钦七宝藏》及甚深古萨里派《四心滴》二者之密意于一体、即生可获得金刚持果位之甚深正法。”而《藏传佛教龙钦宁提传承祖师传》则是如黄金链般的诸多传承祖师的精彩绝伦的传记。此传承祖师传是作者珠古东珠仁波切根据一一五本参考传记、著作(详见英文原著书后附录)汇集、整理、归纳、撰写而成，因此是符合事实、有理有据、详实可靠的。
    在翻译过程中，译者感受最深的关于本书的一个特点是，书中对传承祖师的修学经过，尤其是他们如何克服各种障碍最终获大成就的身心历程进行了择要生动的描述。本书既展示了这些伟大的传承祖师们，特别是龙钦饶绛尊者以后的上师们，既有着超凡的与众不同的一面，更展现了他们象凡人一样历尽磨难艰苦卓绝修学直至大彻大悟穷尽法性的一面。至尊米拉日巴曾对他的弟子们开示说：如果他们都能象他那样对上师具足信心，精进实修，他们也都能证得同样的成就和功德。在此译者也鹦鹉学舌一下：愿我等也能追随前辈先贤的足迹，直证九乘之巅光明大圆满的无上果位。


序

    《藏传佛教龙钦宁提传承祖师传》包含了那些生平中充满了宁静、觉悟和神变的证悟祖师的传记。他们曾在世界屋脊之西藏的黄金岁月里兴盛于世。这些祖师属于藏传佛教宁玛派《龙钦宁提》传承。
    《龙钦宁提》(意为无尽界之心要、广大开阔的究竟真谛)是代表大圆满最密禅修的神奇法门，此法门由大智者、大成就者晋美林巴尊者(1730—1798)开启。晋美林巴以意伏藏的形式将其发掘出来；意伏藏是指从觉悟的心性中开启的法门。《龙钦宁提》传承经过晋美林巴弘传至今，其中经历了许多具证上师，本书介绍了其中最杰出的诸位上师的生平事迹。
    以前当我拜读这些上师的传记(本书是我从中概括摘要而成)，我为之感到激励人心和令人惊奇。但这次轮到我用自己的语句和自己的感受采复述他们的事迹，我自己会经常感到仿佛亲历了这些大师经受的痛苦、艰辛、兴奋以及宁静、喜悦、轻安和开阔。因此这些生平不再仅仅是可阅读的故事或者摆在那里可供思考之对象，而是这些祖师内在光明的闪现，是这些证悟圣者生平的“真如自性”的写照。在此“真如自性”中，所有生平中不同阶段不同表述被联系起来，犹如诸河之水都流入海洋而成为一体。如果以知识和情感觉受来阅读本书中的传记故事，那可能得到的最大的利益也就仅仅是心灵的激动而已。如果阅读的目的是为了感受这些大师的经历并与之融合相应，那这些事迹肯定会在读者的心里唤起精神证悟、慈爱、宁静、开阔、轻安与疗愈。
    对我来说，试图避开西藏传记的典型特征，诸如包含罗列无穷无尽的上师、法门、上师的弟子等等，是不恰当也是不可能的，尽管这些清单对非藏人读者来说会显得索然无味。但我尽力不让这些细节减弱叙述的生动性。只要在可能之处，我会力图表述出祖师们精神生活的内在感受，同时也会叙述他们外在的日常生活：他们是如何面对和疗愈身体的病痛、他们是如何应对处置情绪的纷扰、他们是如何克服精神和禅修的幻觉，当然更重要的还有他们在唤醒自己内在的觉性和生起佛陀般功德时有何经历体验。
    本书有两部分。第一部分简要介绍了佛陀的生平并列举了藏传佛教的主要传承。在根据传统的经典介绍佛陀时，我尽力从其生平事迹的意义和他转法轮的角度来描述，而不仅仅是历史陈述。至于藏传佛教传承的罗列，我给出了几个主要传承的框架纲要，但没有涉及其传承详情及其法门。
    第二部分是本书的主要部分。它讲述了佛陀三身本师和《龙钦宁提》传承三十五位祖师的传记。
    佛陀的三身分别是法身——究竟身，是指诸法空性、真如实相之如来；报身——受用身，是指无有二元能所而显现的所有的真身佛；和化身——应化身，是指凡夫众生所见到的各种身相的佛。佛陀的三身是诸如《龙钦宁提》等究竟法门的源泉。
    《龙钦宁提》在人间的第一位祖师是极喜金刚(嘎饶多杰)。从极喜金刚到莲花生大士之间的早期人间祖师具有独特的功德，他们显现为具足修证的妙力，拥有超凡的秉赋和能力的化身。从龙钦饶绛开始的后期祖师，虽然他们的生平所反映的道路、信心和能力与我等凡夫有别，但他们也有许多跟我们类似的艰辛、痛苦与情绪等经历，我们可以想象当我们具有象他们那样的精进、疗愈和证悟时我们自己可以达到的境界。如此，早期祖师的生平是最重要的，但对于许多读者而言，后期祖师的生平更容易理解和引起共鸣。
    存在这两类传记看来有两个原因。写作风格的改变部分解释了前期和后期祖师传记的不同；但主要的理由是环境和化机的根器以及他们开放与领会程度发生了改变。
    在后期祖师的生平中，也有很多生来就有令人惊奇的智慧和神通，譬如多钦哲；而其他人则是通过苦行和精进的磨练获得无上悉地 (成就)，譬如第一世多智钦和晋美嘉威纽固。很多祖师经常在他们的精神旅途中遇到严酷的障碍，但凭借着他们的知见定解、发愿承诺和心灵激励的力量，他们不仅保持在正道上(而不偏离)，而且还由此实现他们的目标。
    《龙钦宁提》法门流经了不同传承(途径)的许多上师。本书中我只能包括了《龙钦宁提》传承自宗的主要祖师，以及将此法门辗转相传至我自己的上师再传给我的那些直接相关的祖师。
    很多上师的生平有广泛详实的传记文献；但对一些重要的上师：多喇·晋美格桑、嘉瑟·贤彭他耶、堪布贝玛多杰、第二世多智钦和文波·丹增诺布，我只找到了很少的数据。并且我把笔墨更多地用在那些英文文献中介绍较少的祖师们身上，对那些已经有英文传记的祖师们就相对从略了。
    本书用编年体方式记录传承祖师们的生平事迹。这些传承祖师是在藏传佛教一千多年的历史上涌现出的诸稀有难得的大师中的一部分。然而读者不应该留下这样的印象，即如小说《消失在地平线》所描写的那样大多数西藏人都是大修士、大成就者。诸如此类的具证上师相比较整个西藏人口而言是极其稀有的。同时，也没有理由要对他们拥有伟大精神力量和证悟产生怀疑。当因缘具足，而人们献身于追求心灵质量与精神文明的进步而不是物质享受时，此种精神成就不仅可见于西藏的文化传统中，而且在人类文明发展过程中许多文化传统的黄金时代里出现过。
    对我而言，本书中的资料是我所从事的工作中的最令人鼓舞的。每位上师都各各不同，而他们又非常相似。每位上师在此《龙钦宁提》的黄金传承中有他(她)自己独特的显现之性格、扮演的角色以及占据的位置。这些伟大上师中大多数已经作古了，消失在遥远的过去。但他们在此黄金传承中的精神能量、他们使人觉悟的教言词句以及他们令人解脱的加持还与我们同在。


第一部分 简介

    佛是宇宙普遍的真谛，而佛教(佛法)是证悟此真谛之道。佛是宇宙法尔如是的真如自性、广大无碍、觉悟的状态。所有诸相都是真如自性如实的妙力显现。如果我们证悟了自己的真如自性、究竟寂灭、广大、一如和觉悟，我们就都成佛了。此后所有诸相都会任运生起为佛陀刹土——真如实相之妙力显现。
    佛教(佛法)是证得佛果的道阶，也是激励我们去获得如此证悟的法门。
    释迦牟尼佛是我们这个时代经由佛法之道而成佛的诸多有情之一，是他这位大师弘扬了通常被称为佛教之道。但他并不是唯一的佛，而佛法也不仅仅局限于他所说的言词。
    续部是佛教中原有的密宗经函，其中包括许多宁玛续部，例如《龙钦宁提》法类中的密续。这些不一定是释迦牟尼佛亲口宣说的词句的书面记录。然而这些的确是佛教法门，因为它们来自佛陀的三身，并且它们提供了引导我们成佛的方法。更进一步说，这些密续是由释迦牟尼佛具证的追随者所开启，并且它们与佛陀所传的法门相融洽。


释迦牟尼佛

    两千五百多年前，圆满正觉释迦牟尼佛在诸多神奇的瑞相中诞生于今日尼泊尔的蓝毗尼花园，父母分别是释迦族的净饭王和王后摩耶夫人。太子取名为悉达多，不久他就精通了各种为将来统治他的王国准备的各种知识和技能。长大成人后他娶公主耶输陀罗为妻，生下儿子罗睺罗王子。
    悉达多太子生活在他那个时代所能提供的最胜的世间欲乐和享受之中。他的父王甚至尽量不让他目睹耳闻人们的疾苦。但悉达多意识到在这个世俗的世界里没有人有真正的欢乐，而只有痛苦——无法抗拒的生、老，病、死之苦和无穷无尽的苦难。生际必死，聚际必散，乐际必哀。所有的世俗行为，只能直接或间接地导致求不得苦。所有痛苦的根源在于对“我”的错误执着，为贪欲和嗔恨的烦恼所烧灼，就如切盼搔痒止癞般渴望实为痛苦的表面欢乐。悉达多下决心找到从痛苦的生命循环(轮回)中解脱的方法，并引导其他如母有情获得解脱和觉悟。
    二十九岁时，在他父王勉强同意他放弃他的世俗生活后，他成为无家的云游苦行者。他到当时天竺的一些著名贤哲那里并根据他们的法门禅修。在极度的苦行中他在尼连禅河畔静坐了六年。这些探索追求带来了高层次的三摩地、轻安与喜乐，但其中没有一种法门给他带来他想寻求的终极目标：从我执中彻底解脱，因为这些成就里多少残留了一些我执。
    三十五岁时，意识到肉身的苦行并非达到真谛的有效途径，悉达多喝了一些乳糜。滋养了身体后，他来到金刚座，即今日印度比哈尔省的菩提伽耶。在那里，于卫塞(四月或五月)月圆日的前夜，于钵多树(从此被称为菩提树)下结跏趺坐入三摩地。
    黄昏过后，魔王率魔众来到太子面前，竭尽威胁、诱惑之能事，企图阻止他证得正觉。魔军云集，发出电闪雷鸣般的威胁吼叫声，降下兵器雨；貌美胜天仙的魔女来到面前翩翩起舞，企图唤起他的欲念。但所有这一切都没有动摇他的心，他安住于慈心定中。兵器雨变成了花雨，所有的魔众象海市蜃楼般消失无余。
    之后初夜分，他入四禅定(bSam gTan gZhi)。初禅是由寻 (rTog)伺(dPyod)到欲界之受的粗恶，从而离开欲界之受，心生喜 (dGa')、乐(bDe)的等持。第二禅是离初禅之寻伺尘浊之法，信相明净而感受喜乐之二受的等持。第三禅是通过行舍、正念和正慧(又作正知)远离二禅之喜乐，然犹存有自地之妙乐的等持。第四禅是以舍清净和念清净而视第三禅为下劣，离脱第三禅定之妙乐，而生不苦不乐受的等持。
    随后，以第四禅得到的彻底宁静、泰然、清明、合适、明净之心，他专注地生起三明。(1)他证得了生死智证明，即以清净天眼了知所有众生变化多端的业因果报、善恶因缘等等无穷详尽的生死相状之智慧。 (2)他证得了宿命智证明，即明白了知自己及其他众生过去无数生中林林总总不同的所作所受等全部细节相状之智慧。(3)接着，在月圆日的初日分，他通过观修和证悟十二缘起之自性从而证得了漏尽智证明。
    在此阶段，他证悟了十二因缘的流转门，即缘(1)无明有(2)行，缘行有(3)识，缘识有(4)名色，缘名色有(5)六入，缘六入有 (6)触，缘触有(7)受，缘受有(8)爱，缘爱有(9)取，缘取有 (10)有，缘有有(11)生、病、(12)老、苦、死。之后他还证悟了此十二因缘的还灭门，即无明灭则行灭，依次类推。
    他证悟了十二因缘的流转门和还灭门中的四圣谛。他见到了何者是无明，何者是无明之因，何者是无明灭，何者是无明灭之道，诸如此类。
    他证悟了四圣谛。(1)他证悟了苦谛，即整个世俗存在全体本质上仅是循环反复之苦。(2)他证悟了集谛，即诸苦的生起是由根本上贪执“我”而起贪嗔痴造业。(3)他证悟了灭谛，即苦灭而入于涅槃觉悟之境界。(4)他证悟了道谛，即依八正道而修行，可超脱苦、集二谛，而证灭谛。
    之后在清晨他入金刚喻定，坚固，没有障碍能摧毁它；稳定，没有概念可以动摇它；一如，万物在其中俱是一味；和周遍，因为它是诸有的真如自性。在一刹那间，他断尽了自己相续中最极微细的障碍，圆满证悟了三明，成为正等正觉的佛。他上升虚空高七多罗树，坐在那里，说道：
    “今日(吾已)不受后有，
    道已圆满，
    可以无复修习矣！”
    又说：
    “深寂离戏光明无为法，
    犹如甘露吾今已证得。”
    在他余生的四十五年中，佛陀无有疲倦地徒步旅行，托钵乞食，日中一食，以慈悲和智慧传授成佛之道并为僧伽(男、女出家众)、信众以及所有他遇到的人和来见他的人服务。在此期间，佛陀为不同的根器传了不同的法门。
    根据佛教中大乘和金刚乘的传统，佛陀不仅宣演了小乘——共同或原始(部派)佛法，还包括摩诃衍那大乘和伐折罗衍那金刚乘。
    佛陀所传的小乘法门被称为三藏，分别是关于出家与在家戒律的《毗奈耶(戒藏)》，关于佛教心理学和行而上学等慧学《阿毗达摩(论藏)》以及关于定学诸多经典的《修多罗(经藏)》。
    佛陀初转法轮宣说四圣谛，阐释了生死轮回以及断生死证涅槃的整个过程。在鹿野苑(今日印度瓦拉纳西附近的萨尔纳特)他首先传给了五比丘。佛陀说：
    “诸比丘，有四圣谛，即苦、集、灭和道。(1)何谓苦谛？所谓生苦、老苦、病苦、死苦、爱别离苦、怨憎会苦、求不得苦。归纳言之，众苦聚集，五蕴盛苦。此即为苦。(2)何谓集谛？由渴爱而生后有，伴随着强烈的欲望，对各种事物生喜生贪。此即为众苦之因的集。(3)何谓灭谛？灭即彻底从能生后有、与强烈欲望相随并且从各种事物发现、生起或得到完全喜乐的欲与渴爱中完全解脱。(4)何谓道谛？道即八正道，所谓正见、正思惟、正语、正业、正命、正精进、正念、正定。”
    佛法果实的获得依赖于修行者个人的努力，佛陀的角色是激励弟子去追求解脱并传授解脱之法。佛陀说：
    “我为汝说解脱法，
    当知解脱随自转。”
    佛法修习的核心是按照适当的律仪而行，通过八正道降伏自心。佛陀说：
    “诸恶莫做。众善奉行。
    自净其意。是诸佛教。”
    如果我们能够调伏自己的意，那我们的言行也就自然会合乎规范，因为意乃是主宰。佛陀说：
    “心意是主宰，由彼领诸行。
    心纯善则言行亦会得欢乐，
    就如影随行般。”
    当我们领会证悟了生命的真谛和我们心的自性，我们将从所有的痛苦中得到解脱。佛陀说：
    “当汝以慧眼观察一切有为法
    乃是无常……苦……无我，……
    汝将不为一切苦所害。
    此即是正确之道！”
    对于大乘弟子，包括人与非人有情，佛陀在天竺王舍城耆阇崛山 (灵鹫山)等诸多地方宣说了“般若”和“如来藏”法门。鉴于广弘大乘法门的时机尚未成熟，大乘佛法当时只传给了有限的弟子。数世纪后，由请持有大乘法的大师将此法门向大众公开弘传，并且有许多法门从其他刹土请回人间。
    大乘的大部分法门是建立在小乘或共同佛教基础上的，但发心与见地有差别。悲心在共同佛法中也是重要的修法，但目的是为了一切如母有情都解脱或担负起利益他人的全部责任而成佛的发心被称为菩提心。以菩提心修习六波罗密是大乘的不共法门。
    在见地方面，空性的概念是大乘佛法的核心。在胜义谛或究竟真谛的层面上，一切法皆是空；在俗义谛或相对的层面上，一切显现都是因缘而生，如梦幻泡影。如此这真俗二谛是双运的，它们即是诸法之自性，而毫不相违。空并非断灭或顽空，而是无有真实自性(totalopeness)，远离二元思维、名相概念等边，远离有、无、亦有亦无、非有非无等四句。俱生智，即空性以及证悟空性的智慧，同时无碍照见一切。这个智慧也被象征性地用般若佛母——诸佛之源或安住之处来表示。
    在修习方面，大乘佛法行者起初使用他们世俗的心和心所(mental events)作为证悟佛果的方便，随着在此过程中不断深入，他们最终得证佛果。佛陀说：
    “已经证得不生不灭(空性)和缘起(双运)的菩萨，
    就象未被云层遮挡的阳光驱散黑暗一样，
    摧毁了无明并证得自然本具(之佛果)。”
    又说：
    “凝念赞绝智慧到彼岸，
    不生不灭虚空之自性，
    各各自明智慧之境界，
    三时佛母尊前皈命礼。”
    以及：
    “色即是空，空即是色。
    色不异空，空不异色。”
    对金刚乘弟子——异常成熟的人与非人有情，佛陀在邬迪亚那的达尼亚嘎达嘎等诸多地方，现真佛报身相，传了密集金刚、时轮金刚等密法灌顶和开示。数世纪后当因缘时机成熟时，这些法门从其他刹土请回人间并得以广泛弘传。另外，有许多密续是由(诸)佛开启给数量众多的具证大成就者的。
    金刚乘法门不仅仅是口说言教，而且还传递密咒力——俱生智证悟的传承，这传承发生在(上师)灌顶授权弟子进入密续的修学和证悟时。此后弟子护持这个传承的相续，这被称为持守密乘戒律三昧耶。在没有违犯三昧耶戒的前提下，弟子修习生圆二次第。生起次第净除对法、身、心的贪着。在生起次第中，行者努力运心将宇宙、身、心观想为本尊的坛城，虽有显现但自性空，以此来净除生、死、中有之障。圆满次第圆满获得妙力、加持和证悟的悉地。在圆满次第中，将气或能量与心引入中脉，行者证悟并圆满天生本具、远离分别、周遍一切的智慧。密宗修法具有特别的方便来圆满所修，例如：行者以证悟空性与观一切显现为大乐(或大悲)智慧和佛陀三身双运，从而圆满自己的意。密宗修法在一生中即可证得圆满佛果。佛陀说：
    “金刚持的(密宗)法门
    是基于二种次第，
    所谓生起次第
    与圆满次第。”
    又说：
    “空性大悲无二双运
    是谓菩提心。”
    八十岁时，于卫塞月(四月或五月)的月圆日，坐于北天竺拘尸那的娑罗双树下，佛陀对他的追随者说：
    “汝等比丘，吾将入涅槃。不要对此伤心难过。如果你有什么问题，可以问我，以免错过这样的机会而后悔。”
    他连问三遍，但大家都沉默无言。随后佛陀解下他身上袈裟的批单，露出他金色的胸膛，再三让在场的大众瞻仰难得一见的佛陀色身。所有人目不转睛地瞻仰佛陀纯金般的身躯，由此感到入定般的安宁。接着他披好袈裟，作右胁狮子卧，入大般涅槃，得大离苦、究竟寂灭、佛果。佛陀留下自己的色身作为加持以及怀念佛陀出世与传法的源泉。


佛陀涅槃后

    佛陀涅槃后，以摩诃迦叶、阿难为上首的付法七祖、以龙树菩萨和无著论师为上首的二胜六庄严、以萨[日/阿]哈和那若巴为上首的金刚乘八十四大成就者、以极喜金刚和妙吉祥友为上首的八大持明，在天竺维系和弘扬了显密经续佛法，并将佛法传遍亚洲的几乎全部的角落。
    佛陀之后大约五百年，大乘佛法开始广泛弘传。接着佛陀之后一千年，在大乘的伞盖下，金刚乘法门开始在天竺广泛弘传。于是佛教逐步形成了两种主要宗派：原始部派的小乘佛法，和摩诃衍大乘佛法。小乘佛法传向南亚国家而大乘佛法传向北亚国家。在漫长的传播过程中经历过许多变化，但从公元十二世纪开始大体的传播方式是这样的：追随梵文佛经传统的大乘佛法，已在尼泊尔、中亚、中国、朝鲜、爪哇、苏门达腊、西藏、不丹和蒙古得到弘传。追随巴利文佛经传统的小乘(声闻乘)佛法已经在斯里兰卡、缅甸、泰国、柬埔寨和老挝得到弘传。在越南小乘和大乘同时得以弘传。
    佛法一个特有的方便是同时存在多种见与修的方法途径。如《入楞伽经》云：“随众生妄想分别之多少，佛教法门或乘也无量。”世上的有情无穷无尽，各有自己不同的根器。因此有必要针对他们不同的特性有不同的法门可供修习。但不可能传授与众生数目相等的如此多的乘。然而佛陀确实为小、中、大根器的众生分别传授了很多相应的显密经续法门，这些法门的目的都是相同的。根据所修法门的不同，达到目标所需的时间有长有短。
    在区分主要的三乘佛法的特征时，以用来譬喻贪嗔痴烦恼的毒草为例，小乘行者避开危险的毒草，大乘行者以对治力摧毁毒草，而密乘行者将毒草转变为最胜智慧。


藏传佛教

    佛教最初于公元七世纪法王松赞干布(617-698)统治年代传入西藏。在九世纪法王赤松德赞(790—858)统治年代，寂护（堪布寂妒：梵文香达[日/阿]西达，藏文希哇措，又译为静命。藏人尊称其为菩提萨埵。）、莲花生大士（莲花大士：梵文名号为『贝玛桑巴哇』，藏文『贝玛炯乃』，藏人尊称其为『咕噜仁波切（大宝上师）』）、毗玛拉米扎和那时天竺许多最伟大的智者与圣哲应邀来到西藏。他们与数以百计的译师一起将小乘、大乘和金刚乘法门译成藏文。西藏成为体系完整的佛法繁荣兴盛的中土。从九世纪至十二世纪中叶，西藏保存了传承无有中断的三乘法门。
    所有的藏人都是追随大乘和金刚乘的佛弟子。小乘与大乘在哲理、戒律和发愿方面有许多区别，但主要的分水岭在于发心。主要是为了自己个人的安乐与解脱而修持佛法者，是小乘佛弟子。怀着菩提心以他人的安乐与解脱为己任而修持佛法者，是大乘佛弟子。在西藏，至少在每座修法的开始有发菩提心的部分，可见修行者在努力成为大乘佛法的追随者。
    并不仅仅局限于上师和出家人，而且包括在家人，在西藏没有人未曾得到过密宗灌顶。如此，所有的藏人也都是密乘佛法的追随者。在古天竺修持金刚乘是秘密地进行的，但在西藏修大部分密法并没受到太多的限制。上师们观察到密法的修持主要依靠对法门的信心，因此具信者就有资格得到窍诀。天竺人从来就不是百分之百地对佛法生信，但西藏却是完全彻底的佛国；所以在授权学密时保密与分辨观察等条目上两地是不尽相同的。
    除了大乘与金刚乘法门，许多小乘经典，包括四部《毗奈耶》和很多佛经，构成了西藏佛法修学之基础。因此在西藏体系完备的佛法法门被保存、流传以及完整地修学。
    在西藏，佛教出现不同的宗派，包括四大传承和诸多小传承。西藏的学者们对显宗法门的解释会因人而异，但主要的差别在于密续的解释和修学。在十一世纪前由梵文译成藏文的密续被称为“阿克宁玛”——旧译密续，而十一世纪及以后翻译的密续被称为“阿克萨玛”——新译密续。有些密续同时有旧译和新译两个时期的两种译本，但有许多旧译密续在新译时期没有得到重新翻译。有些密续的旧译本佚失了，只留下新译本。有些旧译密续在新译时期又重新得到修订，于是在旧译密宗和新译密宗两派都存在。宁玛巴特有的密续是玛哈瑜伽部、阿努瑜伽部和阿底瑜伽部三内密续部。
    由此西藏形成了四大传承或宗派。最早在西藏出现的佛教密宗传承学派被称为“宁玛”。新译密宗又形成了三个不同的宗派：
    1．噶举：开宗者为玛尔巴译师(1012—1099)
    2．萨迦：开宗者为昆·贡却嘉波(1034-1102)
    3．格鲁：开宗者为杰·宗喀巴(1357-1419)
    经部没有旧译和新译的划分；但在西藏显宗经部的传播可以分为前弘和后弘。前弘(bsTanPasNgaDar)是指在藏王朗达玛统治以前佛法的弘扬。朗达玛毁灭了西藏外来的宗教——佛教。后弘(PhyiDar)从906年朗达玛被刺杀后佛教显宗的重新弘扬开始。历史学家声称在朗达玛灭佛期间，宁玛派的传承并没有中断；这期间虽然佛教显宗被禁止了，但佛教密宗的修习并没受到灭佛运动的毁坏，因为它并不倚赖于有形的寺院以及僧团结构，而且也因为出于对大密咒师努钦·桑吉益西威力的畏惧——努钦给朗达玛显现神变以示威慑。
    很多在前弘期翻译的契经和密续在后弘期又被重新翻译或编辑，因此除了文字上略有出入外，它们是共同属于两个阶段的。譬如以下经函同时具有旧译和新译两种版本：十三函《毗奈耶藏》的绝大部分；全套《大般若经》；全部六函《宝积经》、六函《华严经》、《摄曼陀罗经》、《大涅槃经》等许多佛经。它们都属于《甘珠尔》（佛陀宣说的契经总集，共104函约1046部。）。很多《丹珠尔》（天竺智者的著作总集，译成藏文后共185函约3786部。）里的论典，也同时保存有旧译和新译两种版本。前弘和后弘的追随者都一致认可经部的真实性并加以修学。差异的产生则是由于西藏学者对经论有不同的解释，以及在判定某些特定经论是属于“了义说”还是“不了义（方便说）”上面有分歧。
    就续部而言，新译密咒的主要密续是释迦牟尼佛示现报身本尊宣说的。新译密咒是这样判教的：
    因三乘：
    声闻乘
    缘觉乘
    菩萨乘
    果四密咒乘
    事部
    行部
    瑜伽部
    无上瑜伽部
    父续
    母续
    无二续
    根据旧译密咒宁玛巴的说法，宁玛的绝大部分密续是诸佛的智慧身给伟大的佛教大成就者传授的。宁玛巴将佛教法门判为九乘：
    外三乘：
    1．声闻乘（小乘）
    2．缘觉乘（小乘）
    3．菩萨乘（大乘）
    六密咒乘（金刚乘）：
    三外续部：
    4．事部
    5．行部
    6．瑜伽部
    三内续部：
    7．玛哈瑜伽部
    8．阿努瑜伽部
    9．阿底瑜伽部
    三内续部是宁玛不共的密续。特别是阿底瑜伽或大圆满，乃诸法门之巅。具慧的上品精进的大圆满修习者将在三年内证得究竟成就；中品精进者需六年；下品精进者十二年。
    三内密续部中有一些密续在《甘珠尔》中收录了，但有一个单独的二十五函(或三十一函) 《旧译密续》专门收集了三内密续。此传承中有很多密续是具证上师的心意中自然显现的。莲花生大士传了难以计数的仪轨和密续经函法本，他和他的佛母将这些伏藏起来；从十一世纪至今，在不同年代里由成百上千的掘藏师将这些伏藏取出。
    阿底瑜伽本身可分为三部：心部、界部和窍诀部。熙日森哈大师进一步将窍诀部分成外、内、密、极密四类。总的窍诀部法门，尤其是其中的极密类，被称为“宁提(秘密心髓)”法门。
    通过共阿底瑜伽、别宁提法门中彻却(立断)的修习，很多禅修士证悟了内在心性，并在即生中疾速将自己的意融入法性佛果中。在命终时，伴随着光束、光环，许多禅修士的色身会分解消融，只留下他们的头发和指(趾)甲。这被称为证得虹身或虹光身，因为在色身分解过程中出现虹光并且证得了报身之智慧光蕴身。
    通过宁提法门中脱噶（顿超）的修习，大禅修士们也可证得佛果。在命终时，许多人将色身转变为只有证悟者才能见到的光蕴身，并可随自己的意愿住于其中任意长的时间。这被称为大迁转虹身。
    除了《十七续》以外，宁提法门包括许多由掘藏师发掘的其他密续和法门，譬如：由杰尊发掘的《杰尊宁提》(后由钦哲旺波再发掘)、由贝玛勒遮嚓发掘的《空行宁提》、由第三世噶玛巴·让琼多杰发掘的《噶玛宁提》、由衮炯林巴发掘的贝若扎那系的《多森宁提》、由晋美林巴发掘的《龙钦宁提》、由秋举林巴发掘的《贝若宁提》以及由钦哲旺波发掘的《嚓松沃瑟宁提》等等。宁玛派中还有其他许多法类，虽然没有被标明为“宁提”但实质上是宁提法门，例如：由仁增果登发掘的《贡巴桑塔 (密意通彻)》、由龙萨宁波发掘的《多杰宁波(金刚藏)》、由南秋·弥举多杰发掘的《桑吉拉强(掌中佛)》等。
    在这些宁提法门中，由毗玛拉米扎传入西藏的《毗玛宁提》以及由莲花生大士传入的《空行宁提》，后来通过龙钦饶绛(1308-1363)的开显和著作加以弘扬，它们是最甚深微妙的宁提法门。
    十八世纪时，晋美巴(1730—1798)以掘出伏藏的方式开启了《龙钦宁提》以及相关的宁提根本续，如此将宁提法门推向受欢迎的最高峰。如今，《毗玛宁提》和《空行宁提》被称为早期宁提而《宁提》则被称为晚期宁提。


宁玛内密续部的三种传承方式

    宁玛内密续部法门经由三种传承方式从本初佛传至吾等上师，这三种传承方式是：如来密意传、持明表示传和补特迦罗耳传。
    一、如来密意传
    如来密意传是诸佛之间独有的传承方式。通过上师(佛陀)证悟密续之义，诸弟子眷属(上师佛陀自己化现的诸佛)也得到相同的证悟。这是上师和弟子意之自性的传承。还有一种从属的相似的意传方式，即尚未与上师合一的弟子通过上师的加持，弟子与上师的意成为无二无别。
    法身三时（过去、现在与未来）无变地住于法界与俱生智慧无二双运之自相光明中，即本初佛与诸法之胜义自性。
    通过既无法表示也无法描述的俱生智慧法身之无量大悲与自相光明的显现妙力，报身具足五种圆满。这被称为法身以无言之式宣演诸法。报身的五种圆满是指：
    住处圆满：俱生智慧清净观中任运显现的密严刹土；
    本师圆满：具足相好的金刚持；
    弟子圆满：与本师自性无二无别的五方佛与如海坛城中的寂静与忿怒本尊；
    法圆满：不假言说甚深殊圣的金刚乘法门——诸法之胜义自性；
    时圆满：无有变化的三时。
    二、持明表示传
    持明表示传是指圆满证悟了密续俱生智慧的持明上师给予相续已经成熟堪能接受法要的弟子的传承。上师专注于自己的意——本初明智，并仅仅给个表示或者象征性的手印，口念种子字、偈子或者咒语，由此弟子于刹那间领悟密续圆满之义。这也被称为菩萨明智传(awareness transmission of the bodhisatt-vas)。
    如此，密续经过持明表示传的两个阶段传入人间：
    1．非人持明传承。密宗上师金刚持化现为三怙主(Rigs Sum)——智之化现文殊菩萨，悲之化现观世音菩萨，力之化现金刚手菩萨——并以持明表示传的方式将续部传给天、龙、夜叉。
    在忉利天(三十三天)，天人桑炯(护贤)意化出五百天子。长子衮噶宁波(普喜藏)的智慧与技艺在诸兄弟中独占鳌头。他喜欢独自在禅房中静坐、诵经、念咒，在天界被誉为胜心天子。天子得到四种梦兆：
    十方诸佛放大光明，光芒旋绕众生，最后融入其顶髻中；
    他自己吞噬了梵天、遍入天、大自在天；
    他自己受持日月，之后光辉遍布整个宇宙；
    从空中的宝云中降下甘露妙雨，使树木花果繁荣茂盛、硕果累累。
    第二天早晨，他向帝释天王详述了自己的梦，天王赞叹道：
    “唉吗吙！
    无勤佛法精华出现时，
    三世佛陀化身菩提心，
    十地自在世间殊胜灯，
    汝乃天境庄严诚稀有！”
    接着帝释天王解释了此梦兆：第一梦境预示胜心天子将受持诸佛密意、成为法太子；第二梦境预示他将慑服一切魔众、彻底根除贪嗔痴三毒；第三梦境预示他将遣除所化众生内心愚暗并成为正法之明灯；第四梦境预示他将以自然大圆满之甘露遣除烦恼酷热之苦，并无勤任运证得大圆满之果。
    又三世诸佛集聚后劝请金刚萨埵说：
    “具有珍宝神变者，
    当启化机所欲门，
    愿其具足无勤宝。”
    于是金刚萨埵心间出现如意宝自燃轮，交付于萨埵金刚（金刚手之异名），并劝请他道：
    “于诸眷属当宣说，
    无二智慧之密义，
    无为无勤本来佛，
    共称大中观胜道。”
    萨埵金刚应允说法而言：
    “金刚萨埵大虚空，
    本非词句之行境，
    吾今宣说极困难，
    然以词句言诠说，
    为令未证者证悟，
    如应救度瑜伽者。”
    之后萨埵金刚从五方佛得到了完整的大圆满法门。萨埵金刚来到三十三天的尊胜宫胜心天子面前，以诠表方式授予他完整的灌顶。在一瞬间圆满授予了难以计数的密续和窍诀并授权他为法太子。接着他说了以下偈子：
    “此乃稀有精华法，
    传遍三层天界后，
    愿您复化喜金刚，
    此法弘扬南瞻中。”
    从此胜心天子开始传授大圆满法门并将其传遍天界。
    2．非人和人类持明续部传承。根据经续的授记，释迦牟尼佛涅槃后二十八年，圣种五贤（妙称天、安止龙王、流星面药叉、慧方便罗刹和离遮毗族人无垢称。）从定中而起。以神通他们知悉佛陀已经大般涅槃。以神通力他们聚集在楞伽国的玛拉雅山顶，哀诵了二十三句悲哀词，包括这几句：
    “呜呼哀哉！大虚空！
    导师日光若隐没，
    世间黑暗孰能除？”
    在诸佛的劝请下，金刚手菩萨降临到他们面前，给他们传授了胜乘密宗法门——此法门在色究竟天、兜率天和忉利天三层天界中已经富有盛名了。
    慧方便罗刹用琉璃溶液将密续经函写在金纸上并伏藏于虚空中。
    金刚手给圣种五贤传授续部的玛拉骓山，格泽玛哈班智达认为是斯里兰卡的亚当峰(师利巴达)；怙主杜炯仁波切（1904-1987，法名吉扎益西多杰。香港音译成敦珠仁波切；但根据拉萨藏语读音和普通话应音译为杜炯仁波切。第一世杜炯林巴（港译敦珠林巴）的音译依此类推。）亦同意此说。
    三、补特迦罗耳传
    补特迦罗耳传不是从佛陀或本尊，而是由凡夫人传出。然而这是指他们在弟子眷属前所显现之相状(为补特迦罗)，而非指包括极喜金刚和莲花生大士这样的佛菩萨在内的传法者的真正性质(是凡夫)。
    在《普贤师言教》中，华智仁波切把从国王匝与极喜金刚至莲花生大士与毗玛拉米扎等之间的传承判为“持明表示传”。这个划分主要是基于这些传承的真正性质。而在本书中的划分是基于通常的宁玛传统。
    释迦牟尼佛自己化现为密宗本尊传了很多密续法门。很多大成就者也从不同的刹土得到外密续部并严格保密地加以修习。但宁玛的内密续部，由大成就在净相中受之于诸佛，并于天竺最严格保密地流传，传入了西藏并成为宁玛派最殊胜的法门。三内密续部可分为三大类：玛哈瑜伽部、阿努瑜伽部和阿底瑜伽部。


宁玛三大内密续部传承

    一、玛哈瑜伽
    所有的内密续部都同时修生起次第和圆满次第，或者生圆次第双运而修。但有时三内密续也被分别归类为生起次第、圆满次第和大圆满。然在见、修与证果速度方面确有不同。
    玛哈瑜伽部主要强调生起次第，观想本尊坛城。行者通过将诸法观 为本尊及其刹土、身、要素、根等，净除五大的五种能量(五气)，将诸幻相转化为佛刹，如此得到大乐、明、无念之智慧。行者可以即生成就并堪能利他。
    玛哈瑜伽部有两类法门：续部和修部。
    续部
    正如佛陀所授记，由于金刚手给圣种五贤传授密法的加持，彼时正在修持外续部的国王匝·毗噶[日/阿]那伐折罗出现七种梦兆。许多以琉璃溶液撰写于金纸上的密续经函以及一尊两英寸高珍宝严饰的金刚手佛像从天而降在他的皇宫屋顶。国王匝对这些圣物进行了供养和祈祷，由此唤醒了他过去修习密续的业，通达了其中的《面见金刚萨埵品》。依靠《面见金刚萨埵品》与金刚手佛像修持六个月，他亲见了金刚萨埵并从其得到一授记指示，据此指示他通过修持生起次第净除了身障。他亲见金刚手，得到加持和法要，通达了他以前得到的所有密续经函。之后金刚手给予国王匝这些法门的胜义灌顶，并指点他从离遮毗·无垢称领受口授法要。国王匝去拜见了无垢称并接受了玛哈瑜伽十八续，后来将这些续传给了大成就者咕咕[日/阿]迦。
    不同的历史学家对国王匝有不同的说法，有的说他就是大国王因扎菩提，有的说他是国王因扎菩提之子。也有的说他是三位因扎菩提里中间的那位，根据杜炯仁波切《西藏古代佛教史》此说可能是正确的。
    修部
    修部有两部分：佛语经函《噶玛》和伏藏法《德玛》。
    佛语经函《噶玛》
    佛语经函《噶玛》有五类，分别是身、语、意、功德和事业的仪轨，分别传给了五位大上师，他们经过修持都得到了成就。
    身之仪轨——毗卢遮那佛部(佛部)之《蒋华卓沃桑俱》（一忿怒文殊密续）和忿怒文殊(大威德金刚)其他诸续，传给了妙吉祥友大师。语之仪轨——阿弥陀佛部(莲花部)之《哈雅格日伐利拉》（一马头明王密续）和马头明王其他诸续，传给了龙树菩萨。意之仪轨——不动佛部(金刚部)之《嘿汝嘎噶波》和金刚嘿汝嘎(吉祥嘿汝嘎或《扬达》真实意)其他诸续，传给了吽嘎[日/阿]大师。功德之仪轨——宝生佛部(宝部)之《伐折罗米塔(金刚甘露)》，传给了毗玛拉米扎(无垢友)大师。事业部之仪轨——不空成就佛部(事业部)之《金刚橛》，传给了扎巴哈德大师。莲花生大士从上述大师得到了所有的仪轨——特别是其中的金刚嘿汝嘎与金刚橛——并修持成就，后将这些仪轨带到西藏。
    伏藏法《德玛》
    玛哈瑜伽续部的仪轨类伏藏的来源：
    处圆满为越量宫(密严刹土)；
    师圆满为普贤王如来所化现的寂静相金刚萨埵与忿怒相玛伙[日/阿]嘿汝嘎 (吉祥嘿汝嘎)；
    弟子圆满为师意显化的眷属；
    时圆满为常有相续轮；
    法圆满为自然法界金刚音教授的金刚乘续部。
    居喜雅巴底·金刚法编辑了五总十别诸多分支的续部，写成文字经函并加以分类。他将这些经函授予玛哈嘎尔门扎尼(勒吉旺嫫切)空行保管，空行将它们存入箧子埋藏于施达瓦那尸林的香嘎咕他塔内。
    后来天竺的八位大师通过他们的神通力得知了藏经地，于是在施达瓦那尸林聚会。玛哈嘎尔门扎尼空行现身并将包含八部特别密续的八个箧子分别交给八位大师。《雅门达嘎(大威德金刚)》续的箧子授予了蒋华西宁(妙吉祥友)；《马头明王》给了龙树；《扬达吉祥嘿汝嘎(真实意)》给了吽嘎；《玛伙达(千却)嘿汝嘎》给了毗玛拉米扎；《金刚橛》给了扎巴哈德；《玛摩(差遣非人)》给了达那桑智达；《供赞世间神》给了绒布咕嘿雅；《猛咒咒诅》给了寂藏。每位大师修持自己分得的密咒并由此得到成就。《德协度巴(修部八法总集)》的箧子授予了莲花生大士。莲师也从各位大师得到所有的密续、仪轨和窍诀并获得全部的悉地，后来并将它们传给九位上首弟子和西藏的二十五位主要弟子。
    以下是从本初佛到我的上师之间玛哈瑜伽部主要《噶玛》与《德玛》的传承表：
    1．法身普贤王如来
    2．报身金刚萨埵
    3．化身三部菩萨
    4．离遮毗，无垢称与其他圣种五贤
    5．国王匝·毗噶日/阿]那伐折罗(即中因扎菩提)
    6．咕咕日/阿]迦与十万弟子
    7．沙日/阿]普札即小因扎菩提与一万弟子
    8．森哈日/阿]迦与一千弟子
    9．邬巴日/阿]迦与五百弟子
    10．贡玛德维公主与一百弟子
    11．耆咕日/阿]迦
    12．黎拉班扎、维达拉·苏喀悉地、日喜·巴希达和龙树
    13．黎拉班扎传给佛密；苏喀悉地传伐折罗哈喜雅与吽嘎日/阿]
    14．黎拉班扎与佛密传给毗玛拉米扎(无垢友)；佛密也传给莲花生大士。日喜·巴希达与伐折罗哈喜雅传给扎巴哈德；伐折罗哈喜雅也传给熙日森哈(吉祥狮子)与扎巴哈德，并由彼两者传给莲花生大士。莲师也直接从国王匝本人接受过玛哈瑜伽法门。
    以下为藏地传承：
    15．玛·仁钦乔和涅·嘉纳固玛日/阿]受自毗玛拉米扎。涅氏也从莲师得到传承
    16．玛氏传给祖茹·仁钦雄努和吉热秋炯。涅氏传给索波·华给益西。玛氏和涅氏都传给库·强秋沃
    17．库氏、祖茹和吉热都传给尚·嘉威云丹
    18．索波与尚氏都传给努钦·桑吉益西。努钦成为玛哈瑜伽法门传承之主
    19．努钦传给努·云丹嘉搪和索·益西旺秋
    20．努氏和索氏都传给酿·喜饶秋
    21．酿·喜饶炯乃和益西炯乃
    22．益西传大素波切·释迦炯乃
    23．素琼·喜饶扎巴(1014—1074)
    24．素琼四上首弟子(“四柱心子”)
    25．素·释迦森格(即大卓浦巴，1074—？)
    26．嚓嚓夏多
    27．喳·释迦炯乃
    28．兰敦·多杰沃
    29．兰·索南嘉参
    30．华丹·确吉森格
    31．兰·桑吉贝
    32．兰·索南贡波
    33．卓钦·桑珠多杰(1295—1376)
    34．素·根敦苯
    35．素·释迦西宁
    36．晁·秋苯
    37．贡秋桑披
    38．喇嘛多杰桑波
    39．珠锡·多杰南嘉
    40．夏塘·玛提师利
    41．噶玛咕噜
    42．衮桑华觉
    43．仁增琛列伦珠(1611—1662)
    44．洛钦·秋杰丹增
    45．敏林·德钦·久美多杰(1646—1714)
    46．敏林·嘉瑟·仁钦南嘉
    47．敏林·智旺·师利那他
    48．衮钦·晋美林巴(1730—1798)
    49．第一世多智钦·晋美琛列沃瑟(1745—1821)
    50．多喇·晋美格桑(又名确吉罗珠)
    51．佐钦·嘉瑟·贤彭他耶(1800—？)
    52．佐钦堪布贝玛多杰(即当却沃瑟)
    53．蒋扬钦哲旺波(1820—1892)
    或者，敏林·德钦以后：
    46．敏林·洛钦·达玛师利
    47．敏林·杰尊·弥举华仲
    48．敏林·嘉瑟·仁钦南嘉
    49．敏林·贝玛丹增
    50．敏林·琛列南嘉
    51．敏林·杰尊·琛列秋仲
    52．敏林·赤钦·桑吉衮噶
    53．蒋扬钦哲旺波
    蒋扬钦哲旺波以后的《噶玛》传承：
    54．噶陀锡度·确吉嘉措(1880—1925)
    55．蒋扬钦哲·确吉罗珠(1893—1959)
    56．第四世多智钦·土登琛列华桑波(1927— )
    蒋扬钦哲旺波以后的《德玛》传承：
    54．第三世协庆嘉察·久美贝玛南嘉(187l—1926)
    55．协庆康楚·贝玛其美罗珠(]90l—1960？)
    56．第四世多智钦·土登琛列华桑波(1927— )
    或者
    54．八邦公珠·云丹嘉措(1813—1899)
    55．第五世佐钦仁波切·土登确吉多杰(1872—1935)
    56．嘉绒朗智·卓都嘎吉多杰
    57．第四世多智钦·土登琛列华桑波(1927— )

    二、阿努瑜伽
    阿努瑜伽直视宇宙之法界真如自性即佛，但并不很强调生起次第。阿努瑜伽专注于圆满次第，行者通过修习金刚身的脉、气、明点而生起乐、明、无念之智慧。在行者的己身成为方便道之器后，四喜(dGa'Ba bZhi)之大乐也可依于手印坛城而产生，最终结果是证悟成佛。
    其实国王匝直接向金刚手遍学了诸续之义，但他仍示现从离遮毗·无垢称接受阿怒续部，这些续部是由金刚手传给圣种五贤，后由流星面药叉写成经函。
    阿努瑜伽续部传承表
    1．法身普贤王如来
    2．报身五方佛
    3．化身三部菩萨
    4．人间初祖离遮毗·无垢称
    5．国王匝·毗噶[日/阿]那伐折罗(即中因扎菩提)
    6．邬巴[日/阿]迦和国王匝的三子：夏[日/阿]普札和居喜雅普札。夏[日/阿]普札亦名小因扎普提和嘎巴拉帕达（拉哇巴——敝衣者）
    7．小因扎菩提传于咕咕[日/阿]迦
    8．维达拉·苏喀
    9．伐折罗哈喜雅
    10．扎巴哈德(夏迦普[日/阿]巴)
    11．释迦森格
    12．达那[日/阿]西达
    13．吽嘎[日/阿]
    14．苏科迪沃达喀(bDe Ba gSal Byed)
    15．玛嘎达的达摩菩提、那兰陀的达摩[日/阿]迦帕拉、尼泊尔的伐苏达王、图斯克拉·华格
    16．上述四师传给珠厦国的杰尊吉
    17．西藏的努钦·桑吉益西从达摩菩提、伐苏达局、特别是杰尊吉
    在努钦·桑吉益西之后的阿努瑜伽续部传承表，与玛哈瑜伽传承表大体一致。

    三、阿底瑜伽(大圆满)
    阿底瑜伽强调元成光明俱生智——自心与宇宙的究竟自性——的证悟与圆满，它远离寻伺、分别、方位和一与多的名相。其结果不仅是心意与究竟自性佛果相契合，而且行者的肉身也可融入智慧光明身。
    六百四十万偈的诸乘之巅大圆满法要由金刚萨埵传给大圆满人间初祖极喜金刚，极喜金刚将它们写成经函并加以弘传。
    阿底瑜伽传承表
    1．法身普贤王如来
    2．报身金刚萨埵
    3．化身极喜金刚——大圆满人间初祖
    4．蒋华西宁(妙吉祥友)。他将六百四十万偈大圆满法分成三部心部、界部和窍诀部，并将窍诀部分为《口传续部》(sNyan rGyud）与《讲授续部》(bShad rGyud)两类。
    5．熙日森哈。他将窍诀部分成外、内、密、极密四类。
    6．嘉纳苏扎和莲花生大士。贝若扎那译师从熙日森哈得到大圆满心部和界部法门。
    7．嘉纳苏扎传给毗玛拉米扎。毗玛拉米扎也直接从熙日森哈以及于净相中从极喜金刚得到传承。
    心部和界部主要由贝若扎那和毗玛拉米扎传入西藏，而窍诀部主要由毗玛拉米扎和莲花生大士传入。
    心部
    心部法门宣说一切显现即心，心即空，空即明智，空明双运。
    对于显现即心的教授，心部将显现归于心的三个特征：(内在的)功能（功用、力用）(rTsal)、(外在的)游舞(RolBa)和属相(rGyan)。心之 (内在的)功能仅指其见闻觉知事物的方面，对凡夫而言这是陷入迷乱轮回的根本。心之(外在的)游舞指染污的意识和其他诸识的生起。心之属相是指诸如山、房屋、身体等诸法的显现。心之(外在的)游舞和心之属相来自于或归因于心之(内在的)功能。
    证悟到诸法仅仅是自心的显现，心部行者从所应解脱之境中获得解脱，但尚未远离彼解脱之方便——心的智与明的执着(即尚留有解脱之相)。
    心部所说的“智”是指心的明与智的方面，但并非窍诀部所说的究竟任运圆满甚深明智。
    界部
    界部法门是宣说心的智与明两者亦是空。界部行者仍残存一丝对空的执着。如此他们远离了对所解脱之境和获得解脱之方便的执着，但仍未能超越对空的执着；因此界部尚未直指超越心识的赤裸俱生智。
    心部和界部的传承
    1．法身普贤王如来
    2．报身金刚萨埵
    3．化身极喜金刚
    4．蒋华西宁(妙吉祥友)
    5．熙日森哈(吉祥狮子)
    6．贝若扎那
    7．涅·嘉纳固玛[日/阿]、邦根·弥庞贡波、玉扎宁波、桑敦·益西喇嘛和理萨·喜饶多玛
    8．邦根传给嗯兰·强秋嘉参；涅传给索波·华给益西
    9．嗯兰传给萨当·仁钦耶；索波传努钦·桑吉益西
    10．萨当传库居·萨维却
    11．酿·强秋扎
    12．酿·喜饶炯乃
    13．玉摩瓦·巴贡·益西强秋
    14．甑·达摩菩提
    15．甑嘎却瑟和齐泽·益西旺秋
    16．齐泽传孜·益西旺波
    17．堪钦邬尔巴
    18．图童·伐折热逝伐
    19．索南嘉参
    20．喜饶嘉参
    21．雄努喜饶
    22．雄努扎巴
    23．桑吉桑波
    24．宗珠旺秋
    25．塔氏·扎巴仁钦
    26．释迦嘉波
    27．咕洛·雄努贝(1392—1481)
    28．称阿哇·确吉扎巴(1453-1525)
    29．协扎巴·确吉罗珠
    30．琼臧巴·罗珠华丹
    31．邦僮·噶玛咕噜
    32．邦僮·秋旺伦珠
    33．秋旺衮桑
    34．邦僮·衮桑秋嘉
    35．敏林·德钦·久美多杰(1646—1714)
    36．敏林·洛钦·达玛师利(1654-1717)
    37．敏林·杰尊·弥举华仲
    38．敏林·嘉瑟·仁钦南嘉
    39．敏林·贝玛丹增
    40．敏林·琛列南嘉
    41．敏林·杰尊·琛列秋仲
    42．敏林·赤钦·桑吉衮噶
    43．蒋扬钦哲旺波(1820-1892)
    44．噶陀锡度·确吉嘉措(1880—1925)
    45．宗萨钦哲·确吉罗珠(1893-1959)
    46．第四世多智钦·土登琛列华桑波(1927— )
    窍诀部
    窍诀部法门远离边戏、不假造作地宣说了法尔如是的真如自性之证悟。真如自性总集三方面：本体性空、自性光明与大悲(无碍无着)周遍。
    窍诀部的教证法门可分四类：外类、内类、密类和极密类。所有四类法门在教授《本来清净》(Ka Dag)方面都差不多，是用“立断” (彻却Khregs Ch'od)所有的执着。而极密类法门着重于被称为“顿超”(脱噶Thod rGal)之任运圆满显现的修持。
    外类法门详细教授本基之自性；内类法门以表示、意义和象征指示心性；密类法门教授自然安住(Chog bZhag)的四种方法；极密类法门教授以下诸多内容：本初自性、关于指示心性的表示、意义和象征的解释、道光明四相(sNang Ba bZhi)的生起、中有光明的显现以及证得任运圆满之法界解脱。
    窍诀部包含诸多密续和论释，其中十九部是窍诀部极密类的根本续。
    分支或者要领教言也有很多。要领教言可以根据两大宁提传统进行明晰与归类。一类是学者型详细教言(广大班智达派rGya Ch'e Ba Pandita)之《毗玛宁提》，由毗玛拉米扎传入西藏；主要是基于十七续和《卓玛续》。另一类是瑜伽士型甚深教言(甚深古萨里派Zab Pa Ku Sa Li)之《空行宁提》，由莲花生大士传入西藏；主要是基于《龙萨巴玛(光界炽燃)续》。
    除了宁提法门的本续被翻译成藏文以外，其他诸多的宁提法门主要是由毗玛拉米扎和莲花生大士(以及贝若扎那)传入西藏的。有些是由数百年前的大成就者在净相中传给藏地的成就大师的；有些是由诸大师于其俱生智慧证境中发掘的；有些被诸掘藏师开启为伏藏法，这些伏藏是于过去世中由具证上师传给他们并(授记)于此世唤醒并发掘。宁提法门包括：《毗玛宁提》、《空行宁提》、《杰尊宁提》、《贡巴桑塔(密意通彻)》、《嘎达让炯让夏》、《贡巴扬度》、《扬提纳波》、《阿底萨敦宁波》、《噶玛宁提》、《龙钦宁提》、《光明宁提》、《多森宁提》、《措嘉宁提》，等等。
    所有宁提法门中有四个著名的宁提得到广泛修学，它们被称为《二母》与《二子》宁提。二母宁提是毗玛拉米扎传入西藏的《毗玛宁提》和莲花生大士传入的《空行宁提》；二子宁提是龙钦饶绛开显的关于二母宁提的注解：关于《毗玛宁提》的注解《上师仰提》、关于《空行宁提》的注解《空行仰提》，以及关于二母宁提合一的注解《匝摩仰提》。
    而最近几世纪以来，包含了早期宁提法门精要的《龙钦宁提》，成为藏地修学最受欢迎和最具力的宁提法门。
    所以在此书中我的主要目的是简要介绍一系列《龙钦宁提》传承祖师的生平事迹，但首先要介绍的是《毗玛宁提》和《空行宁提》传承祖师。以下是从本初佛到我的顶庄严——此世多智钦仁波切为止的三传承上师。
    《毗玛宁提》传承表
    1．法身普贤王如来
    2．报身金刚萨埵
    3．化身嘎饶多杰(极喜金刚)——大圆满人间初祖
    4．蒋华西宁(妙吉祥友)
    5．来自汉地的熙日森哈(吉祥狮子)
    6．嘉纳苏扎(智经)
    7. 毗玛拉米扎，他将传承从天竺带入西藏。他将前三类窍诀部法门和经函传给酿氏和其他四位西藏弟子；将窍诀部极密类法门传给法王赤松德赞、王子牟尼泽普、嘎哇·华泽、却若·鲁伊嘉参和酿氏，但将经函伏藏于桑耶青普的格贡
    8．酿·定增桑波(九世纪)。他将前三类窍诀部和口耳传承经函伏藏在止贡山谷的夏益寺，将口耳传承法门传给卓·仁钦巴
    9．卓·仁钦巴
    10．贝·罗珠旺秋
    11．乃登·当玛龙嘉(十一世纪)，他发掘出酿氏伏藏在札益寺的经函
    12．杰尊·森格旺秋(11-12世纪)，他发掘出毗玛拉米扎伏藏于桑耶青普格贡的经函
    13．尚敦·扎西多杰(1097-1167)
    14．瑟·尼玛苯(1158—1213)
    15．咕噜觉贝(1196—1255)
    16．珠锡·森格嘉巴(十三世纪)
    17．智钦·美隆多杰(1243-1303)
    18．仁增·固玛[日/阿]匝(1266—1343)
    19．衮钦·龙钦饶绛(1308—1363)。他成为宁玛巴最重要的传承上师。《空行宁提》和《毗玛宁提》两支传承融汇于尊者，他还开显了关于《毗玛宁提》的《上师仰提》、关于《空行宁提》的《空行仰提》，以及同时关于两个宁提的《匝摩仰提》，并将它们合并为《宁提雅喜(四品心髓)》，由此弘扬了宁提传承。
    20．祁珠·嘉达伦珠(十四世纪)
    21．珠古扎巴沃瑟
    22．珠锡·森格文波(十四世纪)
    23．嘉瑟·达哇扎吧
    24．智钦·衮桑多杰
    25．衮嘎嘉参华桑(1497-1568)
    26．珠古那措让卓(1494-1560)
    27．桑珠·丹增扎巴(1536-1597)
    28．珠古多阿丹增(1576-1628)
    29．仁增·琛列伦珠(1611—1662)
    30．敏林·德钦·久美多杰(1646-1714)
    31．敏林·嘉瑟·仁钦南嘉
    32．敏林·堪钦·邬金丹增多杰
    33．第四世佐钦仁波切·弥举南凯多杰(1793—？)
    34．第三世多智钦·晋美丹贝尼玛(1865-1926)
    35．格贡堪布·衮桑华丹
    40．第四世多智钦·土登琛列华桑波(1927— )
    或者：
    32．邬秋
    33．敏林·智旺·师利那他
    34．仁增·晋美林巴(1730-1798)
    35．第一世多智钦·晋美琛列沃瑟(1745-1821)
    36．第四世佐钦仁波切·弥举南凯多杰与多喇·晋美格桑
    37．上面两位都传给嘉瑟·贤彭他耶(1800—？)
    38．佐钦堪钦·贝玛多杰
    39．蒋扬钦哲旺波(1820—1892)
    40．第三世多智钦·晋美丹贝尼玛(1865—1926)
    41．格贡堪布·衮桑华丹 ·
    42．第四世多智钦·土登琛列华桑波(1927— )
    《空行宁提》传承表
    1．法身普贤王如来
    2．报身金刚萨埵
    3．化身嘎饶多杰(极喜金刚)
    4．熙日森哈(吉祥狮子)
    5．莲花生大士(贝玛桑巴哇)。他将佛法带到西藏。
    6a．空行益西措嘉、法王赤松德赞和贝玛萨(莲明)公主。益西措嘉协助莲师将《空行宁提》法门埋成伏藏
    6b．贝玛勒遮嚓——贝玛萨公主的转世，他发掘了《空行宁提》伏藏
    7．嘉瑟勒巴(1290-1366／7)
    8．龙钦饶绛(1308-1363)
    9．益西饶绛
    10．祁珠桑丹
    11．晋巴桑波
    12．索南仁钦
    13．阿旺贝玛
    14．索南旺波
    15．仁增·确吉嘉措
    16．第一世佐钦仁波切·贝玛仁增(1625-1697)
    17．南喀沃瑟
    18．第二世佐钦·久美特秋丹增(1699—？)
    19．尼喇·贝玛丹增
    20．丹增达吉
    21．第四世佐钦仁波切·弥举南凯多杰(1793—？)
    22．第二世嘉绒朗智·衮桑特秋多杰
    23．第三世多智钦·晋美丹贝尼玛(1865-1926)
    24．格贡堪布·衮桑华丹(1872—1943)
    25．第四世多智钦·土登琛列华桑波(1927— )
    或者：
    13．匝龙珠古
    14．索南仁钦
    15．噶玛咕噜
    16．衮桑华觉
    17．珠古多阿丹增(1576-1628)
    18．仁增·琛列伦珠(1611-1662)
    19．敏林·德钦·久美多杰(1646-1714)
    20．敏林·嘉瑟·仁钦南嘉
    21．敏林·智旺·师利那他
    22．仁增·晋美林巴(1730-1798)
    23．第一世多智钦·晋美琛列沃瑟(1745-1821)
    24．多喇·晋美格桑
    25．佐钦·嘉瑟·贤彭他耶(1800—？)
    26．佐钦堪布·贝玛多杰
    27．蒋扬钦哲旺波(1820-1892)
    28．第三世多智钦·晋美丹贝尼玛(1865-1926)
    29．格贡堪布·衮桑华丹(1872—1943)
    42．第四世多智钦·土登琛列华桑波(1927— )


第二部分 《龙钦宁提》传承

    鉴于三个主要的理由，这个法类被称为《龙钦宁提》。首先，此法是《宁提》——(大圆满)窍诀部极密类法门，并且是由晋美林巴数次亲见龙钦饶绛(1308—1363)得到加持后发掘的。其次，此法浓缩了从龙钦侥绛传下的所有宁提法门的精华。第三，此法类的主题是“龙钦”——广大界或甚深界，并且是“宁提”法门——所有法门的心要或密髓。晋美林巴写道：“此即广大界此即是心髓。”
    《龙钦宁提》法门主要是围绕宁提——窍诀部极密法类为中心。譬如，《持明总集》仪轨的生起次第生起的是明智的显现功能(Tsal)，在圆满次第它还融入法界本净。嘉拉堪布在他《持明总集》的注释中写道：
    “在其他的阿努瑜伽传承中，行者先通过修习生起次第成熟其相续，之后再进入圆满次第。但在《龙钦宁提》的玛哈瑜伽禅修中，已经被直指光明觉性(行者自心之真如实相)、并证悟了自己的觉性与上师密意无二无别的行者，住于所证境，并观修(诸相的)生起即(觉性力)本尊的坛城。因此《龙钦宁提》不共的方法是生圆次第双运而修。并且，通过将自心和上师密意相应，智慧的证悟将被强有力地唤醒。”


《龙钦宁提》法门

    《龙钦宁提》是晋美林巴尊者发掘的意伏藏法，包含了若干续部和诸多仪轨及其窍决、论著和补充典藉，共有两根本函（一说三根本函）。除了两根本函以外，还有一函关于金刚橛的《普巴金刚续》，它被认为既是意伏藏法又是续部汇编。《龙钦宁提》法主要可以分为两大类：宁提的本续，和密宗仪轨和教授。
    宁提密续最初是由胜义自性(法身佛)显现为给晋美林巴尊者或尊者的诸多前世化身传授并由尊者唤醒的密续。在桑耶青普闭关三年禅修时，晋美林巴拜读学习了龙钦饶绛的著作，视其为佛陀并虔诚祈请。在三次净相中，他亲见龙钦饶绛并得到其身、语、意的加持。第三次净相中，龙钦饶绛说了三遍：“愿义之证悟融入你的相续！愿句之传承得到圆满！”由是晋美林巴证悟了大圆满远离分别伺察的自性，得到了胜义传承 (Don brGyud)，神圣的宁提本续在他心中显现。这些本续在尊者心中显现是三种传承精华的合一，三种传承即佛陀三身的如来密意传承，以及包括莲师、毗玛拉米扎和龙钦饶绛在内的所有大圆满传承祖师的持明表示传承和补特迦罗口耳传承。
    《龙钦宁提》的密宗仪轨和教授是由莲花生大士传给晋美林巴的意伏藏法。
    当年莲花生大士在西藏时，在桑耶主寺的二楼他给法王赤松德赞、空行益西措嘉和贝若扎那传了《龙钦宁提》。然后莲师通过自生空行般若佛母——佛陀三身之主要女性身相给他们授予了法要。他给予授记灌顶，预言这些法要将由法王赤松德赞的转世化身晋美林巴发掘。益西措嘉凭不忘总持以空行象征文字将此法要记录于自显五色黄卷。通过祈愿灌顶传承，他们将此法伏藏于诸弟子光明心宝藏(意宝藏)的箧子中，保护起来以待将来时机成熟时从掘藏师的内在光明心性中开启。
    因此，数世纪后，当莲师的授记灌顶成熟以及众善缘具足时，伏藏起来的《龙钦宁提》法门相应地于晋美林巴证悟之意中被唤醒开启为意伏藏。
    晋美林巴是毗玛拉米扎和法王赤松德赞的双入化身，而赤松德赞曾从莲师和毗玛拉米扎接受过宁提法要。因此宁提法门的两支主要传承融汇于晋美林巴。《龙钦宁提》总集了《毗玛宁提》和《空行宁提》两类宁提的精华。《龙钦宁提》的范畴、文句、涵义、明晰和妙力使得该法门易于理解并具足修持力，因此最近几世纪以来《龙钦宁提》在西藏诸宁玛巴中颇受欢迎并得到广泛的修学。
    《龙钦宁提》的主要经函如下：
    《龙钦宁提》续
    1．根本续：《普贤智慧界续》(Kun Tu bZang Po Ye Shes Klong GirGyud)
    2．附续：《后续》(rGyud Phyi Ma)
    3．咙传：《普贤意态续》(Kun Tu bZang Po'i dGongs Nyams)
    4．窍诀
    a．窍诀：《辨三要点》(gNad gSum Shan'Byed)与《真如金刚句》(gNas Lug rDo rJe'i Tshigs rKang)
    b．窍诀之论著：《益西喇嘛》(Ye Shes Bla Ma)及其补续 (rGyabCh'os)
    《龙钦宁提》的密宗仪轨和导文
    1．男持明尊
    a．寂静部：外：上师瑜伽(Bla Ma'i rNal'Byor)
    内：持明总集(Rig'Dzin'Dus Pa)
    密：苦自解脱(sDug bsNgal Rang Grol)
    极密：上师明点印(Bla sGrub Thig Le'i rGya Chan)
    b．忿怒部：蓝：大吉祥总集(dPal Ch'en'Dus Pa)
    红：(忿怒莲师、马头明王、大鹏金翅鸟)三尊合一(rTa Khyung'Bar Ba)
    2．女持明尊
    a．寂静部：根本仪轨：雍喀大乐佛母(Ynm Ka bDe Ch'en rGyal Mo)
    b．忿怒部：秘密仪轨：狮面空行母(Seng Ge'i gDong Chan)


《龙钦宁提》传承祖师

    《龙钦宁提》传承的始于本初佛或如来藏，经过无有中断的传承链传至如今的上师们。
    此传承开始于圆满正觉的法、报、化三身佛本师。法身是无形无色的究竟自性，报身和化身是佛显现的色身。佛的三身是诸如《龙钦宁提》在内的所有胜义法门的究竟源泉。从佛陀的三身，人间的祖师得到诸法门，大圆满法门是由极喜金刚得到了。
    人间初祖极喜金刚将大圆满法门传给妙吉祥友，妙吉祥友传给熙日森哈，熙日森哈分别传给嘉纳苏扎、毗玛拉米扎、莲花生大士和贝若扎那。毗玛拉米扎也从嘉纳苏扎得到过大圆满法门。
    毗玛拉米扎和莲花生大士将大圆满法门传给藏王赤松德赞和其他若干藏地弟子。莲师也将很多法门埋成伏藏。他还将《空行宁提》传给了贝玛萨公主——龙钦饶绛的前世。
    在桑耶主寺的二楼巴康宇夏巴哇殿，莲花生大士以右手摩贝若扎那头顶，以左手摩益西措嘉头顶，以前额碰法王赤松德赞的前额，在诸多授记中传授了《龙钦宁提》。益西措嘉将此法门用表示文字书写于五个黄卷上。然后他们发愿祈请，将此法伏藏于(弟子们的)光明意宝藏之箧中。
    莲花生大士将《龙钦宁提》——宁提法门的精华埋成伏藏大约八百年以后，晋美林巴将此意伏藏发扬出来。晋美林巴能够发扬此伏藏是因为他的前世曾得到过此法门的传承和付嘱，并在此生中三次亲见龙钦饶绛并得到其加持。
    在《龙钦宁提》传承祈祷文中，晋美林巴提到了以下付传和开启《龙钦宁提》法门的传承祖师：
    “从本广大离偏刹界中，
    法身普贤原始本初佛，
    报身水月游戏金刚心，
    化身相圆极喜金刚处，
    至心祈请加持赐灌顶。
    熙日森哈解脱法宝藏，
    蒋华西宁九乘转轮王，
    嘉纳苏扎班钦毗玛拉，
    至心祈请指示解脱道。
    瞻部中央庄严莲花生，
    决定殊胜心子王臣伴，
    开显广大心海龙钦足，
    空行界藏受命晋美林，
    至心祈请赐得解脱果。”


法身佛

    法身——究竟身，乃是如来所有功德与妙用显现之基。法身的特性是本来清净、不为烦恼所染。超越思维和言说，它如虚空般远离一切相状而住。从未离于法身如采藏，它通过任运本具的两种色身来满足一切众生的希求。
    在宁玛派的画像里，法身佛以赤裸的、虚空色(淡蓝色)的佛父佛母双运身来表征，称为普贤王如来。
    普贤王如来象征着证悟法身——轮回与涅槃所有好坏品质的究竟自性。从无始以来，他就证悟了远离概念的法界俱生智慧。由此证悟，他既不落轮回之边也不住涅槃之寂静。他具有究竟真谛的智慧，即一切平等的俱生智。它不是由断灭而生的顽空。相反，诸佛妙观察俱生智(微妙俱生智的精髓)的对境住于内在光明“童瓶身”刹土。俱生智慧与其对境之间的关系可用模拟来说明：水晶折射光谱中各色光，而各色光其实就在水晶里面。因为内在光明的殊圣妙用，通过显化的内在固有特性，五部报身坛城的五位本师住于身智不二的大显现中。
    法身无有变异、分别和相状地以五种方式安住：
    处：法界“童瓶身”刹土
    本师：普贤王如来，即大本觉、平等真如俱生智
    眷属：俱生智如海会众
    时：不变的时间，真如
    法：胜义大圆满，无生身、语、意之法门
    法身本来清净、一味、犹如虚空，他超越常、断之边戏，以三种俱生智慧而住。这三种俱生智分别是：
    1．本体空性智：本来清净，超越思维、言诠诸边，犹如透明的水晶。
    2．自性光明智：微妙甚深的光明，是显现属相生起之基，而本身并不作为一种特别的相状而存在。
    3．大悲周遍智：无碍住于本体显现妙力生起之基；但此智并不寻伺对境。
    如果(法身)有任何瑕疵，那么法身将会具有相状和特征，如此则不应该把寂静和无缘作为其最显著的重要特性。如果(法身)不具微妙的甚深光明作为显现之基，那么法身将会是断灭与顽空。由此可见，法身是微妙、空性光明的俱生智慧，为显现之基，超越常、断两边。
    法身佛具有三大功德：
    能断大(sPang Pa Ch’enPo)：在真谛中本不存在的骤然与幻化障碍及其习气被彻底净除【断德究竟】。
    能证大(rTogs Pa Ch’enPo)：由无二的大俱生智慧，法身视轮涅无有偏袒【智德究竟】。
    心大(Sems Ch'en Po)：由于前两项功德，法身为利益一切众生而任运自然无缘成就化身【胜出诸有情之大悲心等】。


报身佛

    法身住于内在光明和诸法的胜义自性中。未对法身本有特性作任何改变，自显报身——受用身任运显现。从法身本体俱生智慧的显现中，无数的佛身与佛刹以自显方式生起，就犹如水晶现出的五色光是由于太阳光的缘故。报身佛上师与诸弟子在相同的证悟之界中无二无别。上师并没有传授法门；诸法门是在平等一如中自显而出，即以五种方式自显而任运生起：
    处：自显密严刹土
    上师：具足三十二相八十种好的五方佛，例如金刚萨埵(不动佛)
    弟子：与上师无二无别的、俱生智慧中自显的如大海众诸佛
    法：不可言喻的、远离词句、指示、概念的自相大光明
    时：常有相续轮
    报身佛有两种传承方式：
    1．在密严刹土，由法身普贤王如来将续部法门授予自显报身诸佛，这些报身佛与普贤王如来无二无别，上师与弟子都住于无分别的证悟中。这被称为上师与弟子同一心意的传承(sTon'Khor dGongs Pa gChig Pa)。
    2．诸弟子的心和上师的意不同；但通过上师的加持，师徒的心意合为一体。这被称为上师与弟子的心意变得无二无别的传承(sTon'Khor dGongs Pa dByer Med Tu Gyur Pa)。
    报身佛的五种俱生智如下：
    1．法界体性智：无二总集以下三方面：解脱之基——本来清净的大空性；自相光明之基——俱生智之自然光明；和明智界。
    2．大圆镜智：诸相在空明无二智中无碍显现，犹如圆镜映现一切形像。此俱生智是报、化两种色身生起之基。对于证得见道或修道的诸弟子，佛的两种色身和以下三种俱生智象圆镜映形般自然生起。
    3．平等性智：此为本来解脱大平等之智慧，于此智中佛的两种色身的所有显现根据弟子们的感知而生起，没有落入或住于任何一边。
    4．妙观察智：同时清晰照见所知诸法而没有迷惑之俱生智。
    5．成所作智：在明智中成就圆满自己的所愿、象如意宝一样无须勤作便自然而然地满足他人的全部所求之俱生智。
    法界体性智照见诸法的本体——胜义谛；而其他四种俱生智照见诸法的显相——俗义谛。


化身佛

    当法身如如不动住于轮涅大无二时，如来的色身——无勤大悲之化现，象魔术幻影游舞一般无穷无尽地变化显现。
    化身——应化之身，是在只要轮回尚存之际，针对普通凡夫众生的需求而显现。这就好比是水桶中映出月影，有多少水桶就会有多少映出的月影。化身可以分为三类：
    1．自生化身(Rang bZhin sPrul sku)：对具有净观的诸弟子，以及那些已经登地以上的圣贤，大报身化现为密严刹土、五方佛(例如金刚萨埵)净土以及三怙主(例如金刚手)净土，犹如镜中显影一般。这里诸弟子与上师佛陀并非同一心意，但实际上这些净土是报身刹土，因此它们被称为半报半化净土。
    2．调御众生之化身('Gro'Dul sPrul sku)：这是具有三十二相八十种好的殊胜化身显现。他们在无量无数世界的六道中的每一道中化现。以十二化仪和种种方便清净圆满成熟所有众生。在我们所在娑婆世界的人道中，现在的殊胜化身是本师释迦牟尼佛。
    释迦牟尼佛的十二化仪是：(1)降兜率、(2)入母胎、(3)降生、(4)学技艺、(5)娶王妃、(6)弃位出家、(7)修苦行、(8)至菩提树、(9)降服魔众、(10)成正等觉、(11)转法轮、(12)入涅槃。
    3．种种身相之化身(sNa Tshogs sPrul sku)：这种化身形式没有确定的处所、形色和化期；而以适合众生的任何形式显现，可以是有情，也可以是佛像、经函、房屋、花园、医药、桥梁、道路等等。
    化身佛的俱生智证悟了化身在众生前诸种形色化现并非无情或仅是影像；这些化现同时具有两种俱生智——这两种智慧为利益众生任运显现。
    “如所有智”无谬证悟诸法的胜义谛自性；向其他人开显犹如虚空般远离生灭概念的究竟真谛之义。
    “尽所有智”同时分别了达诸法俗义谛之不同相状而无有混淆。
    大圆满的不共传承是由极喜金刚从金刚萨埵或金刚手得到的。金刚萨埵和金刚手是显现为报身或者半报身的佛，而极喜金刚是显现为化身的佛。


极喜金刚(嘎饶多杰)

    极喜金刚(嘎饶多杰)是化身，即如来显现为大圆满人间初祖的应化身。根据大圆满传承的资料，极喜金刚生为邬迪亚那(邬金)国王的公 主之子。根据一些学者的说法，邬迪亚那位于今日巴基斯坦的斯沃特山谷 附近，邬迪亚那是佛教密宗或续部法门最重要的发源地，它是具力之处， 空行之洲，富有自然宝藏、森林、野生动物等。在邬迪亚那有一座雄伟壮 观的寺院叫德切泽巴(具喜)，周围围绕着6108座小寺院，每一座都很 繁荣兴盛。
    在不远处金沙覆地的岛上，邬迪亚那国王邬巴迦和王后阿洛嘎巴斯瓦底(光明具光母)的女儿出家为尼，名叫苏达摩，她与一位名叫苏喀萨瓦底(喜悦心)的女仆为伴，在一简朴的茅棚修定。一个晚上，公主比丘尼梦见一个通身洁白无垢的男子，将表示五方佛的五种子字严饰的水晶宝瓶置于她头顶三次，宝瓶放射出光芒，她可以清清楚楚地看到三界。
    此梦过了十个月之后，比丘尼生下一位诸多瑞相庄严的儿子。此子即是金刚萨埵化身天界并在那里弘扬大圆满的胜心天子的转世。公主比丘尼感到害怕和羞愧，她说：“这个没有父亲的儿子肯定是个恶魔精灵！”便将他扔到灰坑里。而自己也具诸善妙功德庄严的侍女则警告比丘尼说这童子是佛的化身。此时可以听到神奇的声响并出现虹光。三天后比丘尼找到了婴儿，发现他毫发无损。她意识到这是位佛陀化身，便将他用白丝绸包裹着抱回家，并为其沐浴。此时诸圣哲和空行母向婴儿撒下赞美与供养之雨，虚空中诸天人赞叹：
    “怙主导师薄伽梵，
    自性光明作护持，
    恭敬祈请护念我，
    虚空金刚我祈祷。”
    孩子七岁时，智慧的能量喷涌而出，他坚持要求母亲开许他去见诸位班智达并与他们辩论佛法。得到许可后，他赶到他的外祖父即国王邬巴 [日/阿]迦处，请求面见诸位班智达。他与五百班智达辩论，但没有人能胜过他。他们一致接受他为佛之化身，并将他的足置于头顶以示最崇高的敬意。他们给孩子起名为般若巴哇(智慧自性)。国王非常高兴，给童子起名为普[日/阿]希伐折罗(极喜金刚)。他的名号还有维达拉苏喀(极乐宗比)和若朗塔多(灰色宗比)，因为他曾经从被埋的灰堆中找回。
    之后在北方苏日雅普[日/阿]嘎夏山(太阳光明山)的悬崖峭壁上的小茅棚里，他修定直至三十二岁。在刹那间他从金刚萨埵得到大圆满续部的灌顶、窍诀和付嘱，并证得无修道佛果。大地震动七次，空中传来各种悦耳的声音，天降花雨。
    听到这些胜利妙音后，一外道国王派遣杀手们来刺杀极喜金刚，但他们无法伤害他，因为他的身体并非血肉之躯，而是象日光一般。于是极喜金刚升至虚空中，国王和随从对他生起信心而成为佛弟子。
    三十二岁时，他来到玛拉雅山。在山顶上他待了三年，在空行母伐折罗达都(金刚界)和阿南达古纳的协助下，极喜金刚将过去诸佛的法门特别是已经在他相续中的六百四十万偈大圆满法记录成文字。随后他将这些法门教付给俄巴炯玛空行母照看，并让森丹空行母向这些圣法献供。
    极喜金刚以神通力来到座落于施达瓦那神秘尸林中的大佛塔。在那里他给包括空行母苏日雅格那在内的为数众多的弟子们传法。在此期间，遵照文殊菩萨的授记建议，妙吉祥友大师来实施达瓦那尸林在七十五年中从极喜金刚随学宁提法门。
    根据《空行宁提》和其他资料，熙日森哈也到施达瓦那尸林并向极喜金刚求得《空行宁提》和其他法门；后来他将这些法门传给了莲花生大士和贝若扎那。
    最后，在丹纳底嘎河源头，伴随大地震动、虹光遍布、各种妙音等诸多瑞相，极喜金刚的色身融入无垢界。
    当妙吉祥友悲哀地祈祷时，极喜金刚现身于虚空中一大团光蕴中，一个指甲大小的金箧子落入妙吉祥友的掌中。箧子里是极喜金刚的遗教《三要语》，其中包括：
    “证悟自心胜解而顶礼！
    心(之自性)乃不生，
    自显诸有乃不灭，
    是故诸法俱为法身刹土之显现，
    诸显于(心之)自性中解脱。
    【见】直指(心性之)本面。
    【道】对(保任)唯一(法身明体)生起决定。
    【果】对(众生于本来法性中)解脱具胜解信。”
    读完这个遗教，妙吉祥友证得了与极喜金刚相同的成就。


妙吉祥友

    妙吉祥友诞生于天竺菩提伽耶以西德毗讫罗摩城中婆罗门之家，父亲是萨度沙斯垂(乐护)，母亲是普[日/阿]底巴洛嘎(革哈那)。他后来成为精通五明的大班智达。
    在净相中，文殊菩萨现身给他授记道：“善男子，如果你想要在此生证得佛果，就去施达瓦那尸林吧。”妙吉祥友来到那里并随极喜金刚修学共七十五年。极喜金刚告诉他：
    “心之自性本来佛，
    心无生灭如虚空，
    若证诸法等性义，
    不寻彼性住为修。”
    妙吉祥友通达了极喜金刚所传法门之义并向他言表自己的证悟境界：
    “吾乃蒋华西宁也，
    已获大威德悉地，
    证悟轮涅大平等，
    显现一切妙智慧。”
    当极喜金刚在诸神奇的征相中证入涅槃时，妙吉祥友见到极喜金刚身处虚空中，为一大片虹光所围绕，他悲哀地呼喊道：
    “呜呼哀哉！大虚空！
    上师日光若隐没，
    从那片虹光中伴随着一声霹雳降落下一个指甲大小的金箧。金箧在空中围着妙吉祥友转绕了三次，随后落入他的右手掌中。妙吉祥友打开金箧就发现其中用兰琉璃溶液撰写在五种宝物之叶上的极喜金刚遗教《三要语》。仅仅见到此遣教妙吉祥友就获得了与极喜金刚同等的证悟。此后妙吉祥友将大圆满六百四十万偈分成三部：
    1．强调“住”心方式的法门，他归入心部；
    2．强调无勤的法门，他归入界部；
    3．强调要诀的法门，他归入窍诀部。
    妙吉祥友把窍诀部最殊胜的宁提法门分成两组：
    1．《口传续部》(sNyan rGyud)
    2．《讲授续部》(bShad rGyud)
    他书面加注了《口传续部》法门；但他没有找到可以授予《讲授续部》法门的具格弟子，因此便将此法门伏藏于菩提伽耶东北处一块刻有十字金刚杵的大石中。
    他在菩提僧耶以西的索萨洲尸林待了一0九年，与数不清的空行一起观修密法并给她们传授法要。在那里他将大圆满法门传给了熙日森哈。
    在他此生的最后，伴随着虹光、妙音等瑞相，他融入光蕴身。由于熙日森哈的虔诚祈祷，妙吉祥友的遗教《贡年珠巴(六种修要)》落入熙日森哈手中，里面写道：
    “善男子！汝若欲见赤裸胜义心相续，
    [a]寻觅心的对境(晴空)，
    [b](以姿势)压住身的要点，
    [c]关闭去来(呼吸)之路，
    [d]专注于目标(法界)，
    [e]依靠(身、眼与心的)不动，
    [f]持住大界(心之自性)。”
    熙日森哈和布达嘉纳(佛智)是妙吉祥友的弟子，有些人甚至认为他们可能就是同一个人。
    后来妙吉祥友在西天竺瑟给美多吉坚贝林(金色华严洲)以莲花化身转世，人称“后妙吉祥友”。他给莲花生大士和圣天大师传了大圆满法门。


熙日森哈

    熙日森哈大师诞生于汉地秀夏洲，父亲是吉威丹巴(具善)，母亲是囊哇萨瓦[日/阿]都钦玛(光明慧)。十五岁时，他去汉地菩提树跟随哈芮巴拉学习三年，通晓五明。后来当他骑着骆驼向西朝着金洲城行进时，在净相中他亲见观世音菩萨处于虚空中对他说：“善男子，如果你真想得到悉地之果，在天竺有城名曰索萨洲，汝应去彼处。”熙日森哈对此授记感到欣喜，但他心里想：“我还是应先修学完整的外密和内密续部，这样可以使我易于领会最胜法门。”于是他来到文殊菩萨的圣地五台山，在七年中跟随贝拉格底上师修学了完整的外密和内密续部。他受近圆戒成为比丘，并在三十年中严持具足戒。观世音菩萨再次现身重复了先前的授记。于此熙日森哈想道：“我最好运用神通前往索萨洲，这样路上不会遇到障碍。”因此他修持仪轨三年并得到神通。于是他离地大约两尺，象风一样行进。他抵达索萨洲并见到妙吉祥友，在那里他求法并加以修习共二十五年。
    根据《空行宁提》和其他资料，熙日森哈也曾去了施达瓦那(尸林)并直接从极喜金刚得到宁提法门，而且后来他将这些法门传给了莲花生大士和贝若扎那。
    随后妙吉祥友大师证入涅槃，他的色身在索萨洲城中央的尸林中的塔顶上消失。四周响起音乐，天空布满虹光。熙日森哈悲哀地祈祷道：
    “呜呼哀哉！大虚空！
    金刚上师光若隐，
    世间黑暗孰能除？”
    突然妙吉祥友现身空中，伸出右手将一个指甲大小的宝箧置于熙日森哈掌中，在宝箧中熙日森哈发现了妙吉祥友用百种宝物之墨写于五宝金属之叶上的遗教《贡年珠巴(修定六受)》。
    熙日森哈对自己的证悟生起决定的信心，并正确无误地了达了最胜密续的句与义。他将妙吉祥友伏藏于菩提伽耶的经函取出并返回汉地。
    在汉地他将大圆满窍诀部法门分成外、内、密、极密四类。他给前三类法门定名为有戏法门并将其伏藏于汉地菩提树附近寺院的阁楼里。极密类宁提法门他随身携带形影不离；后来按照空行母的指示，他将此法门伏藏于扎西智果(吉祥万门)寺并将其托付给(大圆满护法)一髻佛母。此后他住于汉地斯晋尸林享受密行之乐，成为当地诸多勇士和空行之阿阇黎。
    熙日森哈给予毗玛拉米扎大圆满窍诀部外、内、密三类法门的口耳传承。他将窍诀部所有的四类法门的口耳传承与经函给予了嘉纳苏扎，并给他传了窍诀部的导文讲解和灌顶——有戏灌顶、无戏灌顶、极无戏灌顶和最极无戏灌顶。
    随后熙日森哈消融于光蕴身，其遗教《泽唔顿巴(七钉教言)》降落于嘉纳苏扎手中，其中包括：
    “圆满明空(无二)俱生智而顶礼！
    遍一切亦显子一切之心智，
    乃空性而无偏。
    为把(心)钉子不变之基，
    将七根大钉钉于轮回与涅槃之狭路上，
    我心生起不变之大乐……
    [a]将无碍光明智之钉击于轮回与涅槃的交界处(令其无二无别)。
    [b)将自显光明之钉击于心(能)与境(所)的交界处。
    [c]将自生清净本体之钉击于心与物的交界处。
    [d]将离见之钉击于断(边)与常(边)的交界处。
    [e]将超越诸法的心之钉击于法相与法性的交界处。
    [f]将完全解脱五门(五根)之钉击于掉举与昏沉的交界处。
    [g]将本来圆满法身之钉击于显与空交界处。”


嘉纳苏扎

    嘉纳苏扎生于东天竺嘎玛拉希拉城的首陀罗种姓家族，父亲是寂手，母亲是俱善识。他成为智者并去了菩提伽耶，在那里他与五百班智达住在一起。五百班智达中就有毗玛拉米扎，由于前世的因缘他们的关系非常亲近。
    一天嘉纳苏扎和毗玛拉米扎走到菩提伽耶以西两英里处，此时金刚萨埵佛现身虚空中对他们说：“善男子，你们曾五百世转生为班智达，但尚未证得佛果。如果你们想于此生即证得将此垢染的肉身消融的正等觉，就去汉地菩提树附近的寺院吧。”
    毗玛拉米扎来到汉地，得到了口耳窍诀的外、内、密三类法门的传承后返回天竺。他和嘉纳苏扎在喜乐苑城郊区再次会面，毗玛拉米扎告诉嘉纳苏扎他与熙日森哈在汉地见面的经过。
    随后嘉纳苏扎也去了汉地，以神通力在一天内就越过了通常须走九个月的旅途。当他来到汉地菩提树附近的寺院时，他遇到一个美丽的女孩提着一满瓶水；她嘱咐他去扎西智果寺。当他来到这座规模宏大金碧辉煌的寺院时，一个空行母吩咐他去斯晋尸林。于是他去了尸林并在骷髅寺里面对面见到熙日森哈大师。为了令上师生喜，他侍奉了上师三年。之后献上供养请求上师传法。在九年中熙日森哈给他传授口耳窍诀法门。熙日森哈取出伏藏于菩提树附近寺院中的这些法门的经函法本并将其付嘱给嘉纳苏扎。
    之后嘉纳苏扎感到心满意足并准备离开。熙日森哈问他：“你满意了吗？”嘉纳苏扎答复：“是的，我感到满意。”“法门并没有付嘱给你呢，”熙日森哈说道。嘉纳苏扎想：“可能还有更深的法门。”于是他请求熙日森哈将更深的法门传给他。熙日森哈答道：“必须(先)灌顶。”在扎西智果寺，熙日森哈给予嘉纳苏扎完整的有戏灌顶，并接着于三年中讲授极密类法门。但熙日森哈并没有给他经函法本，而是说：“当时机来到时这些经函法本会给你显现的。”此后在一个废弃的城市里，熙日森哈给他传了无戏灌顶。当嘉纳苏扎在果萨拉山顶完成了一年区分有寂（轮涅)的前行修习后，熙日森哈给他传授了极无戏灌顶法门，并且嘉纳苏扎生起了殊胜的信心。接着修习了一个月之后，嘉纳苏扎得到了最极无戏灌顶，并对自己的意获得完全自在。嘉纳苏扎和熙日森哈在一起又待了十六年，修习禅定并遵守上师的密乘戒。熙日森哈上师常常举止神秘，在尸林里游荡，将自己变成各种身形，与空行母和令人恐惧的有情打交道，没有丝毫畏惧。
    其后熙日森哈上师应离国巴晋国王邀请，骑了头白色雄狮，坐在由六个具力年轻夜叉打着的三层伞盖的丝帐里，从空中去赴约。他离开后第七天早晨，空中听到一声巨响。嘉纳苏扎朝虚空中望去，看到上师坐在一片虹光中。嘉纳苏扎意识到上师的色身已经消融了；经过祈祷，熙日森哈的遗教《七钉教言》落入他的掌中。
    熙日森哈还给他授记指示：“极密类宁提法门的经函法本伏藏在扎西智果寺的柱子中。将它们带上，去巴森尸林。”于是嘉纳苏扎取出经函法本并去了最美丽、令人恐怖和具有威力的巴森尸林；此尸林位于菩提伽耶相东很远处。当嘉纳苏扎在那里行持密宗禁行并给空行母传法时，也在行持密宗禁行的毗玛拉米扎从空行母得到授记并来见嘉纳苏扎。嘉纳苏扎给他传了详、略、甚略和极略四种灌顶和法门，并将经函法本付嘱给他。
    在此生的最后，嘉纳苏扎证得了色身消融的虹身成就；当毗玛拉米扎唱出悲哀祈祷文时，嘉纳苏扎现身给予他自己的遗教《四安住法》。遗教包括以下几行：
    “(证悟)本来清净之空性……而顶礼！
    唉玛吙！如果如此修习，喜将自然生起。
    若欲证得大平等，应恒时修习(以下安住法)：
    [a]如果你想修习‘密行’，将所有显现安住于直定(Cher)中。
    [b]如果你想增长‘修’的力度，通过如海一般自然禅定之见安住于心物双运中。
    [c]如果你想从所有‘见(概念)’中获得自解脱，通过如山一般自然禅定将诸有息止。
    [d]如果你想证得所有如是之‘果’，通过修习如山一般的见解脱所有的谬误。”


毗玛拉米扎

    毗玛拉米扎生于西天竺大象林城，父亲是德登阔洛，母亲是达尼萨拉。他成为精通小乘和大乘的班智达。
    他是住在菩提伽耶的五百班智达之一。一天为了消暑，毗玛拉米扎和嘉纳苏扎走到菩提伽耶以西两英里外一处鲜花盛开芳香怡人的湿地。
    此时金刚萨埵现身虚空中对他们说：“善男子，你们曾五百世转生为班智达，但至今尚未证得无上果位，如此继续下去将来也不会(成佛)。如果你们想于此生即证得将此垢染的肉身消融的正等觉，就去汉地菩提树附近的寺院吧。”
    毗玛拉米扎十分精进，他立刻收拾起他唯一的资具——乞食用的钵盂动身赴汉地。在菩提树附近的寺院里，他遇到熙日森哈；在二十年中他求得了窍诀部宁提法门的口耳传承以及外、内、密三类法门的讲解。但熙 日森哈没有给他经函法本。毗玛拉米扎感到非常满意，便返回天竺向嘉纳苏扎详细叙述了他的成就。于是嘉纳苏扎赴汉地从熙日森哈得到了宁提部所有四类法门；而且还被授予经函法本。熙日森哈在证得虹身成就时还给他留下了自己的遗教。随后嘉纳苏扎返回天竺，住在巴森尸林，给诸空行母传法。
    彼时毗玛拉米扎正在塔琼尸林修习密宗禁行。一天他骑着一头蓝色的大象，偏袒右臂，头上打着伞盖，在尸林里行走；空行母华给罗珠现身虚空中给他授记道：“善男子，如果你想得到比以往更深的窍诀，就到巴森尸林去吧。”他即刻去了，在那里见到嘉纳苏扎并向他请求传授甚深法门。为了显现自己证悟的威力，嘉纳苏扎从自己的眉间白毫放射出一束光芒，遍布虚空，光中现出报身佛刹。毗玛拉米扎对他生起不可动摇的信心。嘉纳苏扎立即给他传了广灌顶，毗玛拉米扎也长出了眉间白毫。嘉纳苏扎还授予毗玛拉米扎前三类宁提法门的经函和窍诀。一年之后在一座寺院里，嘉纳苏扎传了无戏灌顶，从毗玛拉米扎全身所有的毛孔中冒出蒸汽。他被授予极密类宁提法门的经函法本。在索切山顶修习了区分有寂（轮涅）前行修法六个月后，毗玛拉米扎得到了极无戏灌顶以及随后的窍诀开示。他获得了不共悉地，鼻尖上出现仿佛正要掉下来的“阿”字。六个月后，毗玛拉米扎得到了完整的最极无戏灌顶，并证悟了赤裸心性。他还得到了宁提法门完整的窍诀要点。随后毗玛拉米扎与上师嘉纳苏扎在一起待了十四年，以圆满自己的宁提证悟。
    之后嘉纳苏扎进入涅槃，色身消融无余。当毗玛拉米扎虔诚地祈祷时，在虚空中一片虹光中嘉纳苏扎现出前臂，将一五宝严饰的箧子置于毗玛拉社扎掌中。从宝箧中毗玛拉米扎发现了嘉纳苏扎的遗教《四安住法》，顿时他获得了与上师同等的证悟。
    其后二十年里，住在竹棚里，毗玛拉米扎担任东天竺嘎玛茹巴城哈瑞巴扎（狮贤国王的国师。之后他去了西天竺的比尔雅城作为达摩巴拉（法护）国王的福田。
    之后的七年里，他在离比尔雅城不远的普[日/阿]巴斯嘎日/阿]神秘大尸林，与数量众多的空行母一起修持宁提法门。以不同的身相和方便修密宗禁行，他给难以计数的弟子们传了法。他证悟了明智如量相——大圆满脱噶四相中的第三相；其后证得了大迁转虹身，并带领三千人同证正等觉。随后以不同的化现继续待在同一个尸林十三年。
    在此尸林中，毗玛拉米扎抄写了三份宁提法门的殊圣经函法本。他将其中一份伏藏于西天竺邬迪亚那海中的金沙覆地的岛上；将另一份伏藏于克什米尔苏瓦讷德洲的山洞里；最后一份则保存在普[日/阿]巴斯嘎[日/阿]尸林作为空行母恭敬供养的对境。
    毗玛拉米扎还七次在净相中亲见极喜金刚并直接从其得到窍诀。
    彼时西藏国王赤松德赞刚在西藏树立起佛法法幢。一位来自酿氏家族的西藏大师定增桑波给国王授记建议他从天竺邀请密宗大师毗玛拉米扎。定增桑波可以入定七年之久，并以内眼就能观视四大部洲，这是一种能够觉察诸色之相的神通。于是法王赤松德赞派遣嘎哇·华泽和却若·鲁伊嘉参两位译师，带上黄金等礼物和信函来到瑟迦城的小因扎菩提国王那里，请求道：“请从您五百位班智达国师中派一位密宗大师来西藏。”毗玛拉米扎那时已经证得了大迁转虹身并担任这位国王五百国师之一。国王因扎菩提和他的班智达们同意派毗玛拉米扎去西藏。意识到去西藏的时机已经成热，毗玛拉米扎接受了这个邀请。
    由地藏大师担任侍者，毗玛拉米扎带上一份宁提法门的殊圣经函法本去了西藏。在他离开后，天竺有很多人做了恶梦，星相恶兆纷呈，长有花果的树木向西藏方向弯曲，尸林空行母现嫉妒相。鉴于这些凶兆，天竺人意识到密法从他们指缝中露出去了；于是他们派懂快步法的信使给西藏人心里制造怀疑。这些信使们在山谷隘口、城镇十字路口张贴告示说：“两位西藏僧人请走了一位天竺黑教巫师要去毁灭西藏。”因此当毗玛拉米扎抵达桑耶时，西藏人对他心存怀疑。当他向一尊毗卢遮那佛像顶礼时，佛像在他面前瓦解为一堆齑粉；而当他加持这堆齑粉时，佛像又复原了，比以前更金碧辉煌。西藏人慢慢地对毗玛拉米扎生起信心，他也能够得以给他们传法。
    一天，当他正在给一众弟子传授经部法门时，中间休息返回经堂后发现在他法座上有一纸条，上写：
    “声闻乘犹如婴儿般的佛法岂能证得佛果？
    距离岂可用大乌鸦的金刚步丈量？”
    经过询问，找到了纸条的作者。当被问道他是谁时，他答复说：“我是玉扎宁波，巴果·贝若扎那大译师的弟子。”那时候贝若扎那正在藏东嘉莫绒流放。毗玛拉米扎和玉扎宁波比较了他们的教证法门，发现它们同等无异。
    此后十年中，毗玛拉米扎与一组译师一起工作。与玉扎宁波一起，他翻译了大圆满心部《后译十三部》密续，因为贝若扎那已经翻译了十八部心部密续中的《前译五部》。与涅·嘉纳固玛[日/阿]一起，他翻译了《幻化网秘密藏续》等玛哈瑜伽部密续，以及(大圆满)心部和界部的一些窍诀法本。他与涅·嘉纳固玛[日/阿]翻译了(大圆满)窍诀部外、内、密三类法门的根本续和窍诀续。窍诀部极密类法门——宁提法门，只在毗玛拉米扎上师、法王赤松德赞、和酿氏之间秘密传授，并以最严格地保密方式翻译。由毗玛拉米扎带入西藏的宁提法门被称为《毗玛宁提》。
    毗玛拉米扎没能找到其他弟子堪能付嘱极密类法门的经函法本，于是将藏文译本伏藏于青普桑耶寺附近的扎玛格贡。
    在西藏待了十三年之后，毗玛拉米扎动身赴汉地五台山。因为他已经证得大迁转虹身，只要佛陀正法尚存，他将一直住在那里，实现自己所发之愿。他允诺每隔一百年派遣一位自己的主要化身去西藏，在佛法尚存之际维系和弘扬大圆满宁提法门。当佛法消失时，毗玛拉米扎将在菩提伽耶融入法界。
    具信者认为如果你信眼清净，那你可以在五台山见到他本人。有很多在五台山见到毗玛拉米扎并从其得到法要的事例。我小时候从我的上师嘉拉堪布仁波切听到过许多这样的故事，这里是其中我还记得的一则：一位重要上师(我忘记了名字)与他的众弟子到五台山朝圣。一天当他们在转绕时，他们见到一个汉人鞋匠坐在小路旁一块岩石下。那位上师恭敬地坐在鞋匠面前。鞋匠毫不犹豫地把他正在缝制的鞋子放在那位上师的头顶上，并让他喝下放在自己身边的污水。那位上师的所有弟子都感到震惊和羞辱，因为许多朝圣者在围观和嘲笑他们的上师。后来，弟子们从上师处得知那位鞋匠其实就是毗玛拉米扎，他是在接受灌顶。弟子们急忙赶到那块岩石处，但没有发现任何人曾在那里待过的踪迹。除非你是成就者，否则你最多能见到毗玛拉米扎是一只鸟、一条彩虹或普通凡夫等诸如此类。
    毗玛拉米扎离开西藏去五台山五十五年之后，酿氏在乌茹省的止贡山谷修建了夏寺。在这个寺院里他伏藏了窍诀部前三类法门的《讲授续部》经函法本，以及一些属于口耳传承和极密类法门的经函法本。他把口耳传承的词句传给了卓·仁钦巴。最后，酿氏将自己的色身融入虹光身。
    卓·仁钦巴把口耳传承传给了贝·罗珠旺秋，贝·罗珠旺秋再传给乃登·当玛龙嘉(十一世纪)。乃登还发掘出酿氏伏藏在札益寺的经函并将传承付嘱给杰尊·森格旺秋（11-12世纪）。杰尊还发掘出毗玛拉米扎伏藏于青普格贡的宁提法门经函以及毗玛拉米扎的遗教，并传给了尚敦·扎西多杰(1097—1167)。
    《毗玛宁提》从普贤王如来直至如今诸上师之间的传承祖师的名号，请见本书前文。


莲花生大士

    莲花生大士是天竺佛教史上最伟大的大成就者之一，他是藏传佛教的始祖。他的名号为贝玛桑巴哇(贝玛炯乃)——莲花生和邬金上师。在西藏他通常被称为咕噜仁波切——大宝上师。宁玛巴尊其为第二佛陀。
    在讲述莲花生大士的生平前，我想先讨论一些我们在理解象莲师这样具有威力、秘密、神奇和证悟的生平事迹时可能遇到的问题。
    大成就者为何能够显现神变以及证得虹光身呢？极喜金刚、妙吉祥友、熙日森哈、嘉纳苏扎、毗玛拉米扎、莲花生大士及其佛母与诸弟子，都是佛陀或具高度证悟有情的化现。他们的身与寿不象凡夫那样受到限制。诸佛化身的大成就者在世界历史上偶尔会出现，但非常稀有。极喜金刚、妙吉祥友、熙日森哈和嘉纳苏扎在此生的尽头将他们的化身融入法界，身后没有留下任何肉身遗骨。因为他们证得了寿命自在，他们活了长达数世纪。由于他学术造诣非凡和精进修持宁提法门，毗玛拉米扎证得了大迁转虹身，并且现在还住于此虹光身并将继续住世成千上万年。莲花生大士虽然是阿弥陀佛(无量光佛)的化身，但他示现为一个具有威力的有情，以寻求修习密法来实现利益众生之果。据信莲师仍住于大迁转虹身中。
    这些大成就者们所获得的悉地不仅在于他们肉身的寿命很长或得到了更高级的色身，而在于他们获得了本觉佛性自生光明的觉悟之身。虽然对我们凡夫来说是不可能如实见到虹光身的；当有可能得到利益时，我们会见到适合于我们特性的身相形色。
    当我们听到大成就者们寿长数世纪或显现神变时，我们中大多数人充其量也就是狐疑不信。也有人阅读大成就者传并喜欢他们长寿和神通莫测的故事，但他们无法相信接受他们因为他们与读者现在的经历不相吻合。然而大多数古代文明和宗教都曾记录有诸如长寿、显现神奇力量等超人的生命和超自然的成就，这些都是内在精神的力量和静修的能力，而不是因为物质的能力。
    今天我们目睹了物质文明的奇迹，在古代时这些都是不会被人们相信的；但我们已经失去了或正在失去与我们内在能量的接触联系。我们已经变成仅仅是外在物质世界的奴隶。因此问题不在于密宗能力是否虚幻不实，而是我们正在将自己变得对自己内在的真谛越来越陌生，就好似有人将珍宝财富藏在家里却到街上乞讨为生。
    为什么佛的化身也需要学习？如果想莲花生大士这样的大师是诸佛的化现，那为什么他们也必须经受严格的修学，并且为什么他们也会遇到障碍？这里有两点。首先，诸佛的化身会严格依照他们所化现的身形和角色来显现和开展他们的事业。虽然他们是佛陀化身，如果他们示现为社会公仆，那他们会成为提供饮食、居所、医药的人或者致力于加强道德和家庭观念等，以此方式来实现相应角色。因此，如果大成就者化现为密宗上师，他们所扮的角色则是先作为弟子学习、中间作为修士实修、最终获得悉地成为大成就者。这就好比是你用金子打造了一把勺子，那它就起勺子的功能；如果你用金子打造了一个饰物，那它就起饰物的功能；这与金子是一种可以用作部分国库储备的贵重金属没有关系。
    其次，不同的化身不是从佛的视角而是从凡夫众生的视角显现的，佛是为了众生而现化身并为众生服务的。通常而言，凡夫人等并不具有最佳的业力与根器可以来看见、觉知和经受最善的化身。根据他们的业力和烦恼的特性，化身的角色也将会有所限制。甚至象莲花生大士这样伟大的大成就者在大多数人眼里还是现普通凡夫的身形或与凡夫相差无几的身形，而不是大迁转虹身。当莲师在西藏时，法王赤松德赞费了一番功夫才相信他是住于虹光身。在莲师的坚持下，法王用拳打莲师三次，每次法王都无法触及他的身体而是打到他的座椅。
    诸如极喜金刚和莲花生大士这样的大成就者不仅是诸佛的化身，而且是具有大成就者的功德与天赋的化身。他们具有超凡的能力和觉悟的智慧。象他们这样的大成就者，可以根据所化弟子的业缘和根境意乐，有能力同时显现许多化身，将许多身形合而为一，让相克的要素(例如水与火）示现兼容。由于彼时彼处有许多业缘成熟的人，因此那些神奇的化现是可能的。
    为什么许多大成就者的生平有不同的版本？尤其是莲花生大士的传记，它是精神世界的任何历史上可能出现的最神奇的生平事迹之一，因此也具有很大数量的变体。有不同的版本并不意味着一种叙述为真而其他为假。大成就者们在不同的时间地点对不同的人显现了不同的生平事迹，目的是为了他们以最恰当合适的方式得到度化。在很多时候，对同一个瞬间的同一个化身，不同的人所见不同。这是由于大成就者们证悟的妙力，他们对诸相虚幻的身形、时间、空间获得了究竟自在。正是这点使得圆满成就的大师具有非凡的能力，并成为有智慧、心胸开阔和虔诚的人们的加持和利益的大源泉。而且，佛陀在我等凡夫面前化现的全部理由是因为我等各形各色众生的特性和需求，而不是因为化身们的概念、情绪和行为的业力与串习。
    在莲师的法嗣们——诸大智者和大掘藏师所写所开启的为数众多的莲花生大士传记中，有许多是象我这样的普通凡夫可以理解的；依靠这些资料来源，以下是莲师生平的简要叙述。
    在释迦佛陀涅槃后八年(一说十二年)，在诸多神奇的征相中，一位身具吉祥相好的阿弥陀佛化身，不是从女人胎生，而是在邬迪亚那国西北隅的达那郭夏海(乳汁海)上一朵莲花中化生。
    彼时在邬迪亚那有位慷慨乐施的因扎菩提国王。他经年累月为贫苦大众布施财物资具，直到他的国库空空如也。这时他已无物可施，并且眼睛也失明了。他没有子女可以继承王位照顾他的臣民。然而他布施民众所需的勇气和热情不减，并不顾众多大臣的反对，他亲自和忠实的大臣克瑞师那达和一大群水手越洋航海寻找如意宝。得到如意宝后返回时，由于如意宝的力量国王的眼睛复明了，国王和大臣看见一个异常漂亮的八岁大小的孩子坐在达那郭夏海中一朵盛开的莲花上。感到很震惊，国王问孩子：“你的父母是谁？你的传承是什么？你的名字叫什么？你吃的食物是什么？你在这里干什么？”孩子以悦耳的声音唱了以下偈子作答复：
    “我的父亲是本觉普贤王如来，
    我的母亲是法界普贤王佛母，
    我的传承是明智与法界的双运，
    我的名字是具德莲花生(贝玛桑巴哇)，
    我的国度是无生法界，
    我以能所二元分别念为食，
    我的角色是要成办诸佛的事业。”
    当他们听到这些语句，每个人从心底顿时生起信心和喜悦。国王收养了这个孩子，并将他带回宫殿并加冕其为王子。这时的咕噜仁波切被称为贝玛桑巴哇(或贝玛噶[日/阿])——莲花生。
    国王及其臣民又一次享有大繁荣兴盛。国王给他国家里的贫苦者慷慨洒布礼物，国中充满了欢乐与祥和。年轻的王子学习了很多科目并在文学武技上都独占鳌头。其后他娶空行母持光女为妃，并依佛法治理国家。这时他被称为顶髻王。
    莲花生大士知道作为国王治理国家他无法完成利他解脱的真正事业。他向父王请求让自己退位但未获允准。于是他找到一个出离之方便。他以神通力预知邪恶大臣嘎玛达之子由于前世造的业此生寿命将尽，因此当他们在一起玩耍时，莲花生大士让他手中的三尖天杖落下砸死了大臣之子。老国王伤心地依照严厉的王法将他流放到尸林。临别前，莲师向他的父王母后唱道：
    “虽然父母的慈爱很稀有，
    但您们父母照顾我加冕于我。
    因为他过去的业债，大臣之子被我杀死。
    虽然我被放逐，我也无惧，因为我对任何人都没有贪心。
    哪怕我被处死，我也无惧，因为生死对我平等无异。
    我被流放这很好，因为王法神圣不可犯。
    父母大人，请您们好好活着。
    因为我们的业缘，我们将后会有期。”
    莲花生大士被流放到施达瓦那尸林，在那里他修习密宗禁行并见到了诸寂静本尊。之后他去了欢喜坟尸林并从魔罗吉达(降服魔军)空行母得到密宗灌顶。他去了索萨洲尸林并得到香达[日/阿]西达(寂护)空行母的加持。统领着诸多空行母，他在各处尸林享受密行。这时他被称为香达西达(寂护)。
    他去了达那郭夏洲，用空行母之表示语言与她们说话，并降伏众空行母。在巴茹夏嘎瓦那尸林修密宗禁行时，他在净相中亲见了金刚亥母并得到加持。他以觉者之神通调伏了海里的龙和天空中的星曜辰宿。诸多智慧勇士和智慧空行赐予了他悉地。这时他被称为多杰扎波嚓(金刚威猛力)。
    他前往金刚座(今之菩提伽耶)，在那里示现了种种神通，承认他是自然证悟的佛陀。心里怀着各种目的，他去了萨河尔国，由扎巴哈德大师剃度出家为僧。这时他被称为释迦森哈(释迦狮子)。
    他接受了瑜伽续部法门共十八遍，在净相中亲见了瑜伽部的所有本尊。他从外现比丘尼相实为智慧空行母的阿难陀接受灌顶，她将莲师变为一个“吽”字吞入腹内。在她身内莲师得到外、内、密的全部灌顶，之后她将他从密轮生出。
    在德切泽巴佛塔，他从妙吉祥友、龙树、吽嘎[日/阿]、毗玛拉米扎、扎巴哈德、达那桑智达、绒布咕嘿雅和寂藏等八大持明得到八部坛城的灌顶和窍诀。他从佛密处得到了《秘密藏续》，从妙吉祥友得到了大圆满特别是其中的宁提法门。在楚举嚓尸林，他遇到熙日森哈并随学了窍诀部密续和《空行宁提》共二十五年。甚至不经相关的观修他就能亲见诸多本尊。他证得了异熟持明果位。这时他被称为洛登却瑟(爱慧)。
    在佛教显宗里面，证悟的阶次被分为五道与十地，这些是直至成佛 为止的阶梯。密宗传承中这些阶次以不同的方式划分。大多数宁玛续部经函是讲四种持明的成就果位。
    异熟持明是四种持明中的第一种。异熟持明者有三个特征。他的意已经圆满成熟为本尊，但粗大肉身的异熟果报尚未放弃，从这个肉身分离 (死亡)后，他将立即证得大手印持明——第三种持明果位(后文将对此作讨论)。
    他去了萨河尔国，遇到了国王的女儿曼达[日/阿]哇公主；她已出家为尼正在离群索居地修习佛法。由于莲师和公主之间关系的密意被误解，国王下令将他架到巨大的柴堆活活烧死；他把烈火变成了湖，把木柴变成了莲花。第二天，人们见到莲花生大士端坐在湖中莲花之上。这个湖据信就是现在北印度喜马察普[日/阿]德希省曼底地区的热瓦萨湖。为了赎罪，萨河尔国王将自己的王冠、王袍、靴子以及整个王国供养给莲师，并把曼达[日/阿]哇公主供养莲师作佛母。莲花生大士给国王和臣民传了法，许多人获得了悉地。(很多莲师像穿戴着萨河尔国王供养他的莲花帽、锦缎大氅、和靴子，以象征其精神证悟的力量。)
    之后他和曼达[日/阿]哇去了尼泊尔的魔罗底嘎山洞，他们在三个月内修持长寿仪轨。无量寿佛现身在他们面前给予他们长寿灌顶，由此他们与无量寿佛无二无别。他们证得了寿命自在持明。获得这第二种持明果位后，不仅行者的意圆满为本尊，乃至其粗大色身亦已圆满。此成就具有断除四漏 (Zag Pa)的功德。这四漏是邪见烦恼、没有自在或选择地失去身命 (死亡)、对色身诸要素(健康)无法自在协调以及无法自在选择是而是随业力牵引受生转世。第一和第二种持明果位相当于显宗五道里的第三道“见道”和十地中的“初地”，获此成就的行者断除了烦恼障——二障中的第一种障(另一种是所知障)。
    随后和曼达[日/阿]哇一起返回邬迪亚那国。当他们沿路化缘时，他被认出是杀死大臣之子的凶手。由于他公然违抗流放的判决，人们将莲师与佛母投入熊熊大火中。但和以前一样，第二天人们发现他们安然端坐于湖中莲花上，颈上挂着骨鬘以作庄严。这时他被称为贝玛陀准嚓(莲花颅鬘力)。
    和佛母一起，莲师在邬迪亚那担任国师十三年，并传了《佛语总汇法海》的灌顶和窍诀。国王和许多幸运的臣民获得了殊胜悉地并证得虹身。这时他被称为贝玛[日/阿]迦(莲花王)。
    莲花生大士化现为具证比丘因扎瑟那，与他的一个沙弥弟子一起，将阿育王引入佛法之门。这位印度历史上最伟大的国王将佛陀的法门弘传至天竺以外。
    有些反佛之辈给莲花生大士下毒，但他没有受到伤害。有人把他扔入恒河，但他逆流而上而不是顺水而下。这时他被称为祁宇喀登(年轻具力大鹏金翅鸟)。
    在包括咕拉佐在内的诸多尸林，他给空行母们传授密续法门；他迫使大力鬼神献上命咒并敕封他们为护法神。这时他被称为苏日雅[日/阿]师米 (日光)。
    在菩提伽耶他在辩论中击败了五百邪见外道。当外道们企图用咒术来制服他时，他依靠魔罗吉达空行母(即狮面空行母)咒的威力遮止了外道咒术。由于外道导师被镇压，他使得外道追随者们屈服并转入佛门。这时他被称为森哈那达(狮子吼)。
    其后在扬垒穴(今尼泊尔之帕坪)，与尼泊尔国王善持的女儿——释迦德维佛母一起，他修持了扬达(吉祥嘿汝嘎、真实意)本尊的仪轨。彼时由于大力鬼神来作障碍，当地三年没有下雨。疾病流行和饥荒遍野。莲师让人从天竺取来金刚橛的经函法本。当两驮经函抵达后，折磨该地的灾荒被平息。因此有这么一种说法：“扬达(真实意)富含悉地，犹如商主。但金刚橛是必要的护驾，犹如保镖。”莲师和佛母都获得了大手印持明果位。这样的成就者，其身体就是本尊之身形；为了利益有情，它会显现不同的化现形色。预知能力等诸神通力比寿命自在持明者更清晰、纯净和稳固，与受用身的功德相类似(但不等同)。这等同于共同乘佛教显宗所说的十地中直至第九地以及五道里的“修道”的证悟。
    在索萨洲尸林，已经是具有高度证悟的密宗大师的莲花生大士，从熙日森哈得到三部大圆满密续以及《空行宁提》的传承和讲授。他依之修习了三年，证得了大迁转虹身。
    具最高证量的大圆满禅师将诸现有消融于真如自性，并将他们的意与本来清净的究竟觉性融为一体。如果他们愿意，他们可以将色身消融于或转变为本来清净。有两大类成就：虹身和大迁转虹身。圆满了“彻却 (立断)”禅修的行者在圆寂时(圆寂后数天里)，他们的色身会消融不见。他们不会留下粗大色身的肉、骨、皮肤等，而只有二十个指(趾)甲和毛发。虽然这时色身的分解而不是将色身转变为光蕴身，但这被称为虹身，因为在分解过程中在法体和住处周围总是有如彩虹般色彩斑澜的光幕、光环、光圈。圆满了“脱噶(顿超)”禅修的行者，他们将色身转变为微妙的光蕴身，并且在利益凡夫众生的应化因缘未尽之前一直住于其中。对这样的人而言，不仅其色身而且所有诸相都已经转变为微妙光明的形色与自性。然而，凡夫众生不会如实地见到其光蕴身，而是什么都看不见或者只见到凡夫身相，就如前面毗玛拉米扎一章所述。还有许多伟大的大圆满大成就者在身后留下舍利、佛像、咒字等等，留给弟子们作为祈祷供养的对境。
    莲花生大士的足迹遍布天竺以及其他许多国家、刹土，以他的神通力和觉悟之法门利益众生。他甚至还曾到过象雄，化现为达比舍扎('Od Kyi Khyeu沃吉秋)，传授了《大圆满耳传》——如今苯教大圆满主要法门之一，引导很多有情证得了密意和虹光身。


莲花生大士西藏之行

    公元九世纪，西藏秋嘉王朝第三十七位赞普(国王)法王赤松德赞从天竺邀请堪布寂护入藏以树立圣教法幢。
    依说一切有部戒律出家的寂护是大乘佛法中观自续派赫赫有名的学者和拥护者之一。他的著作包括著名的关于中观哲理的《中观庄严论》和关于因明的《摄真实论》。在他抵达西藏后，在六个月里他传讲十善法和十二缘起，并为桑耶寺奠基。这些惹恼了担任苯教护法的西藏当地的鬼神，苯教是西藏土生土长的类似萨满教的一种以杀牲祭祀鬼神的宗教。结果出现了洪水冲走庞塘宫、雷殛红山宫(布达拉宫的前身)事件，以及瘟疫、饥荒、干旱和冰雹等灾害。修建桑耶寺白天做的工当天晚上就被敌对的鬼神势力拆毁。反佛的大臣们开始反对法王赤松德赞，要求他将寂护驱逐出西藏。于是寂护对法王说：“你必须迎请莲花生大士。他是世上最威猛的大成就者。请他来藏将不会有困难，因为我们前世曾共同发过愿。”之后他暂时离开西藏去了尼泊尔。
    法王派遣了七名使者，由那南·多杰杜炯带队去迎请莲花生大士。莲师以神通预知到使者们要来，并来到芒域贡塘见他们。他接受了他们的邀请，但让他们自己先返回，他自己随后就来。莲师将法王供养他的金块散落一地，说道：“如果我需要金子的话，那所有的对境对我来说都是金子。”他抓了一把沙子给使者们，沙子都变成了金子。
    金虎年(810)莲花生大士来到西藏。这时他已经有一千多岁了。他以精神证悟的神通力，遍游了西藏三大区域：上部(西部)的阿里、中部的卫藏和下部(东部)的多康。在西藏很多地方显现神变，他命令西藏的大力非人鬼神起誓保护佛法及其追随者。这些鬼神包括了十二地母、十二护母、二十一优婆塞等。
    法王赤松德赞在扎玛嗡布苑迎接莲花生大士。当莲师开光加持扎玛均桑寺时，诸佛像走出走进并享用供养的饮食，就仿佛是活生生的人。其后他来到嘿波日山顶，在虚空中跳起威猛的金刚舞，将西藏所有的鬼神招致麾下听命，对他们唱了首《折服所有傲慢众生之歌》：
    “喂！天人和鬼神，来修建寺院！
    怀着谦逊和遵从，聚到一起来干活！
    快来实现赤松德赞的愿望！”
    以后在鬼神的协助下，桑耶寺(不可思议寺)无有障碍地建成了。以天竺欧丹达布尔日寺(飞行寺)为蓝本，桑耶寺根据天竺传统的宇宙观设计修建。在中央的主寺有三层，象征着须弥山。代表化身刹土的底层是 天竺建筑风格；代表报身刹土的中层是汉地建筑风格；代表法身刹土的顶层是西藏建筑风格。在主寺的东南西北四方建有四座较大的寺院，代表四大部洲；八座较小的寺院建在这四座寺院中间，代表八小部洲。东西有两座寺院代表日和月。四角建有四座大佛塔。沐浴更衣等居室也另有安排。所有这些建筑都被一座高大的围墙和一〇八座小佛塔所围绕。围墙外是由三位王妃所建的三座较大寺院。在五年内桑耶寺群所有建筑圆满竣工。莲花生大士和堪布寂护举行了开光加持典礼，出现了许多吉祥和神奇的征相。佛殿中的佛菩萨像象活人一般走出来又走进去；万里晴空降下花雨；可以听到悦耳的天乐(以后还时常可闻)；虹光和虹幕遍布十方。震惊的人们心生稀有和信心。所有人都享受着饮食和欢娱。莲师和寂护——假为人身的真实佛陀，就在各行各业人们众目睽睽之前。圣教之光在西藏树立，源远流长。一切都充满喜悦和祥和。
    桑耶寺成为禅修、礼拜、传法、研习、著作和翻译的重要场所。桑耶寺是一所大图书馆、大博物馆和宝库，收藏了西藏和来自天竺、汉地、尼泊尔和中亚的各种佛教经函、圣物和无价宝藏。正是在桑耶寺的法座上，伟大的上师们宣演佛法，幸运的弟子们成为大智者和大成就者，天竺和藏地的智者们把佛经翻译成藏文。
    由于法王赤松德赞、堪布寂护、莲花生大士、毗玛拉米扎大师以及其他天竺和西藏智者的恩德，佛法在西藏牢固地植根于西藏。智者们同时教授经部和续部，藏人中涌现出许多大智者和大成就者。西藏的许多大译师，例如贝若扎那、嘎哇·华泽、却若·鲁伊嘉参、尚·益西德等，在伟大的天竺智者例如毗玛拉米扎、寂护、莲师和莲花戒等的指导下，把很多经、续翻译成藏文。
    堪布寂护依照说一切有部传承把七位年轻的藏人剃度成为比丘，来观察决定西藏人能否过出家生活。他们被称为“预试七人”。鉴于他们能够持守出家戒律，成百上千的其他藏人追随他们，逐渐形成了世界上最伟大和出家僧团之一。除了宁玛巴以外，许多格鲁巴比丘也是依照由堪布寂护传入西藏的说一切有部传承受近圆戒的。
    莲师给王臣传了诸多法门、灌顶和密续的付嘱，特别是他从天竺八大持明处得到的八大法行仪轨。在众多接受灌顶的弟子中，有八位分别成为这八个仪轨著名的成就主。
    这期间形成了两种僧团：穿绛红色袈裟的出家比丘们，他们独身禁欲，储存寺院里；穿白色袈裟蓄长发的在家密咒师们，他们住在庙里或者村庄里。白衣僧团的引入把佛法的利益带进每家每户、男女老少，因此佛灶在最基层得以弘扬和维系。相比之下，藏传佛教后弘期的其他宗派更着重于寺院里诸出家人的修学，以此来保持圣教的纯洁。
    莲花生大士及其佛母益西措嘉以神通力遍游西藏，为未来的藏人等的安乐和智慧不知疲厌地忙碌。他们修持仪轨，赐予加持，并留下身、手和足的印痕。他们埋藏了许多伏藏。他们到过并加持过的最著名的圣地有阿里地区的二十座雪岩山(Gangs Brag)、卫藏的二十一个修处（sGrub gNas)、多康的二十五个朝圣地(gNas Ch'en)，以及三个（一说四个）主要的隐秘之洲(sBas Yul rGyal Mo)、五个沟壑 (Lung lNga)与三个山谷(lJongs gSum)。
    在十三个名为达仓（虎穴）的不同地方，诸如门喀乃仁和森格宗（在今日之不丹，莲师化现忿怒相将所有或高或低的非人众生制服听命。这时他被称为多杰卓洛(怖畏金刚)。
    莲花生大士在他的西藏之行中实现了三大目标。首先，如前所讨论的，通过显现精神证悟的威力，他降伏了反对在西藏树立佛教法幢的人与非人势力。其次他将总的佛法尤其是密宗法门的传承和加持传给了他的许多西藏弟子以及他们的追随者。第三，为了防止甚深法门和圣物产生混淆、耗减和失传，以及为了保持它们对未来的弟子们具有新鲜的加持力，莲花生大士和益西措嘉将它们埋成伏藏。因为有莲师的伏藏传承，他的追随者们至今仍可得到他具有新鲜加持力的适时的法门和授记。由于通灵的力量、精灵的力量、净相以及精神力量在这个世界上存在着许多神秘的发现，但莲师的伏藏传统在过程和实质上是完全独一无二的。摘引第三世多智钦的解释，我想在此略述一二。
    莲花生大士在给他诸具证弟子传授密宗法门的同时，也将许多法门埋成伏藏。它是通过莲师证悟的妙力把法门和密宗悉地埋藏于具证弟子清 净自性本觉的心相续中，并发愿祈祷这个伏藏将在适当的时候为了利益众生而开启。通过这种被称为心意付嘱传承(gTad rGya)的方式，该法门的开启便成为了可能。
    此后当某特定法门利益众生的时候到来时，莲师的具证弟子们之转世化身将发掘出这个伏藏——在他们过去的某一世中莲师曾给他们传授此法门并将其埋藏于他们的相续中。
    伏藏法有六种传承方式：(1)如来密意传、(2)持明表示传、 (3)补特迦罗耳传、(4)发愿灌顶传或心意付嘱传、(5)教授授记传、(6)空行付嘱传。
    根据发掘的方式不同，伏藏有两大类。第一类是地伏藏(Sa gTe r)。地伏藏在发掘时会包含有一些世间之物，例如写在被称为“黄卷” (Shog Ser)的纸上的伏藏标题(brDa Yig)。然而伏藏标题仅仅是开启伏藏的钥匙；它既不是真正的伏藏法也不是悉地的传承——这只会来自于掘藏师的意。当掘藏师开启了伏藏标题，他专注于此伏藏标题或以自己的赤裸明智与之融合，由此唤醒伏藏在自己相续中的莲师金刚语明智力传承。专注于伏藏标题使他能够解码伏藏文字，而解码则反过来唤醒被伏藏的法门和悉地的传承自身。除了伏藏标题外，还有从岩石、湖、地里、或虚空中发掘出来的成千上万的完整经函、药物、佛像、法器等伏藏物 (gTer rDzas)。
    第二类是意伏藏(dGongs gTer)。意伏藏的埋藏、传承和发掘方式与地伏藏相类似，但意伏藏不依赖于任何外在的或世间的所依(例如黄卷)作为开启的钥匙。在很多意伏藏的公案中，在境相中看到听到表示词句或声音导致了伏藏的开启，但通常开启意伏藏不需依靠外缘，也无须世间之物作为开启伏藏的方便。当因缘时机成熟时，掘藏师通过自然从自己明智界中唤醒心意付嘱传承而开启意伏藏。
    还有第三种神秘发掘出法门的重要方式被称为“净相”(Dag sNang)。净相法门不是伏藏。它们仅仅是在境相中由佛菩萨、本尊和上师传授的法门。然而也存在这样的公案，即伏藏法门在净相中被开启并被标明为净相法；如果真是这样的话，它们事实上是伏藏法门，而不是一般的净相发现。
    就宁提法门而言，莲师在止贡山谷卓朵地方的底卓寺将十七续和包括《空行宁提》在内的大圆满窍诀部《龙萨续》秘密传予益西措嘉。后来在桑耶附近的青普，当法王赤松德赞的女儿八岁大的贝玛萨公主去世时，莲师以神通将她的心识钩回她的身体。当她复活时，莲师把《空行宁提》的传承和窍诀付嘱给她，并授命她为法嗣，随后她去世了。莲师对益西措嘉指示道：“现在是《毗玛宁提》利益宁提学人的时候。但当《毗玛宁提》衰落时，《空行宁提》将利益众生。因此请把《空行宁提》埋成伏藏。”莲花生大士对法王说：
    “唉玛吙！大国王，请听我言：
    世间之事无有实义。
    不要在无穷无尽的痛苦轮回中头出头没，
    而应确保能够获得法身这个永远统治的国王。
    证悟对境的精髓——无生法界；
    呆在住处的精髓——林中独居；
    寻找隐修处的精髓——明空无二的究竟自性；
    休息于房屋的精髓——心的本来面目：
    建立起厨房的精髓——正知正念；
    开发宝藏的精髓——胜俗二菩提心；
    拥有财富的精髓——福慧二资粮；
    行于福德的精髓——十善业；
    具有父性的精髓——对众生生起悲心；
    保持母性的精髓——自性空；
    持有孩童的精髓——生圆次第无二双运；
    禅修配偶的精髓——明、乐和无念；
    瞻视朋友的精髓——善逝的法门；
    持守坛城的精髓——无改的明光；
    遵从法门的精髓——自净其意；
    直视见的精髓——不变的明空；
    住于修的精髓——法尔如是的心性；
    行的精髓是——拆除二元幻相；
    证得果的精髓——无勤自生大圆满。
    其后你将于此生与来世永安乐，
    并将速证菩提果。”
    遵从莲师的指示，益西措嘉把窍诀部的密续和窍诀伏藏于不丹苯塘的森格扎，把古萨里派教言(《空行宁提》)伏藏于达波当砻的扎摩札。数世纪后贝玛萨公主的转世贝玛勒遮嚓(1291-1319？)取出了埋藏在扎摩札的《空行宁提》伏藏；贝玛勒遮嚓的下一生转世龙钦饶绛，以讲和著将宁提法门弘扬光大。
    在桑耶主寺的二楼大殿里，莲花生大士把《龙钦宁提》法门及其心意付嘱传承传给了法王赤松德赞、康卓益西措嘉和贝若扎那。他给予了授记灌顶，说此法门将由法王赤松德赞和毗玛拉米扎的双入化身晋美林巴开启。
    法王赤松德赞在六十九岁时去世；王子穆尼赞布继承了王位，但他只在位了一年零七(也有说六)个月便去世了；他的弟弟王子穆赤布继承了王位。
    木猴(864)年，在西藏待了五十五年零六个月之后，没有再听众国王穆赤赞布及其臣民的请求，莲师与国王和一大队随从去了芒域的贡塘隘口，准备离开西藏去他的化身刹土桑东巴瑞(铜色吉祥山)。在贡塘隘口，国王悲哀地唱道：
    “赤松德赞已经去了天国，
    邬金上师也要去他的刹土，
    穆赤被独自留在了西藏。
    父王的寿命太短了，
    上师的慈爱太有限了，
    我的福德太微薄了。
    如今正法丛林的清规已衰落，
    西藏臣民的欢乐已枯竭。
    当上师和父王还在世时，
    为什么我没有先去世？！”
    安慰国王和臣民，莲师说道：
    “年轻时就要修习佛法，
    否则老了很难掌握法义。
    哎！国王和臣民们，生命是短暂的。
    当你生起不善念，观察能生之心，
    不加分别自然而休息。
    哎！国王和臣民们，生起决定见很关键……
    如果缺乏悲心，那么佛法修习之根已腐败。
    再三反复死亡轮回之过患。
    哎！国王和臣民们，修习正法不要再拖沓，
    虔信的人们自己努力实现自愿望。
    把佛法留给他人修习实在不应理……
    在死亡之前就尝到正法之滋味，
    否则依赖死后的(超度)仪式已迟了……
    对具信的人们，莲花生并没有离开去别处。
    何者向吾祈祷我便就在其家门口……
    如今莲花生不再留在西藏而要去罗刹国，
    犹如鸟儿从树顶飞走。”
    从虚空中五彩祥云中飞来一匹严饰俊美的天马，莲师骑上天马，升入虚空，在悦耳的音乐和赞歌中，与益西措嘉和如海天人众向西飞去。莲师及其随行越飞越远，他们的身影越来越小，音乐之声也不复可闻。最后在王臣们的头顶上方只留下西藏寂静、晴朗和空空如也的蓝天。然而不同的人对莲师的离开看到不同的景象。有人见到他骑着狮子，而另一些人则看到他骑着日光离开的。
    随后莲花生大士和益西措嘉降落在嚓瓦绒圣山洞。在传予更多的法要和授记后，他在虹光中升上天空。与他的佛母离别，莲师飞走前慈爱地对她说了以下话语：
    “吉玛，益西措嘉，请谛听！
    莲花生要去大乐洲，
    我住于法身无死本尊中，
    这与凡夫(死亡)身心分离没有丝毫共同处……
    修持诸法门的精华上师瑜伽法， ’
    在你头顶上方两尺处，莲座月轮上，虹光围绕中，
    观想众生的上师莲花生……
    当观想清晰后，从其得到灌顶并修持之……
    持诵(诸祈祷中的)心精华之莲师悉地咒，
    至心发愿祈祷证悟上师之意。
    无勤禅修大圆满之精髓，
    更无他法胜于此。
    莲花生的大慈没有生与灭(而总是在那里)，
    (乃至我已经离开了，)我对西藏的大悲光明联结也不会中止。
    对向我祈祷的我等孩子们，我一直就在他们面前。
    对具有信心的人们，他们与我之间并没有间隔。”
    据信莲花生大士如今仍在凡夫看不见的化身刹土——桑东巴瑞，住于任运持明之果位。任运持明者获得了四种持明中的第四种也是最高的果位，他们可以在刹那间证得圆满正觉的佛果。此种持明的证悟和事业与佛陀的相似，持明者的身形与受用身相似。这种成就相当与共同乘佛教(显宗)里的十地中的“第十地”和五道中的第四道“修道”。并且第三种大手印持明和第四种任运持明果位的证悟者断除了所知障及其余习。因此莲花生大士之意即佛陀，但显现为大成就者之相；他正以大迁转虹身住于最高的持明果位中，而并没有融入法界。
    只要还能利益众生，莲师将继续住于他的化身刹土，因为他化现为大成就者并已经证得无死金刚身和大迁转虹身悉地。
    在莲师数量众多的西藏弟子中，上首的有藏王和二十五位臣民、在耶尔巴证得虹身的八十成就者、楚沃神山一〇八位大修士、扎山谷扬宗的三十位大密咒士、雅砻山谷协扎的五十五位成就者、二十五位空行母和七位瑜伽士。
    莲师在西藏有许多具有高度证悟的女弟子。卓家族的迪桑凭借其精神证悟可以在虚空中飞；玛果家族的仁钦措可以把她的衣袍挂在太阳光线；沃切家族的嘎嘉巴亲见了诸本尊；却若家族的强秋从她身上同时现出水与火两种相克之物；喀钦家族的康卓益西措嘉在她身上不同的部位示现有诸多佛陀；辛家族的拉嘎玛上天入地无有障碍；殊家族的喜饶帕玛忆持了广大的佛教法门；巴家族的拉嫫扬通过她圆满的等持力实现了人们的诸多愿望；协嘎家族的多杰措站在一根竹手杖上渡过雅鲁藏布江。


莲师的五位主要佛母

    西藏的益西措嘉
    益西措嘉是金刚亥母的肉身示现，也是度母和布达洛遮那佛母的化身。在诸多神奇的征相中，她出生于扎达地方的喀钦部族。她的父亲是南喀益西，他是前藏重要省份喀钦的国王；她母亲是格哇苯。在她出生时，屋子旁边突然出现一个湖，它被称为措嘉拉措——措嘉的魂湖。如今在那里还有一个池塘，是此湖的遗迹所在。她小时候就在家旁边的岩石上留下足印，至今仍可见到。
    起初她成为藏王赤松德赞的王妃之一；后来藏王把她作为接受灌顶的曼扎供养给莲花生大士，于是他便成为莲师的佛母。当她从莲师接受灌顶时，她的花瓣落在金刚橛坛城上。通过修持金刚橛仪轨，她亲见了本尊金刚橛并得到悉地。
    益西措嘉让很多在战争中死亡的人起死回生。在尼泊尔她让一个死去的男孩子复活，男孩的家人出于感激馈赠了她不少黄金；她随后用这些黄金赎出了阿阇黎萨勒——根据授记他是她修习密行的所依。
    她得到了莲师在西藏传授的几乎所有的法门，经过修习她证得了最高成就。她与莲师一起以神通力遍游西藏，在成百上千个处所禅修，加持它们成为修行圣地。由于她证得了不忘总持之悉地，她能够忆持莲师在西藏所传的不可思议无量无边的法门。并且在莲师的指命下，她在许多地方将诸法门埋成伏藏，以利益未来的修行者。特别是在止贡山谷里卓都的底卓，他得到了大圆满极密法门《空行宁提》，后来将它们埋成伏藏。
    在莲花生大士离开西藏后益西措嘉还在西藏待了许多年，在不同的地方重埋了伏藏。最后，从尚匝布砻她与嘎拉悉地和扎西其准一起不舍肉身直接从虚空中飞往莲师的化身刹土桑东巴瑞。
    莲师的弟子们把益西措嘉视为他们以及广大藏人的具有无比恩宠和慈爱的母亲。’
    萨河尔的曼达[日/阿]哇
    达维师瓦日佛母的化身曼达[日/阿]哇在诸神奇征相中诞生于萨河尔国[日/阿]那普日宫。大多数学者认同萨河尔就是如今北印度喜玛察·普[日/阿]德西省的曼底地区。她父亲是国王圣典持，母亲是郝吉。
    她的名声和美貌吸引了很多国家的国王，他们纷纷派遣代表大臣来求亲，甚至不惜以动武相威胁。她被这些事折腾地闷闷不乐。对世俗生活她具有强烈的厌离心；结果她以九牛不回之势舍家弃俗出家为尼。
    莲花生大士以神通预知了与曼达[日/阿]哇见面的时机到了。他来到曼达[日/阿]哇以及五百侍女居住修习的尼院，并给她们传了法。有人借机向国王进谗言，国王下令把莲师投入一大堆木柴中烧死，把曼达[日/阿]哇投入布满荆棘的坑里。莲师以其证悟的妙力把大火变成湖；人们发现莲师端坐在湖中央的莲花上。此湖据信就是曼底地区的热瓦萨湖，至今仍是著名的朝圣之地。随后国王以及大臣们心怀强烈的忏悔与刚生起的信心，请求莲师宽恕他们的恶行，并把整个王国与曼达[日/阿]哇公主供养给他。
    在萨河尔国，莲师传了密宗法门，包括国王、公主、诸臣民等在内的许多人证得了持明果位。曼达[日/阿]哇成为了莲师的佛母。他们俩独自去了尼泊尔的魔罗底嘎山洞(据认为是如今萨嘎玛他的海莱西山洞)观修无量寿佛。他们亲见了本尊无量寿佛并证得寿命自在持明之悉地。
    曼达[日/阿]哇将其一生奉献给了在印度的利他事业，而莲师后来去了西藏。曼达[日/阿]哇以神通力曾到过西藏两次；如今她住于金刚光蕴身。
    尼泊尔的释迦德维
    释迦德维是玛玛吉佛母的化身。他的父亲是尼泊尔国王善持；但她母亲在生下她后就去世了，她与她母亲的尸体被抛弃在尸林里。非常神奇地，她由猴子们养大成人，身具空行母的吉祥体征。
    后来她遇到莲花生大士并从其得到法要。莲师依止她在扬垒穴(如今加德满都山谷的帕坪)修持了扬达(吉祥嘿汝嘎)九本尊。莲师获得了大手印持明之悉地，而释迦德维获得了玛玛吉佛母之悉地。在她此生的最后她证得了金刚光蕴身。
    依止释迦德维佛母，莲花生大士显现了诸多身相来成满信众的所愿，总共有二十个不同的名号来表示他显现的不同的神变。是她最早鼓励莲师把法门埋成伏藏，因此我等莲师的追随者，应对她格外感激。
    天竺的嘎拉悉地
    班达[日/阿]哇斯尼佛母的化身嘎拉悉地，诞生在天竺阿图千省一个织布工家庭，具足空行母的征相。她出生后母亲就去世了，而她与她母亲的尸体被抛弃在尸林里。把自己变成老虎正在树林中修法的曼达[日/阿]哇发现了这个弃婴，便将她养大。
    嘎拉悉地长大成人后，莲师知道她能够成为自己的弟子。莲师化身为潘得拉(Phan bDe'i Lha)上师，给她传了灌顶和法要。随后在扎瓦钦树林，他们一起修持方便道。
    后来嘎拉悉地加持阿图千省一位农夫之子，使其成为天竺最著名的密宗大师之一的吽嘎[日/阿]。在她此生的最后，她证得了乐空双运身，并且不舍肉身直接去了桑东巴瑞。
    门地的扎西其准
    三昧耶多罗佛母的化身扎西其准诞生于门地嚓沃克。门地是在西藏以南的喜马拉雅山区，与印度(包括锡金)和不丹接壤。她从小就对佛法生起信心。后来在梦中得到一空行母的授记鼓励，她来到西藏南部的洛扎。在那里她遇到了益西措嘉并从其得到灌顶和法要。后采她遇到莲花生大士，莲师传给她诸甚深法门的精髓。经由修持她获得了密宗悉地，并成为莲师的事业佛母。
    在不丹的达仓，莲师与她一起修持金刚橛仪轨。当莲师化现为多杰卓洛时，她将自己变成老虎给莲师当坐骑。他们一起把西藏的大力鬼神制服于誓言下。她还协助莲师埋了很多伏藏。除了益西措嘉外，扎西其准是对西藏最有恩德的空行母了。后来她不舍肉身去了桑东巴瑞刹土。


莲师在西藏的上首弟子

    传统上莲师在西藏的二十五位上首弟子——“王臣二十五尊”有两种计数方法：一种是指藏王与二十四位臣民，这不包括玉扎宁波或喀钦·华给旺秋二者之一；另一种是藏主与二十五位臣民，这就把玉扎宁波和喀钦·华给旺秋同时包括在内了。这里采用第二种方法。
    法王赤松德赞
    法王赤松德赞(790—858)是西藏秋嘉王朝第三十七代藏王，秋嘉王朝的第一代藏王是年赤赞普。年赤据信是一位印度王子，于公元前 127年成为首位藏王。法王赤松德赞是藏王美·阿克宗钦与唐皇李隆基之女金城公主的儿子。十三岁时他登基成为第三十七代藏王。他是具有智慧和神武的统治者，西藏在他统治下得以极大地扩张疆域。
    他从天竺邀请著名的大乘佛教智者寂护来西藏树立佛陀圣教法幢并修建桑耶寺。但非人鬼神和反佛大臣们极力阻挠、制造障碍，使得他们的计划无法实施。寂护随后作了授记，法王据此预言邀请当时天竺最伟大的佛教密宗大师莲花生大士来西藏。莲师来到西藏，以其证悟的妙力降服了人与非人的种种障碍，并命藏地的鬼神发誓护持正法。
    自此莲花生大士被藏人尊称为咕噜仁波切——大宝上师。在此后的五年里，桑耶大寺圆满完工。包括莲花生大士、寂护、毗玛拉米扎在内的一〇八位印度智者，以及包括贝若扎那、嘎哇·华泽、却若·鲁伊嘉参和尚·益西德在内的诸多藏地智者译师，将为数众多的小乘、大乘和金刚乘佛教经函从天竺文字(主要是梵文)翻译成藏文。在很多地方修建了组织机构用以修学显密佛法。
    在桑耶青普，莲师给其上首弟子——藏王和二十五位臣民传了玛哈瑜伽部八大法行(sGrub Pa Ch'en po bKa'brGyad)灌顶。经由修习各自不同的本尊仪轨，他们都得到了各自不同的悉地。在灌顶中，藏王的花瓣落在了八大法行中的车阙德协度巴(吉祥善逝总集)本尊坛城上。受灌弟子在一组坛城上洒花瓣看其落在哪个坛城上，由此来决定其人当修何本尊。通过修持车却(即玛火达[日/阿]嘿汝嘎、金刚大嘿汝嘎)，藏王获得了不动等持的悉地。
    他的著作包括有《般若正量教诫论》和《十万大疏》。他以武力从中天竺摩揭陀国迎请了许多佛陀舍利，并建造了许多寺院和佛塔来供养舍利。
    法王赤松德赞于五十五岁(一说五十九岁)时去世。去世以后，为了给后来的学人们维系和弘扬佛法，他曾转世为许多伟大的智者、圣哲和掘藏师。其中包括桑吉喇嘛(1000-1080？)、酿·尼玛沃瑟(1124- 1192)、咕噜秋旺(1212-1270)、邬金林巴(1329-1360/7)、贝玛旺嘉(1487—1542)、扎西托嘉(1550—1602)和第五世达赖喇嘛 (1617—1682)。晋美林巴(1730—1798)和钦哲旺波(1820— 1892)是法王赤松德赞和毗玛拉米扎的双入化身。
    法王赤松德赞有三子二女。他们都成为莲师的大弟子和佛法传承中的重要人物。然而历史上对他的儿子的数量、名字和长幼顺序有不同的说法。有些学者认为他有三个儿子，长子为穆尼赞布，次子为穆茹赞布，而幼子为穆提(或穆赤)赞布。
    法王赤松德赞二十一岁时，王妃蔡邦萨生下了王子穆尼赞布。穆尼从莲师得到灌顶和法要并加以修习。四十七时穆尼成为第三十八代藏王，但他在位不到两年便去世了。除了建造了许多佛教寺院机构外，他特别以其均贫富的理念著称，在他短暂的统治中他作了三次尝试。很有趣的是，现代伟大的印度佛教智者罗睺罗·桑克日达亚那(1893—1963)甚至将他的一本书献给王子穆尼赞布，称赞他是首位社会主义者、一个社会主义国王。穆尼赞布的转世有：珠古桑波扎巴(十四世纪)、止贡·仁钦彭措 (1509-1557)和雍格·弥举多杰(1628-？)。
    法王赤松德赞二十二岁时，王妃蔡邦萨生下了王子穆茹赞布，即拉瑟达增·益西热巴嚓。他从莲师和其他上师得到灌顶和法要。后来他成为密续的大学者，并通过修持金刚橛仪轨成为大成就者。莲师还把《喇嘛贡度(上师意集)》法类付嘱给他。他失手杀死一个大臣之子，于是被流放至北方藏汉交界处担任军事统率。后来他住在贡波。在他指挥下，藏人击败了唐朝军队和突厥军队。在他此生的最后，他融入于虹光身。穆茹赞布的转世有：发掘出《上师意集》的桑吉林巴(1340—1396)、贝玛诺布（1679—1757)、多智钦·晋美琛列沃瑟(1745—1821)和秋举·德钦林巴(1829—1870)。
    公主努晋萨勒是王妃蔡邦萨之女。我没能找到有关她生平的任何资料。
    公主贝玛萨是王妃仲萨强秋所生。然而她八岁就夭折了。莲师在她尸体的胸口写了一个红色的“嗯日(二合)”字，并以其证悟的妙力把她的神识召回她的身体。当公主复活并能开口说话时，莲师授予她《空行宁提》灌顶并赐给密名贝玛勒遮嚓。他把藏有《空行宁提》法门的箧子置于她的头顶并说了以下发愿文：“愿汝于未来发现这个法门，并愿此法利益许多众生。”随后莲师把此事件记录下来，并让康卓益西措嘉为将来的弟子们把《空行宁提》伏藏起来。这些经函被伏藏于两个不同的地点。广大教官被伏藏于下苯塘象狮子一样的岩石中，而古萨里派的宁提密续甚深精要教言则被伏藏于达波山谷的当砻扎摩札。这些伏藏被托付给宝藏之主空行母与匝护法神以及玛摩护法神——莲师指示他们在将来把这些法门交给合适的掘藏师。
    公主贝玛萨的转世有：在当砻扎摩札发掘出《空行宁提》法门的贝玛勒遮嚓(1291-1319？)、以讲和著弘扬宁提法门的龙钦饶绛 (1308-1363)、贝玛林巴(1450-1521)和拉尊·南喀晋美(1597-？)。
    法王赤松德赞五十九岁时，王妃仲萨强秋生下了王子穆提(穆赤)赞布，即瑟那勒晶昀。他成为第三十九代藏王。他从莲师得到灌顶和传承并证得很高成就。他有五个儿子：仓玛、嘉瑟拉杰(即秋珠嘉波)、伦珠、赤·热巴巾——第四十代藏王和朗达玛——第四十一也是最后一位秋嘉王朝的藏王。如前所述，当莲师离开西藏时，穆赤正担任藏王。
    穆赤赞布的转世有：咕噜觉泽、噶玛恰美(1613-1678)、协庆饶绛·丹贝嘉参(1650-1704)和阿傍掘藏师(？-1945)。

    莲师在西藏的二十五位(臣民)弟子
    1．努钦·桑吉益西生于扎山谷的努部族。从七岁起他随学于欧真·华给雄努并成为密宗大师。当他从莲师接受八大法行灌顶时，他的花瓣落在忿怒文殊——雅门达嘎(大威德)坛城上，这是诸佛之身的坛城。修持 (仪轨)二十一天后，他在净相中亲见了本尊。他以神通力摧毁了扎山谷的三十七座村庄，并以神变之火烧毁了他们的军队。在扎扬宗的山洞里，他用他的木质普巴橛(法器)穿透岩石就仿佛在烂泥里一般。当我 1956年访问该地时，这个普巴橛还在岩石里。
    努钦到过天竺、尼泊尔和(中亚的)珠厦国共七次，并从熙日森哈、毗玛拉米扎、寂藏、伐苏达和杰尊吉得到法要。在西藏他从涅·嘉那固玛、索波·华给益西和尚·嘉威云丹得到诸多法门。玛哈瑜伽、阿努瑜伽和阿底瑜伽心部的密续传承在他这里汇集于一身。
    当邪恶的国王朗达玛开始在西藏毁灭佛法时，他召集了努钦及其弟子们并问努钦：“你有什么威力？”努钦说道：“请看我仅仅持诵一个咒语的威力。”说着持降魔手印把手举过头顶。在努钦的头上国王看到九个大如牦牛的蝎子。心怀恐惧，国王说道：“努钦，我不会伤害珍贵的密咒士。”努钦说：“请再看看这个。”他手持降魔印指向一块岩石，一个霹雳从天而降把石块击得粉碎。国王心惊胆战，说：“我不会伤害你与你的弟子们。”并且释放了他们。因为努钦，国王朗达玛没有摧毁密宗法门以及蓄长发穿白袈裟的密咒士。
    努钦是密宗三大源泉(Babs Sa)中的第二位，他们传承和弘扬了西藏宁玛巴的玛哈瑜伽、阿努瑜伽和阿底瑜伽心部法门的传承；第一位是涅·嘉那固玛[日/阿]，莲师的上首弟子之一；三个来自素部族的大师——素钦·释迦炯乃、素钦的侄子素琼·喜饶扎巴和素琼的儿子素[日/阿]释遵森格——合称为第三位。
    努钦有包括库龙·云丹嘉措在内的众多弟子，并且他撰写了很多重要的论著。他高寿至130岁，虽然有其他版本说他世寿为113岁或115岁。他在国王朗达玛的孙子——阿达巴阔参时代仍在世，他在自己的著作中亲笔写道：
    “努部族的年轻修士我桑吉，
    已经活到了一百三十岁。”
    努钦的转世有：杜嘉兴仲、智美贡噶(十四世纪后期)、嚓松林巴 (十五世纪早期)和桑达·琛列伦珠(1611—1662)。
    2．嘉哇却扬生于彭域的嗯兰部族。他是堪布寂护剃度出家的预试七人之一。他以精严持戒著称。在从莲师接受八大法行灌顶时，他的花瓣落在了马头明王的坛城上。马头明王是诸佛语之总集化现。他在文嚓修持马头明王仪轨并将自己转变为马头明王本尊，听到自己头顶上马头的嘶叫声。他还证得了寿命自在悉地。据说当朗达玛的孙子——阿达巴阔参生病时，嘉哇却扬修了嘉波泽多(灵器仪轨)，于是阿达康复了。
    嘉哇却扬的转世包括：咕噜泽丹(十三世纪)、嘉敦·贝玛旺秋 (十三世纪)和特钦林巴(1700-1775/6)。第二世噶玛巴·噶玛巴西 (1206-1283)承认自己是这位大成就者的化身。
    3．南喀宁波生于洛扎的努部族。他由堪布寂护剃度出家。当从莲师接受八大法行灌顶时，他的花瓣落在扬达(吉祥嘿汝嘎)的坛城上。这个本尊是诸佛意之总集化现。由于修持这个仪轨的成就，他骑着日光来来去去。他学习了梵文并去了天竺，在那里从大成就者吽嘎[日/阿]等上师处得到法要。当他返回西藏后，亲苯的大臣们肆意地诽谤他，他被驱逐流放至西藏南部的洛扎喀曲。当他住在那里一个离开他的家乡很近的扎玛山洞时，他的贫农兄弟来向他讨一些种子去播种。他对他兄弟说：“你是个农夫，如果你都没有种子，那我这个住在山洞里的瑜伽士怎么可能有呢？”然后他给他兄弟一些小圆石并说道：“什么都没得种也丢人了点；你把这些小圆石扔到田里做个播种的样子吧。”他兄弟照他的话去做了，在夏季时他获得了整个山谷最好的收成。
    有一次南喀宁波从虚空中飞过时，他的念珠掉下来落在一个山谷里。当他飞下去捡起念珠时，他五个手指留下了大大的印痕，其中鲜花充满；后来空行母们在那里修建了五座塔。有次他给了一些信众一些小圆石，只有一人把他的小圆石保留了下来，其他人都随手扔了。后来这些小圆石变成了珍贵的松耳石。
    他主要在洛扎喀曲修持，在净相中亲见了本尊。他最后不舍肉身直接去了空行刹土(mKha's Pyod)。
    南喀宁波的转世包括：强秋林巴(十四世纪)、扎底阿昌(十八世纪)和仁增泽旺诺布(1698—1755)。
    4．嘉那固玛[日/阿]生于西藏南部雅砻阙的涅部族。在他的喉颈处有十字金刚杵相状的痣。他的名号还有嘉威罗珠。他由堪布寂护剃度出家。他后来成为大智者并翻译了许多契经和密续。他从莲师、毗玛拉米扎、贝若扎那和玉扎宁波得到诸多法门，并成为西藏首位玛哈瑜伽、阿努瑜伽和阿底瑜伽心部法门的大源泉者。当他从莲师接受八大法行灌顶时，与法王赤松德赞一样，他的花瓣落在了车阙坛城上。他修持了《Dutsi Chechok甘露大吉祥》仪轨(并得到成就)，结果他用手指戳穿岩石并从干燥的岩石中引出泉水来。
    他曾面临许多危险，包括三次可以致命的危险。他修持了金刚撅仪轨，以他悉地的威力他遣除了所有的违缘障碍。他可以把自己转变为不同的身形。他把许多佛教经函翻译成藏文。
    在嘉那固玛[日/阿]的诸多弟子中有八位上首者，包括索波·华给益西和欧真·华给雄努。他的转世包括：[日/阿]摩协门(十二世纪)、尼沃瑟(十三世纪)、祈珠·罗珠嘉参和噶陀·久美泽旺秋珠(十五世纪)。
    5．康卓·益西措嘉。康卓·益西措嘉的生平简介已经于前文莲师的五位佛母中给出。她为数众多的转世化身包括：秋摩门嫫、贝玛措吉
    (？)、康卓玛·衮嘎苯(十四世纪)和仁增琛列南嘉。
    6．华给益西生于雅卓的卓弥部族。他成为精通很多密续的译师，尤其是玛摩玛达[日/阿]布东诸本尊。在接受八大法行灌顶时，他的花瓣落在玛摩布东的啦美嘿汝嘎坛城上，(经过修持)他成为这个坛城的大成就者。他降服了很多世间鬼神，特别是其中的玛摩，命他们发誓成为(佛法的)仆人。
    7．华给森格生于朗部族。他去了天竺和邬迪亚那，并成为译师。在接受八大法行灌顶时，他的花瓣落在了吉丹秋多(供赞世间神)坛城上。 (经过修持)他获得了极大的密宗威力，能够自在控制世间鬼神。在不丹的巴卓达仓他进行仪轨修持时，他亲见了吉丹秋多坛城的忿怒佛扎巴衮度。他获得了共同与不共悉地。
    华给森格的转世包括：[日/阿]敦·朵登多杰和佐钦·贝玛仁增(1625- 1697)。
    8．贝若扎那是西藏历史上最杰出的佛教大译师。他把许多契经和密续带入西藏并加以翻译，特别是三部大圆满法门中的两部——心部和界部。
    他生于后藏尼摩切喀的巴果部族，父亲是多杰嘉波。他小时候就显现许多神变，例如在虚空中飞行、在岩石上留下身体印痕以及预知未来事件等等。他聪颖异常。
    根据莲花生大士的授记建议，法王赤松德赞将他带到桑耶并培训他成为译师。他从堪布寂护受出家戒并成为西藏预试七人之一；他的法名是遍照护。在接受八大法行灌顶时，他的花瓣落在了摩巴扎阿坛城上。法王赤松德赞下令让贝若扎那和后藏的比丘勒珠去天竺搜寻佛教法门；他俩成为第一使团中的两员。在途中他们遭遇了五十七次几乎致命的困难，但他们克服了这些障碍来到天竺。在达那郭夏的岑登斯切林，他们秘密拜见了熙日森哈。一个晚上在最极保密的情况下他们得到了大圆满心部法门。贝若扎那用白奶牛的乳汁在白布上写下心部十八续，以免有人看到这些经函。当他想阅读这些经函时，他把白布放到烟上烤一下，经函就可以阅读了。比丘勒珠对自己的所获感到满足，于是起程回西藏。但在返藏途中被路上的哨兵杀死。
    贝若扎那向熙日森哈求取更多的法要，他得到了心部所有六十续的讲授和窍诀。他还学了界部三大类法门。在净相中贝若扎那亲见极喜金刚并从他得到六百四十万偈大圆满法门，并得到妙吉祥友幻化智慧身的加持。
    贝若扎那以快步神通返回西藏。白天他给法王赤松德赞传讲共同乘法门，晚上传大圆满。他翻译了许多经、续，其中包括心部十八续的前五续的藏译，这被称为《心部前译五续》。
    那时有些嫉妒的天竺人派信使散布谣言，诽谤贝若扎那从天竺带回的法门不是佛法。由于王妃蔡邦萨以及某些邪恶大臣的不良愿望和影响，法王赤松德赞被迫遗憾地把贝若扎那流放到嘉摩嚓瓦绒(即嘉绒)——西藏东部和汉地交界的地方。在流放中，贝若扎那把嘉绒国王、诸大臣和民众转变为佛弟子。王子玉扎宁波——后藏比丘勒珠的转世，成为他的上首弟子、著名的智者与传承持有者。玉扎宁波来到桑耶并见到毗玛拉米扎。在毗玛拉米扎的请求下，法王邀请贝若扎那重返西藏。在回西藏的途中，贝若扎那遇到一位八十五岁的老者弥庞贡波，并给他传了大圆满法。弥庞贡波由于年老体弱无法按照禅修姿势端坐，因此他借助于禅修带和支撑杆而坐直不动。这位老人后来证得了虹身成就。
    除了玉扎宁波和弥庞贡波，贝若扎那的上首弟子还有涅·嘉那固玛 [日/阿]和理地的喜饶多玛。后来喜饶多玛邀请上师贝若扎那到理国；从那里贝若扎那去了尼泊尔的巴兴林，并于彼地消融于虹光身中。
    贝若扎那是藏传佛教历史上卓越超群的译师。他翻译了许多契经和密续经函，他的在译经方面的造诣和技巧远远地超胜于藏传佛教史上其他译师。俄·洛登喜饶(1059—1109)，新译时期最伟大的译师之一，赞叹道：
    “贝若扎那象那广阔的晴空，
    嘎哇·华泽和却若·鲁伊嘉参就象日与月，
    仁钦桑波就如启明星，
    而我等则仅仅是萤火虫而已。”
    贝若扎那为数众多的转世包括：扎巴俄嗯协钦(1012-1090？)、多杰林巴(1346-1405)、衮炯林巴(1396-1477？)、秋登·多阿林巴(十五世纪)、正波·喜饶沃瑟(1518-1572)、敏林大掘藏师 (1646—1714)、绒敦·德钦林巴(1663—？)、嘉瑟·贤彭他耶 (1800-？)和公珠·云丹嘉措(1813-1899)。
    9．玉扎宁波是西藏东部嘉摩嚓瓦绒(即嘉绒)国的王子。当贝若扎那被流放到嘉摩嚓瓦绒时，他依止贝若扎那修学并成为大智者和译师。玉扎来到前藏从莲师得到法要，并且他翻译了心部十八续中的后面十三续等经函。由于他的成就，他可以示现为诸如金色金刚杵等其他身形。他以他非凡的大圆满证悟著称。他成为西藏大圆满心部和界部法门最伟大的大师之一。
    玉扎宁被的转世包括：敏林·洛钦·达摩师利(法吉祥，1654- 1717)、掘藏师多杰托美和敏林·堪钦·邬金丹增(十五世纪)。
    10．多杰杜炯生于仓绒地方的那南部族。年轻时他成为法王赤松德赞的大臣，作为法王派遣的代表他到尼泊尔去迎请莲师入藏。他成为莲师的弟子并通过修持金刚橛得到悉地。因为他证得了心气自在，他可以象风一样地迅速穿过虚空，并且在桑耶附近他毫无阻碍地穿过一座山。
    多杰杜炯的转世包括：巴波阿吽(十三世纪)、仁增果登(1337- 1408)和仁增勒登杰(十五世纪)。
    11．益西扬是位比丘和伏藏经函八位主要抄写者之一。他从莲师得到法要并能够去诸佛净土接受诸多法门。
    12．索波拉华是位铁匠。涅·嘉那固玛[日/阿]觉察出他具有成为金刚橛仪轨成就者的相符征相并收其为弟子。涅和莲师都给拉华传了灌顶和法要。通过修持金刚橛仪轨他获得了非凡的密宗力，用一个手印他就能逮住凶猛的野兽；并且有三次他以他的神通力平息了他上师涅的怨敌。
    13．那南益西据说与尚·益西德是同一人。他是在译经造诣和技巧上仅决于贝若扎那的三位译师之一；其他两位是嘎哇·华泽和却若·鲁伊嘉参。通过修持金刚橛仪轨他获得了非凡的密宗力并且成为金刚橛法门的大上师之一。他所获的成就可以让他在天上象鸟一样飞翔。
    14．华给旺秋属于喀钦部族，他是益西措嘉的兄弟。他是在家密咒士，随莲师遍游西藏各地。通过修持金刚橛他获得了非凡的密宗力，仅仅用他的普巴橛指向佛法之敌，他就能降伏他们。
    15．丹玛泽芒生于康省的丹山谷。他是著名的书法家之一，他誉写了很多伏藏经函并且成为大译师。他从莲师得到诸多密宗法门，并拥有不忘总持力。
    16．嘎哇·华泽生于彭波山谷的嘎哇。他是西藏最伟大的三位译师之一，他的所做得到了莲师的赞叹。他是西藏预试七人之一；通过修持他具有他心通。他翻译了许多契经和密续；并且是著名的书法家之一；还撰写了很多著作。
    他的转世包括：扎哇俄嗯协(1012-1090？)——他发掘出西藏医药四函《四部医典》伏藏。这些至今仍是西藏医药的主要源泉。也有人说扎哇俄嗯协是贝若扎那和殊普·华给森格的双入化身。
    17．殊普·华给森格与法王赤松德赞来自同一部族。年轻时他是法王的大臣，并且他也是到尼泊尔去迎请莲师的使者之一。他翻译了很多玛摩、雅门达嘎(大威德)和金刚橛方面的经函；他是当时西藏最杰出的八位智士之一。通过修持玛摩和金刚橛仪轨，他获得了非凡的密宗力。他的非凡的密宗力可以使阿秀河倒流、青普河水向上流，以及用普巴橛指向岩石使其粉碎。在桑耶寺开光加持时，他用管道分发纯净奶油，作为其繁荣和虔信的征相。
    他的转世包括南秋·弥举多杰(1645—1667)。
    18．椎·嘉威罗珠年轻时是法王的心腹大臣，后来他剃度出家成为莲师的上首弟子和译师。他去了天竺并从吽嘎[日/阿]上师得到扬达法门。以他的非凡的密宗力他解脱了他已经堕落在恶道的母亲，他还曾把一具尸体变成金子。他获得了长寿悉地，在荣素·秋桑(班智达法贤，十一世纪)出世时他仍在世。
    19、祁琼洛嚓来自卓弥部族。很年轻时他就成为译师，由此而得到这个名号，意为“童子译师”。他从莲师得到法要并成为在家密咒士。由于他获得非凡的密宗力成就，他可以用手印召唤天上的飞鸟。
    他的转世包括：大掘藏师敦都多杰(1615—1672)、协庆饶绛·丹贝嘉参(1650-1704)、阔董·努登多杰(18-19世纪)、杜炯林巴 (1835-1904)和怙主杜炯仁波切(1904—1987)。
    20．真巴南喀是苯教大师，他也被称为吉尔苯千波。他被苯教弟子尊崇为苯教开宗祖师真巴南喀的转世化身。他成为莲师的弟子和佛教译师。通过他非凡的密宗力，他可以用一个手印即召来藏北高原上的野牦牛。
    他的转世包括苯波扎嚓(十一世纪)和仁增伦珠，后者是努钦和真巴南喀的双入化身。
    21．欧真华给旺秋生于欧宇达。他是在家密咒士并成为莲师的心子和密续的大智者。通过修持忿怒莲师仪轨他获得了非凡密宗力。用他的神通力他可以象鱼一样过大江大河，虽然他并不会游泳。
    22．玛·仁钦却生于彭波山谷。他是当时西藏最聪慧的九人之一。他是由堪布寂护剃度出家的预试七人之一。他遵奉龙树的中观哲理并且是精通《幻化网秘密藏续》的智者。在堪布寂护的追随者中，他仅次于莲花戒，在著名的桑耶辩论中他们击败了对手汉地的和尚摩诃衍大师。他翻译了很多佛教经函，并从莲师得到许多法门，通过修持得到成就。他以自己非凡的密宗力把岩石切成一片片的，仿佛在切面团似的，并用其作食物充饥。他去过康藏，在那里措茹仁钦雄努成为他诸多弟子中的一员。
    23．拉龙·华给多杰生于贡摩切。年轻时他曾在汉藏边界担任军职，在那里他击败了大队的唐朝军队。他与两位兄弟一起由毗玛拉米扎剃度出家。他从莲师接受菩萨戒和密宗灌顶。他的非凡成就可以让他毫无障碍地穿越山岩。当藏王朗达玛毁灭佛教机构设施并处决佛教徒时，拉龙·华给多杰用箭射杀了藏王并逃至康藏。在他此生的最后他的色身消融于虹光身中。
    他的转世包括白玉·贝玛诺布(1679-1757)和仁增·尼玛扎巴 (1647—1710)。
    24．朗卓·贡却炯乃生于后藏的昌达那并成为法王赤松德赞的大臣。他后来成为比丘和译师，并从莲师得到密宗法门。通过修持他成为大成就者，他可以象射箭一样随心所欲地释放霹雳闪电。
    他的转世包括[日/阿]那林巴(1403—1471/8)、仁增·龙萨宁波 (1625-1692)和佐钦·贝玛仁增(1625-1697)。
    25．拉松·嘉哇强秋是西藏首批成为比丘的预试七人之一。他是当时最聪颖的九人之一。从莲师他得到灌顶和法要。他去过天竺多次，翻译了许多经函。由于他的修行成就，他可以禅定姿势安坐于虚空中。
    他的转世包括仁增·衮桑喜饶(1636—1699)。


衮钦·龙钦饶绛(1308—1363)

    藏历第五绕迥土猴(1308)年二月初十，衮钦·龙钦饶绛尊者诞生于前藏南部扎山谷东仲地方，父亲是若部族的密宗瑜伽士丹巴松，母亲是仲部族的索南坚。他母亲怀孕时梦见一头狮子的额头上现出太阳照亮了整个世界。尊者出生时，南珠·热玛德护法女神现黑女人身相，报起婴儿说“我会保护他”，接着又把婴儿交还给他母亲便无影无踪了。
    龙钦饶绛是法王赤松德赞的女儿贝玛萨公主的转世，当年莲花生大士曾给贝玛萨付嘱了《空行宁提》传承。在她一系列转世化身中，紧挨在龙钦饶绛之前的一世是贝玛勒遮嚓，是他重新发掘了《空行宁提》伏藏法门。
    龙钦饶绛从小就具有信心、悲心和智慧等菩萨殊圣的功德。五岁时他轻而易举地学会了阅读和写字。七岁时，他父亲给他传了《寂怒咕噜》和《修部八尊善逝集》的灌顶、窍诀和实践，也传授了他医方明和历算学。
    十二岁时，在桑耶寺堪布桑珠仁钦处出家受沙弥戒，法名慈诚罗珠。他学习精通了规范出家人道德行为的律藏《毗奈耶》，十四岁时开始说法。
    十六岁时，在扎西仁钦等上师处，他学习了很多属于新译密咒的密续，例如两种传承的《道果(Lam 'Bras)》、两种传承的《六法 (Ch'os Drug)》、《时轮金刚》、《能断法(施身法)》、三种《息苦法(希结Zhi Byed)》等等。
    十九岁时，他前往著名的桑普乃塘寺，学习因明和佛教经论哲理和实修共六年。从洛本灿贡巴和秋巴嘉参两位上师他闻受了《弥勒五论》、陈那和法称论师的因明著作以及许多中观和般若的经论。在邦地的译师罗珠丹巴处他学习了梵文、诗学、声律、戏剧以及许多佛经和般若典籍。之后从雄努东珠上师他得到了重要的宁玛密续——阿努瑜伽部的《经》、玛哈瑜伽部的《幻》以及阿底瑜伽部的《心》的随许灌顶和窍诀。
    从大约二十位上师处，包括雄努嘉波、雄努多杰、萨迦派的喇嘛丹巴·索南嘉参(1312-1375)和噶举派的噶玛巴·让炯多杰(1284- 1339)，他修学了诸多法门并得到经部和续部传承。
    他在学习的同时也总是进行闭关实修，亲见了文殊菩萨、妙音天女、不动明王、金刚亥母和度母，得到诸多悉地。他的学习和实修打开了他语轮宝藏之门。他被那些认识他的人称为龙钦饶绛(境界广大)大师和教证桑耶巴(教理圆满的桑耶人)。
    二十七岁时，根据度母的授记，他去拜见《毗玛宁提》法门的持有者仁增·固玛[日/阿]匝(1266-1343)上师。那时固玛[日/阿]匝上师和大约七十位弟子住在雅多嘉玛普高地临时搭建的闭关营。上师非常高兴地接待了龙钦饶绛尊者，并授记说尊者将称为《毗玛宁提》法门的传承持有者。
    他跟随固玛[日/阿]匝修学了两年，得到了大圆满所有三部——心部、界部和窍诀部的窍诀，特别是其中窍诀部的四类——外类、内类、密类和极密类法门经函的修学；这些经函是《十七续》以及四函与一百一十九种小篇幅的窍诀等分支或要领教言。
    仁增·固玛[日/阿]匝将自己持有的全部宁提法门授予了龙钦饶绛并宣布他是自己传承的绍胜者。在跟随仁增·固玛[日/阿]匝修学时，龙钦饶绛生活条件异常艰辛。为了对治对物质条件的贪着，仁增·固玛[日/阿]匝经常从一处迁至另一处，而不是在某处定居并对其生起贪心，这也是他的修习内容之一。在九个月内他与弟子们搬迁营地共九次，给龙钦饶绛与其他所有人带来极大艰辛。正当他将自己的简朴生活在一个可以遮雨避寒之处(通常是个山洞)安顿下来时，搬迁的时候又到了。他几乎没有什么食物，只有一条既当床垫又当毯子的破袋子用来抵御严冬的酷寒。就在这样极度艰苦的环境下，龙钦饶绛得到了最稀有珍贵的大圆满三部的密续和窍诀法门。最后上师授权他为宁提传承的法主。
    随后的七年(一说六年)中他发愿闭关实修，主要是在青普。除了禅修大圆满法门以外，他还修习了多种本尊仪轨，亲见寂静和忿怒相的莲花生大士、金刚萨埵以及诸寂怒本尊。
    三十二岁尚在闭关中，龙钦饶绛首次给他在冈日托嘎附近的尼普殊瑟地方的弟子传《毗玛宁提》的灌顶和窍诀。在一段时间内周围充满了净光、奇妙的音响和神奇的瑞相。
    不久他的瑜伽士弟子沃瑟果察找到了《空行宁提》的经函并将其献给龙钦饶绛。《空行宁提》是龙钦饶绛的上一世转世贝玛勒遮嚓(1291—？)发掘的伏藏法。护法女神先巴索珠玛也给他呈上一本同样的经函。虽然他是此法门掘藏师的转世，但为了给未来的修习者示范保持传承的重要性，他到贝玛勒遮嚓的弟子秀嘉瑟处求得《空行宁提》传承。
    三十三岁时，在桑耶青普他给包括瑜伽士沃瑟果察在内的八位男女弟子传了《空行宁提》法门。在灌顶过程中，密宗女护法降神附身于一位瑜伽女身上，讲了很多授记和指示。有些弟子见到龙钦饶绛变成了报身相。天降花雨，山中遍布五彩缤纷的光环、光束、光圈。法会所有在场的人们以极其充沛的智慧能量唱歌跳舞。龙钦饶绛亲见莲花生大士及其佛母授予自己《空行宁提》的传承和付嘱，他们给他赐名邬金智美沃瑟和多杰滋济。护法神亲自现身接受供养。在很长一段时间里，也许有一个月，瑜伽弟子们之意融入超越了(睡)梦与醒的甚深光明中。龙钦饶绛以偈子唱出他的瑜伽能量歌：
    “嘿！瑜伽士们，我很高兴且幸福。
    今晚我们就在密严刹土中。
    自身寂静忿怒本尊之宫殿，
    乃是明空双运诸佛之坛城。
    佛陀就在我们自己相续中。
    嘿！只存在心的等持者，
    意不能拴制于一处，
    宽坦放松而任其行。
    心或散或专皆是空。
    心生起何境亦皆空，
    全都是智慧之游舞。”
    在护法女神多杰玉准玛的请求下，龙钦饶绛尊者移锡至冈日托嘎的邬金宗沃瑟钦吉给摩嚓(邬金光云喜苑堡)，他在这里撰写了多本著名的论典并度过了很长时间。在此地，他经由宁提脱噶(顿超)法门的修习，证悟了明智如量相(Rig Pa Tshad Phebs)。
    在净相中，毗玛拉米扎给他传授了《毗玛宁提》并将此法门付嘱予他。受到毗玛拉米扎的激励，他撰写了关于毗玛宁提的三十五部论著集《仰提如意宝》(即《上师仰提》)。
    龙钦饶绛取出伏藏物中的黄金用来重建止贡的乌茹夏寺，此寺是由当年莲花生大士和毗玛拉米扎的上首弟子酿·定增桑波修建的。在重建过程中，工人们粗心大意地将许多当年被埋在寺院地下用来降服负面力量的天灵盖挖了出来，它们在天上乱飞。龙钦饶绛显现忿怒莲师相，以密宗手印的威力将它们又重新埋在地下。
    彼时止贡地区骄傲的领袖衮日正在密谋发动前藏的内战，龙钦饶绛应验了相关授记中所言的一个文殊菩萨的化身把衮日从企图发动战争的谬途中拉回了正法之道，给前藏带来了和平。起初彼时的藏王泰锡度·帕摩珠巴对龙钦饶绛感到怀疑并派人去杀他，因为他是自己誓不两立的怨敌止贡巴的上师。当军队来到时，龙钦饶绛用神通隐身起来。但局势迫使龙钦饶绛迁锡至不丹。在那里他进行传法，有时法会大众多达十万人。在苯塘他建造了塔巴林寺。在不丹，他的不丹佛母给巴生下了他儿子珠古扎巴沃瑟(1356—1409？)，他儿子成为传承持有者之一。后来泰锡度了解到龙钦饶绛公正的立场并成为他的弟子，于是龙钦饶绛返回了西藏。
    龙钦饶绛是西藏最伟大的智者和圣哲，但他将自己的一生致力于深入而严格的闻思修、讲著辩等佛行事业，无论是作弟子还是作上师都堪称学佛人的典范。他生活简朴，心意开阔、自然、不造作、纯净而且深邃。无论在何地，无论做何事，他都自然而然地处于禅定状态。
    他再三地去拜见他的上师仁增·固玛[日/阿]匝，来圆满自己的修学和证悟。前后共五次，他将自己仅有的一点财物全部不剩地供养上师，以此净除自己对物质的贪着。鉴于他在学术造诣和证悟上的名望，他完全有能力轻而易举地建造许多雄伟壮观的寺院或家居，但他避免了这些事务因为他对建立组织机构没有兴趣。他从不对在家人致敬，不管对方的职位头衔有多高；他说：“应该向三宝而不是世间人等致敬礼。”不管别人给他的供养如何巨大，他从不言谢；他说：“给施主们留些机会积累功德吧，而不要用表示感谢就回报了他们。”对于贫穷和受苦的人们他极其慈善，对穷人供养的普通食物，他会非常喜悦地享用，之后会为他们念诵很多发愿祈祷文。
    在他一生中大部分时间，他都在山洞里离群索居，早先是在桑耶青普，后来主要在冈日托嘎。寂静明朗的自然环境激起修行者内在的宁静和光明。龙钦饶绛如此归纳静处的功德：
    “远离愦闹之城镇，
    居山林中定自增，
    行合于法心调柔，
    行者得证究竟乐。”
    他传授佛经的各种法门，但主要的重点是大圆满。归纳大圆满的禅修要点，他建议道：
    “心生分别之时直视要，
    已得定解之时安住要，
    修行安住无修是为要，
    修习无散即是吾忠告。”
    以及：
    “当下之意即无碍，
    无改无减无执‘此’(或‘彼’)，
    未被能执所执染，
    安住于此究竟谛。”
    在拉萨，龙钦饶绛受到了隆重的欢迎，他在那里待了两周。坐在大昭寺和小昭寺之间的法座上，他给一大群来自各行各业的信众传讲菩提心等诸多法门。凭借他的学识和证量，龙钦饶绛降服了许多学者贡高我慢的心态，激励他们去修证佛法纯净之意。他在许多人的心相续中播下向往纯正佛法的种子。人们称他为“衮钦秋杰”——遍知法王。此后他到尼普殊瑟并给约一千名弟子传了大圆满法门。随后在卓邬金附近的石山区他给包括四十位佛法大师在内的大约三千人传授大圆满灌顶和开示。
    第六绕迥水兔(1363)年，五十六岁时，他突然开始口授他的遗教《智玛美贝沃(无垢之光)》，其中包括：
    “吾很早已知道轮回的本质，
    世俗之法并无丝毫之实义，
    如今即将抛弃无常之幻身，
    请听我讲这对汝有益之事。
    汝执以为实的今世会欺骗，
    其自性无常而并不具真实，
    领悟到彼不可信赖之特征，
    请从此时就开始修习正法。
    亲人自性无常犹如聚会客，
    相聚短暂不久分离却永久，
    抛弃对亲朋好友的贪着吧，
    请修对汝永远有益之正法。
    如蜜财富积蓄同时即在漏，
    虽由已挣得却被他人享受，
    如今当汝自己掌握权柄时，
    请修布施积累来世之资粮。
    人们无常犹如先后之访客，
    长者先走幼者跟随其后走，
    如今在世者都会有百年后，
    请于此时领悟无常之自性。
    此生的显现如今日的白昼，
    中有的显现似今晚的梦境，
    来世的显现像明日般来临，
    请于当下此时就修习佛法。
    诸法之中最极殊胜之窍诀，
    究竟殊胜光明大圆满宁提，
    此乃使汝即生成佛之圣道，
    请修此道证得大乐之普贤。
    心的本质是虚空般的法界，
    虚空的自性即心性的本面，
    是无二意义的平等大圆满，
    请于当下此时修证此自性。
    诸所有相宛如镜中的影像，
    虽显而自性空显空并无二，
    远离一多与之分别即喜乐，
    请于当下此时修证此自性。
    如今将死我之喜悦犹胜于，
    海上满载珠宝而归之商主，
    大获全胜凯旋而归之帝释，
    以及安住于三摩地之修士。
    而今我贝玛勒遮嚓将离世，
    去占据无死大乐的险要地。”
    随后当他经过桑耶抵达青普时，他说他将在那里去世，并且他的身体开始示疾。但他仍然坚持给为数极多的跟随他和来到此地参加法会的信众传法。十二月十六，他和其他人进行了盛大精美的供养仪式。之后他给诸弟子传授了最后的关于无常的教言并鼓励他们修习彻却(立断)和脱噶 (顿超)，并告诫他们：
    “如果你对理解我的开示教诫有困难，请阅读《仰提如意宝》 (即《上师仰提》)，它是真正的如意宝。你将会证悟所有诸法都消融于法界的究竟法性。”
    十八日，龙钦饶绛以法身佛的坐姿，其意融入究竟法界。在场的人们感觉到大地震动并听到巨响。他的法体被保存了二十五天，期间空中遍布霓虹帷幕。甚至在这西藏最寒冷的月份，土地变暖，坚冰融化，鲜花开放。荼毗时，大地震动三次，人们听到七声巨响。从骨灰中出现很多舍利，其中有五色大舍利，显示尊者已经证得佛的五身与五智。
    龙钦饶绛得到了当时存在于西藏的所有宗派的法门和传承，特别是所有的大圆满传承源流都融汇于尊者。传至尊者的大圆满宁提法门有《毗玛宁提》和《空行宁提》。
    龙钦饶绛总共撰写了超过二百五十部论著，分别是关于历史、戒律、经部和续部法门，尤其是关于总的大圆满法门以及其中特别的宁提法门。他将自己所有的著作整理成函册。有许多智者认为他关于续部和大圆满法的大部分著作其实是意伏藏，是通过他的证悟的妙力发掘而出。


第一世多智钦·晋美琛列沃瑟(1745—1821)

    第一世多智钦·晋美琛列沃瑟是《龙钦宁提》法类的根本法主(rTsa Ba'iCh'os bDag)。
    他有很多名号，包括衮桑贤彭、索南秋登、强秋多杰和珠旺佐钦巴。
    藏历第十二绕迥木牛(1745)年他生于西藏东部果洛省上多山谷。多山谷在果洛省，是安多地区和康区的交界处。多智钦的父亲宗阔来自于穆波董部落普琼族，这是一个武士部族；他母亲索南措来自尼索(努素)部族。
    他的诞生得到了莲花生大士的授记：
    “在东面会出生一个名为沃瑟者，
    有着强烈的信心、超凡的行为、具威力的意并具足智慧，
    他将会高举被发掘的心宝藏法门，
    并依靠许多具善者的协助把它们弘扬光大。”
    三岁左右，多智钦开始回忆起他过去世的事；他父母不让他复述这些事，因为他们担心他被魔鬼附体了。四五岁时，他时而会见到脱噶境相中各种神奇的光明，他会乐忧交集地住于此光明中。
    六七岁时，他见到人们贫困、病、老、死的痛苦并留下深刻印象。以此为缘，他幼小的心灵中充满了难以抑制的伤心，稚嫩的小脸上经常泪流涟涟。
    七岁时，他父母把他送到他一个当喇嘛的舅舅那里学习藏文和读经。他只学一次就能够读诵那些祈祷文，而其他同学则必须反复练习才行。虽然多智钦在他的过去诸世中曾转世为很多伟大的上师，但他年轻时并没有被认定为珠古。这样他得以经历西藏每一位普通学人所面临的机会和挑战。
    十岁时，他开启了一些伏藏法，但没有人认为它们很重要，所以都佚失了。在为数众多的境相和梦境中，诸多大师付嘱他法门，赐予他加持，并警告他即将面临的危险。由于他的心里充满了悲心，当他的父母不注意时，他会为人们正在遭受的苦难而痛哭，他总是尽力去帮助他们，至少也为他们祈祷。他从未对别人生起过恶念，哪怕对方是企图伤害他的人。他总是很真诚、大敢和有力表达他的想法。为了让他人更安乐，他慷慨相助，乐此不疲。
    十四岁时，他进入白玉传承的果钦寺，随学于喜饶仁钦，直至上师圆寂。喜饶仁钦是贝玛伦珠嘉措(1660-1727)的弟子；而贝玛伦珠嘉措是白玉传承的开宗者衮桑喜饶(1636—1699)的弟子。喜饶仁钦给他起法名为索南秋登。他修学了以大圆满和扎龙为主的诸多法门，并圆满了许多观修和念诵。然而，他并没有在他原有的修证基础上得到很大进步。
    二十一岁时，多智钦和六位比丘一起经过德格去前藏。在途中德格的八邦寺他从锡度·确吉炯乃(1700-1774)得到法要。
    他们终于抵达达拉冈波寺——米拉日巴尊者(1040-1123)大弟子冈波巴(1079-1153)的法座所在。在达拉冈波寺，第五世冈波巴·琛列旺波(弥庞旺波，1757-？)给多智钦起名为索南秋登。跟随第三世冈波巴·桑波多杰的弟子当曲旺秋大师，多智钦学习了达波和萨聪传承的前行、察钦秋珠、和颇哇，以及其他许多法门。随后他费尽千辛万苦去朝拜了西藏最著名的圣地之一嚓日神山。在那里他亲见了金刚亥母并得到加持。不久所有的声音、朝圣途中经历的担忧和艰辛都变成大乐觉受，他感到非常喜悦和满足。
    在从嚓日返回达拉冈波的途中，当曲旺秋让他到天葬场修一晚上施身法并嘱咐道：“无论发生什么，都不要离开。”于是多智钦来到天葬场，前半夜修了一座施身法。中夜当他醒来时，他发现身后的岩石变成了巨大骇人的怪兽，披散着长发龇着獠牙。多智钦害怕起来，全身颤抖。他再也无法入睡，但记着上师的吩咐，再修了一座施身法之后，他继续背对着怪兽躺在那里。黎明前他修了第三座也是最后一座施身法。不久天光亮了，发现身后只有岩石而已。他感到非常高兴，觉得自己被赋予了重生的机会。从天葬场他直接去了上师那里。通过神通上师已经知道所发生的事，并正在那里等他。哈哈大笑着，上师问道：“你的善妙修行还在吗？”多智钦答道：“不在了，它已经消失了。”上师说：“你做得好。你过去曾执着于你所谓的善妙的禅定觉受，这会让你转生于六道轮回中的天道。我让你去天葬场就是为了摈弃这些执着。因此不要后悔你丧失了那些觉受。你半夜里没有离开天葬场，做得好。”随后上师利用此事作为直指究竟自性的方便，问道：“那些恐惧有真实存在的实体吗？它们不是从自性生又消融于自性吗？”接着在沃瑟普(光明洞)，多智钦用很少的食物进行了长期闭关。
    多智钦和同伴们一起到桑耶、拉萨和前藏的其他圣地朝圣；随后他们返回家乡。途中在德格时，多智钦从第二世协庆饶绛·衮桑南嘉 (1713-1769)接受法要，协庆饶绛给他起名衮桑贤彭。他还从佐钦寺第一世吉文·衮珠南嘉(1706—1773)和白玉寺第一世噶玛固钦·噶玛扎西(1728-1790)得到法要。
    从二十五岁至三十岁，多智钦呆在故乡附近的山谷，因为他一个年迈的叔叔以佛法的名义敦促他在自己去世前不要离开。由于多智钦来自一个孔武有力的部族，传统的束缚迫使他不得不但负起照看部族的责任。他有一颗无畏的心，威严的个性，能够片言折狱，这些使他成为最受人尊崇的部族人物。一天，他骑着本部族最著名的一匹马，穿过一个山谷去讨取债务。突然间他心里生起强烈的对轮回的厌离心；顿时他面前的所有显现都变成阿弥陀佛的极乐净土，异常美丽，不可思议。他心里的所有执着和渴爱都瓦解消融了。接着极乐的阿弥陀佛以最悦耳动人的声音说道：“善男子，不要留在这里。到你喜欢的任何地方去，你的愿望将会实现。”后来他从这个精神境界和觉受中回到平凡的世间，仿佛从酣睡中醒来。多智钦写道：“这次经历可能也就持续了喝两杯茶的时间”，也许有二十分钟吧。“从此以后，我对世间最妙最善的荣华富贵、权力和所得都没有了兴趣，仿佛病人对油腻的食物毫无胃口一般。”之后他又写到：“虽然这次经历也许看起来并不那么重要，但这是我生平故事中最佳的部分。”
    多智钦去了佐钦寺，在那里从第二世本洛·贝玛多阿丹增(1731— 1805)得到了《空行宁提》传承和讲解，并加以实修。
    其后与四位比丘一起，多智钦开始了他第二次前藏之旅。途中他得了重病，医生和朋友们对他的康复不抱什么希望，他甚至拒绝服用任何药物。然而，仅仅依靠他朝圣的强烈愿望和内在禅定的力量，过了一段时间他康复了。
    最后他终于再次抵达达拉冈波寺，并从第五世冈波巴·蒋华琛列旺波(慈诚贝巴)接受法要。接着他们去雅砻、桑耶、扎什伦布寺、萨迦、楚布寺、拉萨和止贡朝圣。他还从第十三世噶玛巴·敦都多杰(1733— 1797)得到法门，噶玛巴给他赐名噶玛旺扎。
    多智钦返回佐钦寺。鉴于在寺院里禅修干扰太多，他感到不安宁，于是他去了离佐钦寺不远的冈珠奥玛(意为“下游的雪山”)。
    三十五岁时，他开始在人迹罕至的冈珠奥玛雪山的山洞里开始为期三年的闭关，修持《贡却齐度(三宝总集)》等诸多法门，尤其是在夏天观修脱噶，冬天修习扎龙(藏密气功)。他很喜欢这里寂静的环境，但他发愿全身心地投入修法，乃至一刹那也不为对环境的喜欢所分心。然而过了一个月左右，他的身体遇到了巨大的奇特感应(Lhong Ch'a)，他开始难以息止汹涌澎湃的念头、情绪和幻觉。此时他遇到了命气(Srog rLung)的扰动，出现了疯癫边缘的症状。所有的显现都成为怨敌，他甚至在他的茶杯里看到令人恐惧的野兽。他感到自己被卷入了持着兵器的战争。一个晚上在梦中，他听到一声非常骇人的叫声，他觉得自己的心脏都迸裂了。甚至他醒来后，他还持续听到这相同的喊叫声，之后还看到一束顶天立地的柱形黑光。他的身体剧烈地颤抖着，他感到一种难以忍受的恐惧，害怕乾坤已经上下颠倒。但在随后的一瞬间，所有惊心动魄的显现都融入他自身的“我”中，而“我”也只是在投射和经受那些显现而已。接着“我”的概念也无有造作了消失了。能生恐惧的心和所恐惧的对境融入法性一味空性中。在他梦中和觉受中的那些恐惧消失得踪迹皆无。彼时，他写到：“我经历了一种成就，其中没有任何所谓见需要证悟，也没有随后的修。仅仅处于这种证境中，我对不善觉受的恐惧和对大乐觉受的喜悦已经不复存在。”
    在即将获得很高证悟之前，很多修行者通常会经历最后的心灵、情绪和习气方面的剧烈斗争，表现为不同形式不同程度的诱惑、令人恐惧的幻觉、骇人的声音或痛哭的感觉。很多大上师们在他们即将进入很高证境前也曾有过类同的经历。如果行者不屈服于这些由微妙的串习而产生的最后关键时刻的干扰的话，并安住于证悟的自性中而超越这些最后的境遇，就仿佛从毯子上抖落灰尘而使其清洁，行者将不留余习地从心灵与情绪的障碍中得到彻底的大解脱。那些所谓一帆风顺的禅修者可能会想：“我的修持如此善妙，乃至我没有经受过考验的经历。”但事实很可能是他从来就没有从根本上断除心灵和情绪的烦恼及其余习。
    过来一段时间，多智钦吃完了所有的食物；于是在很长时间里，他除了喝点茶以外，很少有吃的。他的身体变得很虚弱，就象卧床的病人。他难以挪步，呼吸沉重，胸口发闷。一天，他水壶空了，他到山洞外的池塘边打点水。在爬上山洞返回途中，因为水壶太重，他摔倒在地晕了过去。过了一会儿他苏醒过来，试图站起身来，但没有成功。一个念头冒上他心头：“看来无法逃脱死亡了。该怎么办呢？”随后另一个念头冒出来：“如果我是做不善业而死的话，那应该很悲哀；但我是为修持正法而死，因此我应该感到高兴。”这个想法使他心生欢喜，这份喜悦给予他力量站了起来。他回到闭关的山洞，点燃一些他为平息剧烈的风病时而留作药用的糌粑粉，嗅了一下糌粑熏烟。接着他用较小一点的水壶装水烧了点茶喝下去，这茶让他的身体剧烈震动，他非常艰难地让它平静下来。
    这时他思忖道：“我最好到佐钦寺去找一些食物；否则我就会饿死，这将成为我修法的障碍。”他离开山洞向下爬了一小会山路，但他实在太虚弱了，再次摔倒在地。爬起来，他想：“我多么愚蠢啊！我的上师们吩咐我修持正法，遵从上师们的言教是我主要的修法。出去找食物是不对的。哪怕我死了，在圆满这次闭关实修前，我也不应该离开闭关的山洞。”于是他返回山洞一如既往地继续禅修。过了一会儿，他听到一记敲门声，但他正在修法中，没有予以理睬。在禅修中间休息时，他发现门口有一罐酸奶，他拿回洞中享用了它。这酸奶具有特殊的疗愈功德，不仅恢复了他的身体健康，还有助于他的禅修。这酸奶据说是护法女神泽仁玛 (长寿姐妹)供养多智钦的。从此这个山洞被称为“泽仁普(长寿洞)”。数天后他的道友们给他带来了食物储备。护法女神泽仁玛留下的铜制鎏金酸奶罐，到二十世纪五十年代后期为止，一直保存在多智钦寺的一座佛塔里。
    三十八岁时，多智钦迁至佐钦寺附近的辛杰山洞，在那里进行了为期四年的闭关——闭关中途有一次不得不去佐钦寺而短暂中断了一下。他修持了达波传承的胜乐轮金刚五尊和[日/阿]那林巴掘藏的《忿怒莲师美齐》和《无上极密金刚橛》。随后修习辛杰(阎摩法王)，并用手指象在烂泥中一般在岩石上写下辛杰咒。从此这个山洞被称为辛杰洞；有人告诉我这个岩石上的咒子至今仍可见到。
    其后他从第三世佐钦仁波切(1759-1792)得到《嚓松桑哇宁提 (三根本秘密心髓)》传承，并闭关修持了较短时间，期间有很多经历和境相。在这次闭关中，第三世佐钦仁波切给了他一本《功德藏》，他阅读之后对此论著者晋美林巴生起了“无有造作的信心”。
    多智钦去见佐钦仁波切，佐钦仁波切鼓励他去拜见晋美林巴，说：“去见他比你留下来闭关更有益。”佐钦仁波切还敦促多智钦代表他去邀 请晋美林巴来康藏，否则至少也要把《龙钦宁提》传承给他和其他人带回来。从佐钦仁波切，多智钦得到了《宁提雅喜(四品心髓)》和其他诸多法门的传承和教授。
    在德格某地，多智钦遇到一条大河，但没有找到渡河的办法。他住于把河水视作大地的禅定中，如履平地般在河上走了过去。当他就要到达对岸时，他想：“噢，我的禅修相当不错啊。”正动念时他沉入河中，差点淹死。后来他经常开示说：“动分别念很危险。”
    四十一岁时，多智钦第三次赴前藏。在西藏南部雅砻山谷的泽仁迥隐修苑附近的德巴普旭家族他首次见到晋美林巴——他具有宿缘的上师。见面时他们都非常高兴，犹如失散多年后重逢的父子。晋美林巴说：“昨晚我梦见遇到一位菩萨，应该就是你了。”多智钦看到晋美林巴就是唐东嘉波，并经历了很多境相和天启。
    多智钦从晋美林巴受了菩萨戒；当晚在光明梦境中，多智钦看到从一个白色佛塔中取出了数斛迦叶佛的舍利和遗骨。这是多智钦在重续过去他在迦叶佛前发的愿——迦叶佛时代，他是拘缕纪王之子。
    当接受《上师意集》灌顶时，多智钦清晰而没有丝毫疑惑地回忆起晋美林巴曾转世为酿·尼玛沃瑟(1124—1192)，而他自己曾转世为桑吉林巴(1340-1396)。
    晋美林巴授予了多智钦《噶玛(佛语经函)》和《德玛(伏藏)》法门完整的传承，包括《龙钦宁提》、《功德藏》及其自释、《七宝藏》、《兴达南松》、《解脱心要》和《旧译密续》。晋美林巴给他起名为晋美琛列沃瑟——无畏事业光明。
    当多智钦在桑耶时，巴琼果钦·仁增和曼格·贝玛衮桑从康藏到那里朝圣。多智钦写了封信让他们去找晋美林巴求法。后来贝玛衮桑称为晋美林巴著名的弟子晋美嘉威纽固。在接受了两周的传法后，仁增和嘉威纽固回到桑耶与多智钦汇合。他们一起到前藏去朝了圣；接着去后藏的大修士仁增贝玛西宁，并得到许多《北伏藏》传承。
    随后多智钦由计划回康藏的嘉威纽固相伴从后藏返回拉萨。当他们在穿过前藏雅卓地区的无人荒野时，多智钦得了重病，但他的心情始终很愉悦。嘉威纽固写道：
    “当我们师徒俩沿着雅卓山谷向下走时，怙主上师(多智钦)得了严重的气脉病和风湿病。他时刻处于极度疼痛中，变得非常虚弱，几乎要死过去。我们除了一块已经腐烂的动物脂肪和一罐油以外没有什么其他食物，甚至连一勺糌粑粉都没有。我们喝了点红茶。在他坐下休息后，为了让他再站起来，我必须用双手使出全部力量拽他起来。尽管他的身体状况很危急，他没有沮丧，相反他会说：‘噢，今天我有机会让我的色身吃点苦头并调服我贪欲的心，以此苦行来修持一点佛法。我正在实现我珍宝暇满人身的目标……毫无疑问，我正在经受的艰难困苦是过去积累福德善业的成熟，它正在净除我过去多生中积累的业障。’他的心里充满了大喜悦。我也感到欢喜，心想：‘这位怙主上师正在实修佛陀的教言：越过刀山与火海，舍生赴死求正法’。而且有时当上师没有注意时，他独自落了很多泪，想着：‘这位圣者将在这块无人会留意之地圆寂。’”
    在拉萨他们俩分手，嘉威纽固向西返回后藏，而多智钦向东去康藏。但走了几天之后，多智钦无法忍受就这样离开他的上师而不再去见他一次。于是他向南折回去拜见晋美林巴，这让这位上师感到又惊又喜。多智钦得到了更多的传承和教授。晋美林巴认定他是法王赤松德赞之子穆茹赞布的转世，并授权他为《龙钦宁提》法门的根本法主，就如《乃强图吉卓布(龙钦宁提授记指南)》所授记：
    “拉瑟(圣王子)的转世化身
    将开启《龙钦宁提》正法的大门。”
    返回多山谷途中，在上多山谷女头人阿炯萨巴宗的请求下，多智钦在离开现在的多智钦寺约十英里远的殊钦达果为一座寺院奠基。但不久以后他就去德格了，建寺工程也停止了。
    在佐钦寺，他给予第三世佐钦仁波切(1759-1792)和第二世本洛 (1731-1805)《龙钦宁提》传承。在佐钦仁波切的再次赞同支持下，多智钦带上丰盛的供养，第四次也是最后一次赴前藏。与他随行的有格泽喇嘛·索南丹增(晋美俄嚓)和其他一些人。这次他在德巴拉嘉赤(嘉日)家族见到晋美林巴。
    随后他与晋美林巴一起去了桑耶。在桑耶主寺，多智钦资助并安排了一次由晋美林巴主持的盛大会供。他从晋美林巴再次受菩萨戒，并一起念诵了很多遍《普贤行愿品》。他资助了一个为期七天的“孟珠(药修)”法会，由晋美林巴领头加持制作法药。桑耶主寺是数世纪前莲花生大士把《龙钦宁提》付嘱给法王赤松德赞(晋美林巴的前世化身之一)以及给王子穆茹赞布(多智钦的前世化身之一)传法的地方。
    其后他们一起回到泽仁迥。晋美林巴传了很多灌顶，但由于他的视力有些问题，多智钦代表上师给泽勒果仓珠古的转世、唐卓的晋美丹贝嘉参等许多人念了《旧译密续》等法门的“咙”传。
    1791年，当多智钦在桑耶寺时，尼泊尔的咕喀军队洗劫了西藏西部的许多地方，包括日喀则城和扎什伦布寺。前藏的人们害怕咕喀军队随时会打过来，纷纷逃离自己的城镇和寺院。
    在担惊受怕的人们的请求下，多智钦圆满了在桑耶寺的祈祷后，去了嘿波日山并作了桑(烟)供。他召请来诸护法神，并提醒他们过去曾当着莲师的面发愿守护西藏。桑供的烟变成了大鹏金翅鸟的形状，向侵略者的方向飘去。在日落时分，他向西抛掷了一个朵玛。彼时正有一堆乌云伴随着强烈的风暴从西而来，但当他抛掷了朵玛后，乌云神奇地向西折回了。
    随后多智钦写了首诗，诗中预言说已经不必为尼泊尔军队所担惊受怕了；他把这首诗送到拉萨的西藏政府手中。因为有了多智钦的保证，桑耶的人们不再离家逃难了。他想去见晋美林巴但却未能实现，因为桑普河上已经没有渡船了。之后他到桑耶寺的护法殿果佐林。他先念了祈祷文并修了仪轨；但突然他神情大变，对着西藏主要护法神贝哈尔像高声斥责，用他的法衣击打护法像，扯下护法像外面裹的衣物，并且诘问护法神过去当着莲师面所发保护西藏的愿。最后他恢复了宁静，并安住入定良久。 (我曾听过诸多故事，说人们见到护法像颤抖了，从嘴里和鼻孔中冒出烟雾，升入空中，给入侵的军队造成了冰雹和瘟疫。)
    西藏政府的高级官员之一嘎龙匝萨喇嘛·格桑南嘉派了一个特别代表团来向多智钦请示关于尼泊尔军队威胁的预言。在给嘎龙喇嘛送回的诗中，多智钦写下他的预言，其中有这么几行：
    “在(我)水晶般本来清净(的心意)中，
    出现了如下词句：
    噢，自负的人们，在舒适惬意时，
    为傲慢所膨胀充满，
    不要听从未经证实的传闻。
    不要逃离去未知的土地……”
    前藏四省当时正面临着严重的干旱，多智钦作了火供，带来了滂沱大雨，舒解了许多人饥荒的威胁。
    多智钦从桑耶去了泽仁迥。这时晋美林巴因为有眼疾(可能是白内障)无法看书。晋美嘉威纽固去找来一位眼科医生，做了一次成功的手术。在最后离开前，多智钦把他随身所有的财物，包括他珍藏的一顶古董帽子，全部供养给晋美林巴。供养毕，他感到非常喜悦与安宁。
    晋美林巴赞叹了多智钦，并写下给他的教言，包括以下几行：
    “他可以治愈(身体和环境)要素的扰动，
    他能够克服违缘障碍，
    他可以圆满完成上师所吩咐的一切，
    这不正是具善的弟子吗？
    由于我们过去
    很多世前就开始的业缘，
    晋美琛列沃瑟，
    你从远方
    一个我未曾见闻的地方而来。
    带着珍贵的甚深广大
    难值难遇的法门宝藏，
    你要返回你的家乡。
    你就犹如成功的商主(取宝)从海上返航。
    如果没有过去的因缘，
    甚至你就住在同一个地方，
    你怎么能够把我
    视作利益他人的菩萨？
    诚如《乃强图吉卓布》所授记，
    在修建桑耶寺时，
    我们是父(法王)与子(王子)。
    在净相中你也亲自见到过。
    从你小时候起，
    当你离群索居时，
    就象我过去曾经历过的一样，
    你就得到了发掘伏藏的授记。
    如今佛语和伏藏法门的宝藏
    我已经都付瞩给你，
    并且我预言你将把它在野蛮之地广泛弘扬。
    只要证悟的真如自性不被幻象所遮蔽，
    并无必要在闭关中度过一生。
    在你我之间没有丝毫间隔。
    由你我心意相应的真实谛，
    由三宝的大悲加持，
    由三根本之力，
    由诸护法之护持，
    愿汝之佛行事业没有任何违缘，
    愿一丝一毫障碍都没有！”
    晋美林巴说：“今晚你就住在我家吧，我有一些教言要给你。”于是多智钦临别前的最后一晚就在晋美林巴身边。
    晋美林巴说：
    “我所得到的所有佛语和伏藏法门是你和我所共有。当法界空行母付瞩给我《龙钦宁提》的黄卷时，她告诉我这是法王及其王子共同的传承法门。并且，《乃强图吉卓布》云：‘正法的大门将被圣王子的转世所开启。’因此，没有丝毫疑问，你就是(圣王子的)转世化身。你的主要使命是为了利益这个传承和众生来弘扬这个法门。我们是无二无别的。将来有一天你的弘法利生事业会非常成功，但也会有来自反面力量的许多障碍。向我祈请，你的障碍就会息止。当你心中对我生起新的信心，新的机会来临时，我们父子将会再见面。”
    最后一句的意思是指晋美林巴将转世为多钦哲，并将再见多智钦并拜他为师。
    多智钦表达了他想成为一名隐修行者的愿望；晋美林巴拒绝了他的想法，建议道：
    “我给你传授了菩萨戒——发誓承担起利乐所有众生的责任。如果你仅仅是贪图山洞的寂静安乐，那你可能忽视了你发的愿。要始终坚定不移地弘扬正法。我对你充满信心，甚至不善的环境对你来说也会变成功德。”
    第二天，多智钦把晋美林巴赤裸温暖的莲足至于自己的头顶，泪流满面，说：“愿此后生生世世，我都与怙主上师您不相分离。愿我身、语、意的一言一行都成为利益佛法和众生的无尽源泉！”晋美林巴满怀深情地和多智钦行碰头礼，说：“我们永不分离，这是个承诺。祝旅途愉快！”多智钦感到他的心都跳出了胸膛，向后退着出了房间，离开了隐修苑。
    此时多智钦已经被人们认为是位重要上师，他不得不在桑耶、德巴拉嘉赤等许多地方举行法会和仪式。
    在西藏政府的请求下，在拉萨的多觉巴祈(多巴)，由强仲堪布 (即固敦堪布)亲自指导，多智钦进行了数天的法会，先为政府、国家，后为固敦堪布本人祈愿祝福。当玛贡法会的“朵”(mDos)仪式圆满时，多智钦神奇地用右手单手举起一两层楼高的“朵”并扔了出去。西藏政府对他护佑国家和为西藏作预言深表尊敬和感激。从那时起，多智钦被人们称为“多智钦”，意为来自多(山谷)的大成就者(智钦)。拉萨的人们说：“成就者有很多，但大成就者只有一个。”
    多智钦还邀请了嘉威纽固一起返回康藏。在途中它们遇到很多威胁，但他或以非凡的勇气或凭借其精神证悟之力克服了重重艰险。所有这一切都增强了他内在的证悟。例如，一天他们在雪中迷了路，多智钦感到一阵悲哀；这悲哀唤起了神奇的境相，他见到了米拉日巴。米拉日巴唱着道歌，传给他《米拉日巴了义藏》仪轨，然后融入多智钦自身。
    1793年，多智钦首次应邀到德格王宫。他举行了仪式，传了法，期间出现很多神异的征相。从那时起，多智钦成为德格摄政王后泽旺拉嫫以及她儿子王子泽旺多杰仁增(1786—18477)的国师之一。德格王府请求他留下来担任常住国师，但多智钦立刻拒绝了，因为去汉地五台山并在那里度过余生是他最主要的愿望(虽然此愿望从来没有实现过)。
    此时多智钦把他的生命唯一奉献给弘扬佛法，让诸法门进入许多可化之机的心田。在自传里晋美林巴在收到多智钦成功地弘扬佛法的消息时表达了他的喜悦心情：
    “多喇【来自多地的喇嘛，即多智钦】(在德格)传讲了三次宁提法门。第一次，有两千弟子参加；第二次有三千弟子；第三次有五千弟子。很多在家人发誓不再打猎，由此很多动物得到了‘无畏布施’。我对自己处于这么遥远的地方而发菩提心所带来的小小结果感到高兴。这正应验了授记中所说的：‘南宁、酿苯、却英和圣王子的化身将开启 (《龙钦宁提》)正法的大门。’”
    同一年，在德格摄政王后的请求和资助下，多智钦为在石渠山谷格则多地方的奥明仁增佩吉林寺奠基。但奠基之后，他就离开去安多了，由于他长期以来就希望去五台山。在安多的扎嘎椎宗圣地，他闭关了一个冬天。
    在果美省秋杰仁波切的寺院里，多智钦给著名的格鲁学者秋杰仁波切传了《龙钦宁提》等法门；秋杰仁波切修学过宁玛法门并成为多智钦的弟子之一。多智钦也从果美·秋杰得到一些传承。
    在安多地区多智钦给许多藏人和蒙古人居民传法并为他们服务。他显现了很多神变，例如给一个缺水的居民区从干地里引出泉水。青海地区的蒙古人称呼他为“哈汉达赖喇嘛”。
    由于多智钦证悟力量名声远播，年迈的蒙古头人秋囊匝萨邀请他到自己的领地，虽然在过去两年里在当地禁止修持宁玛派。这位头人生了许多孩子，但无一幸存，尽管他已经向塔尔寺的喇嘛们请求护佑加持。多智钦给头人加持并预言他还会有个孩子。当孩子出生时，婴儿太虚弱了，没有人指望他会活下来。但经过多智钦的庇佑，这孩子存活了下来。这孩子起初名叫雅玛他，后改名为嘎哇嘉秋和益辛旺嘉。多智钦的精神力量促使当地人心里对其他佛法宗派产生了新的宽容态度。
    多智钦还应当时青海地区最重要的酋长蒙古国王庆旺·阿旺达吉 (又名秋嘉·阿吉旺波，1759—1807)的邀请，给国王王后等四十至一百位重要人物传授了《龙钦宁提》、《空行宁提》和《功德藏》释的传承和窍诀。
    多智钦授予拉喀寺的智钦珠古·晋美南喀嘉参《龙钦宁提》传承，智钦珠古后来成为《龙钦宁提》的传承持有者。在1959年以前，据知拉喀寺有超过一千九百位常住密咒士。多智钦还给蒙古阿啦厦的阿旺丹达拉然巴(1759—？)传了法。
    随后多智钦遇到了点麻烦，与清朝皇帝派驻青海首府西宁的代表大臣谙班有关。多智钦被传至谙班的营地，他被指控从属于一群逃离家乡的康巴人。多智钦是在帮助他们，而并不属于这群人。另一项指控是多智钦已经在青海地区待了数年但却从未知会过谙班，这倒是真的。另外，据说他还曾戴过堪布的帽子，但却没有得到正式的认可；这个部分正确，因为他没有从被当地奉为正统的格鲁派得到过这样的认可。通过两个翻译，当着一大群青海地区西藏和蒙古的达官显贵(包括国王阿旺达吉和觉囊匝萨)的面，谙班盘问了多智钦整整一天。用多智钦的话来说，他们所有的人“坐在那里仿佛上了一天佛法课程”。那天结束时，谙班不仅把多智钦释放了，他还留下了极其深刻的印象，以致于请求多智钦为他一个生病的朋友祈祷。问题就这样神奇地解决了，让所有人感到意外。否则将会给多智钦的生命带来真正的威胁，并会动摇作为他的功德主的蒙古王子们的地位。
    许多个月之后，谙班派人把多智钦请到西宁。在西宁，谙班很恭敬地对多智钦说：“通常当人们收到来自皇帝陛下的信函时，他们要跪着面向东方洗耳恭听。然而您可以依旧坐着，但请面向东方仔细听。”郑重其事地，谙班取出嘉庆皇帝的信函，信中有如下几行：
    “如果这位上师对人们有益，那他是红帽(宁玛)派的上师也应该没有关系。他(多智钦)，必须留在青海地区。他不可以离开青海去五台山、拉萨或他自己的家乡。如果他要离开的话，那他必须先向朕汇报。(青海地区的)头人们必须向这位上师致敬并提供方便。”
    当地的人们把皇帝对多智钦作为青海地区十二支蒙古部族的上师的认可视作无尚荣耀。他们非常欢喜，因为他们祈祷让多智钦留在他们那里的愿望实现了。但多智钦梦寐以求去五台山的计划破灭了。(有故事说多智钦的头人弟子们对皇帝敕令多智钦必须留在青海之事起了关键作用。)
    意识到他现在无法违抗皇帝的圣谕而去五台山，多智钦想再去前藏见晋美林巴一次。但他的信众们坚持反对这个计划，并引用了皇帝的圣裁。于是多智钦派晋美秋扎代表自己去前藏，带上了他所有的一切财物作为极为丰盛的供养；代表团还带上了国王阿旺达吉供养晋美林巴的很多礼物。
    却囊头人请求多智钦修建一座寺院，并承诺所有必须的财力和政治支持。但多智钦拒绝了这份供养，提醒自己一句智者格言：“不要和自己的功德主们走得太近。”
    一位著名的格鲁学者，[日/阿]迦寺的阿瑞格西·千摩强巴格勒嘉参 (1726—1803)，盛赞了多智钦并给他献上丰盛的供养。他还从多智钦得到过传承。
    安多地区一座格鲁大寺院阿瑞迦寺出现了瘟疫，常住的四千比丘死了一半左右。所有的幸存者都逃至附近的山谷，除了有一位比丘选择了留下，因为逃走会影响他自己念诵《文殊真实名经》。一天他听到铃声，并看到一些人带了一只象老虎一样的不同寻常的动物进了这废弃的寺院。他们中的一个人进入了他的寮房，他还没来得及警告来客关于瘟疫之事，那人说：“多智钦就在这里。他想告诉所有的僧众，危险已经不复存在，他们可以返回寺院了。我们在处理被遗弃的尸体。”后来多智钦作了火供息止了这场瘟疫，让这所寺院得以复兴。他还从寺院后山上的阿美琼贡岩石神奇地引出一股泉水，这具有疗愈作用的泉水至今仍在。
    多智钦的舅舅和其他人从果洛的多山谷来，催促他返回家乡。引用皇帝的圣命，青海地区他的信众头人们和居民们都反对他离开。但多智钦的舅舅突然病倒了，而且拒绝服药或者请寺院作祈祷，除非多智钦可以和他一起回家乡。这样头人们不得不同意多智钦返回家乡。多智钦把喇嘛贝玛当曲留下作为他的代表，表示他并没有舍弃这个地区。
    1799年多智钦从青海地区返回多山谷。在那里他继续在多山谷的殊钦达果修建他的卓敦伦珠寺。
    晋美嘉威纽固也来到多山谷协助多智钦建寺。在嘉威纽固等人的陪同下，多智钦访问了彭措宗的壤塘国王泽旺伦珠(？—1825)、秋泽国王和壤塘的许多地方，举行法会，传授法要，并为建寺筹集资金。
    多智钦年幼的侄子努登多杰(他后来成为著名的康董大掘藏师，又称阔董大掘藏师)，来见他叔叔。多智钦给了他一个金刚杵和普巴橛并让他站起来。口里念着“吽吽吽”，大掘藏师手持法器转动着。那时，大掘藏师唤醒了他过去曾转世为都度多杰(1615—1672)的回忆。之后多智钦给他传了《雍喀大乐佛母》灌顶，大掘藏师听到周围的花草树木都发出“嗡贝摩瑜伽尼嘉纳哇希吽”的咒声。
    1801年去玛山谷时，多智钦遇到了那时约一周岁大的多钦哲 (1800—1866)。这孩子坚持让他父母把他带到一个名为索南秋登的人那里，并说否则他就会回家去，意思是他就要去世。索南秋登是多智钦早期使用的名号之一，除了他以外很少有人知道。当多智钦遇到这孩子时，他热泪盈眶地把孩子抱在怀里并向他保证：“我会照顾你。”多年以后钦哲写道，当他遇到多智钦时，他看见多智钦就是莲花生大士，而不是普通凡夫的身相。
    在多智钦的建议下，多钦哲被带到殊钦达果，并开始接受加持和佛法。多钦哲不断地看到多智钦呈现各种不同的身相，并且为各色神秘的男男女女所围绕。等长大以后，多钦哲才意识到这些显现并非是上师及其周遭环境的通常的形色与相状。
    多智钦在家乡逗留了数年。后来多山谷的头人包庇小偷的事被揭露出来，此事让多智钦非常失望，因为他不仅是一位伟大的上师，而且还是具有智慧和道德的非常受人尊敬的部族领袖。不久他就拒绝继续留在殊钦达果，虽然它在以后许多年里还被用作隐修苑；华智仁波切(1808— 1887)曾在那里待了很长时间，阅《甘珠尔》三次，并忆持了很多佛经。然而，当我小时候经过那个地方时，我只见到了殊钦达果的遗址。
    多智钦不断收到德格国王和佐钦寺的加急邀请。他去了嘉绒寺、佐钦寺和石渠山谷的一些地方。在每个地方他都受到了隆重的欢迎和接待。在佐钦寺他给年幼的第四世佐钦仁波切灌了顶。当他听说德格的摄政母后得了重病，他赶去了德格王宫。德格王国的母后刚病愈康复。多智钦给她传了《益西喇嘛》教言等法要。他给德格国王传了续部的马头明王和金刚橛灌顶。后来多智钦还给国王传了自己发掘的伏藏法门。
    多智钦给许多弟子，包括佐钦寺、噶陀寺和协庆寺在内的康藏宁玛巴寺院的重要上师在内，传授了包括《雅喜(四品心髓)》、《龙钦宁提》、《旧译密续》、和《七宝藏》在内的许多法门。受法的弟子有第四世佐钦仁波切、多钦哲、第三世协庆饶绛、噶陀锡度、果嚓珠古们、果钦·阿旺秋觉、和哦寺的塔泽堪钦·南喀其美。
    到这时为止，多钦哲一直在多智钦的关照之下；非正式地，他被多智钦亲自认定为晋美林巴的转世。随后晋美林巴的亲近弟子萨迦贡玛和止贡珠古们的正式认定，由止贡寺的代表团带了过来；代表团来迎接晋美林巴的珠古(即多钦哲)回前藏。在德格王宫的精心准备下，多钦哲被迎到止贡寺；晋美林巴的儿子是止贡传承的两位教主之一。
    1806年，多智钦的一位舅舅濒临死亡，他从德格赶回果洛。从这时到1809年期间，他在德格、佐钦寺和噶陀寺往返多次，举行法会，更多的是在诸多寺院和其他地方给予传承和法要。
    和晋美嘉威纽固一起，多智钦在石渠山谷修建了匝迦寺；匝迦寺后来成为晋美嘉威纽固自己及其著名弟子华智仁波切的主要法座。
    这里我想说明一下，德格王府是曾经对以多智钦为首的宁玛上师们的影响产生过宗派性的抵触。但是有些西方作者宣称多智钦被囚禁入狱并于1798年德格叛乱中逃出流亡，这种说法是没有根据的。从1793年至 1799年期间，多智钦一直在青海地区，给藏人和蒙古人传法。他是在 1799年从安多回果洛，并修建殊钦达果寺的。他是在1802年至1809年期间频繁访问德格，并给德格摄政王后与王子传法(德格王子于1806年继承王位)。1793年多智钦去了一趟德格，待了数月；而在他从安多返回后，他到过德格许多次，并待了很长时间。根据为数众多的文献，不仅德格王后(后来成为王太后)，而且她儿子即后来的国王泽旺多杰仁增 (1786—1847？，1806—1847？在位)，都始终是多智钦忠诚热切的信众。
    多智钦激励德格王宫捐资刻制了九函《晋美林巴集》、二十五函《旧译密续》和十多函《龙钦饶绛集》的木刻经版。
    1809年多智钦终于返回果洛。绒敦德钦林巴(十七世纪)授记道：
    “英雄的菩萨、圣王子的转世，
    将会出现，与大圆满阿底法门的诸上师与修士一起，
    他将在上、中、下色山谷修建三所寺院。”
    1810年六十六岁时，多智钦在色山谷扎钦峡谷的雅砻建了一个禅修中心，他给起名为贝玛固嚓松康卓林，更为人熟知的名字是雅砻贝玛固寺。
    在雅砻贝玛固寺圆满建成后，多智钦发誓不再离开那里，于是他再也不去其他地方，而在那里度过他余生中的十多年。当多智钦住锡在那里时，每逢藏历初十和二十五，在雅砻贝玛固可以听到自鸣的天乐。人们相信这音乐是由来聚会的诸多勇士和空行弹奏的。在那些日子里当人们听到这天乐，他们就被提醒当天是本月会供的日子。
    在雅砻贝玛固寺，多智钦给大量的弟子传授法要，给予传承，很多弟子后来成为著名的上师。经常地，由多智钦传授灌顶和窍诀，晋美格桑则代表多智钦给予“咙”传。
    1812年，多钦哲从前藏返回，来看日益年迈的多智钦。德格国王一而再、再而三地强烈敦促多智钦和多钦哲去德格，但多智钦无法成行，因为他发誓再也不离开他的寺院。
    二十岁时，佐钦仁波切(1793—？)来雅砻贝玛固从多智钦接受更多的法门。多智钦授予他《晋美林巴集》和《龙钦饶绛集》以及《毗玛宁提》和《耳传金刚桥》等的灌顶、窍诀和经函法本。
    多智钦赐予佐钦仁波切一满托巴的羌酒(啤酒)作为加持。一饮而尽后，上师的证悟自然地移置于佐钦仁波切的相续中，于是他证得了法性尽地相(Ch'os Nyid Zad Pa)。从此佐钦仁波切成为著名的大成就者，他没有分别心，对好坏没有希冀与恐惧。关于他的生平和智慧有很多传奇的故事。
    当嘉瑟·贤彭他耶(1800—？)初次来雅砻贝玛固时，在远处他就下了马；作了很多大礼拜，他象个孩子般哭了起来。他说：“我上师的这个住锡处就是真正的法身密严刹土。”当他见到多智钦时，上师正在用五色丝带做成的小经幡触碰加持信众，嘉瑟看到经幡上有光蕴身的金刚手而为庄严。
    1815年，多智钦让多钦哲带着大量供养去了前藏；多钦哲于 1816年返回。
    1817／18年，晋美嘉威纽固来雅砻贝玛固见年迈的多智钦最后一次。对这两位金刚父子或金刚兄弟而言，这次会面真是非常悲欣交集。多智钦总结这次会面说：“这就象亡者与活人见面那样稀有和喜悦。”多智钦给嘉威纽固等人传讲了前行和许多其他法门。他还授记了嘉威纽固应该建立他自己主要法座的地方，并给出了此地点的详细描述，虽然他从未到过那里。
    在雅砻贝玛固寺，许多伟大的上师来从多智钦接受传承，他们包括：嘉威纽固、第四世佐钦仁波切、多钦哲、噶陀·格泽玛哈班智达、多喇·晋美格桑、热巴·达策多杰、秋英朵登多杰、协庆·索南华丹、索南嘉参、吕龙·南喀晋美多杰和嘉瑟·贤彭他耶。
    1819年多智钦吩咐来自德格王宫、佐钦寺、噶陀寺和止贡寺的代表们，他开许多钦哲成为隐修密咒士，如其所愿地以此来实现他的佛行事业。于是他们同意多钦哲继续他到处游荡的瑜伽士生活。多钦哲回忆起那时候年迈的多智钦的生活，他写道：
    “大宝怙主法王的健康状况比过去好。偶尔他会突然唱起瑜伽道歌，但我们没有机会把它们记录下来。有时他会讲述他经历报身佛刹土的境相；其他时候会讲六道众生的各种情形。他还对佛法弘扬以及某些个人的未来作了授记。我们中的一些人不断地看到他示现不同的身相，有时在他的座位上只有他的衣服而没有人。这样的神变无穷无尽。每当我们想起关于佛法要点的问题，他会不问自答。”
    金蛇(1821)年正月十三清晨，时年七十七岁的多智钦换上报身装束。他给一些弟子分别单独传授了窍诀。随后，没有疾病，在他描述他经历的色身要素能量收摄的阶段时，他融入了法界。空中出现虹光束和虹光圈，弥漫着花雨。他的法体被荼毗后，出现很多舍利，此为很高证量的征相。他的弟子们修建了一座金塔供养他的舍利和遗骨，这座塔直至 1959年为止在多智钦寺。
    多智钦的弟子、来自蒙古阿啦厦的著名格鲁巴学者阿旺丹达拉然巴写道：
    “有些上师能够获得把他们的色身消融于虹光身的成就，但却选择了只证得异熟持明的果位。原因是他们中有些人为了利益佛法和众生而献身于转动事业之轮，尚未穷尽他们的业力。其他上师留下了大小舍利遗骨，作为留给弟子们的加持之源。这样的一个例子即是我们珍贵的皈依处、本初佛为应化之机所显现的圣哲之主、百部本尊之总集、普贤王如来的幻化身、具德晋美琛列沃瑟。”
    就在多智钦圆寂的当天晚上，远在数周旅途之外的他的上首弟子多钦哲得到了他的遗教。金蛇年正月十三后半夜，在虹光围绕中多智钦以赫赫放光的虹光身相出现在虚空中。他坐在由四位空行母抬着的光蕴毯子上，以非常悦耳动听的声音他唱出了他的遗偈，然后他融入多钦哲身中。遗教中包含了以下偈子：
    “我将进入广大的法界体性智界中，
    它超越思维与言诠。
    我将进入大圆镜智中，
    它是不灭的光明闪耀，清新而性空。
    我将进入平等性智中，
    此中所有能执所执的分别念消融于法界。
    我将进入妙观察智中，
    它是光明，六种预知的曙光。
    我将进入成所作智中，
    它将根据众多化机显现不同的化身。
    我将去铜色吉祥山——持明者的刹土。
    由于我心与嘿汝嘎的意无二无别，
    我将显现三位化身来作汝助伴。
    直到它清晰地以空行秘密文字显现，
    把此遗教严格保密，
    就象死者尸体的嘴那样。
    愿这些表示符号永不消失。帝刹楞！
    吾子，请你保持健康。
    现在你已经克服你生命的障碍。
    直到所有的现有诸相都成为解脱的佛法教言指示，
    (你应该)了知轮回与涅槃都如梦似幻，
    全身心的投入无分别的禅修。
    这是全部付瞩和发愿灌顶，
    这是诸灌顶中的最胜灌顶。”
    多智钦开启了很多意伏藏法门，总称《当曲德钦兰却(大乐圣道)》。它包括阿弥陀佛的外、内、密仪轨、马头明王的最密仪轨、十二位大圆满祖师以及米拉日巴、玛吉拉准和玛哈德哇的仪轨。他还发掘了一个叫作《楚沃齐椎》的著名的施身法仪轨。他著作包括：《嘉措楚提(大海之滴)》、《功德藏》简略和详细的注释、净化三昧耶的仪轨《施身法·空行嬉笑》的略释以及桑吉林巴发掘的玛哈噶拉仪轨和金刚橛仪轨汇编。
    多智钦写了很多预言。据知安多的拉卜楞寺保存了一函他的授记汇集。我自己曾见过一本一两百页的版本，但如今只残存了其中一节若干页。
    多智钦的授记以明晰精确闻名。通常上师们写授记是他们在净相中由空行母、上师或佛菩萨告知未来的事件。但多智钦授记的不共之处在于他是把他具证之心意中自然或自生出现的境相写下来预言将来的事件。例如：
    “在远离分别念的(我的智慧意)法界大圆镜中，
    生起了世界总的情形，
    以及西藏东部别的情形，
    在无有疑惑的缘起形式中……”
    他预言了许多与佛法弘扬、各省以及个人有关的事件。例如：他授记了钦哲旺波(1820—1892)、夏嘎·措珠让卓(1781—1851)、贝玛斯德(1957年圆寂)和成百上千的其他大上师的诞生。他预言说汉地将会变成“红色”，虽然在他那个时代“红色”并不具有如今的象征意义。他还预言了会发生在一位来自热振寺的西藏摄政的事件以及该事件引发的后果。
    多智钦圆寂后不久，多钦哲返回雅砻贝玛固，向放置在瓶中的多智钦的遗骨和舍利致敬。多智钦的弟子们敦促多钦哲留下担任多智钦的代理住持(gDan Tsabs)，但被他拒绝了。
    后来，佐钦寺的嘉瑟·贤彭他耶(1800—？)，一位著名的智者和多智钦的上首弟子之一，来担任了一段时间多智钦的代理住持。嘉瑟在雅砻贝玛固寺开创了一年一度的为期四十五天的《幻化网秘密藏续》讲修法会。第一年时华智仁波切给嘉瑟担任助教，然后他自己又主持了两届这样的法会。华智仁波切和诺西隆多在色山谷和多山谷多智钦的法座附近待过九、十年左右。
    正如《上师意集秘密授记》所预言，在多智钦的弟子中有诸多传承持有者。他们包括：金刚四裔(rDo rJe'i gDung bZhi)、持金刚名者十三位(rDo rJe'i Ming Chan bChu gSum) 和布达六法友 (Buddha mCh'ed Drug)。
    关于金刚四裔有不同的诠释。一种方式是：(1)东方的多喇·晋美格桑(确吉罗珠)，犹如白海螺声名声远播；(2)南方琼龙寺(该寺以拥有一千名瑜伽女和一千名瑜伽士弟子而闻名)的热巴达策多杰，其密宗弟子犹如成堆白米；(3)西方的嘉瑟·日佩多杰(贤彭他耶)，有许多出家修士弟子犹如满苑红莲；(4)北方的秋英朵登多杰(在安多地区尤其是热贡的一位伟大的宁提法门论师和弘扬者)，象天铁普巴橛有很多具力密宗弟子。
    第二种方式是(1)多钦哲、(2)第四世佐钦仁波切、(3)嘉瑟·日佩多杰、(4)吉布益西多杰(多喇·晋美格桑)。
    第三种方式是(1)多钦哲、(2)佐钦仁波切、(3)热巴达策多杰、 (4)秋英朵登多杰。
    公珠·云丹嘉措(1813-1899)写道：
    “向东方的化身被称为沃瑟(光明)的您，
    具有莲师授记的四瑜伽士弟子，
    为利有情穆茹(赞布)智慧之化身，
    圣哲之主强秋多杰(多智钦)我祈请。”
    持金刚名者十三位有不同的罗列法，但其中一种是(1)弥举南凯多杰、(2)多钦哲·益西多杰、(3)嘉绒寺的晋美弥久多杰(南喀泽旺却珠，1744-？)、(4)热巴达策多杰、(5)秋英朵登多杰、(6)晋美华给多杰、(7)协庆寺的仁增蒋华多杰、(8)果洛的金龙·图却多杰、(9)晋美巴沃多杰、(10)雄努·益西多杰(即多喇·晋美格桑)、(11)果洛的旺达·多杰华桑、(12)卓西的仁增华给多杰、(13)巴琼的若威多杰。
    诺西隆多为多智钦的诸大弟子提供了另一种分类方法：
    “大持明(晋美林巴)尊者所有的康巴弟子中，多智钦·晋美琛列沃瑟而为上首。多智钦的主要弟子有金刚四裔、布达六法友、持虚空名者十三位以及持坛城弟子一百名。在持虚空名者十三位中，最上首的是弥举南凯多杰。”
    晋美嘉威纽固和晋美俄嚓既是多智钦的金刚兄弟也是他的弟子。并且，当华智年幼时，多智钦确认他是华格喇嘛的转世，以他的预知力他对多喇晋美格桑说：“我用邬金晋美确吉旺波的名号，授予他全部《龙钦宁提》法门的心意付嘱和发愿传承。”
    如前所述，法王阿旺达吉及其弟子夏嘎措珠让卓的宁提传承来自多智钦。与夏嘎互为师徒的固扬洛德，造了如下传承祈请文：
    “衮钦晋美林巴，
    祈请赐予我加持。
    成就者中最胜之衮桑贤彭，
    法王阿吉旺波和
    遍知措珠让卓，
    祈请赐予我加持。”
    达摩森格(1890年圆寂)的龙钦宁提传承也来自多智钦，就如达摩森格所写：
    “愿仁增晋美林巴的殊圣愿望得成满！
    愿晋美琛列沃瑟的殊圣愿望得成满！
    愿阿达益西嘉措的殊圣愿望得成满！
    愿根本上师的殊圣愿望得成满！”
    多智钦的诸多转世化身包括第二世多智钦·晋美彭措炯乃(1824- 1863)和多钦哲之子瑟·喜饶美巴(1829—1843)。


仁增·晋美林巴(1730—1798)

    仁增·晋美林巴(持明无畏洲)是法王赤松德赞(790—858)和毗玛拉米扎的双入化身。他也被称为钦哲沃瑟——智悲光。他开启了广大而甚深的《龙钦宁提》意伏藏法门。
    在桑吉林巴(1340—1396)发掘的《上师意集秘密授记》中，莲花生大士在七百年前就预言了晋美林巴的降生：
    “在(西藏)南部有一位名为沃瑟的珠古将来临。
    他将通过甚深的宁提法门来解脱有情。
    何者与其结缘将被他引至持明者之净土。”
    藏历第十二绕迥木鸡(1730)年十二月十八日清晨，晋美林巴诞生于西藏南部充耶山谷里的一个村庄，离开被称为“红冢”的西藏秋嘉王朝藏王墓群不远。虽然他的父母来自历史上显赫的家族，但他们过着简朴的生活；晋美林巴将此视作一种加持，使他可以从事自己的佛教精神生活而不必被迫承受社交负担或贵族的浮华。
    他从小就记得自己的诸多前世，例如转世为大掘藏师桑吉喇嘛 (1000-1080？)的情形。他的一颗牙齿上有佛语种子字“啊”，这被认为他是毗玛拉米扎转世的征相。而且，就如授记中所指出的那样，他胸前有三十颗小红痣呈金刚杵相，肚脐处有三十颗小红痣呈金刚铃相，右手拇指上有呈本尊马头明王种子字“哈呀(二合)”或“啥”的线条。从小他的心就不贪着世间的享乐，特别具悲心、聪明、有勇气。
    他承认自己是嘉瑟拉杰王子的第十三世转世(这些化身都是掘藏师)，拉杰王子曾从莲花生大士得到《佛语总汇法海》法门。在他给诸弟子写的自己的历代转世祈祷文中，晋美林巴提到了自己看到的许多过去转世和一个将来转世：
    “[1]周遍轮涅怙主普贤王，
    相续之基佛性最精髓，
    [2]悲智双运显为观世音，
    [3]极喜金刚足下虔祈请。
    [4]迦叶佛时拘缕纪王子，
    [5]本师佛陀之弟难陀尊，
    [6](法王)松赞干布化现阿嘎玛，
    [7](法王)赤松德赞足下虔祈请。
    [8](天竺大成就者)毗哇巴与[9]公主贝玛萨，
    [10]怙主亲临嘉瑟拉杰尊，
    [11](天竺)智美衮登[12]雅杰邬金林(邬金林巴，1323-？)
    [13]道雄努(1079—1153，噶举派)[14]扎巴嘉参(1147-1216，萨迦派)虔祈请。
    [15]班钦毗玛化身龙钦巴(龙钦饶绛，1308-1363)
    [16]阿日班钦(1487—1542)与[17]确吉彭措(十六世纪，止贡仁钦彭措之子)
    [18](江达)扎西托嘉(1550-1602？)与(贡波)臧林多杰
    [19]晋美林巴(1730-1798)足下虔祈请。
    [20]此后化身益西多杰尊(1800-1866)。”
    六岁时，以普通僧人的身份他进入充耶的巴日(师利巴瓦达)寺。该寺是章波大掘藏师喜饶沃瑟(1517—1584)的法座。措嘉珠古阿旺洛桑贝玛给他起名贝玛钦哲沃瑟。
    从六岁至十三岁，用他自己的话来说，他与同龄沙弥们“玩泥巴”的时间比学习的时间更多。他过着贫穷沙弥的生活，少有财物来支持他的修学，并日复一日面对着严厉执行清规戒律的经师。然而，出于他对佛法的强烈的热忱，他对莲花生大士发自内心的信心，以及他对所有众生特别是动物的与生俱来的悲心，让他坚持下来并使得他的童年变得特别充满喜悦和富有意义。虽然他看起来只是一个不重要的沙弥，他内在的精神生活很充实。在白天他充满了禅修的证境和激励人心的净相；晚上他则融入诸多精神经历和境相的梦中。
    在这样的环境中，他掌握了文法、因明、历算、诗学、历史、医药以及许多经续典籍。除了接受密宗的灌顶传承外，他觉得没必要象其他严肃的学生那样依止上师详细地学习经续哲理。仅仅通过听到其他学生上课时一鳞半爪的内容或看一下经函，他就学会了许多科目。
    很多大师先通过学习成为智者然后通过修习获得证悟。晋美林巴经由唤醒自己内在的智慧证悟由此成为与生俱来的智者。然而，在外在的显现上，他无尽智慧最终和圆满的爆发则发生在很久之后，当他三十一岁多次亲见龙钦饶绛时。他写道：
    “我天性就对能够学习感到很愉快，诸如学习语文、世俗写作、佛经论典或者是胜义自性的金刚乘法门。我愿意以大恭敬不分昼夜地进行学习。但我很少有机会通过依止一位上师而丰富自己的学识，乃至没有一天这样的机会。然后，在桑耶青普圣地，通过三次见到龙钦巴尊者的智慧身，以及经由各种征相得到加持，我的(修学智慧之)业从大圆满(深处)被唤醒。”
    从乃丹·衮桑沃瑟他得到了有生以来第一次大的传承：由正波大掘藏师喜饶沃瑟(即卓度林巴)开启的《解脱心髓意自解脱》法门、由桑吉林巴(1340—1396)开启的《上师意集》法类、和龙钦饶绛(1308- 1363)的《七宝藏》和《三大车》的传承。
    十三岁时，晋美林巴遇到了大掘藏师仁增图却多杰，他顿时生起强烈的信心，由此唤醒了他的智慧意。从这位掘藏师他得到了大手印和其他法门的传承和窍诀。图却多杰成为他的根本上师，甚至在上师圆寂后他还在境相中从他得到加持。晋美林巴还从其他许多上师处得到传承，包括特钦林巴·卓敦塔钦(即智美林巴，1700-1776)、他叔叔达摩格底(法称)、第七世夏桑巴·丹增益西伦珠、贡波的唐卓珠古·贝玛仁增旺波、贡波的扎底阿强日佩多杰(即贡尼文)和蒙匝嘎喇嘛达吉。
    二十八岁年初，他在巴日寺开始了为期三年的严格闭关，特别持守七条戒律共七年。这些戒律给我们昭示了在到外面去帮助别人实现人生目标前首先自我圆满的重要性。他这七条戒律是：
    (1)他不进入在家人的屋子，也不进行娱乐活动。(2)乃至身处社区人群中，他也不(在自己的小屋)接待很多人或者进行聚会，这会增长贪嗔。(3)他不与任何人通信，既不让外面的言语传进来也不让里面的言语传出去。(4)他过少欲知足的生活，不以佛法换取世间财物。 (5)他禁止任何分心之事，而完全致力于与佛法修学相关的十项事。 (6)他过简朴的生活而不随意享用信财。(7)他不进行四事业，并且全部所做都是为从轮回中解脱。
    他主要根据《解脱心髓意自解脱》禅修生圆二次第。他敏锐的正念使得确保他在禅修时乃至一弹指间都能心无旁骛。当他拜阅龙钦饶绛的《七宝藏》时，这些著作解答了他内在禅修过程中的所有疑问。
    当他在修证层次上不断进步时，他经历了数量众多的身心两方面的成就征相。他亲见了许多上师和本尊，包括莲花生大士、益西措嘉、妙吉祥友和吽嘎[日/阿]，这些唤醒了他不同程度的内证智。突然他发现自己心里所有的分别念已经被根除。他已经自在地控制了自己的业气。诸幻相(例如：对境——意识依靠其而虚幻地造出二元轮回)的所有洞穴已经彻底坍塌了。经由唤醒证悟的力量，他能够清晰地观察到过去许多生。但所有这些经历觉受和境相都在他证悟之意的一如自性中。
    通过瑜伽的修习，他获得了自己金刚身脉、气、明点之自在。由此他的喉轮打开成为诸佛法门“财富藏”；他的身脉转变成为“种子字云”；所有诸相显现都成为“法印”；他的语成为甚深证悟的道歌；他的著作成为大智妙力和学术造诣极高的论典。无有穷尽的如海法门持续不断地对他涌现并由他传出。
    随后他造了他第一部主要著作《钦哲梅隆沃瑟迦哇(智悲镜百种光明)》——阐释《上师意集》法类的论著。
    莲花生大士在境相中现身，给他赐名贝玛旺钦。在境相中妙吉祥友给他加持，使他证悟了能诠喻智慧(mTshon Byed dPe'i Ye Shes)之义。从此他将自己绛红色的袈裟换成密咒师的自然装束——白袍和蓄长发。
    二十八岁时，他发掘了殊胜的意伏藏《龙钦宁提》法类——法身佛和莲花生大士的法门。第十三绕迥火牛(1757)年十月二十五日晚上，晋美林巴心里怀着对莲花生大士难以忍受的信心上床睡觉；伤心的泪水泉涌，不断地沾湿他的脸，因为他没有生在能见到莲师的年代；他嘴里滔滔不绝地念着祈祷文。
    他持续住于那甚深的光明境相('Od gSal Gyi sNang Ba)中很长时间。在光明境相中，他感到自己骑着一头白色雄狮飞了很长的距离，最终来到一条环路，他认为这就是夏绒卡秀佛塔的转绕之路。
    在佛塔东面的院子里，他见到现智慧空行母相的法身佛。空行母将一个漂亮的木箧付嘱给他，并说：
    “对具有清净心的渚弟子，
    你是赤松德赞。
    对心不清净的弟子们，
    你是森格热巴。
    此乃普贤王如来之意伏藏，
    持明莲花生的伏藏标题，
    和诸空行母的大密藏。征相已毕。”
    说着空行母就消失无踪了。感受到极大的喜悦，晋美林巴条形了箧子，在里面发现有五卷黄卷和七颗水患念珠。起初纸稿无法阅读，但后来上面的字体变成了藏文。其中的一卷是《度阿让卓(观世音菩萨仪轨)》；另一卷是《乃强图吉卓布(龙钦宁提授记指南)》。此法门的护法之一罗睺罗现身向他致敬。在另一位空行母的鼓励下，晋美林巴吞下了所有的黄卷和水晶珠。顿时他神奇地感到《龙钦宁提》法类所有的句和义都在其相续中被唤醒，仿佛它们早就刻在那里了似的。甚至从这个禅定证悟中苏醒后，他仍住于乐空大双运的所证明智中。
    如此，莲花生大士于数世纪前伏藏和付嘱给他的《龙钦宁提》教证法门被唤醒，晋美林巴成为掘藏师，他是《龙钦宁提》法类的开启者。从《乃强图吉卓布》开始，他逐步将《龙钦宁提》法类写成书面经函。
    在七年中，晋美林巴将他发掘的全部法门对所有人保密，因为给其他人传授这些法门的时机尚未成熟。掘藏师自己先修习这些法门也是非常重要的。
    虽然他保持着隐秘瑜伽士的生活，但在他周围的人们自发地对他生起尊敬和信心，他成为许多人利乐的源泉，因为他不需勤作求取但却自然圆满了四种事业的力量。
    三十一岁时，他开始在桑耶附近的青普进行第二次为期三年的闭关。起初开始闭关时他是在上酿氏山洞，之后他发现另一个山洞并认定它是桑钦美多山洞或下酿氏山洞，法王赤松德赞曾在此山洞中从酿·定增桑波得到宁提法门并加以禅修。在余下的闭关期间，他住在桑钦美多山洞里。
    在青普闭关期间，大圆满的最高证悟在晋美林巴的相续中被唤醒，起因是他在三次净相中亲见龙钦饶绛(1308—1363)的智慧身——法身佛的清净显现。第一次亲见发生在上酿氏山洞里，他得到龙钦饶绛诸多法门的句和义的传承。在迁移至桑钦普(大圣洞)后，他经历了第二和第三次净相。第二次亲见时，他得到龙钦饶绛语的加持，授权他作为其代表来擎起和弘传龙钦饶绛的诸甚深法门。第三次亲见时，晋美林巴得到龙钦饶绛智慧意的加持，将龙钦饶绛不可言说的证悟之明智力移置于他自己的相续中。
    此时的晋美林巴，由于断除了对境的分别，所有外相显现都变得无边无际。没有单独的禅修或禅修境界可追求。由于他内心没有了能分别者，一切都成为自然自在、性空一如。他造了《衮钦夏龙(遍知言教)》和其他一些论著，开显了龙钦饶绛《七宝藏》的真义，是从他被唤醒的智慧意中流出。对具有信心的隐修同伴，他以金刚道歌表达了自己的智慧妙力，分别关于不同的情形：
    “心性犹如开阔的虚空，
    但更殊胜，因为它具有智慧。
    明光就象日和月，
    但更殊胜，因为没有实体。
    明智就如水晶球，
    但更殊胜，因为没有遮或障。”
    与：
    “吾子，以心观心
    并非本来自性之明智。
    因此于当下意中，
    无改(造)无动(摇)地自然安住。
    吾子，以念来理解
    缺乏禅修之要点。
    因此于明智自然清新的状态中，
    无执地安住。
    吾子，人们认为只存在心的住是禅修，
    但这缺乏止观双运。
    因此对心之或住或散不迎不拒，
    让明智无有分别自在而住。”
    与：
    “吾子，坚固、清晰、稳定的观想
    并非(圆满的)玛哈瑜伽。
    消融对(本尊)头目手足的执着，住于广大的，
    明智与空性平等的大圆满。
    吾子，执着于四喜的觉受
    并非(圆满的)阿努瑜伽。
    把心与气纳入中脉已，
    安住于乐空双运，远离分别念的大自在。
    吾子，仅仅对三身任运成就的开解
    并非究竟阿底瑜伽。
    在金刚链修观的自性中，
    让伺察的虚幻坍塌。”
    以及：
    “疾病是清除自己诸恶作的扫帚，
    视疾病为上师，向其祈祷……
    疾病是上师三宝的恩赐，
    疾病是自己的悉地，因此象对本尊那样尊敬它。
    疾病是自己恶业正在消尽的征相。
    不要盯着自己的疾病看，而应看是谁(心)在生病。
    不要把疾病放在心上，而应把赤裸明智置于疾病上。
    此乃把疾病视作法身显现的窍诀。
    身是没有生命的，心即是空，
    有什么可以给没有生命之物带来痛苦或伤害空呢？
    观察疾病从何而来、向哪里去以及依何而住，
    疾病仅仅是自己分别念突然的影像而已。
    当那些分别念消失，疾病也会消融……
    再也没有(比疾病)更好的可以烧尽恶业的燃料了。
    不要(对疾病)心存悲伤或生起邪见，
    应将其视作消减自己恶业的迹象而生欢喜。”
    晋美林巴从敏卓林寺的珠旺邬金巴贡(师利那他)得到《宁提十七续》、《毗玛宁提》、《上师仰提》以及其他一些宁玛法门的传承；师利那他是晋美林巴的一个远房亲戚。此前他还曾从唐卓巴和乃丹衮桑处得到过宁提法门和龙钦饶绛著作的传承。然而，究竟宁提法门的胜义和短近传承是由龙钦饶绛在三次净相中直接给他的。
    当他圆满出关时，晋美林巴发现自己的肉身已经彻底精疲力竭了，因为在数年的山洞穴居中他缺衣少食。他写道：
    “由于食物稀少、环境恶劣，自己前世积累的所有异熟恶业和业债开始在我身上成熟。因为风病，我的后背就如被人用石块砸击般疼痛。气与血液循环的扰动使我的胸部感到痛苦，仿佛有人把钉子打入我的身体一般。由于象皮病，我的身体过于沉重，而使双腿难以支撑。犹如百岁老人，我已经用尽了我肉身的能量。我食欲不佳……走上三步我的身体就开始摇晃。(但我想到)‘如果我死了，我正是实践了先辈祖师的教言：心依于法，法依于贫。’因为我已经对大圆满证悟获得信心，我的心中不存在担忧的可能性，而我却对那些正在遭受老苦病苦的人们生起了极大的悲心。”
    之后在净相中晋美林巴亲见了唐东嘉波——一位长寿圣者，对他而言所有的事物物都融入乐空双运中。于是他唱出了他的证悟妙用之歌：
    “敬礼怙主大圣者(唐东嘉波)！
    我证悟了诸见之颠——大圆满。
    没有什么可以修的，所有一切都如见而解脱。
    我展开了诸行之王——禅修的旗帜，
    如今乞丐我哪怕就是死了也已没有后悔……
    观想功德源泉之上师，
    住我顶上大乐轮，
    我修习上师瑜伽之深道。
    由于疾病痛苦是清除恶业的扫帚，
    意识到疾病是上师的加持，
    我把疾病观为上师并从其得到四灌顶。
    最终证悟上师即自己的意，
    我(把一切)释放于本来清净无有分别的意之自性中。”
    他证悟了究竟法身普贤王如来的本面，并且所有的疾病消融于法界。很快，他的肉身没有了痛苦和障碍，恢复了力量。
    接着在守持秘密七年后，给诸弟子开显传授《龙钦宁提》法门的时机到了。虽然没人知道丝毫他发掘《龙钦宁提》的线索，但与他互为师徒的贡尼文·贝佩纳觉，由神通得知此事，祈请晋美林巴传承他开启的意伏藏法门。作为吉祥的缘起，三位西藏南部的重要珠古向他献上供养并请求他将此法门传出。
    木猴(1765)年六月初十，晋美林巴初次传授《龙钦宁提》法类的灌顶和讲解，在座的共有十五位弟子。在很短时间内，《龙钦宁提》法门逐步传遍了宁玛派的各个角落，并成为很多证悟修士的核心禅修窍诀和法会上用的仪轨，至今兴盛不衰。
    三十四岁时，晋美林巴从青普迁至泽仁迥——西藏南部充耶东喀山谷的长寿洲。在那里，以德巴普旭家族为功德主，他建造了一座带有禅修学院的隐修苑，他给禅修学院命名为塔巴千波仲齐贝玛沃林——大解脱城莲花光苑。他不想建一个大规模的机构组织，并经常引用龙钦饶绛的《三十忠告论》中的偈子：
    “种种方便摄收众眷属，
    虽具顺缘主持寺庙等，
    纠纷之源自心贪执因，
    独自安居即是吾忠告。” 。
    泽仁迥成为晋美林巴余生中的住锡处。大弟子们源源不断地来这个很简易的隐修苑，从最伟大的大圆满上师仁增晋美林巴求取甚深甘露法门和传承；但弟子们各自返回来处将这些法门与其他人分享。因此泽仁迥始终是简易的隐修苑而晋美林巴也始终是简朴的隐修士。
    他对财物和权力毫无兴趣，将他得到的所有供养都用于正法用途。而且他在一生中都积极地从猎人和屠夫手中赎下动物的生命。他说：
    “我不喜欢经商稼穑这类事，
    也不在城市里游走做‘佛事’(收供养)，
    我只随身保留十藏升青稞(作为口粮)，
    只要我还活着，我发誓继续这样少欲知足的生活。”
    在晋美林巴圆寂一段以后，泽仁遇隐修苑成为尼寺，直到1959年所有一切都在政治动乱中消失为止。从二十世纪八十年代初开始，泽仁迥再次重建为尼寺。
    晋美林巴的个性深邃、坚强有力、直截了当，但同时他也很慈爱、简朴、易于相处。他写道：
    “我的知觉变得象婴儿那样。我甚至喜欢和孩子们一起玩耍。当我遇到具有严重缺点之人时，我毫不客气地当面呵斥他们的人格缺陷，甚至对于受人尊敬的精神领袖或慷慨的佛法大施主也一视同仁。……在坐、行、卧、食时，我确保自己的意从不与胜义自性的光明相分离。如果是为佛法服务的事，我会全力以赴善始善终，乃是对于被认为是不可能完成的任务亦复如此。”
    四十三岁时，他收集整理并出资抄写了二十五函《旧译密续》，并撰著了《宁玛密续部史》。后来在晋美林巴和多智钦的建议下，德格国王和摄政王后捐资刻制了全套《旧译密续》的木刻经版，这些经版至今仍被用来印经。
    四十七岁时，在萨迦赤钦·阿旺华丹秋炯的邀请下，晋美林巴去了萨迦寺给赤钦、赤钦的弟弟和在任堪布阿难陀师利巴哇等众人授予了法要和传承。
    从萨迦寺返回的路上，后来被人们称为多智钦的喇嘛索南秋登，从康藏来向晋美林巴求法。多智钦看见晋美林巴是唐东嘉波，而晋美林巴认定多智钦是王子穆茹赞布的转世并给他赐名晋美琛列沃瑟。第三世佐钦和德格国王通过多智钦捎信给晋美林巴，邀请他赴康藏，但他谢绝了，因为自己年老体衰，也考虑到这艰辛的旅途会给马匹带来苦难。
    康藏的巴琼果钦·仁增和曼格·贝玛衮桑来向他求取法要和传承。贝玛衮桑后来称为晋美林巴著名的弟子晋美嘉威纽固(1765-1843)。当仁增和贝玛衮桑在拉萨时，在他们来到泽仁迥之前，有人偷走了他们的银块——他们唯一的生计来源和旅行盘缠。晋美林巴写了一首诗来安慰他们：
    “如果你们知道如何将(痛苦)转为平等一味的道用，
    那所有不幸的环境遭遇都将成为(出生)功德之缘。
    因此请忍耐而不要心存颠倒之见。
    如果你们依照我所教授的那样修习，
    你们的意将会与我的意融为一体。
    你们将会生起超越所有概念的证悟，
    并且将安住于法身不二的广大自性。”
    1788年当他六十岁时，晋美林巴在桑耶给德格国王和王后授予法要和传承；他们成为他的具信弟子，并且王后成为其主要的功德主之一。
    六十一岁时，在贡泽珠古的祈请下，他访问了门地措那的贡泽寺，并给予法要和传承。
    这时候晋美林巴遇到眼科疾病，“咙”传不得不由多智钦代表他授予给包括咕仓珠古·晋美丹贝嘉参的诸多弟子。他们派晋美嘉威纽固找来一位医生并成功地进行了手术。
    1791年当他六十三岁时，尼泊尔军队攻打西藏西部地区，很多人出于水深火热之中。晋美林巴举行了数次法会并给诸多寺院献上供养以祈祷和平与护佑。
    当他六十五岁时，他与他来自德巴普旭家族的佛母嘉玉卓嘎生了儿子嘉瑟·宁澈沃瑟(1793—？)。
    晋美林巴无法接受为数众多邀请函。然而，经过江则他去了后藏的特却秋林寺，给予以堪布邬金巴贡为首的诸多弟子法要和传承，在沿途的许多地方也传了法。特却秋林寺成为追随龙钦宁提传承的寺院。在多杰扎寺，他给予仁增千摩等人一系列的法要和传承。
    他收到蒙古国王秋嘉阿旺达吉(1759—1807)的祈请信函和供养，此国王？？
    同时，基于上一世佐钦仁波切和晋美林巴之间的通信，佐钦寺的喇嘛们热后来成为多智钦的弟子以及夏嘎·措珠让卓(1781—1851)的上师。切地询问他的儿子有没有可能是第三世佐钦仁波切的转世，但晋美林巴没有表明任何可能性。嘉瑟从小就回忆起自己的过去世并反复说：“我要去止贡。”之后萨迦赤钦认定嘉瑟为第四世琼藏·确吉尼玛(1755- 1792)的转世，琼藏是止贡噶举传承的两位领袖之一。
    六十九岁时，在止贡弟子们安排的声势浩大的仪仗伴随下，晋美林巴与他儿子嘉瑟一起来到止贡寺参加嘉瑟的坐床典礼。对于沿途很多地方的人们来说，这是一次非比寻常的可以耳闻目睹晋美林巴这位伟大的上师的机会。但对这位年老体弱的上师而言，数天的旅行和无穷无尽的宗教活动让他体力衰竭。不久，因为水土不服，晋美林巴得了重病；在一段时间内人们甚至对他的康复失去了希望。此后出乎意料地，他的一个弟子给他从雅玛砻圣地带回一颗名为噶波齐图的藏药丸，服用之后他神奇地康复了，甚至看上去要年轻许多，象得到了重生一般。
    七十岁时，晋美林巴从止贡寺返回泽仁迥，在沿途许多圣地停留，举行仪式、献上供养与传法。他的健康看起来不错，但他对于饮食和睡眠很少在意。不论白天黑夜，他都保持毗卢遮那坐姿或圣者坐姿，眼睛也不眨动。他说自己的色身还活着是归因于他对自己生命能量的控制。许多次他暗示自己不久就会去世。但当弟子们沉浸于悲痛中时，他会转换话题甚至会说：“哦，我的生命没有危险。”他私下告诉一个亲近的弟子说他将要去世并将会转世，但没有必要去搜寻新的转世。当他的弟子们表示希望请个医生来时，他会说：“好吧。如果你们愿意，可以请个医生来；但我又没有生病，请医生来又有何用呢？无论如何，不要从远处请医生，这只会给人和动物带来艰难困苦。”
    他还是默默地会见来访者并根据他们的请求给予加持。在数天里，在他住锡处周围连续出现天降花雨、轻微地震。一天他迁至南卓泽——在上方的隐修苑，对住在那里表示了极大喜悦。他招待了一些访客并传了法。
    就在第二天，即土马(1798)年九月初三，他传授了白度母修法。从清晨起，一股浓郁香甜的芬芳弥漫了整个隐修苑。天空晴朗无云，微风不兴，但从蔚蓝的天空中持续飘下雨丝。所有人都感到惊奇但也很担忧。随后那天初夜时分，他让人在佛坛换上新的供品。以圣者坐姿安坐，他的色身显现融入本初自性中。
    他的弟子们发现藏在不同地方的两个不同的遗教，包括对弟子们的禅修开示以及关于自己善后仪式与转世的指示。其中之一包括以下几行：
    “我恒时住于法性证境中；
    对我而言没有来和去。
    生与死的示现仅仅是俗义。
    我在本觉中得大解脱！”
    泽仁迥和前藏、康藏、不丹等地许多寺院举行了为期数月的法会，之后晋美林巴的法体被安置于泽仁迥隐修苑的一个小金塔中供奉，直到数十年前泽仁迥尼寺被毁为止。
    在他圆寂后，晋美林巴的著名转世包括：身化身多钦哲·益西多杰 (1800—1866)、语化身华智仁波切(1808—1887)、意化身蒋扬钦哲旺波(1820-1892)。
    晋美林巴共撰著了九函论典和开启的伏藏法本，其中著名的有两函 (一说三函)实修窍诀与仪轨法本汇集《龙钦宁提》，此乃是开启的意伏藏法门；一函金刚橛仪轨《普巴金刚续》，这被认为既是伏藏法又是佛语经函；他最著名的论著《功德藏》及其两函自释；以及成为宁玛派大圆满禅修最完备的指导手册《益西喇嘛》。
    《龙钦宁提》作为重要的伏藏传承保存下来，与他的论著一起，晋美林巴的传承成为宁玛派中最普遍受到欢迎的一个支派，至今不衰。在龙钦宁提传承中，诸弟子和再传弟子都是同等的大成就者，就如晋美林巴所授记：
    “在我的光明宁提传承中，子威于父，孙威于子。”
    在他的上首弟子中，主要的几位由莲师在《乃强图吉卓布(龙钦宁提授记指南)》中预言：
    “通过南喀宁波、酿氏、却扬和神圣王子的转世化身，圣教的大门将被开启。”
    这些弟子是：酿敦·扎底阿强·日贝多杰(即贡尼文·贝佩纳觉)，南喀宁波的转世；不丹的洛本·晋美衮珠，酿·定增桑波的转世；特钦林巴·卓东塔钦(智美林巴，1700-1776)，嗯兰·嘉哇却扬的转世；和多智钦·晋美琛列沃瑟，王子穆茹赞布的转世。特钦林巴、唐卓巴和扎底阿强与晋美林巴互为师徒。
    在他弟子中，最卓有成效地弘扬《龙钦宁提》法门的有下列几位。第一世多智钦·晋美琛列沃瑟是《龙钦宁提》主要的传承持有者，他建造了三座寺院：多山谷的殊钦达果地方的卓东衮恰林、石渠山谷的格泽多地方的奥明仁增佩吉林以及色山谷的雅砻贝玛谷咕。康区石渠的晋美嘉威纽固在扎玛砻隐修苑呆了很多年，后来迁至匝迦寺。不丹的晋美衮珠在不丹东部建造了咚桑雍拉丹吉日沃贝巴林寺，在今日不丹东部贝玛噶嚓行政区内，被称为雍拉贡寺。晋美林巴的其他主要弟子则罗列于本书后面的传承树中。
    在他主要的功德主中，德巴普旭资助修建了他在泽仁迥的隐修苑；德格国王，尤其是德格王后泽旺拉嫫——根据授记她是法王赤松德赞的王妃颇炯萨·嘉摩村的转世，资助刻制了《旧译续部》、许多函《龙钦饶绛集》和九函《晋美林巴集》的木刻经版。并且，西藏的摄政达嚓丹贝贡波 (1733年去世)和第十三世噶玛巴·敦都多杰(1733-1797)非常尊敬地写信向他请教。
    虽然西藏显赫世家诸多弟子蜂拥而来拜见晋美林巴，但他只关心寻找真正的传承持有者——这些人大多来自平民简单的背景。引用过去祖师的话，他表达了自己的观点：
    “有一个能持有传承的乞丐作弟子
    胜子有一千个显赫人物作弟子。”
    晋美林巴的一生中充满了神迹，但他隐秘了自己的神通并让丰富的生活保持简朴。他是与生俱来的智者，虽没有经过传统的修学，但他所有的言表都成为教法，他所有的行为都是在为他人服务。他在泽仁迥与世隔绝之处始终保持了隐秘苦行者的风范，但他的智慧之光照遍了宁玛巴所有的角落，时至今日还在照亮着全世界许多开放的心灵。他生来就具诸多吉祥的体征，牙齿上有“阿”字，拇指上有“哈呀(二合)”字，胸口有金刚杵相，脐处有金刚铃相。他亲见了诸多佛陀、本尊、传承祖师，犹如面对面那样得到法门和加持。从他的牙齿和头发生出舍利，此乃他大圆满成就很高的征相。他给我们留下的最重要的遗产是法身金刚句——体现了究竟真谛的他的论著和发掘的伏藏法门。


晋美嘉威纽固(1765—1843)

    (1765—1843)
    晋美嘉威纽固是一位伟大的禅修士、菩萨和大成就者。他是将《龙 钦宁提》法门传遍西藏特别是西藏东部的两位上师之一。他年轻时的名号是贝玛衮桑，后来常用名号是晋美嘉威纽固——无畏如来芽。
    藏历第十三绕迥木鸡(1765)年，嘉威纽固诞生于石渠山谷格泽牧民区，父亲是董部落曼格氏族的邬金扎西，母亲是阿吾氏族的扎西吉。石渠是雅砻江源头附近的一个山谷。嘉威纽固是九个孩子中的老二。他从小就未曾对世间的享乐有过一丁点兴趣。春天时，每当他看到天上飘过的浮云听到远处的雷声，他就产生一种渴望到高山上寂静处全身心地投入实修佛法的冲动。他家里的所有人都只希望他好好地做个在家人，只有他母亲例外。他母亲是个虔诚的佛教徒，她全力支持他对正法的渴求。
    十二岁时，他始有机会学习读写。十四岁时，他去拉萨、桑耶等许多地方朝圣并平安返回。
    十五岁时，他从格泽喇嘛，仁增嘉措(？-1816)得到大圆满特别是《嚓松桑哇宁提(三根本秘密心髓)》的窍诀。格泽喇嘛告诉他：“为了圆满心性的禅修，你所需要的仅仅是保任现在你已经得到的证悟。”他有诸多令人惊异的超凡境相，并能够预见很多以后将要发生的事。
    十六岁时，他无可奈何地加入他长兄的商业旅行。在旅途中，他对在家人的欺诈与咒骂产生强烈的厌离。
    十七岁时，嘉威纽固带他母亲与一些朋友去拉萨朝圣。当他们在前藏时，他和一个朋友企图逃走去修持佛法，但朋友们逮住他们并将他们带回康藏。
    十八岁时，他闭关一百天进行实修。十九岁时，他的长兄去世。这比其他任何事件更让他坚定地心趋于法。但格泽部族头人洛桑秋炯以及他的亲友开始给他施加巨大压力让他结婚成家并照料家族。但他出离在家生活的决心已定，没有作丝毫让步。
    鉴于继续待在康藏已经让他无法完全投身于佛法修学，嘉威纽固离家出走，和一位来自巴琼部族名叫仁增的佛法实修者一起去前藏。他设法带了一块银砖作为他们的盘缠。途径昌都、止贡、嘎登、雅砻和桑耶，他们来到了拉萨。嘉威纽固不仅富有出世间的智慧，也非常聪明务实。他的朋友仁增是值得信赖和具有虔信的，但不谙世事，甚至欠缺在山区收集木头作燃料的能力。在拉萨一个穿着出家人袈裟的盗贼得知他们想将银块兑换成钱。一天当嘉威纽固不在时，盗贼来见仁增说可以帮他们以他们希望的价位将银块换成钱币。仁增将银块给了他，那盗贼却从此不见了。如此，除了人们给他们的一点布施外，他们没有了生计来源。嘉威纽固不仅没有责怪他的朋友，反而安慰他道：“我们丢了银子是因为我们没有拥有和使用它的福德。”
    经过扎扬宗，他们抵达桑耶，在那里他们遇到了第一世多智钦。仁增在康藏时就认识多智钦。多智钦告诫他们：“你们是来自富裕家庭的年轻人……你们可以在青普与我在一起禅修，但在禅修之前你们必须先得到正确的窍诀。有一位上师，他无有障碍遍知一切，他根据弟子的需求而传法，根本不计较弟子是否有财物供养。他就是我自己的上师钦哲仁波切 (晋美林巴)。我会为你们给他写一封介绍信。”
    听从多智钦的建议，他们去泽仁迥拜见了晋美林巴。嘉威纽固写道当他见到晋美林巴时，在一段时间内他关于此生的知觉全部消融了，他经受的快乐就犹如已经证得了见道。之后在十五天里，他们得到了《持明总集》的灌顶、《功德藏》的“咙”传，以及令他们心相续成熟(Smin Khrid)的大圆满实修窍诀。
    之后他们回到在桑耶的多智钦那里。在简短地朝圣后，他们去了后藏去拜见著名的果钦咕夏·仁增贝玛西宁。在路上，虽然他们不会游泳，但多智钦和嘉威纽固将仁增夹在中间渡过了吉曲江。后来嘉威纽固想他们能够成功地渡江全靠三宝的加持。在后藏，他们从贝玛西宁得到许多《北伏藏》传承，从智钦·土登丹增得到施身法传承。
    随后多智钦计划单独去拉萨见他的朋友并返回康藏。嘉威纽固坚持要送他到拉萨。在路上，多智钦得了重病，但他以非常喜悦的心态对待他的疾病，这极大地激励了嘉威纽固。
    从拉萨嘉威纽固去了多杰扎寺，贝玛西宁正在那里传《仁增千摩》。接着他们回到后藏。在圆满了两年又九个月的闭关后，嘉威纽固和仁增返回拉萨。
    在扎耶巴，嘉威纽固遇到一个穿着破旧敝衣的喇嘛。仅仅见到这位喇嘛他就不由自主地生起信心，仿佛见到了莲花生大士本人一般。这位喇嘛给予他禅修方面的厘清，并授记说嘉威纽固的前半生不会只呆在一个地方而后半生他将不愿离开一个面朝东南的山谷，他将成就圆满自他所愿。
    嘉威纽固到泽仁迥从晋美林巴得到许多传承和窍诀。遵照晋美林巴的教诫，在接受《雍喀》灌顶后他经过艰辛的跋涉来到嚓日神山。在路上经过的各处圣地他也禅修至少一星期。因为他此前将鞋子布施给乞丐了，当他临近嚓日时他不得不赤足徒步旅行，甚至在雪地中也是如此。他的双脚被冻得僵硬变形，以致于小孩子见到他的脚印害怕这是怪兽的足迹而扭头跑回家。在艰苦的环境中，他费了几天时间转绕了嚓日神山。在转绕途中某处，他冒着牺牲自己生命的危险救起了被埋在雪下的几位转绕者的性命。没有感到很痛苦或哀伤，相反他不断地体验到所有的显现都是佛陀的光明报身，这些都无有二元之能所而自然显现。
    他在嚓日神山完全与世隔绝地禅修了九个月。起初他每天吃三顿，一顿吃一点糌粑，外加用树皮煮的汤。过了一段时间，他每天只吃一顿糌粑。后来所有的糌粑都吃完了，他就每天一次煮他早先供养的陈旧的朵玛 (食子)连汤带水一起吃。等旧朵玛也吃光了，就没有食物可吃了。过了一阵，他甚至可以看到阳光可以透过他骨骼的关节处。他煮了些荨麻做汤喝，但这使他的喉咙受了伤。后来他发现一块陈旧的羊后腿骨，他煮来喝了点汤，这给他的躯体带来一些镇静。
    圆满了为期九个月的闭关，他准备离开了。用双手抓住手杖，依靠手杖的支持他开始离开山洞。每走一步他都觉得自己马上就要晕倒在地。他不能伸直他的躯干，因为他感到自己的肠子已经贴在了脊柱上。他的脖子很长，颈部和脊柱的关节历历可数。喝一杯水可以帮助他多走几步，但喝下的水在随后小便时给他带来大麻烦。如此步履维坚地走了四天，他终于遇到一些人给他食物。逐渐地他恢复了健康而没有遇到新问题。
    走了很多天以后，他见到晋美林巴并得到简短的加持。之后他去邬金林隐修苑闭关六个月，期间他有很多修行证悟和境相。一天他走出来到阳光下。看着他上师所在方向的天空，他心里生起一股对根本上师晋美林巴和其他诸上师的忆念，以强烈的信心他向他们作祈请。他感到对轮回最强烈的厌离，这种厌离超过以往任何时候。很多座上修习时，他不住地痛哭。接着他想如此下去可能会成为障碍，他观修究竟自性。一段时间内他仿佛已经失去知觉。等他苏醒过来，他发现已经没有什么可以见或修的了，禅修时所有的领悟都已消融。此前他还对他的见与修有一点微细的分别，但如今一切都消失了。
    嘉威纽固得到多智钦给他捎的信，说自己刚回泽仁迥，请他来相见。嘉威纽固迅速赶到泽仁迥，同时见到晋美林巴和多智钦。他详细叙述了自己禅修的经过，以及在此过程中感到已经没有了在领悟禅修的行者。晋美林巴很喜悦，他说：
    “如是如是！(法性的)证悟必须来自以下四种途径：有些具信、精进、有悲心和智慧者在灌顶过程中领受‘赐予智慧’时得到证悟；有者在他们圆满了本尊仪轨的近修后领受‘得到悉地’时获得证悟；有者通过对上师生起强烈的信心视师为真佛，将上师的证悟移置于自己的相续而获得证悟；有者是他们在诸如天葬场等圣地或鬼怪出没处，成功地平息诸魔的考验干扰而获得证悟。现在你同时通过上师的加持和本尊赐悉地而证悟了法性。从现在起，就如怙主丹巴桑吉仁波切所说：
    ‘当独自隐居睡眠时，
    我住于赤裸明智中。
    当处于众人之中时，
    我直视诸显之本面。’
    涅槃是在本初状态中证得，不要让本初即明空双运之所证明智陷于相状造作的罗网中。”
    那时候晋美林巴得了眼病，嘉威纽固去找来一位医生，给晋美林巴成功地进行了眼科手术。
    在多智钦的再三邀请下，嘉威纽固同意与他一起返回康藏。嘉威纽固的母亲病了，但对于儿子能够献身佛法她表示喜悦。她说：“如果你能在佛法修习上有所成就的话，就用不着为我担忧了。”得到多智钦的开许后，嘉威纽固在巴琼拉章闭关修诵。时为1793年。
    之后嘉威纽固去了多智钦在石渠玛穆垛的法营，但多智钦已经去德格王宫了。在法营旁边的山洞里，他闭关一百天，得到许多修行证悟和境相。闭关圆满后，他见到了已经从德格王宫返回的多智钦，多智钦说：“我梦见自己在一座高山上领着一小群牲畜走，接着我回头看见你在山脚下赶着密密麻麻难以计数的动物往上走。因此你将会比我利益更加为数众多的众生。”
    多智钦在石渠周围传法时，嘉威纽固给他当了一段时间侍者。随后多智钦去安多和蒙古，目标是去五台山；他让嘉威纽固和自己的侄子晋美强秋去佐钦寺。嘉威纽固在佐钦寺附近以前多智钦曾闭过关的泽仁普闭关。圆满出关后不久，他又去前藏再次拜见晋美林巴。
    在泽仁迥，他对再次见到遍知晋美林巴感到大喜悦，晋美林巴的眼疾已经彻底康复了。他还见到晋美林巴年轻的儿子嘉瑟。在两个半月里，他得到诸多甚深法要。晋美林巴对他说：“以前我不知道你竟如此聪明……如果你在我身边再待上三年，我将让你成为奇特之人。”嘉威纽固坦白地解释说因为对朋友的义务他必须返回家乡。晋美林巴答复说：
    “那也好。值得信赖是作为最胜朋友需要具备的品质。事实上，对修习真正的佛法而言，并不需要知道很多东西。知识对修心也不一定有益。正确的发心对修心有利。不管怎么说，你已经具有足够的堪能独自闻、思、修的智能。无须依赖寺院组织，你应该尽量在山洞或茅棚里禅修，那里不会有违缘障碍。如果人们来向你求法，请自信地给予他们开示。由于你的发心犹如纯金一般善妙，你将利益他人。”
    之后嘉威纽固返回康藏。在佐钦寺附近他闭关许多年，在石渠的格泽他闭关三年。
    1799年，他去殊钦达果帮助多智钦修建一座新寺院。与多智钦一起他去会见彭措宫的嚓科国王泽旺伦珠、秋泽国王以及壤塘的许多地方，协助多智钦传法并为修建寺院募集钱款。
    后来嘉威纽固独自访问了彭措宫，国王请他留下，或在曲珀寺或在南嘉登寺担任寺主，但他谢绝了。
    嘉威纽固想到纳殊辛摩宗长住，但在多智钦再三劝请下他允诺待在离多智钦至多五六天路程以内的地方。
    在拉龙库他参加了多钦哲的坐床典礼并见到多智钦。受到嘉威纽固的激励，德格的摄政王后希望他留在德格王宫长住，但归功于多智钦善巧的斡旋，他得以避免这个束缚。
    1804年四十岁时，嘉威纽固在石渠的扎玛砻(藏文中的意思是枯木沟)定居下来。过来一段时间，他收到多智钦给他捎的信说德格的摄政王后想让他去德格王宫。他写信给多智钦求助，多智钦使他豁免于王后的懿旨。因为他是摄政王后的臣民，嘉威纽固不得不委婉策略一点。
    在扎玛砻，和一些隐修行者一起，嘉威纽固边禅修边传法过了二十多年；人们以地名称呼他为匝扎玛喇嘛。在那段时间里，他没有象许多闭关者那样严格地完全与世隔绝，而是还给扎玛砻和周边地区的禅修士、出家和在家的大众传法灌顶。
    1812年，他有许多修行境界，例如他将一切诸法转变为一个蓝色光球并融入自已，他的身体随之融入一种有显现但却凌乱不堪的相状，之后又恢复成他的身体。噶陀格泽玛哈班智达来他的隐修处造访，嘉威纽固从他得到灌顶。
    1814年在诺布尔日寺他给他上师的转世多钦哲和其他许多人传法，多钦哲发愿念诵观音心咒一亿遍。
    1815年多钦哲在他第二次也是最后一次去前藏的路上经过石渠，嘉威纽固去给他送别。之后嘉威纽固去嘉绒寺从南喀泽旺秋珠上师(1744—？)接受长寿灌顶。大约在这个时候，他在康藏的两位主要上师之一的格泽喇嘛·仁增嘉措圆寂了。
    1816年嘉威纽固去迎接从前藏返回的多钦哲。他同时见到了多钦哲和佐钦仁波切，并从他们接受灌顶。
    1817／18年收到多智钦捎给他的信后，嘉威纽固与大约十名出家人去色山谷的雅砻贝玛固看望多智钦。这对金刚父子(或金刚兄弟)又喜悦地重逢。嘉威纽固和他的随从得到了他们希望求得的所有法要和灌顶。回复嘉威纽固的请求，多智钦详细地授记描述了嘉威纽固主要住锡地所在之处：
    “在具五座山峰的达迦(匝迦)伦波山往西，一个偏僻寂静之区域，
    有一处犹如盛开鲜花的地方。
    后面的山就如大禅师在观修，
    前面的山就似被举起的器皿。
    右面的山就象(一卷)空中展开的布匹……
    落下的水流唱着元音和辅音。
    这块土地上草木五彩缤纷。
    常住于此胜境兮。”
    嘉威纽固一返回石渠，他就迁至具有多智钦所授记的诸多特征的迦谷颇章，并在那里待了十多年。
    一个晚上，嘉威纽固梦见空中有寂静和忿怒本尊，一个空行母跟他说他离开的时候到了。接着四位装束打扮得很漂亮的空行母将他和那第一个空行母抬起来，升到空中一块展开的丝绸上。但这时候他看见多智钦从天上下来，让空行母送他回去，因为还没到他离开的时候，于是她们将又他送回来。之后诸佛融入于他，并且他也从梦中醒来。乃至在白天醒着的时候，他也不断地经历各种证悟，例如他见到所有诸相变成寂静和忿怒本尊，他们融入于他，他的身体变为有显现但凌乱不堪的相，或者有时一切都成为空。
    又一个晚上，他梦见一个空行母带他去了一座令人惊奇的宫殿。他坐在晋美林巴和多智钦中间。他感到异常高兴，便请求他们让他留下来，但他们说：“不行。你只是个来访的客人，你来这里的时候还没有到。不要为浊世的人们所泄气灰心，守持好你的两类菩萨戒。用你的一生广转法轮。在我们和你之间没有间隔。”
    1820年，嘉威纽固在佐钦寺从第四世佐钦仁波切得到许多灌顶，也给佐钦仁波切和其他人传了法。
    金蛇(1821)年八月十七，正在石渠其他地方的多钦哲告诉他的随从说他得到授记，他将在同月二十五日离开他的身体。只有一个属于莲花部名叫贝玛的人，有能力回遮违缘障碍。多钦哲说这个人就是嘉威纽固。嘉威纽固一听到这个消息，他连夜赶去见多钦哲——他那时健康状况还很好。与大约五十位出家人，嘉威纽固开始安排修法。二十四日，多钦哲突然病了。一整夜嘉威纽固进行遣回来迎的雍喀大乐佛母仪式。多钦哲正要死去，人们在痛哭。以最强烈的信心，最深入的禅修和最勇猛的祈祷，嘉威纽固竭尽自己的全力，终于在修法过程中出现了遣除障碍的征兆，在转瞬间多钦哲就出现复活的迹象。
    1821年，嘉威纽固到佐钦寺参加了第三世本洛(1806—1921？)的圆寂法会，并遣除第四世佐钦仁波切的寿障，还给他传了法要。
    1830年，他将自己的住锡处从迦谷颇章迁至匝迦咚砻。迦谷颇章是个令他受益匪浅的吉祥之处，在那里他及其弟子们在禅修上得到很大成就；但此时因为气候的变化，地上变得潮湿，再住下去很不利于健康。
    1833年，嘉瑟·贤彭他耶来从嘉威纽固接受更多的法要。1834年，嘉威纽固给予第二世多智钦(1824—1863／64)《龙钦宁提》传承并授权他为无上金刚阿阇黎。
    他的自传写至他七十四岁时(1838)。
    水兔(1843)年正月二十五，嘉威纽固圆寂，世寿七十九岁。第四世佐钦仁波切在净相中得到他的遗教。他的遗骨舍利被保存在石渠的匝迦寺。
    遵从晋美林巴的教诫，嘉威纽固将后半生奉献给了弘法事业，他给任何来求法者说法，对于具有信心和真诚的实修者，他给予灌顶和禅修窍诀。例如，华智仁波切从他得到二十五次《龙钦宁提》前行修法引导。华智仁波切根据嘉威纽固的前行导修讲解写成《普贤上师言教》。
    嘉威纽固的转世是由第四世佐钦仁波切认定的衮桑德钦多杰。


第四世佐钦·弥举南凯多杰(1793一？)

    第四世佐钦仁波切·弥举南凯多杰又名晋美钦哲旺秋，是最令人惊奇和举止异常的大成就者，他具有非凡的神通并对贤劣没有分别心。
    1793年他生于丹科山谷，父亲是[日/阿]阔的头人索南丹，母亲是南喀辛旺嫫。在授记偈颂里晋美林巴明确指出了到何处可以找到第四世佐钦仁波切；而第三世佐钦仁波切自己也指出了他将转世的地点。婴儿才出生不久，就敲着一面鼓不断唱诵莲师咒，并反复说“佐钦”这词。
    七岁时，在许多大上师面前他展示了自己对前世的记忆，佐钦寺的众出家人和德格王宫怀着极大的喜悦热烈隆重地将他迎回佐钦寺坐床。嘉绒寺的南喀泽旺秋珠为他举行了剃发仪式，给他起名晋美钦哲旺秋。他从第三世尼玛扎巴·弥举彭德得到许多传承；特别地他从南喀泽旺秋珠得到了《空行宁提》、《桑哇宁提》和《多森宁提》的传承，并且他圆满了很多修诵。
    从十二岁起的七年里，他每年至少有六个月进行严格的闭关。他从南喀泽旺秋珠、第一世多智钦、澈宇·仁增千摩、第三寺协庆饶绛、第一世协庆嘉察、堪钦仁增桑波、嘉威纽固、晋美俄嚓和嘉瑟·贤彭他耶得到诸多法要和传承。
    二十岁时，佐钦仁波切再次赴雅砻贝玛固拜见多智钦。和多钦哲、佐钦本洛等共约六十人，他得到了许多传承，包括《宁提雅喜》、《十七续》、《大乐圣道》和《耳传金刚桥》。
    一天多智钦递给佐钦仁波切满满一托巴啤酒。身为出家人，他此前从未尝过酒味；但这是上师赐予的加持所以他接了过来。一饮而尽后，多智钦的证悟被自然移置于佐钦仁波切，他证得了法性尽地相——情器对境的觉知消融于究竟法性。从此佐钦仁波切成为最为大名鼎鼎的大成就者，他遍知一切而且不起分别心。他既没有了对贤善的渴望也断除了对邪恶的畏惧。有一句流行的俗话：“其他人的酒的作用会逐渐消亡，但多智钦的酒的效果从不减弱。”
    开始时佐钦寺的管家们对多智钦把佐钦仁波切转变成为一个丧失所有交际和行政管理能力的人感到不悦，因为这些能力对于住持具有许多分寺的大寺院来说被认为很重要。但后来他们认识到佐钦仁波切精神证悟的智慧和能力之伟大，他们都变得极为感激。
    二十二岁时，他去前藏朝圣。他拜见了第九世达赖喇嘛——正好是他的一个远房堂亲。他去了所有重要的圣地，献上供养并进行禅修。他从龙钦若巴嚓、大掘藏师达威沃瑟、喀多确吉多杰、多杰扎寺的夏拉图瑟、敏卓林寺的赤钦贝玛旺嘉和夏桑秋珠得到诸法要和传承。从德摩摄政洛桑土登嘉参他受了具足戒(近圆戒)。
    对来求法者他随时给予法要和传承。有时他会把艰涩难懂的经文讲解得清晰而详尽；但另外一些时候，他会把浅显易懂的经文教授得跟其原义没有丝毫关联。有时候在法会仪式上，他开始摇动手鼓后，其他人不得不抓住他的手将手鼓夺走，否则他会一直摇下去，因为他已经超越了凡人的分别心。
    一天他受邀到另外一个山谷参加盛大的法会。他安坐于一个高高的法座上，面前陈设了各种最精美的食物。他突然说：“我拒绝吃东西。”他的侍者恳求他说：“请吃一点东西吧。否则法会的主办者会感到脸上无光的。”吃了一顿后，他说：“现在我将要死去。”人们非常震惊，问道：“为什么？”他说：“食物里面下毒了。我本不想吃的，但你们让我吃。现在我不得不死了。”人们请求他想办法避免这样的结局，因为他具有如此能力。接着他问：“我应该把食物呕吐出来吗？”人们央求道：“当然，请便！”然后就在法座上他呕吐起来。他活了下来，一点病症也没有。
    在很多年里，佐钦仁波切每三年去一次德格传法并主持重要典礼仪式。五十岁时(1842年)，当天正要离开佐钦寺前往德格时，他的脚被门坎绊了一下，他冒出一句当地表达愤怒的俗语：“希望我再也不要将脚踏在你身上。”之后他又加了一句：“哦，对了。反正我也不需要了。”后来在德格，在为期七天的法会开始前那个晚上，他不断了在睡梦中说话，但人们只听明白一句：“贡拉(护法神仪式的司仪)飞走了。”第二天他说：“我必须回去。我的到来已经利益了德格，佐钦寺需要我。”并不再说话。他的侍者们请求他留下，因为这是对德格王宫和王国很重要的法会。几天以后他们得到消息说佐钦寺几乎彻底毁于大地震，很多人死于这场地震。仁波切说起的那个贡拉被抛至一段距离开外，摔断一条腿，但幸存了下来。
    由德格和其他功德主的慷慨资助，特别是在嘉瑟贤彭他耶和其他诸上师的现场指挥下，他重建了佐钦寺，将其建得更宏伟壮观。
    之后在佐钦仁波切指导下，由贤彭他耶亲自监督，熙日森哈佛学院建成了。后来它成为宁玛派修学的模范机构。
    当新龙的邪恶酋长贡波南嘉(？—1865)攻占了佐钦寺后，本洛嘱咐佐钦仁波切说酋长是多么伟大，而佐钦寺是如何糟糕，诸如此类。当酋长来见佐钦仁波切时，他将所有这些本洛教他的话复述了一遍；未了他又追加一句：“这是本洛让我对你说的。”之后他把佐钦寺的真实详情讲了一遍。酋长问道：“我将在哪里转世受生？”他答道：“地狱里。”酋长没有动怒或没收寺院财产，就离开了；临走前他给佐钦仁波切献上一块银砖作供养，并请求道：“在我去世时请给予关照。”
    然而，当时机不合适而不可透露真相时，他能够保守秘密。一天早晨他说：“昨晚有人偷走了大经堂经幡上的金顶。”人们赶快跑去查看，发现果然如此。他们请求仁波切说出是谁偷的。他说：“我知道是谁。当小偷拿着金顶爬下经幡时，他差点摔倒，他向我祈祷说：‘哦！弥举南凯多杰！’我救了他。但是我不会告诉你们他是谁，因为如果我说出来的话，你们会责罚他的。”
    我没有找到他何时或如何示现圆寂的相关资料。


多喇·晋美格桑(十九世纪)

    多喇·晋美格桑是一位伟大的禅修士、智者和菩萨。他在康区和安多弘扬了《龙钦宁提》法门。他名号还有确吉罗珠和雄努·益西多杰。
    一次，他在黄河岸边一个山洞中，开始为期三年的严格闭关，来修持金刚橛仪轨。他入关的头天晚上，有一位朝圣者在晋美格桑的山洞门口过夜。摇着手鼓和金刚铃，朝圣者唱诵了《空行嬉笑》——一个施身法仪轨。晋美格桑在山洞里听到了吟唱声，被其甚深的涵义和美妙的文笔所深深打动；早晨他忍不住从闭关的山洞出来与朝圣者会面。他询问这个施身法仪轨是谁造的，并了解到这是晋美林巴尊者发掘的伏藏法，但尊者已经不在人世。格桑又询问晋美林巴的上首弟子中是否还有在世的。朝圣者答复说尊者最上首的大弟子多智钦仁波切正住锡于果洛传法。仅仅听到多智钦的名号晋美琛列沃瑟，由于他是格桑生生世世具有宿缘的上师，晋美格桑生起了不可动摇的信心，并立刻动身去拜见多智钦。
    从多智钦他得到许多法门，特别是《龙钦宁提》传承。他成为《龙钦宁提》主要的传承持有者之一。
    晋美格桑认定华智仁波切是佐钦寺华格喇嘛的转世，后来第一世多智钦也首肯了这个认定。在多智钦生命中最后的岁月里，他自己传授灌顶和窍诀，而晋美格桑以多智钦的名义给予“咙”传。再者，由于多智钦不离开他的隐修苑，正是晋美格桑上师以多智钦的名义到德格和安多去弘扬了《龙钦宁提》以及多智钦持有的其他诸多宁玛传承。
    晋美格桑将宁玛续部和宁提法门传给噶陀寺、佐钦寺和协庆寺的许多重要上师；在他的后半生，他在安多和青海地区蒙古人居住处弘法。
    1815／1816年晋美嘉威纽固写道：“怙主上师晋美格桑——怙主父亲多智钦的最胜法太子以及教证二法之大师，来到石渠弘扬佛法。我将他邀请至我的隐修处向他求得灌顶。”1820年他又写道：“带着很多供养，我去欢迎晋美格桑——教证二法之大师；他刚从汉地旅行回到石渠。”
    在他生命的最后，当他在汉地城镇一条街道上独自步行时，他见到一个盗贼正要被置于从里面烧火烤热的铜马上处死。盗贼在哭喊着求救。生起极大的悲心，多喇·晋美格桑告诉在场的官员那个囚犯是无辜的，而他自己才是真正的盗贼。当他的弟子们发现他时已经太晚了。他代替那个盗贼经受了这个死刑。这样在一条无名的街道上，他用自己的生命赎回了一个萍水相逢的正在遭受痛苦者的生命，显现真正的菩萨行圆满了他的一生。
    他的转世化身包括色山谷的玉科夏扎瓦·秋英让卓和壤塘桑龙寺的格桑多杰。


多钦哲·益西多杰(1800—1866)

    多钦哲·益西多杰(1800—1866)是晋美林巴的身化身。他以无与伦比的神通显现了他证悟之意的功能妙用，就此而论他是过去数世纪以来藏传佛教里最伟大的密宗大师。
    他的生父为非人，诞生时伴随着神奇征相，在婴儿时期即开始说话并示现神通，在净相中从诸佛与祖师接受加持与法要，发掘了诸多伏藏物和伏藏法，令诸多弟子得到证悟，孜孜不倦地传播密法，以及引导众人与非人有情进入佛法之门。他受到非人众生的守卫与护持，肉身消失数日而游诸净土，令许多已经被杀或死亡的众生起死回生，在无数岩石上就仿佛在烂泥中一般留下身体的印痕。
    多钦哲的名号有益西多杰、仁增·嘉律多杰和札僮·勒古巴沃。他出生在并属于果洛的部族，但他后半生的大部时间是在康定附近度过，因此他被称为多地之钦哲。钦哲的意思是“具有智慧与慈悲者”，它是多钦哲前世晋美林巴(智悲光)尊者众多名号之一。
    当他的父母在拉萨朝圣时，在玛其贝拉神殿两位女士带着他母亲穿过一堵墙——他母亲觉得是一扇门，进入一富丽堂皇的宫殿。在与年青尊贵的宫殿主人亲密一番之后，她被原来的两女士领回原地，并发现自己还在玛其贝拉神殿。他的丈夫和其他人已经寻找她三天了。那个年青人是念青唐古拉(西藏唐古拉山脉的山神)——西藏最重要的护地神之一。
    不久多钦哲的母亲便成为灵媒，所有的家庭成员也都不断看到听到光、相、声音和神托。多钦哲的父母亲朋既感到高兴，也觉得害怕和迷惑。他们期望这是佛陀示现之加持，却也担心是被恶魔缠身。
    藏历第十三绕迥金猴(1800)年十月十五，多钦哲诞生于玛山谷的贡色喀多——黄河从附近流过的一片广大美丽的地方。他的养父是来自果洛地方阿炯部落秋果家族的索南彭，母亲是达哇部落的泽旺曼。
    多钦哲生于月圆日的黎明，刚一出母胎便结跏趺坐，触摸着射入帐篷的日光，他吟唱了梵文字母。
    出生后三天，他从母亲襁褓中消失；三天后却又在她枕头上重新出现。他后来写道，那期间一红色女子带他到了净土。在一处水晶宫殿，许多上师和空行用一水晶宝瓶中的水给他沐浴净化。他们给他加持和授记。从此他总能看到自己身边有被光束和光环围绕着的诸佛。他总感到身边有一两个小孩可以一起玩耍。
    有一天，在两个隐身小孩的搀扶下他站立起来，透过天空他看到了莲花生大士的净土——铜色吉祥山。在净土中莲师和诸持明勇士、空行正在愉悦地会供。见到此景，他的心里充满了虔诚，泪水充满眼眶。此时他母亲看到他，大声嚷道：“宝宝站起来了！”喊声将他从境相中唤醒，他跌倒在地。他从此变得更象正常的婴儿一点。
    当他游牧的父母搬家到不同的营地时，他会见到形形色色的众多有情伤心地送别他，也见到其他各色有情欢快地欢迎他来到他们所在的新地方。护法神守卫着他，为他清洁、喂食，给他加持。
    一天他见到一个自称是酿·尼玛沃瑟(1124—1192)的密宗瑜伽士，瑜伽士让他去找寻桑吉林巴(1340-1396)重返人间之化身——喇嘛索南秋登。这以后，他开始要求他的父母带他到喇嘛索南秋登那里，否则他会夭折。但没人知道索南秋登是谁。
    第一世多智钦正好在附近一地访问，多钦哲的父亲向多智钦禀告了他儿子的事情并问道：“您知道喇嘛索南秋登是谁吗？”多智钦凝视虚空片刻，然后恭敬合掌当胸，说道：“是的，我很了解他。他是我的一个道友。无论如何，我会尽快来看望你的儿子。”
    到了那里，多智钦问宝宝：“你认识我吗？”彼时的多钦哲一周岁出头，说：“是的，你就是索南秋登。我认识你。你不要我了吗？”多智钦抱起宝宝搂在怀里，含泪说道：“是的，你是对的。我可以理解你为什么会有那样的感觉。但直到现在我才刚找到你。现在起我将照顾你。”后来多钦哲写道他看到的多智钦是显现莲师的身相。多智钦念了必要的祈祷文，赐予孩童加持，并告诉他父母：“索南秋登是我过去的名号，但除了一位上师以外其他人都不知道。现在你们都必须到我的地方来；否则你们的儿子将活不长久。”
    根据晋美林巴的自传，当多智钦临别晋美林巴尊者时，多智钦祈请尊者转世在他的区域，如此师徒可以重逢在一起。如此多智钦有履行过去发愿的义务；再者，多钦哲是他上师的转世。
    多钦哲的父母不顾他们不信佛亲友的反对，将他带到舒钦达果的多智钦寺。多钦哲经常看到在各种不同种类的有情和神灵围绕中的各种身相的多智钦，只是后来才意识到这些并非正常的觉知。后来，多钦哲和他妹妹、父母跟随多智钦一起参访佐钦寺和德格王宫。
    他的妹妹空行母洛萨卓玛(1802-1861)，是度母在人间的真实化身，也是佛法大师、成就者。从孩提时起直至圆寂，作为他的亲近弟子、道友和向导她将一生都奉献给了多钦哲。
    住在佐钦寺附近时，一个朋友告诉多钦哲：“这条是去拉萨的路。”这句话唤起了他极大的伤感，然后过去世在泽仁迥和青普的种种回忆闪现在他的脑海里。那个晚上，他梦到了桑耶青普的护法神——一个骑着白马的白人，护法祈请他回到前藏与他的妻、儿和弟子呆在他们的住处。
    多钦哲与第三世协庆饶绛、第一世噶陀锡度一起大约有一百人，从多智钦接受《宁提雅喜(四品心髓)》、《七宝藏》、《龙钦宁提》和《晋美林巴全集》的灌顶和口传。
    虽然多智钦已经认证了他是晋美林巴的转世，这项认证被保密起来，因为得到来自前藏的晋美林巴的法座和家族的确认是适当和正式的程序。
    随后萨迦贡玛·旺度宁波和两位止贡珠古认证多钦哲为晋美林巴转世的确认函送到，同时信使也来接他去止贡。萨迦贡玛是晋美林巴的弟子，止贡寺的两位领袖分别是晋美林巴及其主要弟子贡尼文的儿子。然后由多智钦、德格摄政王后、王子，以及噶陀寺、佐钦寺、协庆寺和止贡寺的代表在场作证，多钦哲正式通过了辨认晋美林巴尊者法物的测试。所有人都充满喜悦和虔信。之后在德格拉陇库，由德格王宫和诸寺院资助精心举行了多钦哲的坐床典礼。
    德格王宫为他赴前藏的长途履行进行了必要的安排。临出发时，据说多钦哲对要离开多智钦非常伤心，看起来似乎他的心都要碎了，他反复地用他稚嫩的双手紧紧抓住多智钦不放。多智钦的侄子晋美强秋不得不将他强行带走。
    经过数月的旅行，多钦哲和他父母、妹妹以及一大队随行人员抵达止贡的扬日寺。他受到了止贡传承两位领袖的接待，他们是贡尼文之子夏仲·丹增贝玛嘉参(1770—1826)和晋美林巴之子嘉瑟·宁澈沃瑟(或名确吉嘉参，1793—？)。那里在一个盛大的典礼上他再次坐床。之后他将止贡颇章宗萨作为主要住锡地。晋美林巴的明妃嘉玉卓嘎和侄子沃瑟他耶，从泽仁迥来看望他。过了一阵子，他父母和妹妹回果洛了。
    当他学习读书时，他可以一天背诵一页书，这当然不错。然而对于学者给予的口授法门他能够全部复述，这极其优异。教他的学者说：“在善巧句、义方面，多钦哲将来会更善巧义。”多智钦的侄子第一世强秋留下做他的经师，后来多智钦派尼玛嘉参来接替强秋。
    他从夏仲、嘉瑟和楚布嘉察领受很多传承，也经历不少境相。
    1810年途经桑耶、青普、丹萨替、臧日喀玛和雅砻，他访问了泽仁迥，经过巴日、协札和雅玛陇。“在协札的山洞里”，他写道，“从‘如我一般’的莲师心轮射出一束光直抵我的心轮。我觉得在不可思议的本净内证智安住了一会儿。但那时我并不知道这究竟是什么。”在雅玛陇他见到了晋美林巴主要弟子之一的龙钦若巴嚓，并接受其长寿灌顶。
    1811年他父亲和众人从果洛回来，带来多智钦的消息让多钦哲去见他。多钦哲去了拉萨并得到政府的许可回康。他被西藏的新摄政德摩·土登晋美承认为堪布并被赠予堪布的衣帽。
    1812年在去雅砻贝玛固的路上他与母亲和妹妹再次团聚，之后回到贝玛固。
    1813年他与第四世佐钦仁波切、第三世本洛以及大约六十名弟子一起，从多智钦接受了《宁提雅喜(四品心髓)》、《十七续》、《大乐圣道》等众多的传承。与昔青喇嘛·邬金诺布、热巴·达策多杰等一起他接受了《三善义教文》、《玛吉耳传》等诸多法门。与热贡的扛龙巴钦·南喀晋美(即珠旺)一起从多智钦接受《黑关黑心要义句》、《大圆满阿底深义》等诸多传承。
    1814年，多钦哲访问了德格王宫并传授了《龙钦宁提》灌顶。在石渠他遇到了晋美林巴的两位心子——嘉威纽固和吉龙喇嘛·晋美俄嚓。返回雅砻后，他从多智钦接受了《功德藏》、《解脱庄严宝论》和《益西喇嘛》的教授。
    1815年，多钦哲16岁，多智钦派他和大约一百名随从赴前藏给诸上师和寺院献供。多智钦嘱咐他一年后返回，并交代他此次旅行中必须要实现五大任务：一、向[日/阿]涅嘉瑟求得马头明王和长寿灌顶；二、在桑耶做十万次供曼达；三、在青普闭关七天祈祷莲师；四、在桑耶果佐林不惜一切代价地遣除障碍考验；五、与神圣的查波日宫建立宗教联系。
    一天多钦哲去拜访举止疯狂的[日/阿]涅嘉瑟。那时候多钦哲还是沙弥，对所见怪诞行为起初并不理解，但由于是自己上师吩咐来找[日/阿]涅嘉瑟的，多钦哲还是请他赐予马头明王灌顶。然而嘉瑟却拿起枪对准他的心脏开了一枪；子弹并没伤害多钦哲却变成一尊马头明王佛像。当多钦哲请求长寿灌顶时，嘉瑟从他的烟杆倒了些烟灰在杯子里，和上点唾液，顿时这些就变成了纯净的甘露。
    在去拉萨的路上，一天多钦哲带日嚓和沃瑟两人去臭名昭著的格吉游牧村落买肉。一白一黑两条恶犬挣脱绳索向他们扑袭，多钦哲拔出利剑将它们拦腰斩断。当地的牧民们一齐聚拢过来，准备围攻这些屠狗者。多钦哲将白狗的上半身与黑狗的下半身以及黑狗的上半身与白狗的下半身分别接起来，两条狗站起来跑走了。震惊的牧民们马上道歉忏悔，并发誓以后如法而行，不再继续为盗作恶。两条狗死后，为纪念这次神迹，它们上白下黑和上黑下白的毛皮存放在格吉佐钦寺供人瞻仰。
    在止贡寺，多钦哲愉悦地与夏仲和嘉瑟再次相聚，并从他们接受灌顶。在拉萨，摄政德摩给予了很多帮助；多钦哲又一次从若巴嚓上师接受传承。他去朝拜了很多圣地并献上供养。
    在桑耶的觉沃佛像前，多钦哲积累了十万遍供曼达。在桑耶主寺巴康玉扎巴哇殿【二楼佛殿】，他闭关七天一心一意地祈祷。一天晚上，一个令人恐惧的瑜伽士突然跳着舞闯进来并给他授记。另一个晚上，一女士将他带到楼上，他看到四尊毗卢遮那佛像背靠背坐着。佛像和声说道：
    由(真如)知与无知的奇妙显现，
    轮回与涅槃犹如手心和手背。
    从散乱念头的妄想
    建立起所谓六道世界。
    在诸佛四身的清净化现中，
    唯有如来三身之刹土……
    四尊佛像给予他教言、灌顶与授记。他回到自己床上，身体充满大乐，心里得到非凡证悟。
    在扎玛丘臧山洞他在“如我一般”的莲师像前做了一百次会供。在经历梦中境相后，他醒来并看到莲花生大士的光蕴身放光照遍整个佛堂。 白、红、兰色的光束照触着他。他听到许多嗓音在高调吟唱《金刚七句祈祷文》，在附近睡眠的人们以为多钦哲半夜里在歌唱。
    然后他移至青普的下桑浦山洞。他强烈地感受到生命的无常，而且了知别无其他解决方法，他全神贯注一心一意地祈祷莲花生大士。一个晚上三位可怖的空行母现身说道：“生在人世间，你被母胎污染了。由于执着虚幻外境之‘我’，生起了能执与所执的无明。除了将你和你罪恶之身分离以外别无他法。”她们将他的身体，包括他的识在内，割成一块一块并吞噬无余；这样他就失去了知觉。当他苏醒过来时，他见到金刚萨埵佛父佛母在他面前。在金刚萨埵父母放光照触下，他觉得自己成了光蕴身。诸上师和空行赐予他加持，并授记他发掘心意伏藏。
    之后他在桑耶寺的护法殿——果佐林呆了七个晚上修持施身法，以便从根本上遣除负面情绪和概念的考验。第二天被护法降神附身的神谕进来将他锁进小屋子。小屋里漆黑一团。他修了一座施身法，并竭尽全力地观修。他见到种种威胁咒骂他的各种行色听到各种声响，令人毛发悚然。他思维到：“这是佛法教主多智钦吩咐我来做的，因此哪怕丧失自己的性翕，我也要无畏无悔地来修这个法。如果我对死亡都无惧的话，那即便整个世界都成为我的敌人，我也会无动于衷。”随后所有的纷扰考验就平息 了。不久，护法降神附身的神谕将小屋之门打开，请他出关并致敬礼。
    在泽仁迥，多钦哲向晋美林巴的舍利献供。他原打算在那里待上一阵，但未能如愿。接着在巴日寺从措嘉珠古接受《解脱心要》等法门的传承。
    在拜访了敏卓林寺和多杰扎寺之后，他到神圣的查臧楚沃日山洞并在那里做了会供。在一个梦境中他见到唐东嘉被并得到加持，使他充满大乐、明、空的觉受。在那里他发现了一个可以作为莲师代表的莲师佛像的伏藏品，此伏藏的护法请他在遇到多智钦之前不要示人。
    多钦哲向拉萨传昭祈愿大法会献供养，德摩摄政对他表示了极大的尊敬和感激。
    由于多智钦年事已高，而且从他得到全部的法门非常重要，两位止贡珠古不得不伤心地同意多钦哲暂时返回康。当多钦哲和他的随行队伍行至康西部时，他们遇到了多智钦派来的信使，信使让他们更快赶路。将止贡寺和德格的代表们甩在身后的大队随行里，多钦哲一行十人快马加鞭马不停蹄，除了在石渠的嘉威纽固住锡地呆了一天。
    数天后于藏历火鸡(1816)年七月初十，多钦哲抵达多智钦所在的雅砻贝玛固。多智钦说道：“我有很多授记的梦兆，并且我的健康状况也不太好。但由于吉祥天母的力量我的寿障被回遮一段时间了，只是我的视觉模糊了。”他补充道：“冬季时你应去噶陀寺，从格泽玛哈班智达和信炯珠古接受一些必要的法门。我希望能在我有生之年看到你圆满你的所学。”多钦哲得到关于《扎龙》和《秘密藏续》进一步的厘清和开示。
    在噶陀寺，多钦哲从格泽玛哈班智达得到许多灌顶、教授和引导，包括详尽的十五天《总集经》灌顶和其他《噶玛》(佛语经函)和《德玛》(伏藏法)的传承。格泽说：“正如前世的钦哲(即晋美林巴)所授记，噶陀寺是《龙钦宁提》法门的传承持有者。因此在将来你应该将噶陀传承和《龙钦宁提》传承合二为一地加以弘扬。”多钦哲还从噶陀信炯珠古和莫扎珠古以及嘉绒寺的南喀泽旺秋珠接受法要。
    从晋美林巴的弟子、吉龙寺晋美俄嚓他得到《旧译密续》的“咙”传。在“咙”传过程中，他在梦中从毗玛拉米扎得到《秘密藏续》的法要和付嘱。在随后的一个月里他觉得自己对此续所有的文字和意义记得清清楚楚。
    1818年在石渠时，多钦哲有一次经历，一女子与众眷属领他进入一座水晶宫殿，在里面他看到与佛母双运的莲花生大士。多钦哲从莲师父母得到四灌顶，之后他们融入多钦哲。多钦哲住于不可言说的胜义自性中一段时间。当离开水晶宫殿时，他遇到了岭国的护法们，他们给予他加持。然后骑着一匹白马，他返回自己的住处醒了过来。正在焦急等侯的嘉威扭固和洛桑诺布说道：“你这一觉睡过去三天都没醒来。佐钦仁波切来念过祈祷文，他说‘没问题’。”嘉威纽固嘱咐道：“不管你见到什么境相，在时机未到时请勿告诉任何人，包括佐钦仁波切。如果你不能将这些境相保密。会产生诸多障碍；如果你能保守秘密，会迅速得到成就。”虽然多钦哲没有说什么，但嘉威纽固通过神通已经知道他经历的境相。多钦哲发现了《莲花王集》伏藏。
    多钦哲在德格国王泽旺多杰仁增的王宫待了过多的时间——有时候他并无必要在那里，因为他的侍者们喜欢待在享有荣华富贵和权力的王宫甚于住在多智钦的寺院僧宅。一天多钦哲指示他妹妹和一名侍者：“在那边山谷有一老年乞妇，替我将这糌粑、肉和酒给她。”他们到那里后，老妇人生气地将糌粑扔掉，但享用了肉和酒。多钦哲的妹妹看到妇人现光蕴身，并从她的尿液里闻到一种甜甜的香味。老妇人边粗暴地斥责她，边给多钦哲妹妹一些饮料，并让捎给多钦哲一些甘露和口信：“我的爱子，不要在此地逗留太长。这里吉祥的缘起已经变得晦暗。”第二天，他们又带了食物去妇人的地方，但以前发现妇人的地方甚至连一丝一毫有人在那里待过的踪迹也没有。
    德格国王和多钦哲的侍者们变得不安起来，担心多钦哲可能变成云游行者或疯狂瑜伽士。人们对他的精神证悟和神通力并没有很大尊敬。在他们的观念里，多钦哲要作一名伟大的上师就须保持精严持戒的比丘和学富五车的学者形象。
    多钦哲直截了当地告诉德格宫廷他不想继续担任重要上师，因此他们要么允许他成为云游行者，要么将不得不把他关进监狱。国王说道：“前藏的萨迦贡玛、康的多智钦仁波切以及藏地诸多重要宗教人士都一致公认您是遍知智悲光(晋美林巴)尊者的转世化身。从我已故的母后时代起，您就被认为是德格的国师和宁玛的顶庄严。所以您怎么可以离开去作云游行者？我又怎能由于您向往佛法而指控您呢？现在我本人以及噶陀寺会派我们的代表去拜见多智钦并听取他的意见。我们不能违背多智钦上师的法旨，您也一样。”多钦哲同意这么做。他与德格王宫、佐钦寺、噶陀寺和止贡寺的代表们一起来到雅砻，将此事呈告多智钦决断。
    三天内多智钦一言不发。然后他告诉多钦哲：“人们希望你现持比丘戒律的出家相。但从你过去的各种行为和诸多授记看，我敢说事情不会象他们希望的那样发生。你应该做一段时间的云游行者，以后将成为密宗大师金刚持……有些人还希望我吩咐你留下做我的摄政，但那样会成为你的障得，而且也不符你的愿望……龙(1821)年末我也将去我自己的地方(指圆寂)，因此请你呆在这里过冬过春以便得到进一步厘清窍诀中的疑问。明年夏末，你就可随心所欲了。(言下之意是在我死前离开这里。)否则(如果你在我死前没有离开)人们会责怪你没有遵从我的愿望。”多钦哲唯唯诺诺地答应了，因为听到多智钦不久就要圆寂震惊了他。随后多智钦向代表们传达了如前的决定。
    第二天正好是土兔(1820)年七月初十，在会供仪式后，多钦哲将他随身携带的所有财产资具都供养给多智钦。多智钦加持了多钦哲的头发，这样从此他就可以蓄发了；他还加持了一套新的白袍给多钦哲，并说：“在今后两年半内，穿这件衣饰；之后你会发现新衣服可穿。”须臾间，多钦哲变为白袍密宗师。
    然后多钦哲与代表们一起去给德格国王传达多智钦的决定，国王说道：“怙主法王多智钦降下如此法旨，我只能告诉您‘悉听尊便’了。”多钦哲将他拥有财物中的一半送到止贡寺，另一半给了德格王府。
    此时多钦哲以谦卑云游行者身份与两名随从回去见多智钦。多智钦很高兴见到他呈如此相状，他说：“如今你是云游行者了。保持低姿态，断绝对名声权力的欲望；穿破旧敝衣；依照‘亏损失败我取受，愿将胜利奉献他’那样修习。”白天他从多智钦接受《空行仰提》灌顶和《益西喇嘛》的详细开示；晚上在光明梦境中他从龙钦饶绛接受《空行仰提》意义的详细窍诀。
    多智钦显得很愉悦，健康也很好。有时他会突然唱起瑜伽道歌，他也会讲述他经历的种种境相。多钦哲和其他人不断地看到他示现不同的身相，有时在他的座位上只有他的衣服而没有人。这样的神变无穷无尽，譬如若有人想起佛法中的任何问题，多智钦会不问自答。
    金龙(1821)年六月初十，怀着极大的忧伤师徒俩作了此生最后的告别。在通往雅砻的隘口，多钦哲和华格边祈祷边向多智钦的方向作了一百次顶礼。多钦哲把自己的名字改为热巴雍扎，与一行数人前往卓嘉省的图杰千波，之后去了安多的很多地方，包括安却、拉卜楞、措俄普和热贡。后来他除了留下拉桑喀以外将其他的同伴都遣散回家。
    在热贡的天葬场，他修持了三个晚上，获得了成功地激起内心情绪和概念的纷扰考验又平息它们的征相，但随后他感染了天花。他看起来昏迷不醒了两个多星期。在此期间，他见到了十法界诸趣。他感觉到自己的身体被诸忿怒本尊吞噬以净化他肉身的染污。在铜色吉祥山净土他参加了为期七天的与莲师及过去诸祖师在一起作的会供。在会供圆满时，莲花生大士托付给他七个伏藏宝箧，并赐予心印传承和授记。莲师说道：
    “吾子，证悟觉知非真已，
    离群索居亦无大利益。
    当诸幻相自行坍塌时，
    契入无造本具法性已，
    勿堕微细能执所执之分别
    以及贪着有之漏善业，
    如如安住本净之大界。”
    然后他感到自己去拜见多智钦，多智钦很欣喜再次见到他，说：“明年正月我将离世。我将会把给你的遗教交给你妹妹……现在你的寿障已经被回遮。”多钦哲看到多智钦的心轮有一白色的“阿”字，将他的识专注于此，他的意融入不可思议的状态。后来他觉得碰到自己的身体，遂恢复了知觉。他的病症已经消失，但过了一个月他才复原体力。
    金蛇(1821)年正月十三，多钦哲见到多智钦的光蕴身在虚空中，光环围绕，赫赫放光。多智钦端坐于由四位空行母抬着的锦缎般的毯子上，以极其悦耳的音声宣说了他的遗教(遗教的偈文，参阅第十二章)。从多智钦心轮白色“阿”字放射五色光束融入多钦哲，接着从这“阿”字生出另一“阿”字融入多钦哲的心轮。一段时间内多钦哲失去知觉并融入金刚波中。当他恢复知觉时，多智钦上师已经不见了。三天内他没有起任何粗大和微细的分别念，本觉已自然获得证悟。之后他意识到多智钦已经圆寂了，感到极度的悲伤。
    他遇到多智钦的弟子贝玛让卓、羌龙贡波嘉和秋英朵登多杰，并给他们传了法。数月后多钦哲的妹妹和众人从雅砻贝玛固过来，带来多智钦涅槃的消息。他妹妹将多智钦留给他的遗教转达给他。多钦哲去雅砻向多智钦的舍利致敬礼，但拒绝留下担任多智钦的摄政。
    大约在此时多钦哲将他密宗师的白袍换成了居士的衣服。他简短地访问了德格，那里的所有人都对他的新装束感到震惊和困惑。在那里他遇到了嘉威纽固，嘉威纽固请他穿掘藏师(或密宗师)的衣服。多钦哲答复道：“我既非掘藏师，也非持出家戒律者，因此居士的衣着对我来说正合适。”不管这些，佐钦仁波切赞叹了他，本洛将自己的余寿回向给他以祈请多钦哲长久住世。多钦哲以猎人的形象在果洛无人的荒野流浪，将许多被杀或死亡的动物和人起死回生。
    1823年，他的明妃——阿炯拉钦的女儿，在诸多瑞相中生下名为喀英卓玛的女儿。1841年喀英卓玛嫁给卓迦国王，1855年去世，没有留下一子半女。
    多钦哲开始给他妹妹和众人《龙钦宁提》传承和教授。他有时就待在果洛的多宗。后来他建了一座属于木扬部族的《龙钦宁提》传承寺院。接着他在嘉莫绒、孜喀、和色达等诸多地区传法。
    这时多钦哲佛法大师的名声传至了德格；在德格国王的竭力邀请下，他再次简短地访问了德格。但多钦哲拒绝留下担任国师，因为上次他变成居士时受到众人的怀疑，这已经破坏了吉祥的缘起。然而他自愿担任内阁，但其他诸上师都不以为然，因为对于一个伟大的上师而言这是不恰当的职位。
    就如以前所授记，多钦哲到了石渠，在那里突然得了重病。经由嘉威纽固的鼎力祈祷，他恢复了健康。
    1825年，由他妹妹和众人相伴，多钦哲来到玛山谷发掘出岭国的伏藏。然后他来到嘉绒国王泽旺伦珠(1827年去世)的彭措宗宫殿传法。之后他到圣地高贡森格雍宗给嘉绒卓迦国王南喀伦珠传法，他们师徒关系非常好，还建立了一所寺院，后来被称作“新寺”。
    一天在嘉绒墨尔多神山，多钦哲带他的儿子[日/阿]智到一处峭壁的山洞里，吩咐[日/阿]智在那里等他。多钦哲回到他们的营地而[日/阿]智在山洞里等候。当天黑下来而他父亲还没回来，[日/阿]智不敢挪步怕掉下去摔死。忽然他听到他父亲喊他回去的声音并看到身前有一彩虹般的毛毡，没有犹豫迟疑，他坐上毛毡，弹指间发现自己已经回到营地了。
    一次多钦哲走在嘉绒孜嘎扎哇的一悬崖山路上，他对日嚓托美说：“如果你是勇士的话，就把我和马一起推下山去。”日嚓推动人和马，他们堕入数百尺下的大渡河中。日嚓思维道：“如今我的上师死了。”他也跟着他们跳了下去。多钦哲和他的马和剑以及日嚓在河底岩石上留下印记，就仿佛在烂泥上留痕一般；如今这些印记在冬季河水浅显时还清晰可见。多钦哲让日嚓骑上他身后的马，一步一个脚印地，他们一起爬上陡峭的山崖。据说从此以后，再也没有人从那危险山崖窄道摔死过。
    1829年，就如多智钦自己所授记，多钦哲的儿子喜饶美巴——多智钦的转世之一，在瑞相中诞生了。他从小就不吃肉。不幸的是他于 1842年14岁时就过早去世了。多钦哲的第二个儿子日贝[日/阿]智(1830— 1874)，是晋美林巴之子嘉瑟宁澈(1793—？)的转世，[日/阿]智后来成为第二世多仁波切·孜侬晋巴多杰(1890—1953)的父亲。
    1831年受嘉拉国王邀请多钦哲来到康定和其他附近地区。从那时起，多钦哲主要就住锡在康定地区，嘉拉国王成为其主要的功德主之一。
    1832年在梦境中他从由五位空行母相伴的玛吉拉仲接受法要和授记。此后所有相反的愿望所带来的障碍都被息止，他成为瑜伽自在主。
    一次，多钦哲扎营在夏[日/阿]神山，嘉拉国王来看他。一天多钦哲、国王和敦匝沃瑟手持酥油灯骑马走进湖中。当水淹至马鬃时，嘉拉国王害怕起来便掉转马头回去了。多钦哲和沃瑟在湖里不见了。过了一阵子，他们安然无恙地出来了。根据沃瑟的说法，他们在水下时没有沾湿衣襟，油灯也没熄灭。接着他们来到一座由三重围墙环绕的多层房屋前，各种各样的动物围绕在四周。沃瑟在屋外等待，而多钦哲则被很多身穿白衣的人请进去了，过了一会儿他们又把他送出来。没入知道多钦哲拿了什么东西回来。
    一天在达塔地区，两个牧童见到多钦哲和他的队伍经过。他们想试验一下多钦哲是否真的有神通。于是一个牧童装死，另一个跑到上师那里请求为“亡者”祈祷。多钦哲来到“尸体”旁，抽了三锅烟，将烟灰置于“死”牧童的头上。然后他也没有念祈祷文就走了。在多钦哲的队伍离开后，那个男孩发现他的伙伴真的死了。他连忙追上队伍，坦白真相，祈求上师能救活同伴。多钦哲返回去，念了声“匝”，作了钩招手印，又离开了。不久“死”牧童苏醒过来，对被钩招复活表示惋惜，因为他已经去了快乐的净土。从此他追随多钦哲，后来成为证悟的禅修士。
    一次初夏时节，多钦哲在去康定的路上扎营于木雅的多[日/阿]嘎莫。他射死一只旱獭，吩咐沃瑟将尸体好生掩埋——在回程的路上还需要它。秋季当他们返程回到原地时，他让沃瑟将旱獭的尸体乃至一根毛发也不剩地全部拿来。尸体已经腐败消失殆尽，但沃瑟将尸骨碎片收集起来并把它整个放置在多钦哲面前。多钦哲用手触摸旱獭的尸体(予以加持)，旱獭“秋秋”地叫着跑开了。沃瑟评论说他曾见到许多死者回生复活的实例，但象这样动物死了这么长时间再活过来的事例的确罕见。
    一天嘉拉国王祈求灌顶，当沃瑟做好灌顶的准备工作时，他们发现修灌顶仪轨的法本遗忘在他们遥远路途以外的隐修苑了。多钦哲说：“没问题。”第二天日出之前，隐修苑与嘉拉王宫中途附近的人们看到仁波切从那里走过，日出时分人们看到他在隐修苑。早餐时间，王宫的侍者们报告国王说多钦哲刚赤足走进王宫。对此国王不以为然：“不，他正在用早餐。”心存怀疑，国王和众侍者快步走入多钦哲的房间，见到仁波切正大汗淋漓，桌上放着法本。多钦哲说道：“我很累。我刚才回去取仪轨了。”
    多钦哲在嘉绒格什地区创建了金龙寺，给予大约一百名弟子《龙钦宁提》的灌顶，教授前行、《扎龙》、和《益西喇嘛》。后来金龙寺成为多钦哲的转世——第一世桑嘎仁波切的法座以及现今(第二世)桑嘎仁波切·土登尼玛(生于1943年)的主要法座之一。
    多钦哲去见给康多地方带来苦难的新龙邪恶酋长贡波南嘉(死于 1865年)。一天酋长对多钦哲说：“你携带了一杆枪，射死那只乌鸦。”多钦哲照办了。接着酋长说道：“你号称是慈悲的佛弟子，但你却杀害动物，这是怎么回事？”多钦哲弹了一下手指，乌鸦又飞走了。酋长评论道：“这是什么枪啊？连只乌鸦都打不死！”又有一天多钦哲与酋长骑马走在雪地上。多钦哲的马没有留下任何痕迹。酋长说：“你骑了一匹好马。我们交换坐骑。”换马后，仍然是多钦哲骑的马没有留下任何痕迹，于是酋长评论说：“你是个优秀的骑士。”在酋长心里激起了钦佩和安宁，多钦哲善巧地帮助很多(被邪恶酋长关押的)囚犯获释。
    一次当众人在木雅夏[日/阿]拉泽神山逗留时，一个野人背走了多钦哲。多钦哲被放在一陡峭岩石山壁中间的山洞里，在那里他入了定。在定中见到一空行母，空行母给他传法、授记，赐予甘露。当他出定时，他妹妹和众人由一陌生人带领着已经抵达山脚下，并在大声呼喊仁波切的名字。众人无法爬上去，多钦哲也无法爬下来。众弟子制心一处地向上师三宝祈祷，转瞬间多钦哲出现在岩山山脚。接着伴随着神奇的征兆和境相，他传了《龙钦宁提》和《空行宁提》。
    在崂坞塘寺时，多钦哲带他儿子[日/阿]智进入一座雄伟壮观的宫殿。许多空行母为他们献上种种珍馐美味，给他们看各种令人眩目的奇珍异宝。多钦哲给[日/阿]智一枚普巴橛，随后他们走了出来。等[日/阿]智再回头看时，宫殿已经不见了，但普巴橛还在他身上。
    1844年多钦哲访问了雅砻贝玛固，给第二世多智钦·晋美彭措炯乃传了《龙钦宁提》。他还向人们公开了他自己发掘的伏藏法，包括《扬桑康卓图提(绝密空行心髓)》和《却辛巴让卓(执着自解脱)》。
    1847年在崂坞塘寺他为自己已故的儿子喜饶美巴——多智钦的转世之一——的转世智美扎巴举行坐床仪式。智美扎巴也是从小就拒绝肉食，他后来通常被称为多仁波切。
    1856／57年多钦哲在果洛玉则山时，华智仁波切来接受了雍喀大乐佛母的灌顶。多钦哲、华智仁波切和第二世多智钦一起做了“桑”(烟)供。
    尽管证据确凿，但还是有些人对多钦哲的证悟神通力表示怀疑。他的一个舅舅就对他的戒行没有信心。一天多钦哲射杀了一只旱獭，他舅舅责备他道：“转世珠古怎能象罪业屠夫一般杀害动物？”多钦哲用鞭子抽打旱獭尸体，旱獭活过来跑走了。对此他舅舅斥责他：“现在你还学会了魔术等小把戏！”
    在玉则神山，多钦哲白天玩游戏晚上禅修。据信他将很多人和数不清的非人众生引入佛法中正平和的解脱之道。在嘉绒萨芒国王的邀请下，他为王臣们传法。此时他已成为嘉绒十八国的国师。
    1858年在卓迦的高贡森格雍宗，多钦哲开始写他的自传；1860年在给卓迦国王等人传大圆满窍诀时圆满完成自传。所有人都感受到很大证悟并亲眼目睹诸多瑞相。
    在高贡时，于土羊(1860)年正月初八凌晨，多钦哲见到多智钦现米拉日巴相，听到如下金刚语：
    中观、大手印和大圆满之见
    即是基、道、果之自性。
    远离四边之戏论，
    是所谓外在粗中观。
    远离过失的锐利智慧(见)，
    本体、佛性、相续之基的智慧，
    即是内在细中观。
    具有见地、依诸方便生起证悟，
    经由四瑜伽的修习，
    圆满无修之果位
    乃是依大手印道而前进，
    明空双运的涵义，远离执着之心……
    于自性大圆满，
    直接契入明智，
    解开能所二执之缠缚。
    其后体认光圈与光相，
    明智力将会圆满显现为普贤王如来。
    四相光明圆满时，
    诸相融入法性大界中，
    将证得法界童瓶身之解脱……
    上师放射温暖的光芒从头部进入多钦哲，充盈其身，净除了他最微细的垢障，使其身心充满大乐之智慧。
    1866年他返回康定，到处给人传法，甚至在城里街道上也不例外。二月二十，以法身姿态端坐，多钦哲将色身摄归法界。瞬间天乐自鸣，大地震动，数日内条、环、柱状的虹光布满天空。荼毗后，众弟子在骨灰里发现很多舍利，其中有一个鸡蛋大小的五色舍利。
    多钦哲的转世化身有嘉绒金龙寺的第一世啊啦桑嘎·贝玛俄珠乐威多杰(1881—1943)和杜炯林巴之子钦珠赞林旺嘉(？-1907)。


嘉瑟·贤彭他耶(1800—？)

    嘉瑟·贤彭他耶(1800—？)是宁玛派最重要的上师之一。藏历十三绕迥金猴年 (1800)他诞生于石渠的格芒部族。他又名嘉瑟·日贝多杰。很多人认定他是敏林大掘藏师的转世之一。他从第一世多智钦、晋美嘉威纽固、多喇·晋美格桑、第四世佐钦仁波切、僧珠·贝玛扎西以及敏卓林寺的诸多上师等处得到各种法门。
    他在佐钦寺和敏卓林寺学习，成为著名的智者。他还在很多圣地实修，包括西藏西部的冈底斯神山和汉地的峨嵋山，成为大成就者。
    嘉瑟·贤彭他耶再赴雅砻贝玛固向多智钦求法，他见到此地就是法身密严刹土。在多智钦圆寂后，嘉瑟回到雅砻担任了多智钦的摄政若干年。在雅砻贝玛固他开创了一年一度为期四十五天的《幻化网秘密藏续》讲修大法会。首次法会时华智仁波切担任了嘉瑟的助教，在接下的两年中华智自己主持了法会。
    1842年佐钦寺几乎被地震彻底毁坏，嘉瑟担当起重建佐钦寺的重任。然而他一生中最主要最卓著的是他为宁玛派作出的三大贡献。
    他在佐钦寺创办了著名的熙日森哈佛学院，在那里他及其弟子们教授经部和续部。这所佛学院成为培养智者的学府，并成为其他宁玛寺院创办佛学院的楷模。
    他使毗奈耶成为日常修学的内容，并开创了佐钦寺僧众一年一度结夏安居的制度；而很多其他宁玛巴寺院并不结夏安居。
    在敏卓林寺第七任法座持有者桑吉衮噶以及华智贝玛旺嘉的祈请下，他汇集了宁玛派的《噶玛(佛语经函)》法门。之后他在佐钦寺法会上开创了十三部《噶玛》修法的先例，并为康藏其他诸多宁玛寺院所采纳。
    很不幸地，我认为他对宁玛派作出的核心贡献并没有得到应有的足够的认可。他的上首弟子有堪钦贝玛多杰、华智仁波切和多钦哲。
    他圆寂得相对年轻了些，但我没能找到他于何时或如何圆寂的资料。他的转世是佐钦寺的嘉贡堪布·确吉囊哇(贤嘎，1871—1927)。


佐钦堪布贝玛多杰(十九世纪)

    佐钦堪布贝玛多杰(十九世纪)是精通经部和续部的大上师。他的名号还有贝玛伐折罗、贝玛巴匝和贝玛当秋沃瑟。他是佐钦寺最著名的堪布之一，学问广博的大智者。他在嘉瑟·贤彭他耶、第四世佐钦仁波切、堪钦僧珠·贝玛扎西、华智仁波切等众多上师莲足下修学，成为精通经部和续部的智者。从晋美嘉威纽固、第四世佐钦仁波切、钦哲·益西多杰和嘉瑟·贤彭他耶他得到了《龙钦宁提》传承。
    他众多著作包括《宁美嘎楞瑞贝嘉仁(驳斥攻击宁玛见之论理曙光)》以及《龙钦宁提之观世音法门修诵窍诀》等等。
    他的转世是佐钦寺的却珠德嘎仁波切；却珠德嘎的转世是珠古格桑，在最近十数年里珠古格桑是重建佐钦寺的带头人。


华智·晋美确吉旺波(1808—1887)

    华智仁波切·邬金晋美确吉旺波(1808—1887)是晋美林巴的语化身，他是伟大的宁玛巴上师和论师，他的生平和著作甚至为其他教派所引用。虽然他是宁玛巴最伟大的学者和大成就者之一，但他过着最谦卑最简朴的隐修生活。他说话直截了当、不留情面，但他所说的每个字都包含了真理、智慧和关爱。
    藏历第十四绕迥土龙(1808)年，华智诞生于石渠噶琼果沃地方穆波董部落的格泽贡玛氏族，父亲是嘉托姓氏的拉旺，母亲是卓匝姓氏的卓玛。他刚一出生，就试着说：“嗡……”，但不太清楚；但出生五天后，他非常清楚的念了“嗡玛尼贝美吽”。另外，“嗡玛尼贝美吽”咒字在他脖子上清晰可见，在他舌头上有一“啥”字。
    虽然华智是晋美林巴的化身之一，但他被多喇·晋美格桑正式地认定华格·桑丹彭措的转世。确认了这个认定，第一世多智钦对晋美格桑说：“我给他赐名邬金晋美确吉旺波，以此名号授予他整个《龙钦宁提》法门的心意付嘱和发愿传承。”不久上一世华格(华智)的侄子华格衮却将华智仁波切请回前世住锡地华格拉章。
    华智跟许多上师学习了显密经续，包括多喇·晋美格桑、晋美俄嚓、嘉瑟·贤彭他耶、索南华格和协庆·图多南嘉。佐钦寺的僧珠·贝玛扎西剃度他成为沙弥。
    华智的根本上师是晋美嘉威纽固和多钦哲。从晋美嘉威纽固他从前行学起，直至《扎龙》和大圆满正行修法。他从晋美嘉威纽固得到二十五次《龙钦宁提》前行的引导讲解，也实修了二十五轮前行。后来他将他上师关于前行的引导开示写成书，即大名鼎鼎的《普贤上师言教》。
    多钦哲到处游荡作密宗禁行。一天他突然出现在华智的帐篷外，嚷道：“喂！华格！有胆你就出来！”当华智毕恭毕敬地出来时，多钦哲一把揪住他的头发，将他摔倒在地，并拽着他在地上拖行。这时华智闻到多钦哲满嘴酒气，暗想：“佛陀开示了饮酒的诸多过失，连象他这样的成就者也会喝得如此醉熏熏的。”就在他起心动念的瞬间，多钦哲松开揪住他的手，吼道：“哈，你们这些寻思者，竟生起如此恶分别念！你这老狗！”多钦哲朝他脸上唾口水，侮辱性地示以他的小指，然后飘然而去。华智立刻醒悟过来：“哦，我上当了。他在用密宗的超凡行为为我指示本来觉性。”华智心里被两种相互矛盾的心情强烈碰撞着：对自己生起恶分别念赶到羞愧震惊；对多钦哲上师的神通力感到敬佩。他马上起来坐好，将心安住于本来觉性，明朗朗、空历历、如虚空般的明智现在其前。在嘉威纽固上师前所获得如黎明般的证悟此时已变得犹如日出一般清澈了然。从此他会开玩笑似的将“老狗”作为自己的密名。
    在华智大约二十岁时，华格拉章的总管华格衮却去世了；华智关闭了住锡地华格拉章，从此成为云游行者。
    在佐钦寺华智从第四世佐钦仁波切和嘉瑟·贤彭他耶得到《宁提雅喜(四品心髓)》和《龙钦宁提》传承，之后在佐钦寺附近的辛杰山洞和泽仁山洞——(第一世)多智钦曾闭关数年之处，长期闭关禅修。
    大约在1851年，从大学者嘉哇多阿嘉措——华智和夏嘎·措珠让卓 (178l—1851)两位上师的弟子，华智得知夏嘎高山仰止的生平。在去拜见夏嘎的路上到达果洛时，他听到夏嘎刚刚圆寂这个令人伤心的消息。他于是原途返回来到多智钦的法座雅砻贝玛固。当时嘉瑟·贤彭他耶正在雅砻担任已故多智钦的摄政，他正要开始一年一度为期四十五天的《幻化网秘密藏续》传修法会，华智参加了法会。从嘉瑟处华智得到《秘密藏续》的讲解，第一年他担任嘉瑟的助教，之后两年里他自己主持了年度讲修法会。
    华智云游了色达、多科、玛山谷、壤塘，传讲了许许多多遍《入菩萨行》，激励所有的人们都持诵“嗡玛尼贝美吽”。在那些地区，他成功地根除了人们为上门修法的喇嘛们供养血肉的陋习。他制定法则禁止偷盗和打猎，将佛陀正法带进家家户户，带入每个人的生活，而不仅仅是局限在寺院或者出家众。
    华智访问了殊琼寺，并在第一世多智钦在世时的住锡地殊钦达果待了很长时间。虽然第一世多智钦在大约半世纪前就已经弃之不用了，但殊钦达果仍然是个隐修苑。在这里华智持诵《丹珠尔》三遍，背诵了很多佛经。
    然后华智在阿瑞纳(即迪琼普)森林中的树下住了很长时间。那里是位于稠密森林中的一块平原高地，人迹罕至，偶尔能见到多科山谷的对面，过了多科河大约一英里半处有路人经过。阿瑞森林位于殊钦达果和现今的多智钦寺中点处，多科河畔。
    起初华智和在他身边依止他修学二十八年的诺西隆多，两人相依为伴在阿瑞森林住了六个月。一小袋糌粑作食物，除了身上的衣服，几本佛书以外别无长物。在日中时分他们会相聚，吃一点糌粑，然后将糌粑口袋拴在树上留待第二天再用。饭食毕，华智会给隆多讲解《入菩萨行》的几句偈子。之后华智穿着身上唯一的白色敝衣，手持木杖，隐入森林，大声吐纳“哈！哈！哈！”地做一种禅修。第二天中午，师徒会再见面，并重复前一天的事情。
    不久，很多弟子聚拢到阿瑞森林，华智开始讲授《心性休息》、《功德藏》等法门。华智会传一些教言，然后弟子们在森林里观修这些教言。由于他们很少关心生活所需，他们的食物很稀缺。虽然森林很浓密，但没有可食用的植物。当他们新添茶叶烧茶时，茶水的颜色和味道都比较浓厚；但后来加入越来越多的水，茶水的颜色和味道就越来越淡了。他们开玩笑将这不同浓淡味道的茶称为“三身茶”。味道浓郁的茶是微妙化身，味道淡薄的茶是无戏报身，无色无味的茶是空性法身。华智将财物和惬意的条件，诸如丰衣足食、舒适的居室、赞叹名闻等视作修道的障碍而非助缘。他写道：
    “受苦甚善而快乐不善。
    快乐点燃了五毒的欲望，
    而受苦则消除过去积累的恶业。
    (由此)苦难是上师的恩赐。
    受批评甚善而受赞叹不善。
    受赞叹是我慢膨胀增上的因。
    而批评则揭露了我的过失……
    贫穷甚善而富裕不善。
    越富越想招来和保有更多财物。
    贫穷是对妙法生信和成就的因。”
    接着华智去了觉囊巴佛学中心臧塘寺，在那里他根据衮钦·笃布巴的注解传讲了《究竟一乘宝性论》。在木雅，他遇到了格鲁巴大学者扎格西·慈诚南嘉，格西对华智的学识叹为观止。在迦巴寺，他传了他极少传授的整套《龙钦宁提》的灌顶和讲解。在果洛他以自己的言传身教降服了狂野的强盗和残忍的猎人。在玛绒他教人们念诵大悲真言“嗡玛尼贝美吽”，因为当地人连这玛尼咒都不知道怎么念。之后他回到多科的阿瑞森林并在那里住了一阵。
    1857／58年，华智听说多钦哲从康定到达了果洛的玉则神山，他走了很多天的路到那里去拜见多钦哲。华智祈请多钦哲给予《龙钦宁提》法门中的《雍喀大乐佛母》灌顶。多钦哲说道：“我将此法保密了多年，但现在我就将它授给你。”多钦哲非常喜悦地给华智传了法，并赐予许多授记，其中之一是华智将活到八十岁。之后多钦哲、第二世多智钦和华智在一起做桑(烟)供，此乃他们将转世为兄弟的缘起。华智返回多科山谷并在很多地方传讲了《入菩萨行》。
    在多智钦法座附近多科和色达山谷周边住了大约十年后，华智回到佐钦寺。在贝玛塘、那琼隐修苑和佐钦寺熙日森哈佛学院，他花了一两年时间讲授了《入菩萨行》、《现观庄严论》、《入中论》、《大乘庄严经》、《俱舍论》、《幻化网秘密藏续》、《功德藏》、《三律仪论》等经论。他去噶陀寺朝圣并讲授了《入菩萨行》。在佐钦寺他欢迎了掘藏师秋举林巴并得到其传承。
    华智终于回到自己的家乡石渠。他拜访了石渠山谷几乎所有的寺院和隐修苑，特别是格贡和江玛隐修苑，传授了包括《入菩萨行》在内的诸大乘经论。华智生命中最后的几年主要在他的根本上师嘉威纽固法座所在的匝迦寺附近度过，匝迦寺建有嘉威纽固的舍利塔。在匝迦寺华智开创了一年一度为期三个月的《入菩萨行》讲修法会，以及为期一周的阿弥陀佛 (无量光佛)极乐世界讲修法会。每当他跨入他上师舍利塔所在的佛殿，华智都会高声唱诵以下祈愿文：
    “愿此后生生世世我们都绝不受到恶友的影响！
    愿此后生生世世我们都不损害他人一丝一毫！
    愿此后生生世世我们都与佛法甘露不相分离！
    (接下来是经论中的偈子：)
    何人从我得到法门，
    何人见、闻、想乃至言及我，
    愿伊关闭恶趣之门，
    愿伊往生布达拉(观世音)殊胜净土。”
    在石渠的玛穆多，华智花了多年时间增刻玛尼石堆，由每块刻有许多“嗡玛尼贝美吽”的经石堆砌而成的经墙系列。此玛尼石堆是由华智的前世开始刻造的。从此他开始接受供养，并将哪怕是一块酥油的供养都用于酬谢刻玛尼石的工匠。当玛尼石堆增刻圆满完工时，华智派信使去请钦哲旺波开光加持。开光的那天，钦哲撒的加持吉祥米粒，于众目睽睽之下落在了八马路之遥距外的玛尼石堆上。
    在扎玛砻，华智讲授并领修了彻却(立断)和脱噶(顿超)的不共前行。后来他的上首弟子丹增诺布(丹利)评论道：“以前我对大圆满的境界有一点了知，但在扎玛砻我获得了彻底的了悟。”
    大约在1872年，那时才八岁的第三世多智钦来匝迦寺从华智接受传承和教授。教授圆满后，在华智的亲自要求下，多智钦给包括华智在内的广大法会众讲授《入菩萨行》。然后华智将此好消息捎信给钦哲旺波：“就教法而言，多智钦八岁时就讲授《入菩萨行》；就证法而言，新龙的贝玛敦都(1816—1872)刚刚证得虹身。如此看来佛陀的正法还没有衰落啊！”
    那时候，多智钦经常隔着墙壁听到华智唱诵仪轨的声音：“至尊莲花生大士，您乃诸佛之总体……”正是《龙钦宁提》前行仪轨中祈祷莲师的词句。这表明前行是华智的主要修法之一。
    从七十一岁起，华智开始积蓄大约够吃七天的食物，而在此之前他从不积蓄食物。除此而外，他不接受供养；或者即便接受供养，也会很快将它们用于增刻玛尼经堆。有时候他就将供养他的食物留在原地，这样有些贫苦之人习惯跟在他后面捡拾他留下的供养。
    七十六岁在匝玛穆，华智给大约一千人传讲了《极乐世界祈愿文》和《玛尼文集》，之后再未广转法轮。对前来拜见者一概介绍到丹增诺布处学法，如果有人再三祈请，华智反而呵斥他们。但他越是呵斥，他们对他的信心越大越坚固。这是因为华智具有慈悲的心和真实无欺的语言。
    七十七岁时，华智去匝迦寺并邀请彼时正在石渠的第五世佐钦仁波切一起庆祝了木猴年猴月初十莲师生日。
    七十八岁时，华智返回他的出生地果沃。八十岁，火猪(1887)年四月十三，华智示现身体违和。同月十八，他象往常一样饮用早茶。然后中午之前，他裸体结金刚跏跌坐，双手置于膝上。当时在场的堪布衮华试图给他穿上衣服，但他没有反应。过了一会儿，华智双眼凝视虚空，弹指一下，双手结定印，其意融入本来清净中。
    华智身后没有留下值钱的财物，仅有一套出家人的三衣、一个钵盂、一件黄色袈裟、一条下裙和够吃十天的食物，以及一套无着五论、一本《入中论》。还有尚未来得及送去刻玛尼石经的五枚银币和一些新哈达。这就是他的全部遗产。
    第三世多智钦这样描述华智的讲经说法：
    “不管他讲什么经说什么法，他(华智仁波切)从未显现过丝毫的卖弄学问，而总是以适合闻法者之理解领悟能力为目的。如果加以分析，就会发现他的讲经说法逻辑严谨、意义深广。甚至愚钝之人，亦可理解其文句。因为它们文简义丰，易于理解，长短适中，紧扣主题，悦耳美妙，回昧无穷。”
    关于华智的个性，第三世多智钦是这样描述的：
    “华智说话用语令人生畏、极其严厉，但其中不杂一丝一毫的贪嗔。对善于听音的人来说，它们仅仅是直接或间接的教诫。他所说的一切都象金子一样坚固——它们是那样真实不虚。他待人平等，既不会在人前阿谀奉承，也不会在人后诽谤中伤。他从来不矫揉造作。因此所有人，不论高下，一致敬重他这位真正的上师。他既不偏袒身居高位者，也没有对普通百姓有任何轻视。无论何人做了坏事，除非其人已经不可救药，他会立刻揭露其的过失。对于那些追求解脱者，他给予赞叹和鼓励。他看起来很难侍候，但不管你离他有多近，也不可能发现他有一丝不诚实、犹豫不决、不稳重或伪善。对朋友他善始善终，坦然而易于相处。他对好与坏的结局都具有忍力。与他离别会觉得很困难。虽然他终其一生作为隐修行者，但无论从哪点来讲他都是利乐之源，因为他从未离开过菩萨行。正如俗语云：‘落地黄金，光映上空。’你越深入观察他，就会发现他越清净纯洁；你越想他，你就会对他越具信心。”
    关于华智的体相，第三世多智钦是这样描述的：
    “他的头象伞盖一样圆满宽阔，他的脸象绽放的莲花，他的感官清净无染。通常他极少生病。他从小就具有很大的智慧和悲心，他善巧演讲。”
    在华智后半生，堪布衮华在他身边很多年，堪布写道《文殊真实名经》是华智的主要课诵之一。华智不仅没有世间的财物，就是对学者、上师来说觉得最重要的佛书他也没有许多。有时他有一本《入菩萨行》和一本《文殊真实名经》，这些是他的日常课诵。但就是这两本经论有时他也会随缘送人，因为他已将这些经论烂熟于心。他没有纸，也没有竹笔。因此无论何地，当他站起时，就已经可以立即动身出发了。
    华智传授了经部、续部和大圆满的许多经论，唤醒了诸多具缘弟子心相续中的究竟证悟。然而似乎在极少场合他才给灌顶或举办精心准备的法会。
    华智不分宗派地讲、著、修。他修学和教授了完整的藏传佛教法门。他将不同宗派的几位大师都平等地视为总集智慧之佛陀(文殊菩萨)：
    “五明通晓开显萨班尊，
    显密善说之源宗喀巴，
    一切佛法教主龙钦巴，
    雪域三大文殊我顶礼。”
    华智自己是极其谦卑和简朴之人，但他却能吸引很多尊贵、富有、具势和著名的学者成为他的弟子。许多身着锦缎服饰、众多随从围绕的弟子，来到这位穿着破旧布衣的离群索居的云游僧脚下顶礼。有几回华智以自己的谦卑让那些锦缎缠身、马队迎送的“大人物”感到惭愧，揭露了他们的弱点。
    一次与往常一样，华智徒步旅行经过一牧民营地。在一户巨大帐篷的人家前他停下来，向他们请求，允许他在那里休息一两天因为他已经疲惫不堪了。那家人问道：“你会念经吗？”他回答：“会一点。”接着他们高兴地让他进来并在大帐篷下方角落里安顿。很多人忙忙碌碌，为来举办重要法会的大喇嘛及其随从队伍准备法会物品、支起帐篷、架起高座以及烹饪佳肴。一两天后，他们听说大喇嘛就要到了，所有人都奔出去欢迎。华智没有出去。人们对他连喊带叫，几乎是连拉带拽地要将他弄到喇嘛面前。这位喇嘛穿着锦衣，四十人的马队手擎旗帜随从相伴，如演戏般声势浩荡而来。华智没办法，只得来到大喇嘛跟前。当这位大喇嘛见到华智时，他从马背上跳下来拜倒在华智上师的脚下；与外表谦卑、内具实义的伟大华智相对照，大喇嘛对自己毫无意义的铺张渲染的作秀深感惭愧。这位喇嘛就是华智的弟子木雅·衮桑索南，他写了一本关于《入菩萨行》的著名注释。从那天起，木雅·衮索放弃了他以前奢华铺张的生活，成为云游行者，从未再骑过马，而总是徒步旅行。人们相信华智以他的神通预见到这个结局，他以前曾多次显现出他具有这样的超凡能力。
    华智的著作有六函，分别关于大圆满、续部、经部、教言、诗歌和剧本。他最著名的著作有《普贤上师言教——大圆满龙钦宁提前行引导文》，简明扼要的大圆满禅修窍诀《击中三要》，以及一部《现观庄严论》注释。
    在西藏东部，华智最极善巧地使《入菩萨行》成为许多出家人的指导手册，使《往生阿弥陀佛极乐世界祈愿文》成为很多在家人的日常课诵，使《幻化网秘密藏续》成为宁玛密续的基石，使大圆满法门不仅停留在书本而成为有修有证，尤其是使“嗡玛尼贝美吽”成为许多人呼吸与共的真言。
    华智的转世化身是匝迦寺的晋美旺波和杜炯林巴之子、石渠的南喀晋美。


第二世多智钦·晋美彭措炯乃(1824—1863)

    第二世多智钦·晋美彭措炯乃(1824—1863)诞生于多山谷唐雅峡谷的狄山嘎托地方的穆波董部落普琼氏族，父亲是普琼秋彭，母亲是阿傍萨措嫫。
    当他尚处母胎中时，一天他母亲滑入了唐雅河中面临淹死的危险。 在这危急关头她听到胎儿说：“不要害怕，妈妈。”他出生时，天降花雨，彩虹悬挂在帐篷上方，空中响起音乐。小时候玩耍时，他常常将小木桩插入岩石中，仿佛插入烂泥一般。
    第一世多智钦是这样授记他自己的转世化身的：
    “此(生)后通过三种禅定力
    (我将转世为)彭措炯乃，
    彼乃示范佛陀三身之佛行事业的信使，
    亦会显现诸多利乐源泉之神变。”
    他被认证为多智钦的转世也获得了萨迦贡玛的确认，他的坐床典礼在雅砻贝玛固举行。他聪颖异常，毫不费力就掌握了共同与不共的学业。他特别善巧声律和诗歌，写得一手漂亮的书法。他非常英俊，据说人们在他的外观相貌上找不到一点瑕疵。
    1834年，第二世多智钦到石渠从晋美嘉威纽固得到了前行引导、《持明总集》和大圆满法门。晋美嘉威纽固献上很多供养，授权他为无上金刚阿阇黎。1844年，多钦哲来到雅砻贝玛固给予他所有灌顶和经续法本的传承以及《龙钦宁提》的窍诀。他还从第四世佐钦仁波切和华智仁波切得到许多法门和传承。
    他从小就显现了难以计数的神变，因此对他身边的人们来说奇迹也变得稀松平常。很多次他让已死动物的尸体还魂复活。每次他给亡者修破哇(迁识)法时，总会出现一些征相，人们相信这些征相表明亡者的心识已被迁往净土。他具有宿命通和他心通。在他的后半生他现在家居士相。虽然他也举行象征性的仪式并显现神变，但他拒绝正式传祛或者给予传承。
    有一次他与一大队人马旅行经过一无人荒野，他们突然被一大队强盗包围了。多智钦祈祷诸护法道：“如果你们被激怒了，就降下咂 (gZa)和大石块来。”忽然成百上千的咂从天而降，落在他们周围。强盗们向他道歉忏悔并供养了许多马匹。
    一天多钦哲杀了一头牝羊请第二世多智钦和华智仁波切吃午饭。华智的侍者担心华智会对此很不高兴，因为他极力反对食肉更反对杀生，哪怕是杀一个渺小的生命。但他们三人于一张凳子上安坐在一起，欣然享用了牝羊肉，这让华智的弟子们感到惊愕。后来华智对他的弟子们说：“那头牝羊怎么可能从她的身体得到更多的利益呢？由于这些持明者享用了她的身体，她从此将关闭三恶趣之门。”
    在玉则神山多钦哲在一石板上做了一次桑(烟)供；之后多智钦也在同一块石板上做了同样的桑(烟)供；最后华智也一模一样地照做了。后来华智说：“我希望我能在这些持明者之前去世，但依此缘起来看，多钦哲最先圆寂，接着是多智钦，我最后死。而且，因为我们在相同的石板上做桑(烟)供，我们将转世为同一对父母的孩子。”后来的结果是，因为一些意外的情况多智钦圆寂得比预想的要早，但他们都转世为杜炯林巴之子。
    当新龙省的邪恶酋长贡波南嘉(？—1865)准备攻打色山谷时，他写信给多智钦说他将摧毁色山谷，但他的军队在半路经过时不会损害雅砻贝玛固。第二世多智钦回复说色山谷的人们是他的寺院属民，如果他们受到了损害，那跟损害他自己的寺院没有分别。酋长回信说当他的军队来色山谷时，他首先就会摧毁雅砻。听到此消息，雅砻贝玛固所有的居民都逃走了，只留下一座空谷。
    由于他随从们的坚持，多智钦不得不放弃雅砻。接着根据空行母的授记，他搬迁至上多山谷的臧钦滩。(据说第一世多智钦过去也曾在臧钦滩建造过一个闭关处。)在臧钦滩有一座名叫吉切巴玛(恐惧火焰)的石山，据信是一个很有威力的女护法神的住处。手持普巴橛，多智钦突然毫无阻碍地飞入石山。根据他的记录，山里面是个令人心惊胆战的城镇；在里面的宫殿中，他被邀请和一个现忿怒相的女头领分享宝座。在他的要求下，女头领同意他在此地建造一座寺院。
    1862年多智钦为寺院奠基，数十年后这里成为著名的多智钦寺。不久，他娶了嘉萨(或匝萨)达策为法侣，这激怒了当地有势力的头人秋果格桑格勒，头人希望他的侄女成为多智钦的法侣。由于这个原因，多智钦不久就起身去康定了，把建造寺院的事留给了他的随从。
    他待在康定及周边地区，并成为嘉拉国王的国师之一。1863年康定地区流行天花，很多人因此病亡。多智钦对当地人们正在遭受的痛苦感到极度悲伤。为了息止痛苦，他自己承担了瘟疫。他患病后不久，城里的天花就不再流行了。他说道：“我这一生因为女人我遇到太多麻烦。下一生，我的转世化身将会连女人的脸也不会去看。” (他的转世晋美丹贝尼玛是持戒精严的出家人。)接着他说：“瑜伽士应该象流浪野狗一般死去。”于是躺在康定的大街上，耷拉着脑袋朝向下坡，他去世了。
    不久多钦哲和他儿子日贝[日/阿]智一起到来。多钦哲对多智钦的法体大声喊道：“为什么你要死得象条野狗？”接着踢了法体几脚。多智钦好象仍活着一般坐起身来结跏趺坐，并保持在禅定中一个星期。当三岁大的日贝 [日/阿]智看到多智钦的法体又坐起来，他感到极大的震惊，这唤醒了他究竟自性的证悟。从此日贝[日/阿]智总是说：“我的最胜上师是多智钦·晋美彭措炯乃。”多智钦的法体被荼毗，遗骨舍利被请回多智钦寺，到1959年政治动荡为止一直供养在一座金塔中。
    第二世多智钦的转世化身有第三世多智钦仁波切·晋美丹贝尼玛、白玉寺第二世贝玛诺布·衮桑丹增(1887—1932)、崂坞塘的珠古扎钦 (？—1959？)、壤塘的仓贝瑟珠古。还有一个故事说拉卜楞寺的第五世蒋扬(嘉木样)协巴(1916—1946)也是多智钦的化身。


蒋扬钦哲旺波(1820—1892)

    宁玛派认为蒋扬钦哲旺波(1820—1892)是晋美林巴(1730-1798)的意化身。他成为最伟大的上师之一，藏传佛教的所有传承都在他身上融汇。他卓有成效地弘扬了宁玛、萨迦、噶举等传承。宁玛巴认为他是晋美林巴的转世，而萨迦巴认为他是乃萨钦哲(1524—？)和塔泽强巴南喀其美的化身。由于晋美林巴是法王赤松德赞、毗玛拉米扎和其他大师的化身，所以钦哲旺波也是这些大师的化身。他是藏传佛教十三传承的上师，并被认为是宁玛派百位大掘藏师中五位掘藏王之一。
    他的名号还有多杰滋济、贝玛多阿林巴、晋巴美贝德、措吉喇嘛吉邦、贡钦喇嘛吉贝邦、晋美钦哲多嘎、文殊郭厦和衮噶丹贝嘉参。
    贝藏历第十四绕迥金龙(1820)年六月初五，伴随着诸多奇异的征兆，钦哲旺波诞生于琼钦扎附近。他的家族是来自德格地方德龙山谷里顶果村的诺部族，父亲是德格王宫的管家仁钦旺嘉，母亲是具有蒙古血统的索南措。
    有一次蒋扬钦哲的父亲曾问第一世多智钦他是否应该受戒出家，多智钦答复道：“不要出家。如果你不做出家比丘而在家结婚的话，你的后裔里面将诞生一位伟大的珠古。他将成为佛法和众生利乐之大源泉。”
    蒋扬钦哲从小就能回忆起诸过去世的情形；一髻佛母与玛哈嘎拉现量可见如影随行地在他身边保护他。
    八岁时，他开始跟随他父亲和拉蒙秋扎嘉措学习藏文、历算、医学等诸多学科。他异常聪颖，不费吹灰之力就圆满了背诵和书写学习。仅仅通过阅读他就能领会甚深经文的涵义。
    有一天他得了重病，在境相中莲花生大士和益西措嘉授予他金刚橛灌顶，由此他的寿障被平息了。
    大约十一岁时，他去了噶陀寺，他叔叔莫敦给他起名晋美钦哲多嘎，这意味着他是晋美林巴的转世化身。
    十二岁时塔泽堪布衮噶丹增(1776—？)认定他是自己的叔叔暨上师——哦·塔泽堪钦·强巴南喀其美的转世化身。强巴南喀其美是前藏地区哦寺的一位大堪布，后来在德格的伦珠登传法并在那里圆寂。衮噶丹增为他起名蒋扬钦哲旺波·衮噶丹贝嘉参。
    十五岁时，在净相中他去了菩提伽耶，蒋华西宁(妙吉祥友)授予他《般若波罗密》和《阿努瑜伽》续部法门之宝藏。在菩提伽耶寺院前，他走进火中焚烧了自己粗大的身蕴，净除了它的障碍，并把它转变成象毗玛拉米扎一样的光蕴身。
    十六岁时，在净相中他去了铜色吉祥山，从莲花生大士和周匝围绕的诸空行他得到了直指佛陀三身以及他将成为“通达七传(bKa'Babs bDun)”之主的授记。接着莲师和诸空行融入钦哲，说道：
    “安住于赤裸明空无二智，
    没有被所对境染污，
    亦未被能分别念染污，
    即是诸佛之境相。”
    十八岁时，他去了协庆寺的隐修苑，从协庆寺的久美图多学习了梵文、诗学和其他学科。
    十九岁时，在神奇的征相中他从晋美嘉威纽固得到了全部《龙钦宁提》的传承。接着喇嘛诺布——第一世多智钦的弟子之一，在传多智钦发掘的阿弥陀佛法门时为他直指心性。甚至在他的后半生，钦哲旺波还是说：“(在证悟心性方面)相比较那时的证悟已经没有更进一步的余地了。”
    二十岁时，在塔泽堪布的祈请下，他去了前藏的哦寺。在那里他发掘了许多地伏藏物品和法门，包括在扎玛钧桑发掘的《大悲心性休息》；在达秀宁仲发掘的《喇嘛咕西珠塔(上师四身修法)》；在辛古玉措发掘的《嚓松具珠扎哇(三根本幻法)》；以及在雅砻协扎发掘的《嚓松齐度 (三根本合一)》。
    二十一岁时，在前藏的敏卓林寺，他从堪布仁增旺波接受近圆戒；从敏卓林寺的第七任法座持有者桑吉衮噶接受菩萨戒。
    在拉萨的大昭寺觉沃佛像前，他撒供的米粒转瞬间变成白色的花朵，一百盏酥油灯不点自燃。当钦哲旺波为了利益他人在作祈祷时，有人请他也为他自己作个祈祷。他说：
    “无有内在之主人或外在之仆人，
    亦无怨敌需要降服或亲友需要保护，
    住于静处通过自净其意，
    愿我成就菩萨广大之事业。”
    二十四岁时，在欧隅他唤醒了自己曾转世为杰尊·森格旺秋以及后来证得大迁转虹身成就的记忆，于是他发掘出甚深的《杰尊宁提》法门。在后藏、阿里和前藏他以苦行者方式进行了广泛的朝圣。在很多地方他见到佛像就如见到真正的诸佛和祖师一般，并且他见到诸净相，得到诸悉地。二十四岁岁末，他返回康区，在宗萨扎西拉泽学习哦派法门。
    二十九岁时，他再赴前藏并待了三年。在强卓的格吉，于净相中他得到莲师的加持，发掘了意伏藏《桑珠措吉宁提》。在桑耶，他见到措吉多杰佛像转变成真实的莲师并融入他自身。由此他发掘了《措吉宁提》。三十五岁时，当他禅修白度母时，他亲见了白度母；由此他发掘了《帕美宁提》。
    四十岁时，在净相中他得到莲师的加持，这使他能够见到西藏过去已经出现、现在正出现以及将来会出现的所有的掘藏师和伏藏法门。从此他成为一切伏藏之主。
    从堪布贝玛多杰他得到许多传承，包括《龙钦宁提》、《具珠西卓（寂怒幻法)》、《总集经》以及十七续。他还从第四世佐钦仁波切得到《龙钦宁提》共同和不共前行的引导。他也从晋美嘉威纽固和杰尊索南却登得到《龙钦宁提》传承。
    在十三年时间里他从大约一百五十位上师得到了当时存在于西藏的所有传承的法门。他学习过或得到过的传承加起来超过了七百函，它们包括了宁玛派、噶当派、萨迦派、止贡、达隆、康仓、竹巴和其他传承。
    他的主要上师有萨迦赤钦·扎西仁钦、塔泽·衮噶丹增(1776 -？)、强巴纳觉、西部后藏哦派的阿旺雷珠、敏卓林寺的赤钦·久美桑吉和杰尊·琛列秋仲、卫省哲蚌寺的拉尊仁波切、协庆·久美图多、晋美嘉威纽固、弥举南凯多杰、堪布贝玛多杰、东部康省的公珠·罗珠他耶。
    他圆满了一切所学；然而根据怙主顶果钦哲说，钦哲旺波的“主要修法是《龙钦宁提》的上师瑜伽。”
    他将萨迦传承的宗萨扎西拉泽寺作为自己的主法座，在它遭到新龙的军队毁坏后又重建了这座寺院。
    根据宁玛派的说法，蒋扬钦哲成为“通达七传(bKa'Babs bDun)”之大师：
    1．他同时得到了旧译密续和新译密续的传承
    2．他发掘了许多地伏藏(SagTer)
    3．他重新发掘了以前的掘藏师曾发掘过的许多地伏藏
    4．他重新发掘了许多意伏藏(dGongsgTer)
    5．他重新发掘或重新唤醒了以前的掘藏师发掘过的许多意伏藏
    6．他发掘了许多净相法类(DagsNang)
    7．他亲见很多本尊并从其得到耳传法类(sNyan brGyud)
    曾跟随他修学过的第三世多智钦这样描述自己和蒋扬钦哲在一起的个人感受：
    “他不论住在那里，周围空气中都弥漫着一股浓郁的香味，据信这是他精严持守出家戒律的征相。他哪怕就是手指动一下都令人鼓舞并具有密意，人们对于他做的每个手势都不由自主地心生感激。他不论住在那里，你总能感到令人愉快的温暖，就象寒冬里遇到热火。无数人看到他显现诸佛或过去祖师的种种身相。不论在哪个季节，在他周围的人们总是感到就在喜悦和繁荣的夏天。对于穷苦者他特别关照；对他们温言软语。以勇武自居的傲慢残忍者看到他时就会向逃犯一样头也不回地跑开，或者象断了脖颈一般耷拉着脑袋投降。在他面前，任何大师或勇士变得渺小和谦卑。他自己很谦卑、诚实、慈祥。他对于佛法和世间法都很善巧。在他面前，没有人敢说阿谀奉承或者虚伪欺骗之语。在种种法会上他极其自信，宛如百兽中的狮子王。处于众弟子中间时，他很简朴，与人和谐，说话的时机恰到好处，讲话时间长短合适。推理时他的思维犹如大河从悬崖落下般一泄千里。他的嗓音犹如海潮音一般遍布虚空。有时他说法说得忘了饮食。由于弟子们川流不息地来问法以及他说法的密集负荷，来访者有时不得不等上数周乃至数月才能见到他，但所有人在等待时都感到了愉快。”
    钦哲旺波修建了很多寺院和图书馆，激励了成千上万的人从事佛法的事业。他捐助建造了约两千座佛像，抄写了约两百函经文，刻制了约四十函木刻经版，塑造了一百多尊鎏金铜像，以及重建了许多历史寺院。
    在数十年时间里他为不同派别的众多弟子讲经传法给予传承。譬如他曾给予敏林大掘藏师开启的金刚萨埵伏藏法灌顶大约五十次，传授《龙钦宁提》灌顶和窍诀约二十次。
    七十三岁时，在水龙年(1892)正月初，蒋扬钦哲说他不断地看到如海般弟子围绕中的阿弥陀佛。在正月二十五圆满了一次精心筹办的仪式后，他对却本说：“从现在起你不用再做什么了。”第二天他便示疾。他的女弟子问到：“我们该念何祈祷文来祈请您长寿？”他答复说：“不必念。大概在下月二十左右，我会恢复健康的。”当他们再三祈请时，他说道：“你们能尽力念诵金刚萨埵百字明的话就很好。”
    接着在二月二十一日早晨，他洗净双手，说道：“现在把我(桌子 上)所有的东西都拿走。我所有的工作都已圆满完成。之后口诵许多吉祥祈祷文，他抛撒谷花，表示一起皆已圆满。那天晚些时候，他融入毗玛拉米扎证悟之意界中。周围出现轻微的地震。甚至在圆寂后，他的脸看上去仍然象满月一般光彩奕奕。他的法体变得轻如棉絮。
    他主要的宁玛派弟子罗列在本书最后的“传承树”中。在萨迦派，他的弟子主要有萨迦达钦、萨迦的三位杰尊玛、哦支派的塔泽本洛罗德旺波(1847—1914)。在噶举派，有第十四和十五世噶玛巴，达隆玛仁波切、锡度·贝玛宁澈(1774-1853)、达桑珠古、多喀巴、班智达噶玛俄敦、公珠·云丹嘉措(1813—1899)和桑顶·多杰帕摩。在格鲁派，有扎西其的衮却丹巴吉、拉尊·东珠嘉参、霍·康萨嘉贡和理塘·强巴彭措。
    钦哲旺波同时显现了很多转世化身，包括宗萨寺的确吉旺波 (1894—1909)、噶陀寺的确吉罗珠(1893—1959)，八邦(贝瑞)寺的噶玛钦哲沃瑟(1896—1945)、佐钦寺的咕噜泽旺(1897—？)、匝巴美的衮桑卓度德钦多杰以及协庆寺的顶果钦哲·扎西华觉(1910- 1991)。他们之中，噶陀钦哲·确吉罗珠是最杰出的上师。在宗萨钦哲去世后，噶陀钦哲移锡至宗萨寺——以前钦哲旺波的法座，从此噶陀钦哲被称为宗萨钦哲。从二十世纪六十年代早期开始，顶果钦哲仁波切独自一人支撑起钦哲世系的不共传承，不知疲倦地在印度、不丹、尼泊尔、西藏和西方弘扬佛法。


诺西隆多·丹贝尼玛(1829—1901)

    诺西隆多·丹贝尼玛(1829—1901)是大圆满《龙钦宁提》传承最伟大的禅师之一，他是华智仁波切证悟最佳的弟子。有这样一种说法：“如果没有隆多，华智将断子绝孙！”
    他被认为是堪布寂护、贡尼文·贝佩纳觉、吉文·衮卓南嘉等的转世化身。他诞生为穆波董部落诺西氏族的秋松达俊之子。
    隆多师从嘉瑟·贤彭他耶、堪钦贝玛多杰、第四世佐钦仁波切以及后来的钦哲旺波。嘉瑟·贤彭他耶剃度他出家，并赐名隆多·丹贝尼玛。
    隆多的根本上师是华智仁波切。他在华智身边依止了上师共二十八年，闻思显密经论，特别是通达了龙钦饶绛和晋美林巴所传的宁提法门。他实修了彻却(立断)窍诀，证得了诸法本净的究竟自性；他实修了脱噶 (顿超)窍诀，证得了道相光明即佛陀三身。在大约十年里，他和华智一起呆在色达和多科山谷地区多智钦法座附近。
    在多科山谷的阿瑞森林，离开现在的多智钦寺几英里远的地方，隆多和上师华智相依为伴呆了六个月。一小袋糌粑作食物，除了身上的衣服，几本佛书以外别无长物。在日中时分他们会相聚，吃一点糌粑，然后将糌粑口袋拴在树上留待第二天再用。饭食毕，华智会给隆多讲解《入菩萨行》的几句偈子。不久很多弟子聚拢到阿瑞森林，华智开始传《三休息》、《功德藏》等教言。华智会传一些教言，然后弟子们在森林里观修这些教言。起初大家还可以每天有点糌粑吃，但不久糌粑就吃完了。之后他们就捡牧民丢弃的或喂狗的食物吃，由此维系了一阵子。他们不愿跑到远处牧民的营地去乞食，只依靠被弃的残食愉快地生存修学。
    在阿瑞森林，一天华智问隆多：“你想念妈妈吗？”隆多答：“不太想。”华智道：“这是你没有修慈悲心的过失，现在到那边柳树林中去修知母思恩等七天吧。”于是隆多按照华智的开示修心七天，自然就生起了真实无伪的慈悲心和菩提心。
    在阿瑞森林，在华智传授修法后，隆多观修龙钦饶绛的《虚幻休息》，实执的妄想被打破，懂得了一切有为法皆为幻化无实义。后来堪布阿琼问他：“这是证悟吗？”他答道：“不是，只是一种好的境界。”
    隆多和华智一起离开果洛去佐钦寺。为祈请第四世佐钦仁波切长久住世，隆多在佐钦寺附近的冈卓闭关三年，期间食物鲜少，所穿的只有三法衣和内衣，坐垫是一块大石头。
    之后隆多与华智一起待在佐钦寺附近的那琼隐修苑。每天黄昏时分，华智就在一人长的小草坪上铺上羊毛垫子，仰面躺在上面，伸展四肢，修“三虚空”。一天晚上，华智如往常一样躺在那里修法时，他问隆多：“隆吉(对隆多的呢称)，你说过你尚未认识心的本性吗？”隆多答：“是的，上师。我不认识。”华智说：“哦，没什么不能认识的。来，到我这里来。”于是隆多依言到华智身边。华智说：“象我一样躺下，凝视虚空。”隆多照做了。接下来的对话是这样的：
    “看到了天上的星星吗？”
    “看到了。”
    “你听到了远处佐钦寺的狗吠声吗？”
    “听到了。”
    “噢，那就好，所谓的心性就是这个。”
    就在那一瞬间，隆多恍然大悟，疑虑尽消，一切是与非的分别枷锁此时都已完全脱落，觉空赤裸之智慧(本觉)终被彻底认识。
    隆多和他受人尊敬的道友丹增诺布、堪布衮却沃瑟、木雅·衮桑索南和纳塔珠古请求华智开许他们在余生中作云游行者。但华智让衮却沃瑟担任佐钦寺堪布，让丹增诺布去格芒寺讲经说法，其他三人返回各自家乡隐修。于是隆多返回自己家乡，在多处隐修，但主要是在迥巴砻。
    在殊古夏(辽西圆林)，隆多修了《入菩萨行》十年，《三休息》三年。后来他开玩笑似地说：“十三年中，我在收展分别念，尽量制心不让分别念增上。假如我从一开始就专修大圆满法，可能现在已有一定的见修成就了吧。”
    1883年隆多在嘉都隐修苑时，一个五岁的男孩由他父亲带着来拜见他。那个男孩即是后来的堪布阿旺华桑(1879-1941)——他的传承绍胜者。
    大约在1885年，隆多迁移至贝玛日陀，在那里建立修行法营，阿旺华桑正式成为他的弟子，开始前行的修学，并和其他诸弟子一起从上师接受各种法门。
    隆多说：“除了有一事外，我从未做过违背华智仁波切的意愿的事。华智嘱咐我在五十岁前不要传大圆满；五十岁后因缘具足就传。但五十岁前，由于文波·丹增诺布再三请求，我不得不给他传一点大圆满。因此我与上师之间的三昧耶是未断未染的传承金链。”
    后来他教诫诸弟子：“如果如法观修的话，上等根器的人日日增长，中等者月月增长，下等者年年增长。实修重要的是要懂得观修的关键，修了没有进步就是没有懂得它的要点。”
    在他一生中，隆多将他从华智那里得到的诸多法门与每一位求法者分享，特别是在五十岁后传授了大圆满法门。然而与华智仁波切如出一辙，他极少给予灌顶，屈指可数的几次灌顶赐给了色须堪布阿旺、多智钦寺的阿美堪布当秋、喇嘛阿旺丹增、喇嘛多利和堪布阿旺华桑等人，以及在康则寺的《噶玛》灌顶。
    隆多为新龙·让如写了一部关于《彻却》观修的详细窍诀，那时让如在前藏，他吩咐让如在阅读后将书焚毁。新龙·让如的确依照上师的吩咐将书焚毁了，但给新龙·让如送书的信使在路上读了此著作并抄写备份了一本。堪布阿旺华桑的许多令人称奇的著作其实就是诺西隆多的原话，而这又可追溯到华智仁波切。
    第十五绕迥木牛(1901)年五月二十五，诺西隆多圆寂了，世寿七十二岁。天空出现彩虹般光环，天雨妙花，天乐悦耳。荼毗后出现许多舍利，显示他成就的征相，也成为众弟子的顶礼供养对境。
    他的转世是协珠丹贝尼玛(1920—？)。


文波，丹增诺布(十九世纪)

    文波·丹增诺布(十九世纪)是最伟大的智者之一，也是华智仁波切最亲近的弟子之一。他的名号还有文波丹利或丹嘎。他是嘉瑟·贤彭他耶(1800 -？)的“文波(侄子)”。
    他跟随华智学习了《中论颂》、《三律仪》、《入菩萨行》、《心性休息》、《功德藏》、《秘密藏续》、《光明藏续》等诸多经续论典。尤其是在石渠的扎玛砻，华智传授他和其他一些经过筛选的弟子大圆满法门，从彻却（立断）和脱噶（顿超）的不共加行开始直至正行，次第明确地根据弟子实修的水平而边讲边修。华智不仅是教他们，而且自己也参与了实修。后来丹增诺布对第三世多智钦说：“此前我尝试着禅修大圆满并给他人传讲，但这些仅仅是皮毛般的了知而已。但自从我们在扎玛砻受教实修后，我想我对于大圆满已经有了彻底的领会和证悟。”
    他曾想成为一个到处流浪的云游行者，但华智仁波切吩咐他到石渠的格芒寺讲经传法；在他的余生中他确实依教而行了。
    他经常对他的弟子们说：“为什么我们不能修持正法？因为我们不相信业因果报。如果我们对业果生起定解，那我们就会变得象我具恩的阿吾（长者之义，此指华智）。”
    从1883年起，华智不再公开传法。无论谁来找他，他一概让他们去向丹增诺布求法。
    华智圆寂后，文波·丹增诺布安排照料了善后仪式。他还收集了华智的文集，共整理成六函。


阿宗竹巴·卓度巴沃多杰(1842—1924)

    阿宗竹巴·卓度巴沃多杰(1842—1924)，又名那措让珠，是《龙钦宁提》法门最伟大的传承持有者与弘扬者之一。
    他诞生于藏历第十四绕迥水虎(1842)年六月十五，父亲是具有蒙古的血统的阿扎。他被智美信炯·确吉多杰认定为阿宗·桑吉扎西的转世，也被仲地之嘉哇强秋认定为竹巴噶举大师贝玛噶波(1526—1592)的转世之一，因此得名为“阿宗竹巴”。
    他从协庆寺文珠·图多南嘉受皈依戒，十三岁时从噶陀寺第一世噶陀锡度·确吉罗珠得到《金刚藏》的前行。经由前行修习他对生命无常有了强烈的体悟，在数年中着重于清净业障的观修。之后从噶陀锡度得到《扎龙》与大圆满法门。二十一岁时证悟心的真如自性——本觉，从此一直到三十四岁他心无旁骛地将心安住于所证悟的本觉自性，得到究竟成就。
    噶陀锡度还授予他《意集经》、《遍空自解脱》灌顶等诸多法门。他为虹身成就者新龙贝玛敦都(1816—1872)作侍者，得到《遍空自解脱》法类等许多法门。从那时起，听从贝玛敦都的强烈建议，阿宗竹巴蓄留长发并穿戴密咒士的装束。
    从嘉珠·多阿丹增他得到《南秋(天法)》与《寂怒意自解脱》的传承。从啊啦楚学藏他得到格鲁巴《菩提道次第》法门，研读了杰·宗喀巴的许多著作，断除了诸多增益。
    从钦哲旺波他得到《宁提雅喜(四品心髓)》、《龙钦宁提》、《空行密集》、《贡巴桑塔(密意通彻)》等诸多传承；从公珠·云丹嘉措他得到《大宝伏藏》与《噶举密咒藏》；从堪布贝玛巴扎他得到《上师仰提》法门；从华智仁波切他得到《普贤上师言教》、《益西喇嘛》等诸多法门；从诺西隆多他得到《三休息》的教言；从居·弥庞他得到《善逝藏会萃》、《定解宝灯论》等诸多讲解开示。
    在整个后半生里他教授了噶陀寺、佐钦寺、协庆寺和白玉寺的许多大喇嘛。他编辑出版了许多宁玛巴的经函，包括龙钦饶绛和晋美林巴的全部著作和伏藏法。他发掘了许多伏藏法门，取名为《沃瑟多杰桑佐(金刚光明密藏)》。他创建了扎西敦嘎齐寺(吉祥右旋白海螺寺)，通常称为“阿宗秋嘎”(阿宗法苑)。
    八十三岁时，伴随着光环、光束及各种妙音等诸多瑞相，他融入了法界。
    阿宗竹巴有两个儿子，分别是伟大的大圆满上师久美多杰(又名阿久仁波切，1895？-1959？)和贝玛旺嘉；一个女儿瑟嫫其美。他的转世晋美贝玛琛列(1926-2001)住锡于康藏的阿宗秋嘎。


卢西堪布·贡却卓美(1859—1936)

    卢西堪布·贡却卓美(贡美)是多智钦寺著名的四大堪布之一、学富五车的大智者和具证大成就者。堪布的名号还有卢西堪布、多瓦堪布、贡美堪布和洛桑衮洽。他被认为是拉卜楞寺赤·贡唐·丹贝卓美(1762— 1823)的转世化身。
    藏历第十四绕迥土羊(1859)年，堪布生于石渠地方的卢西部族的一个家庭中；该部族是从果洛的多山谷迁徙至此地的。从小他就天赋聪颖，仅仅看一眼或听一遍就学会了许多经函。
    从华智仁波切他得到包括《入菩萨行》在内的诸多法门。一天他去拜见华智仁波切；华智正待在一户人家住的大帐篷旁边的小帐篷里。那时候华智不见人；那户人家养了许多恶犬不让任何人靠近。但这些都没能阻止堪布，他沿着一条窄小的壕沟偷偷摸摸地溜进了华智的帐篷，人不知狗不觉。华智很果敢直截了当，但堪布也无所畏惧。华智说：“你是强盗还是怎么着？”堪布说：“是的，尊者！我想从您偷窃一些如金子般的窍诀。”华智喜欢别人具有勇气实话直说，而不屑委婉礼貌或阿谀奉承，因此堪布得到了许多问题的答复。当和堪布在一起时，华智圆满了他那著名的玛尼经墙，钦哲旺波(从遥远的地方)撒的开光加持的吉祥米粒落在了经墙上。跟随文波·丹增诺布，堪布学习了两函《功德藏自释》。
    不久，跟随第三世多智钦，堪布和他全家回到了他们祖先生长的故乡——多山谷。跟随夏嘎·措珠让卓和华智仁波切的上首弟子嘉哇多阿嘉措，他学习了无著、龙树、月称和法称的大乘佛法论著，以及许多续部经论。后来他还从第三世多智钦得到了许多内传承和窍诀。
    堪布成为同时精通宁玛和格鲁传承经续论典的大智者。他还精通医术并忙于给附近的人们诊断并免费布施医药。他还精通天文历算。
    他主要的本尊是(天竺)大成就者卢伊巴传承的胜乐轮金刚。他总共持诵了超过三亿遍胜乐轮金刚咒。他还以修持胜乐轮金刚法门证得了幻身(sGyu Lus)成就闻名。证得了幻身的成就者可以把自己的心意转变为本尊身并可至诸清净刹土然后再返回现在的平凡身。然而堪布却不愿公开承认自己具有此种证悟而只是说：“因为我强烈的信心，每当我忆念起我的本尊，顿时我就感到全身汗毛直竖的喜悦。对此成就我感到很满意。”在净相中，他亲见了许多佛菩萨和本尊，并得到加持和悉地。
    他能够见到我等凡夫无法看见的各种形色的有情。例如，他年轻时经常看到一位年老丑陋外相忿怒的妇人，但作为修行人堪布对她生清净心而视作本尊。多年以后，这位妇人转变为密主护法一髻佛母的清净身相。
    还有很多次他遭遇了经常骚扰障碍他的一个邪神恶鬼“尼哇”；据说就是这个邪神恶鬼使杜炯林巴和第三世多智钦生病的。一天，这个“尼哇”又来找堪布。心生大悲心，堪布反复说了三遍：“以我的大悲心我将绝不放弃你，直至你成佛为止！”从那以后，不仅堪布自己而且他的弟子们都没再遭遇过这个邪神恶鬼。
    一天，一个弟子在点酥油灯，但点了很长时间还不能点燃。随后堪布笑了，而灯芯马上就点燃了。这位弟子问堪布：“刚才是怎么回事？”堪布答道：“观想着这盏灯全体是水，我刚才入三摩地了。”
    在他的后半生，堪布主要住在多智钦寺担任四大堪布之一，并唯一传讲教法指导实修。他不仅是位大智者，而且能迅速了知弟子的心思。他的讲课生动活泼、易于领会、阐释详尽、义理甚深。
    他身材魁梧，骨骼宽大，颧骨高耸，宛如狮子一般。在他后半生的数十年里，他身体沉重，没有两个身强力壮的大汉全力扶助，他无法走出他在山上的屋子。
    堪布住在一所两层楼的房子里，其中充满佛书和三宝所依之圣物。他的房子座落在多智钦寺后的半山腰上，位于岩石和松柏树林之间，可以眺望整个寺院和臧青滩。他一个人住在这所房子里。清晨他开始禅修和念诵，随后喝酸奶吃糕点作为早餐。餐后不久他又继续禅修，直至大约十一点钟左右他的弟子们到来。弟子们会清洁供碗并供大约六百碗水，有些人会为他作每日百盏酥油灯供，一个弟子为他做午饭(或仅仅烧茶)。当弟子们供养完毕，他也吃完了午饭；师徒们在一起念诵供养祈祷文。接着他开始讲课。
    当我的上师嘉拉堪布随他修学时，堪布贡却卓美每天会讲两、三堂课，偶尔会多达七堂课。大部分时间里，大约有七十名弟子跟着他学。并没有特别的课程设置，但他根据弟子们的愿望和需求给他们讲课。同一天中，他给最高程度的弟子传授续部，给高程度弟子传讲中观、般若或《阿毗达摩》，给初学讲解因明，给普通弟子传讲简单的经论。他忆持了龙树、无著、法称和月称等诸位论师所有根本论著的词句和意义；他还忆持了有关这些根本论著的许多注释的意义。通常要到天黑他才结束一天的讲课。此时一些弟子会点燃酥油灯，一齐念诵供养祈祷文。接着堪布会喝点茶。当酥油灯油尽灯灭时，一些弟子会擦干净酥油灯碗，让堪布一人独自呆在他的房子里，直至第二天中午。关于他的课程结构，他的弟子之一的崂坞塘珠古扎钦这样写道：
    “最初他讲《集类学(bsDus Gra)》、《心类学(Blo Rig s)》、《因类学(rTags Rigs)》、和五部大论(bKa'Bod lNg a)，
    接下来是菩萨地道章节的注释，
    再下来是《事师五十颂》和密乘戒，
    随后是关于灌顶和生起次第的《密集金刚五支道》，
    接着是《大威德金刚续》、《胜乐轮金刚续》和《时轮金刚续》，
    之后是《幻化网秘密藏续》，
    最后是殊圣的大圆满窍诀。
    此即遍知圣上师的教学传统。”
    因为堪布不分宗派地进行修学并实际上同时传授宁玛和格鲁的经续论典，有些宁玛学者对此感到不舒服。当噶陀锡度·确吉嘉措(1880- 1925)访问堪布后，有传言说锡度的侍者们见到(堪布屋子里)宗喀巴的论著用丝绸包裹着，而龙钦饶绛的论著则积满了灰尘。这完全与事实不符。龙钦饶绛的著作和宗喀巴的一样，都用双层的布或丝绸包裹着。
    堪布访问了果洛地区的很多寺院和地方，传讲经论并授予密宗传承。他剃度了数以百计的男女出家众，并在许多寺院建立起一年一度的雨季闭关传统。
    在果洛的达塘寺，他花了六个月时间给秋珠仁波切·土登确吉达哇 (1894—1959)和其他一些经过筛选的弟子完整地传讲了《现观庄严论》等诸多大论；阿贡堪布担任了他的助教。他给达塘寺年轻的珠古们和出家僧人们传讲了《入菩萨行》。在热贡·秋英朵登多杰法座所在的果德佐钦南嘉林寺，他传了法并开创了一年一度的雨季闭关。
    在多智钦寺的其他三位大堪布以及1926年第三世多智钦圆寂后，维系多智钦寺不共学术水准的全部重任都落在了堪布一人的肩膀上。在超过十多年的时间里，他未曾中断地讲经传法，没有让寺院受到这些巨大损失的影响。事实上人们在寺院的学术重要性方面几乎感觉不到有什么变化。当时在果洛和色达的诸多智者，很少有不是出自多智钦寺和堪布本人门下的。在堪布圆寂后，虽然多智钦寺还有其他大堪布在，但来自其他寺院和地方的优秀弟子们都各自返回了自己的地区，而多智钦寺经历了长达将近二十年的低落期。回想当年，我可以看到当我抵达寺院时多智钦寺已经衰落至何种程度。
    堪布没有象多智钦寺的阿美堪布和嘎哇堪布那样过隐修行者的生活。除了他巨大的私人图书馆和很多精致的新旧佛教圣物的收藏以外，他以住舒适的房子、吃精美的食物以及穿着华丽著称。然而，他把人们供养他的其他所有财物都用于布施医药，进行日常的酥油灯供，以及出资印刷和悬挂遍布他周围山坡的长寿咒经幡。多智钦寺座落于贫穷地区，但后来当地的生活水平提高了。很多人相信这要归功于堪布常年慷慨供养所积累的福德。而且，多智钦寺遭受了多年瘟疫之苦。第三世多智钦根据自己的梦兆，建议堪布在寺院周围挂满长寿咒经幡。堪布照办了，并在以后的岁月中维护着这些经幡；从此以后当地的大众就免于瘟疫了。
    堪布自己也承认他对佛法作出的成功奉献。嘉拉堪布曾引用他的原话说：“在西藏东部，以(多智钦)仁波切为树干我们诸位堪布为树枝，无论是显宗经部还是密宗续部，我不觉得还有什么我们为了弘扬佛法尚未完成的事。”
    他的主要著作包括《现观庄严论纲要》和《因明注释》，但在政治变化的年代这两本都佚失了。如今尚存的他的主要著作有《喇美贡坚(上师意庄严)》——一本阐述大乘佛法特别是内密续部基、道、果要点的论著；《秘密藏续总纲略释》和《雍喀大乐佛母略释》。
    1934年，堪布开始给两位第四世多智钦仁波切传法。在完成了基础经论课程后，他开始传讲《功德藏》及其多种注释。他已经讲完了其中的经部，正开始讲续部。突然，七十七岁高龄的堪布得了一种感冒或流感，病倒了。虽然看起来并不严重，但他终止了传法一段时间。他迁锡至秘密藏续寺，住得离一群正在为他长久住世进行数日祈祷法会的僧众近一点。随后于藏历木猪年十二月二十八日(公历1936年)，他对在那时正他身边的弟子堪布蒋敦、古囊的固珠和热贡的固洛说：
    “我做了个梦【虽然正在照看他的诸弟子很肯定他没有入睡】。一个妇人对我说：‘索科却摩说：“当下的光明定即是证悟空性。因为，若此空性不是俱生智的自性的话，那么究竟佛果的法界体性智和当下的光明定就不能成立为无二。这个(当下的光明定)即是功德宝王。因为，若果地的所有功德不是自然本具不假寻觅的话，则诸佛的俱生智和当下的光明定就不能成立为无别。”’
    我对妇人说：‘是的，这个理解完全正确。不管是何种情况，如果行者通过修习无改自然安住(Ma bChos Chog bZhag)之道来作进一步深入，并且行者证悟了圆满的明智，那么这个光明定就成为五智。无有二障而生起的明晰和无念即是大圆镜智；远离偏袒和方所即是平等性智；无有疑惑照见诸法即是妙观察智。’”
    接着堪布喝了一口藏红花泡的水，以“心性休息”姿势端坐，说道：“你们在想什么？”
    说完这些话，他融入他刚才所说的法界光明定中。他安住在此光明定中若干天，这对许多大禅士是很正常的。在此期间，虽然他心跳停止了，也没有了脉搏，他的头昂起着，身体保持正直，在心口留有温热——这些征相显示他仍在光明定中。证悟并住于光明定的行者可以把自己的心与外在的基光明相融合，如此所有的诸显都将自然生起为自心的化现妙用。此即是所谓的证悟胜义谛的佛果或法身佛。
    根据传统，数天以后进行了仪式和祈祷，堪布的法体被置于临时搭建的塔中封闭起来进行荼毗。几天后弟子们打开荼毗塔收集他的遗骨，他们从火化烧剩的骨头中发现成百上千的已经形成和正在形成的白、红、黄、蓝四色舍利。各色舍利很稀有，是通过禅修大圆满获得大成就的征相。后来，弟子们修建了金塔，把大部分舍利放在塔中供养。我有一套上述四色舍利各一颗，放在我的嘎乌盒中；但差不多在西藏的多智钦寺的金塔被毁的同时，我在印度丢失了我的嘎乌盒。看来当时辰到来时，以或此或彼的方式，该离开的就会离开。
    在多智钦寺，嘉拉堪布被任命为堪布，继承了他已故上师的位置。阿傍掘藏师邬金琛列林巴(？-1945)之女达热拉嫫(南喀普嫫，1938— 2002)，以及本书作者珠古东珠(生于1939年)，被认定为卢西堪布的转世化身。


第三世多智钦·晋美丹贝尼玛(1865—1926)

    藏历第十四绕迥木牛(1865)年二月十八(星期一)晚上，第三世多智钦·晋美丹贝尼玛诞生于阿嘉珠部落努氏族嘉贡家族。出生地点是迦日峨巴——果洛的上玛山谷的一座神山；他母亲图[日/阿]匝索南措就住在那里。他父亲是杜炯林巴(1835-1903)，著名的大成就者和大掘藏师；出生时他父亲住在卓普，离开迦日大约一英里开外的小峡谷中的一个隐修处。他父亲给他起名为索南丹增。
    多智钦有七个弟弟，他们也都是著名的转世珠古：钦哲珠古匝林旺嘉(1868—1907)——多钦哲的转世化身，在多智钦寺和尼佐寺坐床，但他和父亲待在一起；珠古智美沃瑟(即贝玛卓度桑阿林巴，1881- 1924)成为著名的智者和掘藏师，他的法侣是著名的上师——拉萨的德威多杰(通常被称为色[日/阿]康卓)；哲约·仁增千摩的转世珠古弥庞多杰年轻时就去世了；珠古贝玛多杰——萨嚓喇嘛的转世之一，住在多智钦寺照顾多智钦及其寺院；珠古拉多(1885—？)是昔青(gShi Ch'en)寺阿傍固钦的珠古；珠古南喀晋美(1888-？)被认定是华智仁波切的转世化身之一，住在石渠；珠古多杰扎都(1892—1959？)留在了多山谷理峡谷的达仓日珠——杜炯林巴后半生法座所在。
    多智钦由第四世佐钦仁波切·弥举南凯多杰(1793—？)认定。佐钦仁波切的授记中有一行将第三世多智钦视作“善妙铁箧之庄严”，“铁箧”即暗喻嘉贡部族。
    1870年他在色达的雅砻贝玛固寺坐床。在很多年里，夏天他待在雅砻贝玛固，冬天待在多智钦寺。多智钦寺也被称为臧钦寺——在臧钦滩上的寺院。后来，多智钦寺成为他的主法座。开始时，比他年轻六岁的弟弟珠古智美留在寺里陪伴他。几年后珠古智美不想继续呆在寺院的出家环境中，于是回家了。之后另一个弟弟珠古贝玛多杰留下来与多智钦待在一起。后来珠古贝玛多杰成为寺院的管家，他忠心耿耿地照看着多智钦的各项工作直至仁波切圆寂。珠古贝玛多杰说：“(多智钦)仁波切很少会直接吩咐去做这做那，但倾听他的示意，我会尽力去实现他的愿望。”
    多智钦到佐钦寺跟随堪布贝玛多杰学习。起初他对理解经论的意义感到困难。他常常在哭泣中入睡，早晨发现泪水将他的头与枕头粘在一起。一天早晨他对经师说：“昨天晚上我梦见三位嘿汝嘎装束的上师在一个寺院里，中间那位手里拿了卷经。我问他：‘你是谁？这是什么经？’他答复：‘我是多钦哲·益西多杰。这卷经是用来帮助那些学不会的学生的。’我请他将这本经给我；他答应了，我感到特别高兴。因此我相信如果我今天学习的话，我将能够学会。”从此他的理解力大增，领会经文意义时再不感到困难。
    第二年他去石渠山谷拜访伟大的上师华智仁波切(1808-1887)。从华智他得到许多法要。他能够只听一遍就掌握经文的涵义，而不需要辅导师给他温习功课。多智钦才八岁大时，华智仁波切派信使走遍石渠各地请人们来听法，因为多智钦在一年一度的法会上将传讲《入菩萨行》。在匝迦寺，当着一大群出家在家听众的面，华智仁波切亲自献上曼达请他传法。多智钦开始宣讲，所有人都对他的理解力和自信叹为观止。起初多智钦稚嫩的嗓音还传不到坐在后面远处的人群，但渐渐地他的嗓音越来越宏亮，所有人都能听清楚。在给钦哲旺波捎去的信中，华智表达了他的欣喜，说道：“就教法而言，多智钦的转世珠古八岁就宣演《入菩萨行》；就证法而言，新龙·贝玛敦都(1816—1872)刚证得虹身成就。因此佛陀的正法还没有衰落。”
    华智对多智钦非常慈祥也很尊重，法会时会让他坐在自己的枕头上。一天黎明，华智听到多智钦在哭；后来被告知多智钦在早上念祈请文时打瞌睡，被他的经师打了一顿。对经师的做法华智感到非常不悦，他告诉多智钦说：“当你去世时，不要去铜色吉祥山；因为如果你去那里的话，莲师会把你再派回来——他总是在为藏人担心。你只管去极乐世界 (阿弥陀佛净土)好了，不要再回到这些人身边。”华智不喜欢这位经师因为他对稚龄的多智钦太粗暴了。多智钦下次去见华智时，经师已改由温和、恭敬、白发苍苍的比丘阿库罗珠担任了。华智对他感到高兴，说道：“噢，他看起来象一位重要上师的经师。”每当阿库罗珠不得不惩戒多智钦时，首先他会向多智钦致以三顶礼。因此，即使是许多年以后，当阿库罗珠向他求法而致顶礼时，多智钦说：“看到阿库罗珠给我顶礼仍使我感到紧张不安。”
    从很多上师，主要是堪布贝玛多杰、华智仁波切、钦哲旺波 (1820-1892)、第四世佐钦仁波切(1793-？)、木珠[日/阿]古·贝玛德钦桑波、协庆·图多南嘉(1787-？)、嘉绒朗智·衮桑特却多杰、居·弥庞南嘉(1846-1912)、嘉哇多阿嘉措、公珠·云丹嘉措(1813— 1899)和掘藏师索甲(1856-1926)，多智钦得到了《毗奈耶》、《中观》、《正理学派》、《般若波罗密》、《阿毗达摩》、《旧译密续》和《新译密续》等许多法门。他从钦哲旺波、堪布贝玛多杰和第四世佐钦仁波切得到了完整的宁玛法门传承，特别是《雅喜(四品心髓)》和《龙钦宁提》。他成为大上师和很多传承的持有者。
    在净相中他亲见了许多上师和本尊，得到诸多悉地。但旁人很少知道他的内证功德，因为他很少透露。当他说起那些净相时，他总是把它们描述成梦境。可能也真是这样的，因为对于圣者来说，梦境是虚幻不实同时也是自己智慧意的光明，而所有的净相也都是虚幻和光明的显现。
    当他十五岁时，政治危险让人们陷于巨大恐惧的旋涡中，若萨喇嘛华格请多智钦观察自己的梦兆。于是连续三晚多智钦观察梦兆。第一个晚上，他梦见一只令人生畏的鸟在笼子里，其他许多鸟正在试图对抗那只笼中之鸟，但它们刚飞到近前就落地崩溃了。接着有人告诉多智钦：“如果有许多黄天鹅围绕它并从他头上飞过，它将晕倒过去。”第二晚他梦见在一处稠密的树林，有人说：“在树林的边缘，一只危险的老虎正准备跃起并吞噬所有的人。但目前只有它的头已经抬起来向四周虎视眈眈，而它的身体仍然躺在地上。如果具力密宗师扔多玛(食子)的话，它会把头也伏向地面。”第三晚他梦见自己收到钦哲旺波捎来的信，信上解释了对藏传佛教和西藏和平的终极危险。这个(具体)消息会在以后第四世多智钦·土登琛列华桑时再给他。“这些梦兆显示”，他说道，“如果所有具信大众现在就能共同修持回遮违缘障碍的仪轨法门的话，这些危险是可以避免的。否则，不久以后和平以及佛陀智慧之光就会消亡。”于是多智钦让每个人——不论出家在家，大家一起共修或个人独自修持——都怀着慈悲心和信心，尽各自的力量多多持诵大悲观世音和莲花生大士的心咒“嗡玛尼贝美吽”，并强调这样做非常重要。这样将会是遣除危险的最佳法门。当地一些大上师也尽他们最大的努力遵照多智钦的建议去做了，但许多人说：“仁波切让我们念‘嗡玛尼贝美吽’，这意味着我们除了念咒和等死外别无他事可做了。”他们并没有持诵很多咒。对文盲和受教育程度不高的人们而言，他们普遍有一种观念，认为观修慈悲和念诵寂静咒语是为准备死亡或者为得到证悟与成就，而为遮止危险就必须修猛咒降魔。但事实是任何形式的佛法修持都必须基于慈悲心并利益一切众生。
    二十一岁时(1875年)，多智钦撰写了他第一部著作《勒协嘎东 (教言喜宴)》，是关于宁玛派非常重要的密续《幻化网秘密藏续》的注释。学者们对他年纪轻轻而具如此学术造诣而感到惊奇。然而，许多年后，他发现自己的注释受到了藏传佛教新译密宗见地的影响，于是他就此密续重新撰写了第二部注释。
    三十岁时，他的经师阿库罗珠问自己还能活多久。那天晚上多智钦梦见自己打开一本书，其中有两行：“你的经师瑜伽士将活五年。他不会比这更长寿。这将不会有变。”他温和的老经师五年后去世了。
    二十二岁时，在钦哲旺波住锡的宗萨寺，多智钦和居·弥庞在一起待了很长时间。在多智钦要起程回多智钦寺而弥庞要动身去嘎摩达仓前夕，多智钦去向弥庞道别。弥庞来到房门前为多智钦送别并给他一个纸卷。后来多智钦发现纸卷里写着三十七偈关于经续哲理要点的窍诀。在偈子的后面，弥庞说：“请勿以此示人。”因此多智钦只能照办了。在纸卷中有两行对多智钦的授记：
    “如果火焰没有被风吹灭的话，三十五岁时障碍将被净除，你将高高举起你自己的传承。”
    对此，多智钦思忖道：“我正在努力举起我自己的宁玛传承特别是宁提传承，那时会有什么新鲜事会发生呢？”但三十五岁时，没有什么特别的理由，多智钦想要拜读《嘎基德协度钦(善逝八尊集)》。阅读过程中，他不由地意识到他先前对宁玛见地的理解(就如他在他的《幻化网秘密藏续》第一部注释中所阐述)已经受到新译密宗见地的影响，并且对宁玛见地的理解以及对此见地的强烈信心在他心中被唤醒。之后五年里，他研读了大量宁玛派著作，从四十岁起他对宁玛巴的究竟见地——龙钦饶绛和晋美林巴所阐释的不共的宁玛见地产生了彻底的定解。这正应验了居·弥庞的那两行授记。
    安多萨迦派寺院德普寺的图嚓珠古告诉居·弥庞他想学宁玛法门，但他不能肯定是否应该跟多智钦学，因为多智钦的见地可能已经受到了新译密宗见的影响。弥庞向他保证道：“起初多智钦的宁玛见地是受到一些新译密宗见地的影响，但如今他的宁玛见地是毫无疑问的纯正的宁玛见。你应该去向他学。”于是图嚓依言而行了。
    在多智钦寺，多智钦重建了大经堂和一座大佛塔。在其他大堪布的协助下，他在数年中没有休息或中断地讲经传法，其中包括他亲自单独传讲《入菩萨行》一百次，圆满完成了当年华智让他发的愿。后来，他会指着一个小巧玲珑的木质法座(我曾亲眼见到过)并对大家说：“从那张木椅上我曾传授过《秘密藏续》超过四十次。”由此多智钦寺成为修学完整显密佛法的著名中心。
    一天当他正在传法时，大风暴突然横扫该地区。风暴吹到多智钦身上，之后他就病倒了，从此以后病体一直未能康复并且无法行走了。于是他迁至他的隐修苑并在余生中住于此静处。这个隐修苑名叫格培日珠(功德增上苑)，他在他的著作中有时会称其为众鸟之林。隐修苑位于多智钦寺两英里开外一座高耸入云的山峰下面，在松柏围绕的一块草坪中央。他住的三层楼大房子里面充盈着各种绝妙的佛门圣物和许多珍稀书籍，因此整个房子像是图书馆、寺院、博物馆和居室的四合一。他这样描述这个隐修苑：
    “它象高山之颠一般耸立，
    树林象青年男子一样充满其中，
    在树林青年的膝上，温柔的鸟儿女士，
    正在欢唱着她们的旋律。
    这里有一座寺院，功德之果实在此成熟。
    寺院的墙壁光滑而具月光之色。
    树林中年轻的植物来看望并严饰之，
    仿佛在曲膝而行礼。”
    有几位常住的比丘兼学者在那里照料多智钦和隐修苑。虽然他病了，但他除了睡觉的时间外从未休息过，而且他经常不断地进行撰写著作、学习或者禅修。
    1904年，多智钦被请求梦兆观察他弟弟珠古贝玛多杰是否应该接受多智钦寺的行政管理。那个晚上他梦见一本书中有这么一行：“他将宣演佛法直至去世。”后来他弟弟照看管理着寺院直到他去世。
    当他四十一岁(1905)时，多智钦寺寺院属民、拉嘉部族一半族人被头人哇须噶都驱逐出色山谷。多智钦寺被迫考虑迁移至其他地区。但那时果洛三大部族之一的贝玛苯部族将赤山谷供养给多智钦以便安排他的在家属民。于是拉嘉族人在赤地安顿下来，而多智钦寺则没有搬迁。
    因为多智钦在他的隐修苑离群索居，除了他的侍者们、多智钦寺的四大堪布和一些珠古以外，很少有人能见到他。来上门求法的少数访客有掘藏师索甲、多杰扎寺的仁增千波、噶陀锡度、钦哲确吉罗珠、嘎哇掘藏师(1910年去世)、达塘秋珠、珠古慈诚桑波和色[日/阿]仁正。
    掘藏师索甲(列绕林巴，1856—1926)经常来访，他和多智钦互传法要。1916年当多智钦撰写关于《幻化网秘密藏续》的第二部注释《宝藏之钥》时，掘藏师索甲将多智钦对他的口述誊写成文。多智钦的又一部原创著作、关于伏藏与掘藏的论著《德吉南喜(论法藏)》很大部分是基于他从掘藏师索甲得到的厘清。
    掘藏师索甲带来四卷伏藏标题(brDa Yig)，这是他发掘的但尚未能译解。他和多智钦一起译解了这些伏藏标题。根据伏藏法则，如果莲师将一个法门授予并伏藏于很多弟子(相续之中)，那不仅是指定的掘藏师，而且其他相关人士也被授权来译解这些伏藏标题。
    五十九岁(1914年)时，掘藏师索甲搬迁至果洛并在余生中住得离多智钦比较近。他先在上多山谷祁玛平原的旺茹部族开始建造一座寺院，但在完工之前他就离开了，留待别人去继续。之后他及其家人被给予特别的开许可以住在多智钦寺。但过了一段时间，他选择搬迁至色山谷的宗墩，离开多智钦寺大约一马路，并在那里度过了余生。
    有一次掘藏师索甲在宗墩得了重病，他吩咐他的侍者们把他抬去见多智钦。在路上他的队伍到达唐雅山谷的狄山嘎托时，他让他的侍者们向平原上的一棵树顶礼——这是第二世多智钦诞生的地方。当他们抵达多科河时，他奇迹般地可以自己骑马了；等见到多智钦之后他的病已经踪迹皆无了。
    木牛(1925)年，掘藏师索甲来见多智钦。在见面结束时，他们互献了哈达——在以前见面告别时他们从未如此做过。接着他们相互告诉对方：“我将在净土与你再见。”第二年火虎(1926)年，他们都圆寂了。
    多杰扎寺的教主仁增千摩来求见多智钦。传统上，仁增千摩是宁玛派最重要的两位上师之一，因此多智钦很乐于见到他。在他抵达后，仁增千摩甚至没有坐在垫子上，而是坐在多智钦面前地板上的一小块地毯上。之后他们共进午餐，并进行了很长时间的私下问答。后来仁增千摩将此视为他与一位上师会面中最受益匪浅的一次。
    噶陀锡度·确吉嘉措(1880-1925)来见多智钦并请教了许多哲理和实修方面的问题。噶陀锡度还向多智钦作了一个著名的陈述：“如今在佐钦寺嘉贡堪布(贤彭确吉囊哇)根据天竺的论典讲授经论(gZhun g)，说‘唯有天竺的论典才可靠。’在您的多智钦寺，诸堪布根据格鲁派的论典讲授经部，根据宁玛派讲授续部。所以噶陀寺是纯正无杂地传授宁玛派的唯一处所。”多智钦询问道：“《现观庄严论》的注释，噶陀寺用的是哪一部？”噶陀锡度答道：“果仁巴的注释。”(果仁巴是著名的萨迦派上师。)
    1920年宗萨寺的钦哲确吉罗珠(1893—1959)来多智钦的隐修苑待了数月，求取法要和传承。一天钦哲象往常一样一个人进入多智钦的佛堂接受《持明总集》灌顶。多智钦坐在较高的座位上。钦哲被请坐在靠窗的垫子上。一位比丘担任却本，他将灌顶所需之物都放在供坛上就离开了佛堂。多智钦不断地诵咒，不久供坛上的宝瓶放射出白色光束，弥漫了整个屋子；之后红色光芒充盈了整个屋子，这让钦哲连要看见多智钦都感到困难。当光芒消退后，他看见一个带着各种装饰的美丽女子在那里以舞蹈手势担任事业阿阇黎。钦哲那时还是个比丘，他思忖道：“在这样重要的场合还是让比丘担任事业阿阇黎更合适些。”在灌顶结束后，女子就消失不见了。多智钦告诉钦哲：“珠古仓！我本来要授予你最胜悉地，但由于你的分别念，此事今天没能完成。但你以后会得到的。这位淑女是多杰玉准玛(《龙钦宁提》的主要护法女神之一)。在《持明总集》灌顶时，多智钦给他赐名贝玛益西多杰，有些学者据此认为这表示确吉罗珠也是多钦哲·益西多杰的转世化身。在给予《上师明点印》传承时，钦哲见到仁波切就是龙钦饶绛。钦哲确吉罗珠用偈子描写他见多智钦的体验：
    “我去北方多智钦的法营
    并见到遍知的丹贝尼玛。
    我得到了《持明总集》和《上师明点印》的灌顶、
    《龙钦宁提》的讲解以及
    《秘密藏续总纲》。
    他不断地赐给我窍诀和教诫。
    他开许我可以
    无须得到他的‘咙’传，就可弘传他的著作。
    他以无比的慈爱，给予我所有的关照。”
    达塘秋珠·确吉达哇(1894—1959)是堪布贡却卓美的弟子，在堪布的反复要求下他去拜见多智钦。达塘秋珠来到仁波切面前在垫子上坐下；他们共进午餐，他并没有提任何重要的佛法问题就离开了。后来其他人问达塘秋珠：“你为什么没有问仁波切任何重要的实修或哲理方面的问题？”他答复说：“我只是去拜见仁波切并接受加持，而不是去问问题的！”
    殊琼寺的珠古慈诚桑波是大智者和大成就者，和多智钦一样，他也是掘藏师索甲的伏藏法门的法主。他还为多智钦抄写了许多经函，以此因缘他能见到仁波切许多次。
    色[日/阿]仁正是聪明的学者，他是通过成为仁波切的一位侍者而有缘见到仁波切。他为仁波切担任了三年厨师。一天，多智钦给他一串黄色念珠，告诉他：“因为我健康不佳，所以我无法给你传讲经续论典。你必须向东走。你将会成为佛法的大智者。”遵照吩咐，仁正去了安多的狄嚓隐修苑跟随啊啦夏玛学习，并成为大智者。
    很多人还找到其他途径来见多智钦。每年多智钦都会给寺院里实修院为期一年的闭关专修班的出家人给予《龙钦宁提》三根本仪轨的灌顶和简要讲解。但专修班只收八位出家人，而且他们中大多数人为了能再见到多智钦还会留下再继续参加这个班。但有时候，若有出家人发愿自己去进行为期一年的严格闭关，他也可以被开许参加多智钦的灌顶。这样做的出家人包括我的上师嘉拉家族的秋却——他后来成为多智钦寺的嘉拉堪布，以及阿贡家族的洛桑多杰(即洛德)——他后来成为达塘寺的阿贡堪布。
    嘉拉堪布(详情请见本书后面的相关章节)接连三年参加了灌顶，后来才知道这是多智钦给予灌顶的最后三年。
    阿贡堪布从小就非常渴望见到多智钦。他长大成人后就来到多智钦寺想办法拜见仁波切。堪布是很好的书记员，因此他先为仁波切抄写了八函经文，通过侍者们把手稿传入传出。他拒绝收取任何抄写费用；但请求被开许参加为期一年的闭关班如此则可以见到多智钦，以此作为抄写经文的酬劳。这个请求被接受了。这一天终于来了，当堪布见到多智钦时，乃至一刹那间，他也没有觉得多智钦是一个凡人，而是真正的佛陀。心怀十分的信心，他全神贯注地和其他许多人一起接受这些漫长的灌顶。但过了一会儿，他的意在刹那之间分了一下神而多智钦突然大声念“呸！”——一个密咒种子字。堪布觉得自己几乎晕倒过去。他震惊地抬头看向正瞪大双眼凝视着他的多智钦。在仪式圆满时，多智钦说：“在灌顶仪式中，如果具证上师和具信弟子相遇，弟子可能被直指心性。阿贡家族的年轻僧人，你已经得到了如此直指。现在你应该精进地安住于直指的心性而禅修。”后来堪布说他就是这样证悟真如自性的，而并没有通过学习。
    很多人不断地造访隐修苑，为他们佛法哲理和实修方面的问题寻求答案，他们也经常寻求通过中间人来提出他们的问题。多智钦的胞弟珠古智美是智者和大成就者，他也曾这样带着问题而来。多智钦拒绝见他，说道：“只见我兄弟而不见外人，这不公平。”然而通过多智钦聪明的侍者 [日/阿]悦让如，珠古智美得到了满意的厘清。
    在多智钦寺有很多大智者，其中的四大堪布在《上师意集秘密授记》得到预言。他们是瑟西堪布·阿旺贡噶、阿美堪布·当秋沃瑟(？- 1927？)、嘎哇堪布·晋美沃瑟(？-1926)和卢西堪布·贡却卓美（1859—1936)。当时在藏地果洛和色达省几乎所有的学者以及许多来自康、嘉绒和安多的宁玛寺院的学者都是多智钦寺门下。
    虽然多智钦是大名鼎鼎的智者并成为许许多多人永久的皈依处，他的寺院仍保持了简朴和小规模，因为他并不追求物质的繁荣——这可能使人们偏离真正的佛法。他是个秘密的禁行者，因此很难了解他高深莫测的内证功德或见地。他象孩童一般，没有任何傲慢，易于相处，而他的智慧深远，言语真实。由于他生活简朴、具足功德、学识渊博、精严持戒、相续调柔，每当有智者或具势力者来见他时，他们在他面前都变得谦卑、沉默和调服。
    色山谷果甘滩的大佛塔圆满竣工时，他在自己的隐修处举行了开光仪式。他撒的吉祥加持米粒瞬间就落在一个半马路开外的佛塔上。
    虽然多智钦从未受过具足戒(近圆戒)，而一直仅持沙弥戒，但他持守沙弥戒持得非常严格，譬如他过午不食。他嘱咐住持多智钦寺的四大堪布要按照最严格的出家戒律管理寺院；多智钦寺成为整个果洛乃至更远地区寺院的典范。
    多智钦将他的隐修苑也视作出家人的场所。一次掘藏师索甲向他请求：“我的法侣强烈地希望见你。她是否可以来见你呢？”多智钦思考了一会儿，说：“如果让人把我抬到门坎处见她，这样可以吗？因为尚未有女人跨越过我的门坎呢。”于是，那天人们帮助多智钦下楼来到门口处，在那里他给掘藏师索甲的法侣传了法要。据信他为何如此严持出家戒的原因之一是如本书前文中所述第二世多智钦在圆寂时发了这样的愿。
    虽然多智钦法体欠安，但他仍孜孜不倦地读书学习。一次他弟弟珠古贝玛多杰焦急地问他：“仁波切，你什么时候完成你的学习？”他停顿了一下，说：“当我成佛时。”贝玛多杰抱怨道：“哦，这太漫长了。”
    多智钦撰写了五函经部和续部法门的论著。其中《菩萨陀罗尼》被诸智者赞叹为前无古人的原创之作。此著作是很早以前写的，但直到水狗 (1922)年才定稿。他关于《幻化网秘密藏续》的注释《宝藏之钥》成为宁玛派研习《秘密藏续》的重要论典之一。《秘密藏续》是玛哈瑜伽部的根本续，也是宁玛总续的根本续之一。他的其他重要著作还包括详细描述伏藏法门的《德吉南喜(论法藏)》和简明扼要地开示将苦乐转为道用的《给度兰齐》。
    当安多格西·蒋华若贝罗珠，一位格鲁派大学者及钦哲确吉罗珠的上师之一，见到多智钦的著作《菩萨陀罗尼》，他说：“这不是凡夫的意写成的。只有得到智慧本尊文殊菩萨加持的人才可能写出来。”安多格西将一本《菩萨陀罗尼》献给第十三世达赖喇嘛，达赖喇嘛说：“如今具有如此水准的论师在世上已经极其稀有了。”安多格西在多智钦寺与堪布当秋待了一冬，但他没能见到多智钦。然而，当安多格西见到多智钦关于《幻化网秘密藏续》的注释时，他反对其中不共的宁玛见地，并希望与多智钦辩论。听到这个消息，色[日/阿]仁正——一位兼具宁玛和格鲁两派的学者，说：“我了解安多格西，他是位大学者和很好的上师。但他毕竟还是个(凡夫)人而已。我们不知道佛陀是怎样的，只能说：‘佛陀是很奇特的。’仁波切不是(凡夫)人。他是很奇特的。这是我亲眼目睹的。”接着他又说：“如果安多格西愿意，我可以跟他辩论。他自己就自相矛盾。他赞叹仁波切的前部著作是出自受到文殊菩萨加持者，那仁波切的下部著作当然也应该得到了文殊菩萨的加持！”然而他们并没有机缘辩论。
    当今第十四世达赖喇嘛，也在他的私人访谈或公开演讲中，赞叹第三世多智钦仁波切的著作是阐述宁玛见地的最伟大的学术专著，他向那些希望学习宁玛不共见地的人们推荐阅读这些著作。他说他自己对宁玛派和大圆满的领会(或证悟)最初就来自第三世多智钦——通过拜读他的著作。
    在多智钦寺的四大堪布中，嘎哇堪布与多智钦最亲近。一天堪布造访仁波切的隐修苑后回寺特别晚。他的一个弟子问他为什么回来晚了，他答道：“我们谈到了一些高兴的事情和一些伤心的事情。”弟子问：“是什么事情呢？”堪布说：“仁波切想要先圆寂，我劝请他让我先死。”弟子又问：“您们是怎样决定的？”他答：“我会略早一点去世。”大概一年后堪布圆寂了，接着三个月后多智钦也圆寂了。
    在多智钦圆寂前几个月，他给闭关班学员传了最后一次一年一度的灌顶。根据当时参加灌顶的嘉拉堪布，仁波切的健康状况依旧。前两年在灌顶圆满结束时，并没有念任何发愿或吉祥祈祷文，仁波切总是打手势说仪式已经结束，所有人就都离开了。但这次灌顶圆满时，嘎哇堪布从另外一扇门走进来——他在那里等着仪式圆满，虽然弟子们都不知情。接着多智钦说：“有一种说法讲‘发愿祈祷时不要太谦虚’，因此我们将尽力念诵一些殊妙的祈祷文。”由堪布领头，多智钦和弟子们一起念诵了很多长篇祈祷文，最后是多智钦自己造的吉祥祈祷文。嘉拉堪布告诉我，他当时想：“哦！这是仁波切不再继续传授灌顶的征相。”当然这次是他最后一次给予灌顶。嘎哇堪布和多智钦事先就准备好了这一切。
    后来有一天，当多智钦正在造莲花生大士《见地窍诀宝鬘》的注释时，他吩咐他的侍者将手稿包好放回书架，说道：“到目前为止我的撰著造论已经圆满。将来会有自称是我的转世珠古者来继续完成这个著作。” (然而至今尚未有人续写新的注释。)此后他开始示疾，火虎(1926)年的一个晚上他突然圆寂，世寿六十二岁。出现了大上师圆寂时的通常征相，包括大地震动、出现虹光、天气变暖等。四十九天后他的法体被荼毗，遗骨舍利保存在多智钦寺一座两层楼高的金佛塔中。


第五世佐钦·土登确吉多杰(1872—1935)

    藏历水猴(1872)年第五世佐钦仁波切·土登确吉多杰诞生于康区嘉多附近。他被钦哲旺波和其他多位上师认定为第四世佐钦仁波切的转世，并于1875年在佐钦寺坐床。
    仁波切从华智仁波切、钦哲旺波、公珠·罗珠他耶、堪布贝玛多杰等诸多上师得到各种法要和密宗传承。
    在嘉贡堪布·贤彭确吉囊哇与其他大智者的协助下，他将佐钦寺的熙日森哈佛学院办成了最著名的学府之一。嘉贡堪布是嘉瑟·贤彭他耶的转世，也是《十三部大论注释》的作者。
    他将一生都奉献给发展佐钦寺及其数量众多的分寺，不知疲倦无有休息地到各地传法。他富有活力的一生充满了神变和神通。透过他非凡的预见能力，他认证了在他此生最后三十年中出生于西藏东部的大部分重要的宁玛巴转世珠古。认识他的人毫无疑问地相信他是人间的肉身佛陀。
    在他的后半生里，他与大约二三十位年轻的转世珠古生活在一起。他象家长一般亲手给他们穿衣喂食并教育他们——这对于一个身居高位的上师来说是不同寻常的。这些年轻的珠古们后来为诸寺院和许多人作出了很大的贡献。
    一天仁波切把德格的乃[日/阿]格西叫来，派他到树林中看看是否有足够的木材可以建一座寺院。乃[日/阿]格西去了树林，因为是仁波切派他去的，但草草地看了一下，心想寻找木材没什么意义，因为他看不到任何要建寺的可能的理由。但他回复仁波切说树林中有足够的木材可以建一座寺。此后不久(1935年)，仁波切突然圆寂了，世寿六十四岁。第二年，整个佐钦寺被一场大火烧毁。那时乃同格西才意识到为什么仁波切要派他到树林里去查看，于是他将自己的余生奉献给了佐钦寺的重建。
    他的转世珠古，第六世佐钦仁波切·吉扎强秋多杰(1935— 1958／59)在西藏的政治动荡中英年早逝了。第七世佐钦仁波切，晋美洛萨旺波(生于1964)住锡于南印度流亡中的新佐钦寺。


殊瑟·洛钦·秋尼桑嫫(1865—1953)

    殊瑟尼寺的杰尊·洛钦·秋尼桑嫫(1865—1953)是过去许多世纪以来藏传佛教中的最杰出的女性上师之一。
    藏历第十四绕迥木牛(1865)年正月十五，她诞生于印度喜马察普德希省热瓦萨附近。她出生时，大地轻微地震动，空中可闻“嗡玛尼贝美吽”的咒音，可见花雨落下。在同一个时辰，她家里的仆人生了个女儿，家里的母羊生了小羊羔。她父亲是来自西藏的东珠南嘉(即僮勒扎西)，母亲是来自不丹的苯巴卓玛。她父母在各自分别朝圣时认识，并留在了印度。虽然她父母来自富庶的家族，但他们到印度过着简朴的朝圣者生活，靠别人的布施生活。她出生不久她父母就分手了，她由她母亲抚养长大，期间虽然物质贫乏但精神丰富。杰尊从小就对她妈妈和其他长辈非常尊敬，与朋友们和谐相处，对佛法具有信心，对所有众生仁慈相待，有神变相伴随，极具智慧和天赋。
    在西藏有一些人死了经过中阴境界，看到各种众生的世界或诸佛净土，然后在许多天后，神识又返回他们的身体。从此他们过着健康人的生活，并经年累月地告诉别人他们经历的故事。这些人被称为“德洛”，意为还阳者。杰尊阅读了噶玛旺增和囊萨宇苯的还阳故事；读了几遍后，她忆持了其中的每个词及其意义。
    一个晚上在梦中，杰尊见到一个还阳女在用不同的悦耳韵律唱诵“嗡玛尼贝美吽”；杰尊便跟着她一起唱，结果发现她自己与那个女子唱得一样动听。在醒来后，她仍记得这些韵律并唱了起来，让她的同伴们惊奇不已。
    和她母亲一起，他去众人聚集之地，例如市场和集市，在那里从早到晚，这位具有天赋的小女孩展出她画的还阳人的连环画，讲述还阳故事，以她悦耳的嗓音唱诵不同韵律的“嗡玛尼贝美吽”。她所到之处，人们纷纷驻足围观，她的听众们受到激励，从此相信业果，对佛法生起信心。许多人回忆起自己造的恶业会痛哭流涕，很多人发誓不复更造新的罪业，许多人发愿尽形寿修持佛法，还有很多人作了慷慨布施。 。
    十三岁时，按照来自安多的比丘尼洛桑卓玛的建议，杰尊和她妈妈去了吉绒附近的沃嘎扎，拜见了那位比丘尼的叔叔、来自安多的上师贝玛嘉措(即其美多杰，1829-18907)。后来的事实表明，贝玛嘉措是杰尊具有宿缘的上师之一。他是夏嘎·措珠让卓和他札多杰的弟子。他札多杰是第一世多智钦的亲传弟子。从贝玛嘉措她得到了《普贤上师言教》的讲解和《龙钦宁提》的灌顶。这位上师给她传了所有的法门，但对待她非常苛刻，犹如玛尔巴之于米拉日巴。她还从夏嘎的弟子晋巴诺布和囊泽多杰得到法要。
    在努普日地区的海日隐修苑，她在山洞中闭关三年，完成了前行修习和整个《龙钦宁提》法类的念诵。在闭关过程中她证悟了真如自性，并向她上师唱了首证道歌：
    “义超越了心的理解，
    自然闪耀的明光不灭，
    它在谐振共鸣，但却超越了语音声响。
    它是明朗的，但非言语所能形容。
    因为我心已经坦然休息，我对其生起自然的胜信。
    乐、明、无念的感觉真令人欢喜。
    妄想未来和追忆过去的造作已经瓦解消融。
    我不仅是单独一次，而是再三反复地经历。
    我心里自然生起想大笑的感觉。
    我已经得到定解不必再向别处寻求什么。”
    她与贝玛嘉措一起去了拉萨，他们一起从达摩森格接受法要。 1890年，贝玛嘉措圆寂了；一个月后，达摩森格也圆寂了。达摩森格吩咐他的弟子们把自己用的手鼓、金刚铃和修施身法用的号筒交给杰尊，但她只拿到了号筒。
    她还从多阿林寺的珠西·衮桑僮卓、新龙的掘藏师让如多杰(诺西隆多的弟子)、第五世佐钦仁波切和华智仁波切的弟子喇嘛桑吉丹增接受过法要。她从钦哲旺波的弟子玛珠特却晋美巴沃得到《龙钦宁提》，从协庆饶绛得到《大宝伏藏》。她每天都无一例外地恒常处于佛法修持或正法事业中。
    在桑日喀玛，她从夏嘎的转世特却丹贝嘉参得到了《马亥合壁如意宝》的传承。《马亥合壁如意宝》是秋嘉·阿吉旺波和夏嘎·措珠让卓主要修习和讲授的法门。她闭关实修此法门并经历很多事情，包括坚固的东西变成空气般，空气般的东西变得坚固，并有各种形色的像出现在她面前。另外，只要她心念专注，她就可以随心所欲地到任何地方；她能够说三界六趣的多种语言；她观世界上发生的事就如看她掌上的纹路那样清晰；她的身体充满了暖热；她的心意充满了大乐；她总是在不断地唱啊跳啊，不能自已；她的意从来就没有离开禅定；并且她的明智住于没有中边之一如。
    一天她想去见楚布寺的噶玛巴·喀洽多杰(1871—1922)，她顿时就发现自己已经在噶玛巴面前并接受加持了。噶玛巴的侍者们和她自己的伙伴们都不知道她曾到过噶玛巴的宫殿或者她离开过她闭关的茅棚。
    其后在桑日喀玛，她自己经历了“德洛”——死而还阳。一天她摔倒在地，她的身体变冷了，呼吸也停止了。一开始她母亲和朋友们认为她已经去世了，但接着她母亲看到她的脸色栩栩如生，不象死人的脸孔。 (她一生中确实有很多神异之事。)她们检查了她的心窝，发现尚有余热，就象小鸟身体的热度。这证实了她母亲的想法。在她昏死过去的三周里，她去了莲师的净土铜色吉祥山，从莲师得到加持和授记。她还经历了中阴的艰难旅程，面见死主阎魔，并见到各趣众生的痛苦。
    从森尼德杨仁波切，她得到了《龙钦宁提》完整的灌顶和“咙”传共两次，以及《功德藏》的教授。她闭关实修了这些法门，包括三年闭关近修《龙钦宁提》。
    根据达隆玛仁波切的卜卦，杰尊和她母亲把殊瑟寺作为永久住锡地，她们的上师森尼仁波切也住在那里。 ’
    她母亲一生中念诵了阿弥陀佛咒“嗡阿弥德哇啥”十数亿遍；九十九岁高龄时，面向西方阿弥陀佛极乐净土的方向，她母亲说：
    “无论此生、下世还是在中阴身，
    愿我的相续中生起出离心、殊胜菩提心和清净见，
    愿我圆满三善妙的成就，
    愿我与上师阿弥陀佛无二无别！”
    说完就圆寂了。
    在她生命中的后半段，杰尊住在龙钦饶绛当年主要的隐修法座——冈日托嘎不远的殊瑟尼寺。在很多年里她教授了为数众多的弟子，尤其是出家女众和前藏贵族女士以及普通百姓。
    她还从噶陀锡度·确吉嘉措、嘉绒朗智·卓度嘎吉多杰、琼珠仁波切、佐钦堪布秋索和岭仓嘉波得到过传承。
    教诫她的弟子诺增旺嫫，杰尊写道：
    “证悟自心曰明智，
    把疑惑无明净化于其本净中，
    任运元成自生三身佛，
    并且圆满诸功德，你将达到法性尽地相。
    超越心识之义即是见，
    安住见中不为外缘所扰即为修，
    无执于一切，而任何所做皆为正法之行，
    修持圆满成熟即为果……
    修法时前行发心纯正，
    正行安住明智中，
    结行以三轮体空之智作回向，
    愿汝圆满修行三善妙而证得解脱果！”
    她的自传写到土牛(1949／50)年为止。在第十六绕迥水龙 (1953)年末，她在冈日托嘎圆寂，世寿八十九岁。
    印度锡金的索南嘎孜之女杰尊贝玛拉(生于1955？年)，与拉萨扎仁家族之子多杰同丹(生于1954年)，被认定为杰尊洛钦的两个转世化身。


格贡堪布·衮桑华丹(1872—1943)

    藏历第十五绕迥水猴(1872)年，堪布衮桑华丹生于康区石渠山谷。他的名号还有土登衮桑确吉扎巴和格贡堪布衮华。
    从青年时代起他接受了显密经续的教授，以及宁提法门；特别是从华智仁波切，华智象对待亲生儿子一般照顾他。堪布一直待在华智仁波切身边，直到华智圆寂。堪布经常大声读诵经函，而华智则在一旁倾听。堪布从佐钦寺的堪布云丹嘉措(云嘎)受戒成为比丘。他的大部分经续论典是跟嘉瑟·贤彭他耶的侄子——文波·丹增诺布以及居·弥旁南嘉学的。他成为一名大智者。
    他从钦哲旺波、第五世佐钦仁波切、第三世多智钦和德钦多杰处得到许多传承，尤其是《龙钦宁提》传承。由此他成为《龙钦宁提》法门伟大的传承持有者之一。他还从阿宗竹巴、公珠·云丹嘉措与噶陀锡度·确吉嘉措得到法要和传承。在色达，从杜炯林巴他得到杜炯林巴发掘的新伏藏法门的传承。
    他将石渠的格贡寺作为自己的主要法座。在噶陀寺新建的佛学院他担任了首任堪布，期间由堪布阿旺华桑担任他的助教。
    1937年，两位多智钦仁波切来石渠向堪布求宁提法门的传承。由于他的视力已经不行了，他非常艰难地给予两位多智钦《宁提雅喜(四品心髓)》和《龙钦宁提》的传承。(传法圆满时)他喜悦地说：“我的宁提法门传承是真实的、短而近的不共传承。如今我老父已经将这些法财传给汝等儿子了。”
    他撰写了很多重要的著作，包括《定解宝灯论》、《入菩萨行》以及《毗奈耶本事》等的注释。水羊(1943)年，伴随诸多神奇征相，他圆寂了，世寿七十二岁；留下许多舍利成为众弟子虔诚的供养对境。


玉科夏扎瓦·秋英让卓(1872—1952)

    夏扎瓦·秋英让卓(1872—1952)虽示现(凡夫)人相，其实是真正的毗玛拉米扎。藏历第十五绕迥水猴(1872)年，他诞生于玉科谷，父亲是祈殊扎泽，母亲是阿孜匝瓦洛。
    他通常被称作“玉科夏扎瓦”——来自玉科山谷的舍世行者。“秋英让卓”是他的法号，意为法界自解脱。他被认为是多喇·晋美格桑的转世化身。
    十一岁时，他进入下色谷白玉传承的拉泽寺学习。由于天资聪慧，学业进步神速。他从拉泽·嘉贡听受了很多传承。。
    在下多谷时有一次为了维持将来修学所需生计去化缘，他走在危险的小路上，遭到一只母豹和两只幼豹的袭击，依靠虔诚的祈祷力而幸免于被吞噬。此后很长一段时间里，他常在梦魇中遇到这些豹子。一天晚上做梦时，一女子将这些豹子带到他面前，说道：“这些豹子是我幻化的，但你却没能意识到。”接着这些豹子融入女子，女子融入一种子字，随后消失了。后来嘉贡告诉他：“你遇到豹子的经历是你自己内心深处的概念和情绪的考验，但直到如今你才意识到。现在你可以克服它们了。”夏扎瓦拜读了米拉日巴尊者的传记，在五天里不起分别念，从此他的心坦然休息。
    有一次他的上师拉泽·嘉贡生了重病，他请来具力掘藏师若威多杰 (通常称为嘉摩珠古)。经嘉摩珠古的加持，上师嘉贡病体康复。
    夏扎瓦知道了嘉摩珠古持有独特的大圆满窍诀，便祈请嘉摩珠古将这些窍诀传给他。然而嘉摩珠古建议他向自己的上师——第三世多智钦求请这些窍诀。但拉泽·嘉贡不同意夏扎瓦离开。最终嘉摩珠古将包括《益西喇嘛》在内的大圆满窍诀传给了他，并云：“这些是多智钦所传窍诀的精华。”夏扎瓦非常精进地按照这些教言观修，过了一周就生起很多觉受。由能所二执产生的业气消融于法界，他住于无念中。这种状态并非失去知觉或心处于空白状态。宛如宝瓶中的灯光，无尽的佛陀、刹土和究竟声响任运显现于明智(意之真如自性)的光明中。
    多年以后，拉泽·嘉贡上师圆寂，夏扎瓦去拜访杜炯林巴，数月中得到《囊江(清净境相)》等诸多法要。遵照杜炯林巴的授记，他去拜见自己生生世世的具缘上师阿宗竹巴(1842-1924)，接受了从加行直至本净《彻却》与光明《脱噶》的法门，这些法门是由蒋扬钦哲旺波传给阿宗竹巴的。他也得到了《宁提雅喜(四品心髓)》、《龙钦宁提》、《杰尊宁提》、《贡巴桑塔(密意通彻)》和其他诸多法要。
    根据阿宗竹巴的授记，他来到下色谷传法。在一座高耸险峻状如海螺的山上，他搭了个茅棚，命名为雅阁噶(善妙苑)。这里离开第四世多智钦诞生的茨村庄有数英里远。夏扎瓦在余生中就住锡于此，传授以大圆满实修为主的法要。
    过了一段时间，索甲掘藏师(即列绕朗巴)(1856-1926)从多智钦寺搬至上色谷，夏扎瓦和他在一起待了很长时间。白天索甲掘藏师给他教授《宝藏之钥》——第三世多智钦所造关于《秘密藏续》的论著，晚上则教《光明藏》——弥庞仁波切南杰嘉措所造《秘密藏续》论著。索甲掘藏师还给夏扎瓦传了《秘密藏续》的其他诸论著和大圆满窍诀。
    每次索甲掘藏师从第三世多智钦那里访问回来，他都会把从多智钦那里得到的法要或与多智钦讨论内容的精要传给夏扎瓦。当夏扎瓦跟我们谈起这些时，我还记得他的原话：“啊喂(感叹词，下同)！我没有忘记它们。我怎么可以忘记这些如金子般的教言呢？我还没有疯掉。”他对于第三世多智钦有着极大的信心，但却始终无缘面见多智钦。
    我十二岁时(1951年)，和我的上师嘉拉堪布与其他人一起去拜访夏扎瓦。在他的修行苑有大约二百位僧人，其中大多数都住在小屋或山洞里，家具有一张可以坐、卧、学习、禅修并兼作凳子的小床；床的旁边有小炉灶，可以坐在床上烧茶；枕头旁边有小佛坛，上面有几本佛书。很多小屋子里人都几乎无法站直。大多数弟子都在实修大圆满，并由夏扎瓦亲自给予指导。但大部分学生还在同门学长的指导下学习经部和续部。
    初见夏扎瓦时，我最强烈的印象是他是如此亘古、长远和永久。我冒出一个念头：“哦！仁增·晋美林巴尊者一定就是这个样子的。”他坐在用布包着的椅子上，长而稀疏的白发盘着。我记得他说道：“我的上师阿宗竹巴告诉我要过密咒士的生活，他并授记我会成为掘藏师。但我既不想娶妻——因为这可能会使得生活变得艰辛，也不想开启什么新的伏藏——因为现在已经有很多如金子般的真伏藏了。如此，我保留了这头长发扮成密咒士，也算象征性地遵守了上师的言教。虽然他与第三世多智钦素未谋面，但他的开示有一半是引用多智钦的话——他是从嘉摩珠古和索甲掘藏师那里得来的。
    夏扎瓦有一个比较大而舒适的房子，阳光充足，里面摆满了三宝所依和佛书。有一天一个叫仁钦达吉的著名喇嘛来看望他。进入夏扎瓦的屋子后，这位喇嘛没有就座而是到处张望。夏扎瓦开门见山地问到：“啊喂！你丢了什么东西？”喇嘛答到：“我听说你是个‘夏扎瓦’——舍世行者。但事实上你拥有充裕的财物，堪称富人。”夏扎瓦答：“‘夏扎瓦’的涵义是指某人已经断除了对世间财富或此生的贪着，并非意味着象很多人那样作贫穷状但内心却渴望财富。”
    如果你供养他一件礼物，很可能他会表示愤怒，甚至可能把你轰出去。但如果你烹饪一碟佳肴带给他，他总是用他著名的台词来表示感谢：“啊喂！这可值数百匹马和数千头牦牛。”
    他早年时还给弟子们传讲经部和续部的佛学哲理，但晚年时就不再讲了。他只答疑解惑弟子们来请教的问题，特别是有关大圆满禅修方面的。
    他开示大圆满禅修的方式称作“经验引导”，即是针对修行者个人实际程度而分别传授窍诀引导。起初他会逐一给弟子传授如何开始禅修。然后他会根据弟子个人的觉受、问题或进展单独传给窍诀。如此他给予加持、钥匙和助缘，而让弟子们自己去唤醒、开启和证悟自己心的本来面目。
    他的大多数弟子都身无长物，但他们都很欢喜、知足、沉稳和慈悲。如果你看到他们喜悦的脸庞、柔和的声音、稳重的举止以及对他人的友善和饶益，你会觉得所谓的物质财富的丰富和生命中真正的喜悦毫无关系。
    在1940年左右，夏扎瓦得了严重的痰症。多智钦·土登琛列华桑不期而至，一小时后夏扎瓦开始进食，然后就康复了，无须医药而症状全部消失。夏扎瓦坚持为多智钦仁波切倒茶，并说：“据说我是多智钦的老弟子，所以应该侍奉他。”夏扎瓦从未被正式认定为珠古或坐床过，但他被人们认为是晋美格桑的转世化身。他说自己是多智钦的老弟子被认为是他默认自己是晋美格桑的转世。
    后来几次见面时，夏扎瓦将他持有的法门和传承的精要都传给了多智钦仁波切，就犹如将一个宝瓶之水满瓶倾泻到另一宝瓶。
    八十一岁时，夏扎瓦的健康恶化，他让弟子们去邀请正在佐钦寺的多智钦仁波切。他吩咐在多智钦到来之前无须作什么仪式，而当他到达后则应悉听多智钦尊便。之后于水龙年(1952年)正月二十二，夏扎瓦涅槃融入法界。他圆寂一两天后；多智钦仁波切从佐钦寺赶到并举行了传统的仪式。夏扎瓦的很多弟子都返回各自的住所和寺院，有部分去了多智钦寺。数月后雅阁噶隐修苑解散殆尽，过去美好的日子也一去不复返了。
    夏扎瓦在他的证道歌中写到：
    与邬金怙主(莲花生大士)之自性无二无别，
    具证上师慈父啊，请住于我的顶轮。
    诸法皆显现为(智慧)妙力，离尘而清净，’ (心之)周遍自性乃是本来清净和任运圆满的双运。
    怀着如是忆念，虽然我并不善巧诗文，
    但还是想唱一首无始以来即解脱的证悟本基之歌。
    证悟无我空性之内觉性已，
    外在显现亦无分别而自在解脱。
    清净明智与显境的平等双运，
    确信证得了本来解脱之基。
    超越了对“是”与“非”的希冀和恐惧之分别，
    不受(世俗)道德约束的裸睡是多么欢喜！
    地与道、见与修的解释与分别，
    这些包裹着疑惑心的蛋壳被粉碎。
    道之不共功德即是无勤和任运成就。
    自性之无改明智即是任运元成的俱生智。
    清净果地轮涅平等远离分别。
    如是我证悟了本初如来藏的自性，
    如今已无须再努力去修证佛果。
    请禅修大圆满！这些即是可以获得的不共功德。
    在铜色山，名秋英让卓的乞士
    任运高唱了这首喜悦之歌。


噶陀堪布阿旺华桑(1879—1941)

    噶陀寺堪布阿旺华桑(1879—1941)是本世纪《龙钦宁提》方面最伟大的论师、上师和绍胜者。他被认为是毗玛拉米扎的化身，称他为第二龙钦饶绛也毫无夸张。他通常被称为堪布阿琼，在许多著作中他自己署名为沃瑟仁钦宁波·贝玛勒遮嚓或者贝玛勒遮嚓。
    在此我献上堪布自传《奇妙幻化游舞》的简短摘要。如果你对阅读在学识造诣和佛法修证两方面都具足成就的上师的传记感兴趣，此自传应是你的选择。它用罕见的最极优美的经典风格展示了作者辉煌的一生。
    伴随着出现彩虹、天乐自鸣等诸多神奇征相，堪布诞生于藏历第十五绕迥土兔(1879)年十月初十。他父亲是诺西部族的南嘉，母亲是久瓦部族的贝玛措。
    无论白天还是黑夜他的世界都充满了神奇的光芒、感受、境相和声响，以及与天尊的交流。出生后第三天，盘腿作禅修坐姿，他念诵了金刚橛咒语。刚出生那年的冬天天气异常寒冷，婴儿和母亲睡在一起。但他母亲却热得难受无法与他同睡，因为由他的气脉能量散发出巨大的热量。他母亲说：“你是什么？别是个魔子吧？”婴儿唱道：“我是东方拉卜愣寺，自在气脉明点拙火，成就本尊密集金刚，名啊啦瑞扎您识否？”对此他母亲说：“真是天知道！不要再说这些话！”他父母亲属对他们这个与众不同的孩子感到担忧，尽力将他显现神变之事保密而不为外人知道。
    当他两岁时，他父亲带他去拜见了在嘉都隐修苑的诺西隆多。隆多见到他非常高兴，给他加持和不少礼物。五岁时，山洪泛滥给他家造成很大困境，一天他把一个小木桩削成普巴橛，说道：“我乃天竺毗玛拉，恒河也能使倒流，何况你这小沟水！妈妈请看奇妙戏！”说着将普巴橛指向河流，他念诵着金刚橛咒语，河流象被狂风席卷般改了道。
    七岁时，他叔叔教他念祈祷文读书识字。当他叔叔教他一个字时，他没有跟着重复念，而是去读下一个字。他叔叔不高兴地说：“为什么要 跑到前面去？你这样会学不会的！”于是他就慢慢学起来，花了二十天时间学会了祈祷文的第一页，这让他叔叔感到满意。可是一天晚上，半睡半醒之间，他将《普贤行愿品》从头到尾背诵了一遍；由此他叔叔意识到这是个不同寻常的孩子。他叔叔给他拿来一些新的法本，堪布阿琼毫不费劲地将它们全部念了一遍。他叔叔也就不再教他读书识字了。、 从八岁起，他从诸多上师接受各种教言和灌顶。十五岁时，由堪钦嘉参沃瑟剃度成为沙弥，诺西隆多告诫他守持戒律的重要性。
    他与诺西隆多一起搬至贝玛日陀法营，于此他从隆多得到了前行修法的详细窍诀并完成了前行。在修前行供曼达时，他在梦中见到了龙钦饶绛。龙钦巴将一块水晶放在堪布阿琼头上，说：
    “啊！心性自然菩提心啊；
    啊！广大虚空普贤界啊；
    啊！直穿明智即法身啊；
    啊！五大本能显种种啊；
    啊！超越见修明智性啊；
    啊！愿今融入你心中啊！”
    由于信心的力量，堪布阿琼昏厥了片刻。从他佛坛上龙钦饶绛佛像上生出了舍利。诺西隆多告诉其他众人堪布阿琼可能就是毗玛拉米扎在这个世纪的化身——毗玛拉米扎曾发愿每一百年派遣一个主要化身到西藏来弘扬宁提法门。
    在修前行中的上师瑜伽前，堪布阿琼从诺西隆多的上首弟子喇嘛阿铎得到两函《龙钦宁提》的灌顶。与他自己的上师华智仁波切一样，诺西隆多整个一生中仅给过屈指可数的灌顶。隆多给予堪布阿琼关于《龙钦宁提》的总窍诀以及关于上师瑜伽的别窍诀。
    堪布阿琼念诵了三千万遍莲师心咒，做了十万次大礼拜。自从堪布依止诺西隆多学法以来，乃至刹那转念之间他从未将自己的上师看成凡夫，而总是视他为圆满正觉的佛陀。在他记忆中他从未对自己的金刚兄弟姐妹们有任何不当言论。
    在前行修心时，他不断地体验到他的心进入一种无念状态，对境诸相随之都消失了。上师淡化了这个觉受的重要性，说：“这是阿赖耶识吧。”即是一种中性状态，并非证悟自性。
    完成上师瑜伽修法后，隆多详细传了包括三根本在内的许多续部窍诀。堪布阿琼闭关四十九天近修《持明总集》。修生起次第时，他得到了极大的明晰相，念诵了一千万遍莲师心咒和四十万遍《持明总集》咒。接着他闭关一个月不分昼夜地近修《雍喀大乐佛母》。所有的声音都无需用心去改变，他就能听成朗朗的咒语声。他证悟到凡圣诸相都仅仅是心的化现，只有名称而没有实义的本性。
    二十岁时，在隆多上师的强烈建议下，堪布阿琼从阿铎受了具足戒。从此他严持二百五十三条近圆戒，并且不积蓄额外的财物。当需要为佛法或他人而蓄财时，他一定会先念诵班禅·洛桑秋坚写的《时念》——提醒自己信财用途正知正念的偈诵。
    他的上师给予他关于寿命和长寿方面的详细教言，之后堪布阿琼闭关一百天修《龙钦宁提》的长寿仪轨。近修了许多天后，出现了佛坛上的长寿甘露丸放光、化光的瑞相。通过长时间修气，得到气入、住、融于中脉的证相。修拙火定时，他全身得到了暖乐而证得了乐空之境，外面的寒冷与炎热都成了暖乐的助缘，只需要短暂的明点修习，即能熄灭心与心所的分别念。他保持在一种深沉的似梦一般的无念状态，无分别的外境首先变得空朗朗，然后是心安住在不可思议的明空中。禅修时他能整坐时间都能保任这种状态。
    堪布阿琼二十一岁时，诺西隆多每天给他传几条宁提法门的极密教言；每次得到教言，堪布都会在数日内禅修窍诀之义；之后再向上师请教探讨并断除增益。
    隆多解释说他的宁提法门有来自晋美林巴传多智钦再传佐钦仁波切的传承，也有来自晋美林巴传嘉威纽固再传华智仁波切与钦哲旺波的传承。
    在正行禅修时，他确信自己在修前行时的觉受——无分别的心境诸相都消失的状态——不仅仅是没有了分别念而是赤裸裸的明空双运之智。跑到上师面前去汇报，上师笑道：“以前在前行修心时，你却在谈无相的禅定和对境的消失。这就是它(明智)了。禅定有两种：有相禅定和无相禅定。圣者入定时，能所二取分别心中的能取分别心首先消融，因所取分别心当时尚未消失，所以显现依然呈现于自己面前。随后，所取分别心也逐渐消亡，仅存之显现也就随之消散于入定状态中了。”
    堪布阿琼是极具天赋者，在初期禅修时就已亲见真如自性。但是他的上师并没有印证他这就是重要证悟。否则如果过早印证的话，就有可能在堪布心里产生微细的念执着，执着于这就是所谓的“重要证悟”，如此则不能鼓励堪布去巩固他的证悟，反倒将他引入偏道。这正是华智仁波切为什么说“不要急于说这就是法身”的原因。
    诺西隆多赐予堪布阿琼他极为珍藏极少给予的《益西喇美嚓旺》——《益西喇嘛》中的明智力灌顶，接着传了包括《法界宝藏论》在内的诸多大圆满极密窍诀。
    此时隆多上师吩咐堪布阿琼必须到佐钦寺去学习显密经论，据说弥庞南嘉也将去佐钦寺传法。堪布阿琼并不想离开但不得不尊奉上师的命令。以十三块红糖和吉祥哈达为送别礼物，隆多上师说：“我激励你加持你为第十三金刚持地阿阇黎！”念了发愿祈祷文，师徒就此告别。
    二十二岁时那年秋天，堪布阿琼来到佐钦寺。从木雅喇嘛·仁增多杰等师，他学习了堪布寂护的《中观庄严论》、萨迦班智达的《量理宝藏论》、弥庞仁波切的《义解智慧宝剑》、《修部八尊疏》和关于《秘密藏续》的《光明藏论》。
    在堪布洛瑟处，学了达玛师利(法吉祥)的《三律仪论注解》、《大乘庄严经》、《辨中边论》和《辨法性论》及荣桑(法贤)的注释、《究竟一乘宝性论》及笃布巴的注释、《秘密藏续》及龙钦饶绛、荣桑和雍丹的注释、荣桑的《入大乘法》和《囊哇拉珠(显现即佛)》、《功德藏》以及多智钦和丹达拉然巴的注释，以及《心性休息》和《虚幻休息》。
    从堪布索南秋佩，他学了《现观庄严论》及杰·宗喀巴和华智的注释、《入菩萨行》及邬曲土美和衮桑索南的注释、弥庞的《澄清宝珠论·智慧品释》、《根本中观颂般若》、《中观四百颂》、《毗奈耶释宝鬘》、《措氏毗奈耶释》、《龙钦宁提扎龙》、和《金刚手意庄严》等经论修法。
    从木[日/阿]珠古·贝玛德钦他得到《益西喇嘛》等诸多经函的灌顶和教诫。从堪布贡却诺布他得到了华智关于《入菩萨行》的不共讲解。
    从阿呗处他学了《俱舍论》与自释以及嘉布瑟、钦千和钦琼的注释。堪布阿琼一开始对阿呗深入细致的教授内容难以理解。他去了熙日森哈的山上，在以前华智讲《俱舍论》时曾坐过的大石头那里，祈祷发愿希望能理解世亲论师著作的涵义。在那里他睡着了，在梦中世亲论师给他加持，堪布回忆起过去生曾转世为安慧——世亲的上首弟子。从此他就能懂得《俱舍论》的涵义了。
    这时弥庞南嘉抵达佐钦寺，住在那琼隐修苑写《智者入门》。一天堪布阿琼去拜见他，正逢弥庞《智者入门》造论圆满。弥庞将论著授予堪布并鼓励他宣讲此论。堪布还得到了《文殊续部法》灌顶。
    堪布阿琼还从第五世佐钦仁波切得到《宝总集》灌顶，从佐钦寺珠巴咕钦得到《上师意集》和《空行宁提》灌顶。
    二十四岁那(1902)年秋天，堪布回到上师隆多的隐修苑，惊闻上师已于前一年的五月二十五日圆寂了。他闭关三个月修《龙钦宁提》中《金刚橛镇压魔军》仪轨。他也与众人一起做会供，给他们传法。之后他到嘎定闭关近修了《幻化网寂静与忿怒仪轨》和《文殊续部法》，并传了法。专修脱噶(顿超)时，他见到诸佛的光、相遍布虚空，明智妙力金刚链细微智慧融入内境，到达了明空赤裸的智慧本来面目中，外境与内心的分别全消失，击碎了所有证相的执着外壳，在光明大圆满见中安住了半天。此时，金刚铃掉在石头上，石头上有铃的印，铃上有石头的印——这正是他证悟外境并非如人们所认为的那样真实的征相。
    修《空行仰提》时，在一次境相中．堪布阿琼以公主贝玛萨的身相去了密严刹土，从诸空行母的主尊得到灌顶，并获赐密名沃瑟仁钦宁波·贝玛勒遮嚓。他还以龙钦饶绛的身相从仁增固玛[日/阿]匝得到传承。
    二十九岁时，他母亲在天空放光、大地震动等瑞相中去世。从掘藏大师阿旺丹增他得到了《旧译续部》的传承。
    之后他再次到佐钦寺，从佐钦堪布拉嘉学了《释量论》，从堪布贤嘎学了《入中论》的多种著疏和其他经函。当时佐钦仁波切想请他担任佐钦寺堪布，但被他婉拒了，因为隆多上师吩咐他去噶陀寺讲经说法，而非佐钦寺。
    堪布阿琼回到上师隆多的法座迥巴砻开始传法。在传《雍喀大乐佛母》灌顶时，佛坛上的甘露沸腾了，镜子上自然凸显出五色种子字。念《七宝藏》传承时，一位衣饰庄严的妇女参加法会，之后不知去向。讲授《心性休息》时，整个山谷遍布虹光。
    从阿宗竹巴他得到了《贡巴桑塔(密意通彻)》灌顶、《空行仰提》、《上师仰提》和《金刚藏》前行与正行。
    三十岁时，堪布阿琼在第二世噶陀锡度·确吉嘉措(1880，1925)邀请下，去了噶陀寺；他被任命为新创立的佛学院的辅导师。堪布衮华传了《三律仪广论》、《释量论》、《量理宝藏》、《如意藏》、《窍诀藏》和《法界藏》，堪布阿琼为学生复习这些教言。
    堪布阿琼三十一岁时，堪布衮华因故不得不回石渠了。堪布阿琼继任了佛学院堪布，并在此后十三年里教授了诸多经论。每天他至少上三堂课，有时达七堂之多。他总共传授《宁提雅喜(四品心髓)》和《龙钦宁提》灌顶三十七次，《金刚藏》灌顶三次，《七宝藏》“咙”传十三次，剃度了四千多比丘。
    在授课时，他从噶陀锡度、吉文仁波切和堪布嘉参沃瑟得到了《大宝伏藏》、《敦都》等诸多传承。从果洛的德措堪布·索南华丹，他得到了《菩提道次第广论》等诸多格鲁巴法门。从第二世贝玛诺布(1887— 1932)他得到了《南却(天法)》、《那林巴集》、《北伏藏》、《敏林伏藏经函》、《嘉称集》和《解脱心髓》。
    后来堪布阿琼回到迥巴砻，按照噶陀锡度的建议，他在那里建了一座寺院(辽西寺，或译诺西寺)。他还去白玉寺创建了一所佛学院，他传了包括《入菩萨行》在内的许多简要法门。之后在夏察珠古邀请下，他去达科的扎拉协珠林寺传了《大宝伏藏》灌顶和其他传承与教授。
    在尼科上游的南莫契，在帐篷里他给了《宁提雅喜(四品心髓)》和《龙钦宁提》灌顶，传了前行和《益西喇嘛》教授。
    堪布四十七岁时(1925)，噶陀寺在噶陀锡度召集下进行了噶陀千僧法会。堪布阿琼等许多人都参加了法会，但噶陀锡度得了重病不久就示寂了。堪布给了《大宝伏藏》灌顶。
    四十九岁时，他闭关修了许多宁玛巴重要仪轨，获得诸多成就，见到不少境相。特别是在修《上师明点印》时，亲见了龙钦饶绛尊者，尊者鼓励他造宁提方面的论著。于是他写了关于《益西喇嘛》的《普贤心滴》、关于彻却(立断)的《耳传合流》、关于脱噶(顿超)的《空行心滴》和同时关于《彻却》和《脱噶》的《无二显现》。
    五十一岁时，堪布阿琼去马尔康传了《宁提雅喜(四品心髓)》、《龙钦宁提》、《大宝伏藏》、《三休息》和《益西喇嘛》。之后在嘉瑟寺他给了许多灌顶、教诫，认定嘉瑟的转世珠古并举行坐床仪式。他还访问了新龙·强秋多杰的法营并在那里剃度了六十四名沙弥和比丘。
    五十四岁时(1932年)，堪布去达科的扎拉寺创建了佛学院。此后不久，他感到第二世贝玛诺布快要圆寂了，堪布在禅定中以意生身去问讯他，谈论了将来的事。贝玛诺布告诉堪布疾病已经把自己的色身搞垮了，他准备走了。堪布建议他去阿弥陀佛的西方极乐世界，但贝玛诺布自己想去莲师的莲花光净土并再回来弘扬宁提法门。不久堪布收到贝玛诺布病危的消息，并尽快赶去。由于路途遥远，等数天后他赶到时，贝玛诺布已经圆寂五天了。
    在钦哲确吉罗珠的要求下，堪布阿琼去噶陀寺为噶陀锡度的转世珠古举行了坐床典礼。
    五十五岁时(1933年)，堪布闭关修诵了同那林巴的伏藏《无上极密金刚橛》，亲见了益西措嘉，得到金刚橛的各种成就。堪布的自传写到五十六岁为止。
    六十二岁时，堪布阿琼在瑞相中进入涅槃。彩虹般光幔遍布，天乐自鸣，大地震动。诺西隆多的转世协珠丹贝尼玛、阿宗竹巴之子久美多杰主持了荼毗典礼。


啊啦桑嘎·贝玛俄珠乐威多杰(1881—1943)

    多钦哲之转世化身——第一世啊啦桑嘎·贝玛俄珠乐威多杰(1881—1943)，生于安多热贡。在他出生以前六十多年，第一世多智钦授记了他的诞生：“在‘阿’地将会降生一名为‘贝玛俄珠’者，彼为钦哲化身之行者，何人与彼结缘将从六道中解脱。”
    啊啦桑嘎从喇嘛弥庞之弟子古荣珠古仁波切处领受法要传承。后来古荣上师让他去德格，告言：“弥庞仁波切是你生生世世具有宿缘的上师。你有可能无法见到他，但必须去尽力试一试。”又曰：“然后，在一个位于红岩下方的寺院，你将得到多钦哲伏藏法的传承。那里就是你将住锡之处。”
    当快要到达协庆寺时，在一个如梦般的境相中他见到一个水晶塔，一位穿着班智达服饰的上师安坐在水晶塔的窗口，从这位上师处他听受了禅修的要诀。然后上师和塔融入伏藏标题形状的光明中，最后伏藏标题状光明也融入他自身。此时他感到整个自身都溶于自己俱生明智之自性，所有诸相都呈现为佛陀的身、语、意，与自己证悟的智慧无二无别。这就是他要从弥庞仁波切那里领受的究竟传承。接着他到协庆寺去朝拜了已经圆寂的弥庞仁波切的舍利。
    然后他去佐钦寺，从第五世佐钦仁波切得到传承，跟嘉贡堪布学习《秘密藏续》。他也从噶陀锡度，确吉嘉措和阿宗竹巴学习诸多法门。
    回忆起古荣珠古关于自己在何处住锡的授记，他来到嘉绒的格什地区。当他到达莫哈(吗哈)并看到在一块红岩下方、多钦哲主要住锡地之一的金龙寺时，他确知这就是自己的归宿了。
    多钦哲临命终时告知他的众弟子：“不要希望能迅速找到我的转世。我自己会以行者身相前来照看这所寺院的。”然而，在很长时间内没人知道啊啦桑嘎就是多钦哲的转世。那时候啊啦桑嘎约三十多岁，总是坐在寺院众多出家人的最后一排。他从堪布瑞登处接受了多钦哲的伏藏法。人们称他为“啊啦桑嘎”，意思是“穿白袈裟的大师”，因为他穿着白色袈裟。不久，人们开始了解到他高深的学识和证悟。他回忆起过去多钦哲在这个寺院的事迹，而这些只有多钦哲尚在人世的老年弟子才晓得。并且，他的名号正符合多智钦的授记。种种迹象让大家确信他就是让他们苦苦等候了数十年的多钦哲的转世。
    他在金龙寺及其十三所分寺传法，并照料这些寺院。他搭建了一个叫邬金卡确垛的隐修苑并主要在那里安住。晚年时他将大门向所有人敞开，不论是出家的比丘、比丘尼，还是在家的优婆塞、优婆夷都一视同仁。他为他们说法，和他们一起做会供，唱瑜伽道歌跳金刚舞蹈，并从同一个茶杯和饭碗中分享饮食——这在西藏习俗中是罕见的。他有一首颇受欢迎的瑜伽道歌这样唱到：
    本来清净法界中
    (自显)诸颜色并非真实有
    自生明智力圆满时
    所证远离“我”执即法身
    他从未骑过马而总是步行。但很多场合，他示现神足通，在短时间内抵达通常需要走数天才能到的地方——真不知道他是怎么走得这么快的。
    六十三岁(1943年)时，在一次非同寻常的聚会上，拿起一杯子喝茶时他说到：“这杯茶是特别为我准备的，我必须亲自喝下去。”喝茶毕，又说：“这茶里面下了毒药，同一人已经是第三次对我下毒了。这次我喝了毒茶，因为我离开人世的时候到了。”然后他用尽办法说服在场的所有人不要伤害下毒者，并写下相同要求的遗愿。伴随着不可思议的征相，示现圆寂。
    他的转世，第二世啊啦桑嘎·土登尼玛仁波切(生于1943年)，乃是最近数十年来藏传佛教和文化在康藏复兴的光辉明灯之一。


宗萨钦哲·确吉罗珠(1893—1959)

    怙主宗萨寺的钦哲确吉罗珠(1893—1959)是二十世纪持有诸多传承的最伟大的上师。
    藏历第十五绕迥水蛇(1893)年他诞生于噶陀寺附近的热科阿疆。他的父亲是安多地方色山谷的掘藏师敦都若巴嚓的孙子——密宗大师久美泽旺嘉措，他母亲是安多地方色山谷的慈诚措。他父亲给他起名为蒋扬确吉罗珠。六岁时，钦哲毫不费力就跟他叔叔学会了读书识字。
    当他七岁时，钦哲旺波的侄子——噶陀锡度·确吉嘉措将他带到噶陀寺，并如公珠·云丹嘉措所授记，认证他为钦哲旺波的事业化身。锡度为他举行了剃发仪式，并赐名蒋扬罗珠嘉措。
    锡度请他自己的经师堪布土登仁增来担任钦哲的经师。在他的指导下，钦哲学习了各种祈请文、语法、历算、梵文和很多经文。从噶陀锡度他得到了《宁提雅喜(四品心髓)》、《龙萨集》和许多其他经续。锡度成为他精神道路和世俗生活中最重要的人。
    从仲山谷的阿宗竹巴他得到《龙钦宁提》、《贡巴桑塔(密意通彻)》和《上师仰提》的传承，以及直指本净的彻却(立断)修法。
    钦哲十三岁时，象父亲般照顾他的经师在重病三年后去世了。在经师最后的几年里，钦哲用他的双手亲自照顾他，烧饭、盥洗、为他取水等诸如此类。钦哲相信他的侍候不仅让经师喜悦，也净除了自己的业障，积累了功德。在经师去世后，钦哲跟随噶陀锡度、堪布衮华等诸多上师学习了《三律仪》、《功德藏》、《如意藏》、《智者入门》、以及无著的论典。
    十五岁时，宗萨寺年轻的钦哲珠古去世了，确吉罗珠因此移锡至宗萨寺——钦哲旺波的法座。年纪轻轻的他发现新环境对自己是个艰巨的挑战，他面临着对他接管主法座的种种反对。但逐渐地他依靠自己的方便、无畏、忍耐和慈悲的力量平息了这一切。从堪布强巴旺秋他学习了《阿毗达摩》、《现观庄严论》、《入中论》。不久他自己也开始在宗萨寺给经过筛选的学生传讲许多经论。
    十七岁时，从塔泽本洛·罗德旺波他得到了萨迦《不共道果》的传承、《喜金刚续》和其他经续。十八岁时，他从自己父亲得到了《大宝伏藏》和秋林伏藏的法传承。十九岁时，他从堪布桑丹罗珠得到和其他传承。那年他的密宗大师父亲去世了。二十岁时，他从塔泽夏仲·强巴衮桑丹贝尼玛得到许多传承；但之后这位上师就圆寂了。
    二十六岁时，他去佐钦寺从堪布晋美贝玛洛萨受戒成为比丘。他还从协庆嘉察得到了《北伏藏》、《敏卓林伏藏》等许多法门。同年，他在宗萨寺创办了一所名为康澈的佛学院。他邀请佐钦寺的贤彭确吉囊哇(即贤嘎，1871—1927)担任新开办佛学院的首任堪布。后来该佛学院成为一所著名的学府，涌现出许多大智者。
    二十八岁时，他去果洛拜访了第三世多智钦·晋美丹贝尼玛数月。他得到了《持明总集》和《上师明点印》的灌顶，还得到了《益西喇嘛》、《龙钦宁提》、《幻化网秘密藏续总纲》的讲解。从多智钦寺的贡美堪布，他得到了第一世多智钦掘出的伏藏法《大乐圣道》的传承。从掘藏师索甲他得到了金刚橛和《解脱心要》的传承。
    三十二岁时，在协庆寺从协庆嘉察·贝玛南嘉，他再次得到许多传承，包括《八宗窍诀会萃宝藏》和《北伏藏》。协庆嘉察成为他重要的上师之一。
    三十三岁时，他去前藏朝圣。在敏卓林寺他从堪布阿旺土登诺布受了第二次近圆戒，因为他的前世曾在此寺院受过下路毗奈耶传承的比丘戒。
    他正要从前藏返回时，噶陀锡度圆寂了。在那以后大约十五年里，钦哲还负责照看噶陀寺的行政管理。他建造了许多佛教纪念物，重新加强了佛学院，并为由第五世佐钦仁波切认定的噶陀锡度的转世珠古举行了坐床典礼。
    他从住在果洛的蒋华若威罗珠(通常被称为安多格西)得到了很多格鲁派的密宗传承；从噶敦·阿旺雷巴得到了《不共道果》、《大威德金刚》和《玛哈嘎拉》法类；从噶陀堪布阿旺华桑他得到了《空行仰提》以及《龙萨》和《敦都》法类。总而言之，他随学过藏传佛教各宗各派总共约八十位上师。
    他圆满了旧译和新译密咒传承中为数众多的仪轨的观修和念诵，包括五个十万遍的前行积累(大礼拜他只做了四万遍)，以及《龙钦宁提》法门中《达琼巴哇(马头明王、忿怒莲师、大鹏金翅鸟三尊合修)》、《狮面空行母》、《上师明点印》、《金刚橛》、《度母》、《华钦度巴 (大吉祥总集)》和《空行仰提》中《上师修法》的近修。
    他经历过许多境相，获得很多悉地，显现过许多神变，但由于他的谦卑他只在自传中列举了少分：
    如果我曾受过因明的修习，
    那我会精通逻辑推理，
    但这能带来的利益很有限。
    由于我能够忆持
    《龙钦宁提》中的三根本仪轨、玛贡等诸祈请文，
    以及(萨迦)哦传承的一些法会祈请文，
    对过去生我有良好的串习……
    我记得金碧辉煌的萨迦寺，
    清晰地在我脑海里一次又一次地显现，
    以及在过去生
    转世于昆氏家族。
    我记得自己曾是阿日班钦、大拉尊、
    阿旺洛桑嘉措、
    仓央嘉措、巴钦以及其他人……
    唐东嘉波以水晶为所依
    给我直指了明智之自性。
    在梦境中我见到了因竭陀尊者、
    毗玛拉米扎和龙钦巴。
    我从钦哲旺波得到长寿灌顶。
    从大菩萨华智
    我得到《龙钦宁提》前行的窍诀。
    努钦·桑吉益西给我付嘱很多续部。
    我经历过或梦到过
    从道果诸祖师、米拉日巴和宗喀巴得到加持。
    拉尊·南喀晋美
    为我开显了密乘戒律。
    有很多次他显现神变。有一次他加持一个新佛像，佛像变得很烫手。当他在臧地的玛哈嘎拉寺加持玛哈嘎拉像时，佛像如活人似的动起来。当他准备甘露时，光环笼罩了寺院。有一次他灌北方多闻天(毗沙门天)顶时，天雨金粉。很多次他给一大群信众分发加持法药或甘露时，怎么发那一小点甘露法药都发不完。
    五十六岁时，他娶了阿度拉噶家族的康卓泽仁秋仲(生于1925年)作他的法侣。根据他自己的预言以及钦哲旺波和公珠·云丹嘉措的授记，他们的结合是为了遣除他的寿障并增上他的佛行事业。
    他给藏传佛教不同宗派的弟子们传授了难以计数的宁玛、萨迦和噶举的法门，包括《雅喜》灌顶三次、《龙钦宁提》灌顶许多次，以及讲授《功德藏》三次。
    六十三岁时，经过拉萨旅行抵达印度，而幸免于西藏的政治骚乱。他朝拜了印度和尼泊尔境内所有的佛教圣地。之后他将锡金国王的皇家寺院作为他临时的主要住锡处，继续给予来自各行各业的信众无尽的教诫和传承。
    第十六绕迥土猪(1959)年五月初六，伴随出现光明、大地震动、天乐自鸣等瑞相他圆寂了；世寿六十七岁。如今他的大部分遗骨舍利保存在锡金皇家寺院里的金佛塔中，康卓泽仁秋仲在那里照料，并献身于禅修和祈祷。
    他的转世珠古是土登确吉嘉措(钦哲诺布，生于1961年？)——董瑟·琛列诺布仁波切和已故的蒋扬拉的儿子，以及怙主杜炯(敦珠)仁波切和不丹的洛本·索南桑波的孙子。


嘉拉堪布·车阙东珠(1893—1957)

    怙主嘉拉堪布·车阙东珠(秋却)(1893—1957)，我的上师和经师，是一位活生生的菩萨和佛法大师。
    他的名号还有洛桑强巴和玛底。作为普通身份的弟子，他通过经年累月的刻苦学习和修持最终成为具有高度证悟的堪布。
    藏历第十五绕迥水蛇(1893)年堪布诞生于果洛的玛山谷，母亲是索措，父亲是嘉拉部族的雍果。嘉拉部族的祖辈们是从壤塘的嘉拉村迁移至果洛的。
    他在果洛上玛山谷的章尼哈(意为“两条山路之间”)长大。他从小就与众不同，心中充满慈悲和信心。年幼时，他白天大多数时间在放牧中度过，照看他在山岭中的牦牛群和绵羊群；这对牧区的男孩来说是很正常的。那时他大部分时间都和牲畜们在一起，他赞美它们，对着它们的耳朵念诵祈请文，而不象其他牧民那样用石头击打它们。在关爱牲畜的同时，有时他还会花很多时间把雨水形成的小池塘里的小鱼儿转移到较大的池塘里，因为小池塘很快会干涸而鱼儿们都会死掉。
    他有个舅舅(1865-？)是位成就上师。他舅舅七岁时作为童伴曾随第三世多智钦一起到华智仁波切那里接受法要。堪布边放牧边从他舅舅不断地读书识字，学习法义和祖师生平。
    从大约十五岁起，他每年能在一位著名的掘藏师嘎哇龙阳(1857- 1896)的隐修苑待上数月，学习和修持佛法。
    十九岁时在嘎哇龙阳圆寂后，堪布告诉他父亲他决定到两马路外相邻山谷的多智钦寺去。他父亲在数天中不愿提及这个话题，意味着他不同意。这种无言的交流持续了一段时间，但最后他父亲妥协了，不再坚持己见。
    在多智钦寺，堪布起初跟嘎哇堪布修学，后来随学于堪布贡美；堪布贡美成为他的根本上师。
    二十岁时，他受戒出家。不久他就拒绝接受来自他父母的物质供养。如果一位认真的佛法初学与他的家人和亲朋保持着密切关系的话，他有可能无法全神贯注地修学佛法，因为他会被困于亲情的密切联系和负担的罗网。由于他这个决定，他的生计成了问题。然而，他从未向任何人透露过他这个问题，因为他担心其他人的帮助会形成一种新的束缚。每年秋天，当牧民们收获了他们的酥油和奶酪，农民们收获了他们的青稞谷物， 按照很多出家人的习俗，堪布到附近的牧民的营寨和农民的村庄去乞食。在数周中化缘得来的食物维持了他整整一年的生计。
    跟随堪布贡美，他学习了法称和陈那的因明著作、龙树六论、无著五论、月称的《入中论》、寂护的《中观庄严论》等大乘佛法哲理，以及功德光和贝玛旺嘉的戒律论著。他还学习了《菩提道次第广论》和前行引导，《密集金刚》、《秘密藏》和《龙钦宁提三根本》等密续，以及《功德藏》、《益西喇嘛》、《七宝藏》和《三休息》等大圆满法门。
    在求学的日子里，他白天要去上课，参加辩经，花数小时记忆经续论典。晚上他在自己的房间里继续他私人的学习和背经。在有月亮的夜晚，他会到屋外的月光下读书。有时月光爬上了山坡，他会跟着月光走，边爬山坡边读书。清晨时他不得不从山顶上爬下来。他在月光下夜读是因为他没钱买灯油。堪布总是忙于学习甚深的佛法经论，念诵祈请文，修持禅定和仪轨。除了晚上小睡四小时左右外，他从不休息。
    他从多智钦寺的其他诸位堪布和珠古贝玛多杰得到传承和法要；还从到多智钦寺访问的噶陀锡度·确吉嘉措、第五世佐钦仁波切、掘藏师索甲和多杰扎寺的仁增千摩接受过传承。
    三十五岁左右，他开始集中精力禅修大圆满。他完全与世隔绝地闭关实修共九年。有些闭关时，他每年会出关数天来接受第三世多智钦所传灌顶和堪布贡美所传窍诀；而在其他一些闭关时，他从不中途出关。他一生中进行过很多短期的不十分严格的闭关，有时持续一个月，有时一百天。他还闭过几次为期一两个月只靠摄生术度日的关，即仅用花朵的精华和一种叫“充息”的白石头做成的药丸来维生。
    在长期严格闭关的绝大多数日子里，他的日常作息包括用二十分钟左右吃点早餐，中午约用半小时吃午餐，晚上用十五分钟喝点茶，夜里睡四小时；昼夜中其他所有时间他都在一心一意地禅修。
    他大多数闭关所用的木屋就在堪布贡美住处上方的一块岩石上，隐蔽在树丛中。这是个小小的木屋，只有一个小小的房间，一个微型的厨房，一条狭小的走廊，和一个茅厕。开始长期闭关时，他就关闭了木屋的门，直至时日已到圆满出关为止。他不能见到外面的人，外面的人也见不到他；他不能和任何人说话。理所当然地，直到闭关圆满时，没有人可以进他的屋子。在屋顶上有一处敞开的天窗，透过天窗他可以看到天空以及山与树的顶端。小鸟们会从屋顶的敞开处飞进来看他，并享用他的布施。偶尔也会从寺院里传来一些法会上吹奏法号法鼓和大家念经的声音。在屋子的侧面有个小洞，在每天固定的时间一个出家人会通过这个小洞给他传递食物和水。
    当他从长期闭关中圆满出关时，人们很惊异地看到他健康状况良好。后来他说：“在闭关期间我从未遇到过任何不适。并且在关房中度过了起初的几个月后，我觉得我永远都不会出关了，因为在此与世隔绝中我得到了如此寂静和大乐。乃至我没有禅修时，至少我也不起非法的分别念了。”
    1926年堪布在闭关中；他不知道第三世多智钦仁波切已经圆寂了。一天早上吃早餐时，他听到有人大声对别人说：“过来一起打扫寺院，仁波切的法体就要从他的隐修苑运过来了。”这个对话显得非常不同寻常的清楚和响亮。他感到自己被霹雳击中了；对他而言，整个世界变得空虚黑暗。他只想离开走得越远越好，因为已经没有理由再住在那里了。他不得不唯一依赖于禅修而生存，而他禅修地越多，他的禅定功夫和力度就越深越强。从他听到多智钦圆寂的消息开始，在他余生的三十年中，除非他在走路或骑马，其他时候他都保持禅修的坐姿，不再躺下。夜里睡觉也是以禅修姿势坐着，不倒单而卧。他常说：“我坐着不倒单要睡四小时，但如果我躺下的话就会睡更长时间，如此这些本来可以用于禅修的时间就会被浪费掉。”
    1935年堪布进行了不很严格的闭关，因为堪布贡美病了。进入闭关前，他对堪布贡美说：“当多智钦圆寂时，我感到我无法在这附近继续待下去了。如果不是依靠禅修的力量，我也许早就离开了。因此，当您圆寂时，我将无法继续住在此地。您其实就是我唯一依赖的对境。”藏历十二月二十五日早晨(公历1936年)，有人敲他关房的门，说道：“堪布 (贡美)昨晚已经往生去别的净土了。”在举行了结关仪式后，第二天他出关参加了堪布贡美的善后典礼。这次他没有象上次多智钦圆寂时那样经受太多的震惊；他相信堪布贡美肯定曾为他作了特别的祈祷加持。
    四十二岁时，在他上师圆寂后，他勉强同意了继任多智钦寺的四大堪布之一。他开始在多智钦寺和其他寺院给包括两位年幼的多智钦仁波切在内的弟子们传法。
    1943年，我四岁时被认定为堪布贡美的转世珠古并坐床，我非常幸运地由嘉拉堪布担任我的经师。从1944年起，我有机会在他莲足下修学将近十四年。他不仅是我佛法上的师傅，而且是我真正了解的家长。我小时候就睡在他房间里。每当我醒来，就会见到他充满喜悦的脸；他总是坐在他的禅定箱中，在昏暗闪烁的酥油灯下，或者禅修或者念诵祈请文。一种宁静、温暖和神奇的能量充溢着我幼小的心灵，给我彻底的安全感，就如很多人回忆起童年时在充满温暖和关爱的父母身边的温馨美妙的感觉。
    当我在他身边时，嘉拉堪布的日常时间表与过去堪布贡美的相仿，大体上如下：他每天约在凌晨三点醒来并开始禅修；六点左右吃早餐，餐后半小时后继续修法。上午十一点大家集合，一起作供养和念祈祷文，然后我们吃午餐。午饭后堪布开始讲课，每天讲一到三堂。他用简单易懂的语言讲述最深奥难解的经续论典，并详加阐释。他与多智钦寺的其他所有堪布一样，从不向学生收费。相反，他常给贫穷的弟子们布施食物或者借书给他们。他很喜欢讲经传法，在这方面他从不吝啬自己的时间——虽然他总是觉得自己用于禅修的时间是极其宝贵的。下午六点左右，我们再次集合，一起在佛坛上供灯、念祈祷文，接下来我们喝点茶并谈论不同的话题。之后他继续他的禅修，直至晚上十点左右。然后他(不倒单地)睡四小时左右。
    嘉拉堪布喜欢讲过去的故事，但讲完后他常常会感觉很糟，因为他觉得把时间浪费在讲故事上毫无意义。
    在西藏，经师们有时会对他们年幼的弟子们严厉责罚，但堪布却异常柔和，可能(对我)有些柔和过头了。我只记得有一次很让我害怕的事。当我大约六岁时，我从一本佛书中抽出一页纸，纸张很脆弱一下子就被撕成两半。我知道自己做了错事想要掩盖，于是我把纸张揉成团从墙洞里扔出屋外。那天晚些时候，堪布找到我，非常生气，问道：“是你把它扔进茅坑的吗？”我没有坑声。他紧紧地抓住我，把我举起来，之后又把我放回地上，说：“我这就去找棍子来教训你。”我非常害怕，不假思索脱口而出：“我是你上师的转世；如果你打我，你会造下严重的恶业的！”不管怎么说，他后来没有打我；我也不知道为什么。多年以后，我才知道那张纸是晋美林巴造的《贡却赤楞(禅修答问)》(关于禅修最重要的论著之一)中的一页；并且我扔出去的那个洞外是个露天茅坑——我当时把最应恭敬的佛书扔进了最糟糕的地方。
    在外相上，嘉拉堪布很简朴、谦卑和随和。但他学富五车，智慧甚深敏锐，心意柔和慈悲。他不懂很多医药知识，但一直给人们发放药物，从不收取服务费或药费；分发医药始于精通医术的堪布贡美。当病人拿来医生的诊断处方，他会让他的弟子们给抓药布施。
    除了在多智钦寺，他还在许多地方讲过经传过法，其中包括：色山谷的雅砻贝玛固寺；多山谷的旺若寺；壤塘的迦拉寺；嘉绒的觉若寺、多嘎寺和阿洛寺；热贡的德东寺、果德寺、贡拉喀寺；以及卓阔地区的贡瑟喀多寺。在热贡的德东寺和嘉绒的觉若寺他还创建了修行院。
    给仁波切·土登琛列华桑阐释极喜金刚的遗教《三要语》，嘉拉堪布这样写道：
    “本净离戏之自生明智，
    以法身之明、空、无执和开阔，
    住于能执所执分别念种种幻相的本具自性中。
    请契入自心空明双运赤裸之自性。
    直接断除所有心识的知解，
    在无有分别的清新开阔的明智中，
    无改造无戏论地安住，
    不必寻觅就会见到法身自智的本面。
    由心划分的轮涅苦乐，
    无论以何种方式生起，其自性即无始。
    让所有分别念任运消融于周遍法界，
    远离执着坦然休息，寂静之心真喜悦。
    空性智慧之俱生觉性，
    乐空双运离戏赤裸地生起，
    禅修之病昏沉和掉举将自然净除，
    无须假借其他方便来遣除障碍或增上证悟。
    所有诸色显现即是空明双运的无生法身在闪光，
    一切诸声即是金刚吼之妙音，
    所有诸念即是广大周遍无执之法性。
    请住于不变明空法身之刹土。”
    1957年的某一天，嘉拉堪布告诉我：“我并不关心自己的安危，因为我只剩下山羊尾巴那么短的寿命了。但我希望挽救你的生命。我请求仁波切(土登琛列华桑)让我们跟他一起走，他也同意了。因此我们应该离开了，但除了洛理(嘉拉堪布的弟弟)我们不能告诉其他任何人。”如果人们知道仁波切要走，他们可能会不让他离开，或者很多人想一起走，这样当局就会很容易地阻止我们。
    仁波切告诉我们共有十三人跟随他一起走，这些人会被分成三组；堪布和我在第一组；而仁波切自己在第二组。
    对我们圈内人士，除了洛理之外，堪布和我不得不说：“根据卜卦，堪布和我必须去仲日神山闭关一个月并须对外保密。因此洛理将为我们作掩护，假装我们在闭关，并且我们会如预先所安排的那样和一些朋友一起去。”他们没有人提出疑问，因为这样的安排在某些场合下是很正常的；他们还安排了一些马匹并帮我们保密所谓的仲日神山之行。
    就在我们出发两天前的晚上，嘉拉堪布去见当时住在一所寺院里的仁波切·仁增丹贝嘉参。当堪布起身告别仁波切时，仁波切吩咐其他所有人留在后面，他自己走出他的屋子到夜幕下向堪布说再见。接着堪布向外走，但仁波切又跟着他走了一段，第二次说了再见。随后堪布继续向外走，仁波切跟上他作了第三次告别。然后仁波切才返回他住的寺院。后来堪布对我说：“我没有透露丝毫我们要走的消息。但仁波切显然感到这是我们的最后一次见面了，他显得情绪很激动，难舍难分。这可能意味着此生此世我可能不会再回来了。”
    火猴(1957)年十一月十三日午夜，当所有人都在酣睡，而整个地区都笼罩在沉沉夜幕中时，我们悄悄地离开多智钦寺上路了。在琼涅隘口——我们能最后再看多智钦寺一眼的地方，在夜色中堪布和我向诸伟大上师的法座所在的多智钦寺致顶礼，向仁增丹贝嘉参致顶礼——也许仁波切此刻正卧入光明定中，也许正以他遍知的智慧眼观照着我们。洛理留下来在我们的屋子里打鼓，仿佛堪布和我正在里面闭关，为我们的出走作掩护。
    此前嘉拉堪布的弟子喇嘛信炯给我写了份预言，他不知道我们即将离开。预言中有一行是这么写的：“当火鸡出壳时，你将抵达前藏。”应验了这个预言，火鸡(1957)年正月初六，我们抵达拉萨。因为旅途劳累以及途中他的脚受了伤，嘉拉堪布病了。我们在拉萨待了几天，一位名叫洛喀阿其的藏医给堪布治疗了一番。我们去朝拜了全西藏最神圣的觉沃佛像，并作了供养。这是堪布第二次到拉萨，第一次是他七岁时随他父母到拉萨朝圣。
    在拉萨待了数日后，按照我们事先与仁波切商定的计划，我们去了著名的朝圣之地扎杨宗，在那里等仁波切。堪布的健康迅速恶化，他说道：“我从小就一直希望能在一处莲师加持的圣地居住修行。如今我已没有修行的时日了，但我很高兴我能在此地度过我一生中最后的日子。”
    火鸡(1957)年二月初二黄昏，在阅读了《法界宝藏论》前三章后，堪布突然融入法界，示现圆寂。第二天他尚在定中时，一个当地简朴的喇嘛来作了把他从定中唤醒的仪式。
    嘉拉堪布的著作包括《持明总集注释》、《大吉祥总集略注》、《金刚橛略注》、《击中心要三语略释》以及《达尼强秋米切释》(已经佚失)。


顶果钦哲·扎西华觉(1910—1991)

    怙主顶果钦哲仁波切·扎西华觉(1910—1991)，是旧译密宗特别是《龙钦宁提》法门屈指可数的伟大的传承持有者、论师、上师和弘扬者。他的弟子遍及西藏、印度、尼泊尔、不丹和很多西方国家。
    他的名号还有久美特却丹贝嘉参、晋美钦哲沃瑟和同萨达哇。
    藏历第十五绕迥火狗(1910)年四月三十，顶果钦哲诞生于丹科山谷诺部族之顶果家族。父亲是扎西泽仁，德格国王的大臣。出生的那天恰逢伟大的上师弥庞南嘉及其众弟子在顶果地区举办的为期一个半月、传授他所造《时轮金刚释》的法会圆满，并进行会供。弥庞立刻赐予妙音佛母 (智慧佛母)甘露丸，在婴儿尚未尝母乳之前便以甘露在舌上写种子字“德”和“啥”。出生后一个月左右，弥庞给予净障和长寿灌顶，并赐名扎西华觉。从那时起直至1912年初他圆寂，弥庞不断地赐予钦哲各种加持物。
    当顶果钦哲四个月大时，哦寺本洛·洛德旺波就认定他是钦哲旺波的转世。在弥庞圆寂时，协庆嘉察·贝玛南嘉(1871-1926)见到他并要求他父母将他送给协庆寺。
    六岁时，顶果钦哲意外地被火严重烧伤，重病了六个月，此事件促使他受剃度成为沙弥。
    十五岁时，嘉察认定他为钦哲旺波的转世化身之一，在协庆寺为他坐床，为他赐名久美特却丹贝嘉参。嘉察还授予钦哲包括《八宗窍诀汇萃宝藏》和《宁提雅喜(四品心髓)》在内的众多传承。从佐钦寺堪布贝玛洛萨，钦哲得到《龙钦宁提》传承；从阿宗竹巴他得到《龙钦宁提》前行讲解。
    从佐钦寺堪布贤彭确吉囊哇(贤嘎)、江玛隐修苑堪布土登秋佩 (图嘎)、匝·木[日/阿]德钦桑波等诸位上师处，他学了龙树和无著的论典、《阿毗达摩》、《功德藏》、《幻化网秘密藏续》诸注释等许多经论。堪布图嘎认定他为文波·丹增诺布(丹利)的转世。
    接着从钦哲确吉罗珠，顶果钦哲得到萨迦、噶举、格鲁和宁玛各宗各派法门的传承，包括《大宝伏藏》、《宁提雅喜(四品心髓)》、《龙钦宁提》和《喇嘛贡度(上师意集)》。从协庆寺丹增达吉，他得到九函《晋美林巴全集》的传承。从协庆公珠(1901—1959？)他得到十三函《敏林伏藏集》。他从总共超过七十位上师处得到藏传佛教所有传承的法门，其中协庆嘉察和钦哲确吉罗珠是他的根本上师。
    从十八岁起的十二年里，顶果钦哲依住静处，实修各种法门，包括敏卓林掘藏大师和《龙钦宁提》的三根本仪轨。
    顶果钦哲将自己全部的生命都奉献给来求法者传授各种法门和传承。他自己写道，到六十四岁为止，他传了不止十次的《龙钦宁提》和《宁提雅喜(四品心髓)》的灌顶。从四十岁至八十二岁期间，他每年至少传讲一次龙钦饶绛关于《秘密藏续》的论著《除十方迷暗》，以及详细讲解晋美林巴尊者的《功德藏》。他给过五次《大宝伏藏》传承、四次《宁玛噶玛》传承、三次《八宗窍诀汇萃宝藏》传承、两次《甘珠尔》传承以及其他难以计数的讲经传法。
    仁波切和他的佛母康卓拉嫫有两个女儿，其中的其美拉是第七世协庆饶绛的母亲。
    在不丹皇室的邀请下，他花了很多年时间在不丹讲经传法。
    从二十世纪六十年度初开始，他独自一人维系和弘扬钦哲世系的不共“利美” (不分宗派)传承，不知疲倦马不停蹄地为了佛法和众生旅行、传法、修行、建造佛寺塔像，来弘法利生。
    1980年他在尼泊尔宝达纳佛塔(夏绒喀秀佛塔)旁，他建造了协庆丹尼达吉林寺(与西藏的协庆寺同名)，此精工塑造的寺院有两百名出家僧侣。1988年在这个新建寺院他开办了一所佛学院，出家僧人可以在此学习经续。
    从1975年起，他多次访问诸西方国家，传授了不同层次的法门和传承。他还在法国建了一座佛法中心特却沃瑟秋林。他返回故乡西藏两次，讲经传法，协助重建了许多寺院和故土乡亲对佛法的信心。
    顶果钦哲给第十四世嘉瓦仁波切传了许多灌顶、《秘密藏续》和《功德藏》的讲解以及《益西喇嘛》和其他大圆满耳传教言。
    他发掘了许多伏藏法门和仪轨，撰着了共二十三函经、论、续注释，其中包括《龙钦宁提》法门中《华钦度巴(大吉祥总集)》和《灌顶仪轨法》的注释。
    火羊年八月二十(1991年9月28日)凌晨三时，在不丹首都廷布一家医院里，顶果钦哲证悟之意融入法界，世寿八十一周岁。从此他在尼泊尔新建的协庆寺由他的法嗣和外孙饶绛仁波切·久美确吉森格住持。
    顶果钦哲仁波切是当代最有学问和成就的西藏上师之一。他高大硕壮。当他和其他大师在一起时，就如鹤立鸡群或众星捧月一般，这不仅仅是因为他身材魁梧，而且因为他浩瀚广博的学问和甚深如海的修证。他的讲经说法宛如河水流淌，无有间歇。陌生人初听他的教授时，第一感觉是他仿佛是正在从记忆里读诵优美的篇章，因为他的遣词造句富含诗意，语法严谨完美，意义微妙深奥。
    值得令人称道的还有他惊人记忆力。他不但背诵记忆了经、续、论典籍和仪轨以及他的诸多上师和道友的详情，而且还记得那些仅在若干年前有过一面之缘的人们。
    他的慈悲无有边际，遍及了所有众生。每当我在他身边时，他让我感觉到在他广阔的心意中给我也保留了位置。如果仔细观察的话，就会感觉到他恒常安住于他的禅定或证悟的广大智慧中，以他无有改造的慈悲和率直触动人们的心弦。
    他实际上持有藏传佛教所有法门的传承，但仍孜孜不倦地找寻更多的传承，哪怕这传承是微不足道的。他有汗牛充栋的图书馆藏书，但还不断地寻找稀有的著作，哪怕仅仅是一页纸的。他无比的忠诚。
    在从不丹返回噶林邦他这一生中最后一次旅行时，他坚持不坐飞机而乘坐汽车进行这番颠簸艰辛之旅，目的是为了途中去看他一个老弟子。虽然这项努力可能耗尽了他最后一滴生命能量，但此慈悲之举却让他感到欣喜和充实。
    珠古邬金仁波切(1920—1996)的孙子、格拉·秋林仁波切和德得·德钦巴准之子，生于1993年的邬金丹增晋美伦珠，被认定为顶果钦哲仁波切的转世化身并进行了坐床典礼。


夏扎·桑吉多杰(1913— )

    怙主夏扎·桑吉多杰仁波切(1913— )是《龙钦宁提》传承屈指可数的尚在人间的伟大上师之一。
    仁波切生于康区新龙省阿色部族，出生不久就随其游牧部族迁徙至安多。
    他从大上师瑟[日/阿]康卓·德威多杰(1899-1952？)和杜炯林巴幼子珠古多杰扎度(1891—1959？)处得到了杜炯林巴(1835—1903)和瑟 [日/阿]康卓的伏藏法类的传承。
    十五岁时他放弃了家庭的束缚，到诸多上师处参访修学。他不骑马而总是徒步旅行。他谢绝进入在家人家的屋子或帐篷，只住在隐修苑、山洞或他自己的小帐篷里。
    从噶陀堪布阿旺华桑(1879-1941)他得到了《龙钦宁提》法门的传承讲解以及其他诸多法门。堪布成为他最重要的根本上师。他还从钦哲确吉罗珠和其他在德格的上师们得到许多传承。在前藏，他成为杜炯林巴的转世珠古——怙主杜迥(敦珠)仁波切的上首弟子之一。
    仁波切将稀有的法门传给殊瑟洛钦、钦哲确吉罗珠、杜炯(敦珠)·吉扎益西多杰等诸多重要上师。彼时西藏的摄政嘉察热振 (1947年5月8日圆寂)邀请仁波切去拉萨，求得诸多传承和大圆满实修窍诀。由此因缘，大量贵族和平民弟子带着供养涌向仁波切求法。他视此为自己道上的违缘，突然将这一切都抛在身后，遁入莲师和其他祖师加持过的山洞。之后数十年里他过着云游行者生活，被人称为“夏扎”——舍弃了世俗琐事的舍世行者。
    二十世纪五十年代末，他移居不丹，接着去了印度。在达吉岭附近觉邦格楼村上方他重建了一座小寺院，并开办了一修行院，禅修者在此进行为期三年的《龙钦宁提》实修。修行院是一种闭关禅修学院，在里面一群人进行为期一年、三年或更长时间与世隔绝的禅修。如今藏地的上师们在世界各地创建了许多修行院，但当仁波切开办这所修行院时，它是由流亡的西藏上师创办的绝无仅有的一所。
    仁波切还在尼泊尔和印度建造了许多寺院、佛塔，以及一些修行院。如今他主要住锡于帕坪——在尼泊尔境内由莲师加持的一处重要的圣地。
    仁波切拒绝参与寺院行政管理，而保持了舍世者的传统风范。他有难以计数的弟子，遍布西藏、不丹、尼泊尔以及西方国家。仁波切和他的佛母嘎玛拉——掘藏师珠须林巴之女，有两个女儿：达[日/阿]德维和萨[日/阿]斯沃底，后者是瑟[日/阿]康卓的转世。
    1968年11月16日，托玛斯·默顿神父与仁波切会面，对此会面他描述道：“(我们之间)心照不宣或点到即止的谈话传递了这样一个信息，我们完全相互理解，认为对方处于伟大证悟边缘并且清楚这个事实，呼之欲出并淹没消失于其中——我们互相见面是一种(神的)恩赐。”
    当时他们会面时在场的哈罗德·泰尔博特记得默顿在会面结束后对他评价道：“那是我所见到的最伟大的人。他是我的老师。”


第四世多智钦·仁增丹贝嘉参(1927—1961)

    怙主第四世多智钦·仁增丹贝嘉参(1927—1961)是大智慧与大神通的化身。他的名号还有仁增·嘉律多杰、那措让卓、敦都·巴沃多杰和吉扎敦都·南凯多杰。
    藏历第十六绕迥火兔(1927)年仁波切诞生于西藏东部果洛上玛山谷，父亲是贝玛苯八大部族之一的旺达部族的久美多杰，母亲是岭部族的美洛。在他的胸口有“哈、日、尼、萨”四个种子字，正应验了一个伏藏授记所言：
    “怙主贝玛(桑巴哇)的化身名巴沃，
    将以其密宗法门调服众生。
    在他的胸口，‘哈、日、尼、萨’清晰可见。
    何人与他结缘将从恶道中解脱。”
    四岁时，被包括格鲁派大师安多格西·蒋华若佩罗珠和珠古多杰扎度(1891-19597)在内的诸多上师认定为第三世多智钦的转世。珠古多杰扎度是大掘藏师、杜炯林巴的幼子和第三世多智钦的幼弟。然而后来仁波切承认自己是多钦哲的转世化身，并且他在显现神变方面也与多钦哲相类似。
    当仁波切四岁时，他与第三世多智钦的另一位转世化身晋美琛列华桑同时在多智钦寺举行隆重的坐床典礼。此后两位仁波切在一起上读写课，并住在一起，直至他们十八、九岁时为止。
    七岁时，两位仁波切随卢西堪布·贡却卓美(贡美)学习经函，直至堪布1936年圆寂为止。之后他们跟多智钦寺的秋果堪布冈南、嘉拉堪布秋却和其他智者学习了数年。
    十一岁时，两位仁波切到石渠山谷从伟大的格贡堪布衮桑华丹(衮华)接受了《宁提雅喜(四品心髓)》和《龙钦宁提》传承。
    仁波切小时候没有显现神通，但当他长大而土登琛列华桑仁波切不再显示神通时，他开始显示自己的神变。
    十九岁时，两位仁波切到前藏进行为期一年的朝圣。仁波切在龙钦饶绛曾住过的冈日托嘎神山进行了短期闭关。在很多地方他见到各种境相，看到许多可以发掘的伏藏，但他选择了对其不予理睬，因为他身边都是严肃古板的比丘们。
    色达的一位著名的掘藏师色[日/阿]阳智(1926-1989／90)当时也在两位多智钦的朝圣队伍中，他说道：
    “从前藏返回的路上，一天仁波切和我走向一处河岸。仁波切对我说：‘朝沙子里挖，我们会发现一些东西。’挖了一阵，我发现一个转经桶。仁波切说：‘再挖下去，应该还有其他东西；’我又挖了一阵，发现一座鎏金的佛像。仁波切说：‘我需要这座佛像；你拿那个转经桶。’我心里琢磨：‘我也想要这座佛像，但他不会给我。要那转经桶有什么用？’于是我说：‘我不需要这转经桶。’仁波切说：‘那你扔掉它。’我依言而行，在落地之前转经桶就消失不见了。就此转经桶和佛像，我问道：‘仁波切，这些是什么？’他只是说：‘噢，肯定是某些旅行者把它们丢在这里了。’那时我太年幼无知了，错过了这次伏藏发掘；但我当时并没有意识到。”
    阳智还讲了另一则故事：
    “还是在从前藏回来的路上，仁波切和我走进一处峡谷。他先让我们用带刺的灌木枝做了很多木栓。做完后，望着一处高峻陡峭表面平整的岩石山，他说：‘在那岩石里有伏藏。我们是否去看看？’我说‘去’。当我们到山脚下时，他把木栓打入岩石，就仿佛打入烂泥里一般；踩着这些木栓他爬了上去，我在后面跟着他。随后我们来到一个巨大的山洞；在山洞里我们唱诵了莲师《金刚七句祈祷文》和《所愿任运成就祈祷文》。在那时，山洞里一块石壁象窗户一样打了开来。在这窗户般的洞里，我们看见许多佛像和箧子。还有一块象手臂一样的石头。仁波切说：‘拉动那块石头，你那部分伏藏就在那里。’当我想去拉时，它却自己象盖子一般打开了。在里面有许多被众蛇所围绕的佛像和箧子。仁波切说：‘不要犹豫，把它们拿起来。’我伸手进去拿出来一座佛像和三个箧子。看了一番之后，他说：‘现在把它们放回去。’我说：‘我打算拿走这座佛像。’仁波切警告说：‘不行！取出的时机尚未成熟，护法神不会让我们拿走的。’当我把伏藏物放回原处后，石壁上的门自动关闭合拢如初。这一切就象魔术表演似的。然后我先爬下来，他随后下，边下边从岩石里拔出木栓。我对他说：‘仁波切，就让木栓留着吧，当我们下次再来时还需要呢。’他说：‘不行！如果人们看见了，他们会笑话我们说：两个疯子曾到此一游。’当他把所有的木栓取出时，没有留下一丝痕迹可以看出他曾把木栓钉入山岩。现在我知道这是显现神变。”
    他们从前藏返回后又过了一段时间，仁波切把主要的住锡处定在格培日珠(增上功德苑)——第三世多智钦后半生的主要住所。这个隐修苑座落在一座高耸入云的山峰下面，山的四周有像镜子般的绿草围绕，草丛中山花烂漫。绿野的四周围绕着高大长青的松柏墙；松柏墙外边的远处，可以看见多山谷对岸连绵起伏的山峦。有些山上树木严饰，有些有灰、红、蓝色的山岩覆盖，其他的山上偶尔有积雪封顶。令人遐想觉得它们在高大的树墙后面又形成一堵围墙，甚或是不论昼夜它们都在护卫着你。
    仁波切学了很多经函，但所学范围并不广泛。然而就象晋美林巴一样，他是个与生俱来的智者。与果洛的其他喇嘛相比，他又高又瘦；眼睛又大又亮，非常威严。无论是传讲佛法还是世间谈话，他的讲话都令人惊奇。他是个很好的画家，唱诵大师，非常善巧朵玛和坛城制作。虽然他生活简朴，但却具有高贵尊严；虽然他有时会说些傻话，但却富含着教诫；虽然他的行为不可捉摸，但却是永远值得信赖的人；乃至当他被关进监狱并在狱中示寂，他的存在给同狱难友的生命中带来了佛法的光明。
    从大约二十岁起，除了在灌顶传法时，或者出了寺院在外旅行时，仁波切不愿坐在法座上或者担任金刚阿阇黎主持法会；他喜欢坐在座垫上担任维那(领诵)师或事业阿阇黎，有时会吹奏法号——这些都是法位较低的执事。
    在隐修苑的树林中有一个高高的石头法座，第三世多智钦曾在上面传过法。在很长一段时间里，仁波切在这法座上向珠古晋美彭措(晋洛)和大约二十位经过筛选的弟子传讲大圆满。大约在这个时候他发掘了大圆满法和施身法伏藏。
    不久仁波切得了重病。人们认为这是他在一两年前到前藏朝圣路上被人下毒所致。他的脸、舌头和小便变成蓝黑色。他的很多牙齿，包括两颗门牙，断裂了。很多上师，包括堪布冈南和嘉拉堪布，聚集在隐修苑修法多天制造甘露宝丸——一种具有特殊治疗和净化效果的法药。当仁波切预期要服食甘露宝丸的那天，法药却不翼而飞而钵中空空如也。人们把此理解为凶兆并开始失去希望。但是，诚如仁波切总是无法预测，他的病症毫无理由地逐渐消退了。后来在去安多时，他给两颗门牙镶了金牙。对很多年轻人来说，镶金牙是为赶时髦，但对仁波切而言确是为了保护他断裂的牙齿。
    一天他吩咐他的弟子们准备黏土用来塑造龙钦饶绛和晋美林巴法像。黏土准备好后，他对他们说：“你们塑龙钦饶绛尊者像，我来塑晋美林巴尊者像。”第二天他塑造了底座和法像的下半部分，大约有两尺高。当他造到腰部时，他停止塑像数天。他的弟子们再三请求他完成塑像，否则黏土会干掉而他就无法再塑下去了。他只是反复说：“你们什么时候塑好你们的法像，我也会同时完成我的。”当他的弟子们告诉他他们已经完成塑像时，他对他们说：“准备明天开光加持。那时我将完成我的塑像。”第二天他们看到晋美林巴像的上半部分已经自动塑造圆满，并且非常庄严。很难鉴别这到底是用黏土还是用石头塑造的。在法像的胸口，人们可以清晰地看到五光围绕中小小的普贤王如来父母相。堪布冈南看到法像不同部位有看似八十四大成就者的相。不同的人看到不同的相：有的看到莲师父母相，而其他人则看到八大持明相，如此不一而足。后来这尊像送给了珠古晋美彭措，他目睹了很多神迹，在法会节日时还听到从此尊佛像中传出音乐声。我自己曾亲眼看到此佛像中清晰的普贤王如来父母相和其他一些我认不出的人物相。
    仁波切，对隐修苑中厨房的位置感到不满，因为从厨房中冒出来的烟影响了佛堂和图书馆。一天他到厨房里，用脚在石头搭建的大炉灶上画了个圆圈，说道：“第三世多智钦在世时厨房不在这里！”说完便离开了。接着第二天早晨，厨师进厨房一看，炉灶的每一块石头都消失无踪了。怀疑有人搬走了这些石块，人们在隐修苑周围的树林中找了好几个时辰，但没有发现有任何人来过的踪迹，于是他们下结论说这是仁波切在示现神通。在炉灶消失后的第一二天，我亲眼目睹了炉灶消失后留下的遗迹。
    住在隐修苑时，仁波切发起了一年一度、为期十天的十万会供法会，有三四十位经过挑选的出家人参加。法会期间，从供品糕点中不断流出非常美味的白色甘露，滴滴答答地溢满了很多小罐子。我七八岁大时曾参加过一次这样的法会。
    如果仁波切想要的话，他可以凝神专注于任何一件东西，例如罐子、画像或桌子，让护法降神附身其上，这件东西就会动起来。他常用的是一张四条腿的四方桌子。在桌子上有一个方盒子，里面装满了神秘的符咒、宝石、贵重金属和干谷子。不同颜色的哈达沿着桌子松松地挂了一圈。在顶上有半个金刚杵作为庄严。当时辰到了，仁波切会念一个特别的祈祷文，两个相向而站的人手持桌腿抬起桌子。桌子左右摇晃起来，大力地牵着人(跑来跑去)，一会儿功夫便能让年轻人直喘粗气。他们做这些的目的是为了示范护法神的存在，让桌子击中写在纸条上的问题来预测该做些什么，来确认小偷等等。当念诵另一种祈祷文后，桌子会返回佛坛。有人告诉我说当桌子在空中时，你想撒手都没办法，因为你不能松开你的手。我从来没有干过手持桌腿的事，因为我对这股力量太害怕了。
    热贡地方有让护法降神附身于桌子并得到授记指示的传统。准备这样一张桌子需要许多天的修法和念诵。但仁波切只需一个手印或者入定加持一下就行了。而且，对于其他人来说有招来邪恶鬼神的可能，但我们相信仁波切招来的是护法神——佛法的追随者和向导。
    只带了很少的随从，仁波切去了安多。他在很多寺院给予法要和传承，显现若干神变，并作了很多授记。在热贡的果德寺进行长寿法会时，仁波切让啊啦希哇措(秋英朵登多杰儿子的转世)握住一根干竹箭的一头，然后他拉扯另一头，这支箭被拉长了约两尺。
    一天他去看了一个在山洞里的老隐修者，老人是上一世多智钦的弟子。隐修者说：“仁波切，您今天一定要示现一个神变，否则我就不让您离开。”说着便坐在山洞洞口，挡住了去路。仁波切对他说：“如果你让我走，我许诺我会示现一个神变。”得到这个保证后，隐修者让他离开了。走出山洞后，仁波切说：“我刚才愚弄了你。”说着便骑马走了。老隐修者失望之极，不仅是因为仁波切没有示现神变，而且因为他违背了自己的诺言。随后他看到在山洞口的岩石上留下了仁波切一个非常清晰的脚印。心怀大喜悦，隐修者追赶上仁波切的队伍，请求仁波切把留下脚印的那只鞋子送给他。这块岩石和这只鞋子后来被供在热贡的一所寺院里。在嵋山谷仁波切用一根铁杆打了个结。他象揉面团似的碾碎了一个水晶球并在其中留下他的指印。他治愈了很多病人以及据信是被鬼神附体的人。
    在果洛的达塘寺，当他与秋珠仁波切见面时，根据习俗要互献哈达，而他却没有随身带哈达。但在众目睽睽之下，他做了个空中抓物的手势便凭空拿出一条白哈达来献上。
    每当仁波切出远门时，他就会显现神变。但随后他会让随从侍者们发誓回到寺院时不要重复这些故事，因为堪布们和老喇嘛们听到后会不高兴的。不管是对是错，堪布们持有这种观点有两个理由。首先，人们相信如果一位上师公开显现神变，很多在场的人可能无法接受这种示现，甚至可能产生不良反应。如果这样的话，就会带来强烈的不良后果；因为这涉及了密宗力，所以比其他因素造成的后果更为严重。不良后果包括上师的寿命会缩短。其次，因为堪布们是寺院戒律的督导，他们认为如果本寺院的重要上师显现超凡的神变，年轻的弟子们会被怪诞的举止言行所动摇，而从严肃正规的学习和谦卑的出家戒律偏离，而认真学习和具足威仪对普通人来说则是合适恰当之途。虽然证悟的圣者已经超越了凡夫的分别寻思，但上述是传统的观点之一。
    仁波切访问了壤塘几个多智钦寺的分寺。在桑龙寺给喇嘛伦波传长寿灌顶时，他把一支干树枝做的长寿箭拉长了约一尺半；在以后的岁月里，这支箭还在不断地变长，直至它后来被毁为止。
    随后他访问了在嘉绒的多智钦寺分寺。在卓迦省高贡朝圣圣地多钦哲的寺院里，仁波切给多钦哲佛像抛过去一碗饮料，佛像接过后一引而尽。仁波切还去看了卓迦的自生观世音像所在的寺院。仁波切离开后不久，如今仍住锡在安多地区拉卜楞寺的一位重要格鲁派上师赤·贡唐也访问这个寺院。赤·贡唐对自生观世音像说了以下祈祷文：“您是观世音，多智钦是金刚手，我据称是文殊师利，三部怙主佛菩萨于此相聚。请显现一个神奇的征相！”在所有在场者众目睽睽下，从观世音佛像的口中淌下一股绿油油的甘露。此事发生一两个月后，我亲眼目睹了该寺保存的一瓶绿油油的液体。
    仁波切搬回多智钦寺住。在隐修苑一年一度的十万会供仪式变成了主寺为期十天的年度公开大法会。数百僧众在七天里进行会供；会供结束后由年轻的僧人表演象征着各式仪轨和观修的密宗舞四天。如今的西方人粗略知道这种表演叫作喇嘛舞。仁波切让人准备好精美的绸缎戏服和做工精致的表演面具。起初人们认为把在隐修苑办的简单而不公开的会供仪式变成寺院举办的大规模公开法会后，类似甘露流淌的神变将不复存在。但不久人们目睹了其他形式的神变。一次，为几百名僧人准备的米糊怎么吃也吃不完，甚至在分给成百上千来观看喇嘛舞的在家人之后还绰绰有余。一块小小的空地却可容纳上百喇嘛舞表演者和上万观众。在表演到护法神的节目的，大约有二十张桌子和许多护法旗帜的旗杆被护法降神附身而猛烈的移来移去。
    之后仁波切带领一大队人马，经过美瓦、塔尔寺、西宁、热贡和兰州，最终抵达安多的拉卜楞寺。在拉卜楞，他得到寺方开许，让他的随从们在那里培训学习藏戏《法王松赞干布》。拉卜楞寺此前从未向外人传授过，但第五世嘉木样协巴(1916—1946)在圆寂前告诉他的侍者们：“一天有人会从南方来，说‘我是藏戏的弘扬者’。当他来到时，你们一定要给他传授。”他的侍者们还记得上一世嘉木样协巴的吩咐，因此对仁波切的弟子们进行了完整的培训。带着藏戏庄严华丽的戏服、化妆品和乐器，仁波切返回了多智钦寺。仁波切亲自编写了两出历史人物藏戏：《智美衮登》和《卓瓦桑摩》。因为行头丰富多彩、表演者训练有素，藏戏表演轰动了果洛地区；当地的民众此前从来没有看到过如此水准的藏戏。所有的藏戏表演者都是出家人，带上面具涂上化妆扮演男女不同角色。(如今，仁波切藏戏表演的传统在多山谷、玛山谷和色达得以复兴。)
    多智钦寺的堪布们持反对意见，担心藏戏表演会扰乱出家人正规的学习、禅修和持戒，但他们自己很喜欢这些藏戏，以致于诸堪布中最资深的堪布冈南甚至要求为他来个特别的专场演出。
    二十五岁时(1951年)，仁波切与很多出家人一起去康定。在途中的一个晚上，他们在与玉科夏扎瓦隐修苑所在的山谷毗邻的山谷扎营。当夏扎瓦听到这个消息，他吩咐自己十位年轻弟子道：“在相邻的山谷有一大队人马。明天你们必须阻止他们来这里。”
    第二天，夏扎瓦的弟子们陷于进退两难的困境。他们怎么可以阻止多智钦来这里呢？再则，由于这是上师的命令，他们怎能(违抗师命)不加阻止？于是他们去到山路口，在不知所措地忧虑中等待。
    第二天一早，仁波切对他的侍者们说：“今天由我带路。”他们没有沿着山路走，而是向上翻过山谷，再向下直接来到隐修苑。隐修苑的众出家人没有办法只得迎接他。但夏扎瓦对弟子们说：“因为我们是一群乞士，我们没有什么财物可以供养他，他也许是为得到财物供养而来吧。因为我一无所知，我也没有什么法可以传给他的，也许他本来就不想求法。为了他众多的马、骡和侍者，他最好还是不要在这个破旧不堪的地方逗留吧。”仁波切双眼热泪盈眶，请夏扎瓦上师的弟子们代他向上师传话：“因为我缺乏善根，如今此世我无法见到上师您了。但我祈祷发愿下一世我能见到您并从您领受甘露妙法。”
    当上师听到这个口信，他笑道：“因为我年事已高，我还在担心我此生见不到多智钦的转世珠古了呢。我刚才由于太兴奋了，开了个玩笑。”仁波切进到夏扎瓦的屋里，所做的第一件事就是给上师灌了长寿顶，因为上师正在生病。接下来的几天里，他们交换了续部和大圆满法门的窍诀要点。后来仁波切写了一首五页纸的诗歌来赞叹夏扎瓦的证悟。
    此后仁波切访问了木雅嘎他、同什寺、扎喀寺以及其他许多地方，给予灌顶和教诫。在一个地方他给一尊佛像献上满满一碗饮料，佛像接过饮料喝了下去。在举行法会时，法会供品飞上了天空。
    一个晚上扎营时天下大雨。仁波切在一块岩石下躲雨，等待侍者们架好营寨。岩石很矮，他甚至不能坐直。当嚓桑和其他人去叫回仁波切时，他已经坐直了腰板。不知原委，嚓桑问道：“仁波切，您找到了大点的山洞？”他答道：“没有。但我弯腰低头坐了会儿感到太累了。”其后他们注意到仁波切的整个上半身穿入了山岩中，仿佛入于烂泥一般。他们可以看到他的袈裟、头甚至每根头发留在岩石上的印痕。根据索南尼玛，这些印痕至今尚在。
    在康定，仁波切住在多杰扎寺和以前多钦哲法座所在的寺院，给嘉拉国王和成千上万信众授予传承和开示。据说他在那里发掘了若干地伏藏，但我没有更详细的资料。当他去见康定地区的重要上师之一的日库古学时，仁波切捏碎了一个玻璃杯，并把自己的手指印，留于其上。日库古学的侄子东珠告诉我他在他叔叔的住处看到过这个杯子。仁波切从康定去了成都和重庆，接着于1952年返回多褶钦寺。
    不久他创建了瑞乃洛扎五明佛学院。仁波切资助五十名学生来学习文法、写作、诗学、韵律、戏剧、唱诵、坛城绘制、朵玛制作、绘画、医药和历算。他从其他地方请来很多著名的藏医师和历算家来教授这些学生。他开办了一所免费诊所，并提供免费医药。
    仁波切开始变得居无定所，到处为家。有时他被发现住在佛堂的一个角落里，边上有张床垫和一些佛教用品，周围拉了块帘子与外面相隔。他从不把自己锁在个人神圣的屋子里。他总是就在那里，甚至连门也没有的地方(更不用说锁了)，让所有人都可以进去看他，听他开示，以及请他提供他力所能及的一切帮助。他把自己的生命奉献给照顾所有的人，尤其是那些贫苦者和好学的年轻出家人。从黎明直至深夜，他亲自带领众人，主要是贫苦者，念诵祈祷文、举行仪式、进行禅修和学习，如此日复一日，经年累月，直到我1957年离开寺院。他给他们讲各种神奇的故事来让他们开怀，培训他们的各种技能，传授法要让他们觉悟。人们供养他的不论什么财物或珍宝，他都会接受下来；但有时他看起来似乎非常迫切地想除掉它们。一年中有若干次，他不仅会分发一些平常之物，还会把手上有的宝石、丝绸、银子和衣服都送给穷人。很多次他把自己所有的财物或用于佛法项目，或布施给穷人，自己甚至连下顿饭的钱也没有留下。
    年长的比丘们反复建议仁波切应该更传统一点：他应该住在符合多智钦身份的居所；他应该选一些戒腊较长的比丘作为侍者；他应该为寺院无穷的未来积蓄财物和珍宝。但仁波切用以下话语让他们安静下来：“尽我的能力来帮助人们，特别是那些真正需要帮助的人，是我最大的快乐。如果我们能够把自己所得到的东西都用于利益大众的用途上，我们应该对此感到高兴。不久我们就会遇到这样的日子，那时我们甚至连享用一杯茶的‘权利’也没有了。”我亲耳从仁波切听到过上述原原本本的词句很多次。
    仁波切去看望了杜炯林巴(1835—1904)的孙子和语化身珠古衮桑尼玛(圆寂于1958／59年)。在仁波切的敦促下，珠古衮桑尼玛发掘出一系列《空行意集》伏藏法。他们在一起举行了法会仪式。
    1957年，在我们离开家乡去拉萨几个月之后，仁波切去了安多。在很多地方他给予传承和法要。他朝拜了拉卜楞寺并作了盛大的供养。随后他到西宁。在宗喀巴大师出生地的塔尔寺宗大师金塔前，他邀请了二十五位格西，进行了为期七天的供养法会。每天他们都为正法住世、和平以及一切如母众生的安乐而进行祈祷。
    根据已经圆寂的堪布阿旺喜饶和其他人，仁波切告诉他的侍者们：“如果有人想要出走，这是离开这里去拉萨的最后机会。”听到这个，他的侍者们敦促他快走，中间某时仁波切屈从于他们的压力。他的侍者们甚至对他的队伍去拉萨作好了各种安排。之后在塔尔寺的供养祈祷法会上，仁波切心情非常沉重地对他的主要侍者之一慈诚嘉措说：“我看到一座三层楼的金色寺院，而它全部消失在一座大山后面了。看来佛法和人们的和平安乐到此为止了。我不会离开。我不能抛弃我的寺院和信众，我将回多智钦寺，并再传最后一次《宁提雅喜(四品心髓)》和《龙钦宁提》的清净传承和法门。”接着在途中顺道访问了许多宁玛寺院，并传授了法要，然后回到多智钦寺。
    1958年，来自不同地方的许多重要上师不约而同自发地聚集到多智钦寺。仁波切先传授了前行法门。随后在经过精心准备后，他和数百位出家人举行了为期七天的寂怒本尊嗯松炯哇(净除恶趣)法会。接着他传了《龙钦宁提》灌顶，每个灌顶都伴随有详细的讲解开示。之后他传授了《益西喇嘛》和《空行嬉笑》法门，并开始传《宁提雅喜(四品心髓)》灌顶。除了瓶灌以外，每个灌顶时他根据传统把受灌者分成组，每组不超过五人。每个灌顶之后都有传讲窍诀，并加以实修数日，以便成为下一个灌顶的法器。当灌顶法会正在进行时，他告诉侍者们：“在传法圆满后，我们进行一次盛大的会供。把我拥有的一切财物都毫无保留地用于这次会供上。”灌顶圆满后，所有人都一起参加了精心准备的会供。此后不久军队突然进攻多智钦寺。在众人的乞求下，仁波切和许多喇嘛逃入树林躲避。寺院被彻底洗劫一空，有些出家人被打死了，另一些则被捕了。
    在树林中躲藏数周后，仁波切向壤塘的南达县政府投降。虽然政府的特派代表们向他拍胸脯保证他不会被捕，但他刚投降便立刻被捕了。随后作为囚犯他被押送至班玛县总部并在那里关了一阵。
    1959年，他被投入离开家乡800公里开外位于青海省不毛之地的大监狱劳动改造。在数年间他的亲友和弟子们不知他的下落。他是那些必须从事重体力劳动的囚犯之一。因为监狱体制和大饥荒，在1960和1961年囚犯们不得不仅靠一点薄薄的稀粥生存。好在这是一所国家监狱，如果囚犯没有违反规定说错做错什么并且老实干活的话，那在这里只有受饥饿和劳累慢慢折磨致死的，而不象在地方监狱里有很多刑讯拷打之类。在这所监狱里，仁波切是来自多智钦寺的唯一囚犯，但有他来自其他地区的一些弟子；因此后来我们从那些被释放的幸存者口中听到他的事迹。
    我听到不论在地方监狱还是国家监狱里，尽管他受到非人待遇，并且生病、饥肠辘辘，仁波切看起来要比其他人要整洁、乐观一点，并且总是显得很宁静。他看起来从不关心自己，却对周围人们遭受的苦难感到悲伤。在国家监狱里，有时他会偷偷地把他自己那份少得可怜的食物拿出来与比他更病弱的同伴们分享。他生病后，就不必去劳动了，他的那份稀粥被送到他的床边。心怀大喜悦，他会用稀粥先作会供然后再自己享用。
    1961年，他动了一次手术，在手术中他被输了一个穆斯林屠夫的血。后来他知道了这次输血的事，他决定不再继续住世了。弟子们轻声低语的祈求和暗暗的落泪也没有改变他的决心。他对伤心欲绝的弟子匝堪喇嘛说：“我并不是因为往昔的业力才被迫入狱的，我来这里是有意图的。如果我想要的话，我可以毫不费力地去任何净土。不用为我担忧！”他圆寂后，法体被埋在地下。他的弟子珠旺仁波切看到了这个埋葬地点。 1979年，在珠旺仁波切和当时负责埋葬的一位汉人的帮助下，多智钦寺找到了被埋的仁波切的法体。
    在狱中，仁波切时常找机会向弟子们，包括嘉瑟巴洛仁波切、珠旺仁波切、匝堪喇嘛仁增和其他人等，低声耳语传授法要，讲述他的境相和他过去世的故事。当有弟子被释放出狱时，他会在告别小诗上写下他的教言。
    在珠古琛列衮洽(即囊千·嘉瑟阿钦，？—1990？)被释放出狱时，仁波切写下了如下教言，让他秘密带出监狱：
    “在我头顶大乐轮上，
    总集三世诸佛之上师，
    我向您速疾甚于闪电的大悲作祈请，
    您并不在远方，而就在我心中。
    远离分别、具有信心
    心之明智即上师，
    就在自己身内真稀有！
    今于此广大空界，
    无有执着请安住。
    不论生起何种寻伺分别念，
    犹如雪花落在烫石上，
    让它们消融于本基之大空性界中，
    如此心念将无害也无益。真喜悦！
    分别好与坏、善与恶，
    犹如在虚空中划线，
    看到它们虽有动相却清澈透明，而证悟它们自清净，
    因为它们最初就远离希冀和恐惧之相状。
    念智(Dran Rig)是触即自解脱，
    三界即是解脱之基最胜智，
    诸显即是法身觉性力之游舞，
    轮涅俱是唯一之明智。
    为满珠古仁波切琛列衮洽之请，吉扎敦都南凯多杰造于伊释放出狱时。”
    在仁波切圆寂后，金牛(1961)年七月初十凌晨，他的弟子匝堪仁增满怀信心和悲痛地哀悼着。那时仁波切身着嘿汝嘎装束在虚空中现身其前。凝神虚空，仁波切给他传了自己的遗教：
    “吾子，请谛听！
    我乃百位成就者无畏之主，
    亦是轮涅之基阿赖耶之祖。
    今日我们的离别是有为法之过患。
    为此伤心哀悼有何用？
    死亡就象风声一样是世俗名词，
    请勿要感到伤心，而保持愉悦。
    当我身之要素已消融，
    我向外的识觉回光返照，
    照见基界六种殊胜功德之童瓶身。
    我无有障碍清明之识，基之显现，
    融入于没有迷惑之微妙俱生智，
    秘密主金刚手心意之法界，
    就象一轮新月出现于夜空，
    具足诸般不可思议之功德，
    譬如任运圆满庄严佛净土，
    以及禅悦为食自现之庄严。
    虽然外在的上师我的色身，
    显现化身已融入于光明界，
    而内在的上师了义的我，
    吾子，彼将住于汝之心相续，
    我乃汝父持明虹身金刚也，
    一刹那亦未曾与汝相分离。
    汝心明空双运、远离分别即是我，
    汝若安住此本面中，将会生起诸悉地；
    你外在和内部的色身要素将被净化，
    三身坛城将在汝身内得到圆满，
    你的外相、言语和心念将成为上师的身、语、意。
    此即所有具德忿怒本尊事业之怙主，
    大祥瑞的本尊金刚橛：
    正觉的普巴在佛母的圣胎中得到圆满，
    三有的普巴解脱轮回，
    法性的普巴任运元成。
    沿着微妙智慧普巴的沟漕
    心气入于中脉而得解脱。
    在心轮能知与所知都不复存在，
    离戏的普巴在基位得到圆满。
    成就的普巴是千佛之心髓，
    轮回与涅槃庄严圆满他的身，
    从自出生而与自己无二无别。
    从我身体的每个毛孔
    我化现出百千万亿之化身，
    尤其我的意化身将出现在嘎格，
    身之化身将出现在普沃，
    不久【此处原文中缺漏一词】出现在我家乡的山谷，
    我的化身和密法的传承
    将犹如月光般出现，
    你将有缘为他们作承事。
    在宝箧中祥瑞的黄卷上，
    你的这部分法要已经埋藏于你相续中。
    未来你把它解码并利益其他人，
    不要忘失我过去给你的诸教言，
    现在我要去密严刹土住一阵。
    修持一马头明王仪轨，从他三处圣坛城(顶、喉、心三轮)，仁波切放光赐予匝堪仁增四灌顶；然后跳着金刚舞步，飞上天空不见了。”
    仁波切是位超凡的人，他把他的一切都奉献给照顾他人，尤其是贫穷者。他自己则尽量象普通人一样生活。他很少关心自己的事。
    仁波切撰写了很多大圆满教言、诗歌和教诫开示，但其中大部分都佚失了。他发掘了一整套施身法的意伏藏修法，其中有一部分幸存了下来。
    在果洛和安多有大约六位显现神变的年轻喇嘛，非正式地被认定为他的转世化身。然而，生于多山谷普琼日萨玛部族的珠古晋美龙洋，被多智钦寺正式认定为仁波切的转世并一直住锡于该寺院。


第四世多智钦·土登琛列华桑(1927— )

    怙主第四世多智钦·土登琛列华桑(1927— )是伟大的大圆满上师和《龙钦宁提》法门主要的传承绍胜者与弘扬者。
    藏历第十六绕迥火兔(1927)年仁波切诞生于西藏东部果洛地区色尔巴的茨村庄。茨庄是一处长着小麦、大麦(青稞)和豆类的绿油富饶的田野所围绕的小村庄，后面的山上长满绿草，草间点缀着树木和岩石；静静的色河从右向左缓缓地从旁流过。仁波切的父亲是杰嘎部落的扎拉，母亲是嘎喜部落的嘎丽吉。
    从尚处母胎中至六岁间，仁波切显现了很多神迹。卢西堪布和崂坞塘珠古记录了他直至四岁为止的神迹。在我小时候，出于好奇心我拜读这些记录很多遍，以下是其中我尚记得的一部分。
    大约在仁波切投胎受孕时，他父亲梦到自己在挥舞一柄水晶剑，剑身很长，剑尖伸入空中看不见。那一年里几乎每一天，茨庄上空都出彩虹，河对岸寺院里的僧人们开玩笑说：“今年茨庄所有的村民都将成就虹光身。”
    在仁波切住在母胎中时，他母亲走进暗处时常常有光相伴随而可视物，这有时候令她感到恐惧。一天一条嘴里含着光团的蛇游入屋子，当着几个人的面游进墙壁消失了。
    人们几乎每个晚上都能看见咂(罗睺罗)在他屋顶上。住在多智钦寺的缺了上喙的大乌鸦(玛哈噶拉护法的灵鸟)也在这个遥远的村庄出现过许多次。未经栽种房顶上就盛开了一朵当地从未有过的鲜花。
    当仁波切于黎明前出生时，天还没有亮，但有一道光照亮了屋子，屋内的东西清晰可视。有很多次宝宝被发现在房子的二楼地板上，虽然当时他还不会走路。他父母认为他是沿着楼梯爬上去的，便封了楼梯。但好几次他们仍然发现宝宝在二楼地板上。
    一次一大块上面刻有祈祷文的玛尼石砸在仁波切身上，他的很多骨骼看起来都被砸碎了；但几小时以后，所有受过伤的痕迹都消失殆尽。有很多次，很多人听到他唱诵祈祷莲花生大士的《悉地咒》。
    一天，第三世多智钦一个名叫古鲁的弟子来看他。当仁波切见到他时，他马上叫道：“古鲁！古鲁！”并将手放在古鲁头上，念着“嗡啊吽班则尔咕噜贝玛斯德吽”加持他。
    关于第三世多智钦的转世化身去何处巡访，第五世佐钦仁波切·土登确吉多杰(1872—1935)作了如下授记：
    “金刚上师化身之主源，
    诸佛传承之主妙拂德洲铜色吉祥山。
    中央报身佛之刹土，
    将出现身、语、意和功德四化身。
    事业之化身
    将诞生于寺院之南方，
    岩石和树木点缀的山岭围绕之地，
    方便(父)和智慧(母)以‘嘎’和‘达’为名，
    火兔年出生之子为法胤。
    征相具足将会利益佛法与众生。
    由具信众人祈请，
    纳第五世佐钦珠古·达玛班匝(法金刚)，
    心中显现随意写就。
    愿善妙功德遍布大地！”
    伟大的大圆满瑜伽士玉科夏扎瓦也说：“我梦见一个坛城里有两个宝瓶，因此将会有两个转世化身。如果向诸护法献上供养的话，你们将很快找到两位化身。”
    佐钦仁波切让他们从多智钦寺向南寻找，一直到理山谷和仓山谷。当寻访转世灵童的队伍从多智钦寺来到茨村庄时，在他父母尚未知道他们抵达的消息前，仁波切就对父母说：“今天有客人要来。”并高兴地唱起来。当寻访考察队伍将上一世多智钦用过的书、佛珠等物品和其他人的东西混在一起让仁波切挑选，他无一错误地将他前世的物品挑了出来，并说：“这是我的。”
    接着一列候选名单呈报给佐钦仁波切请他作最终的法裁。他挑选了如今的多智钦仁波切，为灵童造了一个长寿祈祷文，并赐名土登琛列华桑波。许多其他重要的上师们也异口同声地肯定了这个认证。
    当灵童四岁时，由杜炯(敦珠)林巴的转世之一的珠古贝玛南嘉 (？—1957)带队，人们从多智钦寺来到茨村庄举行了初步的欢迎仪式。在回寺院的途中，队伍扎营过夜，第二天早上有几匹马不见了。人们在附近搜寻但没能找到。他们于是问仁波切在哪里可以找到这些马。仁波切用他稚嫩的小手指向一座山，他们果然在那里找到了那些马。
    后来由堪布贡美(1859—1935)主持，在离开多智钦寺两英里远的臧青滩举行了正式的欢迎仪式。老堪布骑了头犏牛，有大约一百名出家弟子相随。弟子们在堪布后面排成一列徒步而行，身穿桔黄色袈裟，手持经箧以示他们是佛门弟子。
    在此地仁波切遇到了仁增丹贝嘉参(1927—1961)，已被认定的另一位第四世多智钦。他们一起被请回多智钦寺同时坐床。
    佛弟子们相信一个具有高度证悟的成就者可以为了利他同时示现许多化身。因此有许多多智钦的转世化身，他们都是源自第一世多智钦的化现。
    两位仁波切被迎回多智钦寺，在主寺的大经堂受到一大群僧俗信众的欢迎，许多人流下喜悦和信心的泪珠。在那里他们一起坐了床，庆祝典礼皆大欢喜。
    在多智钦寺的坐床典礼圆满时，仁波切从法座上站起来，边笑边念诵《金刚七句祈请文》和《请起莲花生》中的一些偈子，令在场的所有人惊叹不已。
    在堪布贡美的建议下，他的侍者们给他糖果吃并问一些问题，在答复时仁波切会告诉他们他自己的诸多境相和对过去世的回忆。譬如：
    问：你从哪里来？
    答：从桑东巴瑞(铜色吉祥山)。
    问：桑东巴瑞是什么样子的？
    答：(将稚嫩的小手合成心或山的形状)是这样的。
    问：谁住在那里？
    答：莲花生大士。
    问：还有谁在那里？
    答：观世音。
    问：你认识辛嘉罗刹陀呈(莲师示现的罗刹王)吗？
    答：认识。
    问：他看起来象什么？
    答：很多嘴巴，很多眼睛，各种颜色。【仁波切笑了。】
    还有一次的问答是这样的。“你的住处在哪里？”他指向前世隐修苑所在的树林说：“那里。”试图愚弄他，侍者们说：“那里除了树没有其他东西。”他答道：“不对！不对！我的屋子就在那里！”
    有时候两位仁波切用他们碗里的糌粑做成朵玛(食子)，将它们扔出去，并说道：“愿遣除障碍！”人们可以看到朵玛里冒出火星来。
    有一个晚上，仁波切正准备上床睡觉，但却突然开始念诵一组不知名的偈子。他的侍者们写下了他们尚能忆持的部分。这些偈子其中有一首是富含甚深佛教哲理和禅修实义的八行偶句偈诵：
    “吾与正觉——
    不变之金刚智无二无别。
    于瑜伽男女之金刚源，
    吾即大乐之证悟。
    于不变金刚之法界，
    吾赞叹本体功德与金刚护法们。
    吾即金刚阿阇黎，
    并已证得了大乐。”
    后来嘉拉堪布造了关于这首偈诵的注释，分别用玛哈瑜伽、阿努瑜伽和阿底瑜伽三种方式来阐述。经过多年的搜寻，直到最近我才找到上述偈诵，但堪布的注释似乎已经永远佚失了。
    堪布贡美曾言：“从他小时候就显现神变的征相看，仁波切可以示现为堪与多钦哲相媲美的具足神通的大成就者。”然而当他长大以后，除了在个别情况下，他从未再显现丝毫神通成就。相反，当包括另一位多智钦仁波切在内的其他喇嘛们显现神通或作授记时，他反复对他们说：“在如今这个时代，显现神通是不适当的。这可能会对自己的身寿、事业或佛法带来损害，也可能导致外泄密咒的秘密。”
    从四岁时共同坐床起，直至二十岁，第三世多智钦的两位转世化身在一起生活修学。从五岁起，他们随经师普琼让如和秋果洛楚学习读经。出家僧人，特别是转世珠古，都受过训练堪能快速背诵经论，直至对于以前从未读过的经函可以过目成诵倒背如流。两位仁波切在不到一年里就圆满了背经训练，这是极其非凡的成就。
    从七岁(1933年)起，两位仁波切开始学习经续论典。他们的第一位上师是卢西堪布·衮却卓美(衮美，1859—1936)。他们学了《文殊赞》、龙树的《亲友书》、《入菩萨行》，之后是晋美林巴著的关于经部和续部的完整阐述《功德藏》。但《功德藏》传讲至一半时，七十七岁的衮美堪布生病了，不久他就伴随着体现高度精神证悟的瑞相圆寂了。
    十一岁(1937年)时，两位仁波切来到石渠的格贡寺，在这里他们从华智仁波切和第三世多智钦的弟子——堪布衮桑秋扎(堪布衮华， 1872—1943)得到《宁提雅喜(四品心髓)》和《龙钦宁提》的灌顶和付嘱。将传承付嘱给他们时，堪布说道：“我的传承是真实的、短而近的、具有威力和加持力的，比其他传承更殊胜。如今我老父已经将这些法财传给汝等儿子了。”堪布显得非常高兴，并再三要求两位仁波切将此纯金般不与其他传承相混的宁提传承发扬光大。那年冬天，两位仁波切返回了多智钦寺。
    十四岁(1940年)时，仁波切得了重病。他去拜见正在仲日神山的阿傍掘藏师·邬金琛列林巴(1895—1945)。一天阿傍掘藏师给他一碗发酵的啤酒让他喝。但仁波切有些犹豫，因为他那时虽未受戒出家，但为了将来维系他出家戒律的传统他没有喝酒的习惯。但接着他又想：“这肯定是上师赐予的加持。”于是不再犹豫一饮而尽，顿时生起一种不可思议的奇妙智慧。对于上师提出的问题他自然而然就能回答，而且所答恰到好处，没有丝毫违越所问。后来从屋里出来，感到清风拂面，这使他内心生起一切外境显现都如梦幻的定解，对轮回的厌离油然而生。随着这些不可思议的安宁和厌离感触的生起，他心中自然证悟了俱生智慧。
    第二天他去向阿傍上师报告他的精神证悟。数年后仁波切谈及这次会面时说：“我感到我就象个婴儿般跟上师说话。”阿傍上师印证了他的证悟，并详细授记了他到二十五岁为止他生命中的重要事件。阿傍上师还确认多智钦仁波切为自己发掘的伏藏法门的法主之一。他建议仁波切向玉科·夏扎瓦求法，因为夏扎瓦是仁波切生生世世具有宿缘的上师。
    当仁波切在索陀嘉威文尼闭关时，有一天他突然告诉他的侍者他必须去见玉科·夏扎瓦。与一名随从一匹坐骑，他向两天路程之外的玉科上师的隐修苑出发。在路上仁波切遇到他妹妹，但她没有认出他因为她没有料到仁波切会如此轻车简从。当仁波切抵达隐修苑时，玉科上师正在重病之中，他已经数天没有进食，几乎动弹不得。仁波切和玉科上师闲聊了几个小时，之后玉科上师让他的侍者拿些食物来。他吃了一点食物，慢慢地就逐步恢复了健康，连一丝症状都没留下，这让大家非常惊奇。因为年老体弱，夏扎瓦不能站起来，但他说：“据说我是(第一世)多智钦的老弟子，因此我必须亲自为仁波切倒茶。”说着他拿起茶壶向仁波切的茶杯倒茶。人们认为这暗示玉科上师默认了众所周知的事实——他是第一世多智钦上首弟子之一的多喇·晋美格桑的转世。
    十五岁(1941年)那年的春天，仁波切在多智钦寺给予约一千名僧尼《龙钦宁提》法门全部灌顶和“咙”传。
    从十岁至十八岁，仁波切在多智钦寺完成了他大部分的经续论典的学习。他的上师包括秋果堪布衮噶罗珠、嘉拉堪布秋却、秀哇堪布喜饶扎巴、格蟠堪布图松以及嘎哇珠古多却。他学习了经部的基础修心、中观、《阿毗达摩》和《毗奈耶(戒律)》，以及续部的《秘密藏续》、《三根本》仪轨、《龙钦宁提之金刚橛》仪轨、龙钦饶绛《七宝藏》的一部分以及《益西喇嘛》。
    他还接受了唱诵、音韵、密宗手印、制作坛城和多玛(食子)等训练，这些都是金刚阿阇黎所必须具备的。除了完成了前行的修习，他还圆满了《持明总集》、《雍喀大乐佛母》、《大吉祥总集》、《金刚橛》和《秘密藏续》的近修和念诵。
    十九岁(1945)那年春，根据阿傍掘藏师的授记，两位多智钦仁波切带领数百随从到前藏朝圣。同样是遵照阿傍掘藏师的嘱咐，除了在敏卓林寺和泽仁迥尼寺以外，他们保密了自己的身份。在其他地方，只是说多智钦寺的司库代表两位多智钦仁波切到圣地献供。他们朝拜了很多圣地和寺院，包括热振寺、拉萨三大寺之甘丹寺、哲蚌寺和色拉寺、冈日托嘎寺、扎扬宗寺、多杰扎寺、敏卓林寺、桑耶寺、泽仁迥，以及雅砻的诸多圣地。
    在泽仁迥尼寺晋美林巴的屋子里，仁波切闭关修持了《雍喀大乐佛母》仪轨。闭关期间他反复经历了在很长的一段时间内断尽庸俗分别念以及安住于远离思维的义光明中。在桑耶寺的护法殿果佐林，神谕自行昏迷过去被紫玛护法降神附身，他跑到仁波切跟前，致以敬礼，献上他手中的法器“神钩”。在他二十岁那年秋天，火狗(1946)年九月二十五，他们返回了多智钦寺。
    朝圣返回后不久，当时多智钦寺的总管珠古晋美彭措，在许多出家僧人和在家功德主的支持下，请求仁波切接管多智钦寺及其分寺、寺院属民的行政事务，虽然诸如我的上师嘉拉堪布在内的许多人强烈保留意见：“仁波切从来就不应背上行政管理职责的包袱，他的前世就从未有过，因为这会使他从专心修学和关注人们精神需求上分心。”当第三世多智钦在世时，多智钦寺成为西藏东部最兴盛的佛法学习中心；但在贡美堪布圆寂后，寺院迅速衰落了，当人们敦请仁波切接管时，正值多智钦寺历史上的低谷期。仁波切接受了管理寺院的重任，从那时起到三十岁(1956年)被迫逃亡为止，仁波切担任了寺院佛法和行政管理的双重领袖。
    二十二岁时，仁波切访问了嘉绒省的卓迦地区的觉若寺。觉若寺的僧众做了一旗杆，上面悬挂了紫玛护法神的画像，他们请求仁波切给予加持，并在众目睽睽下显现这面旗被护法降神附身了。仁波切拒绝了他们的请求。但嘉绒人以他们的顽固执着闻名，于是当进行护法的仪式时，一位僧人将这面旗又拿了进来，当着五十名僧众的面站在仁波切面前。仁波切对他们的执着显得很恼怒，抓起一把米扔到旗上，顿时旗杆剧烈抖动起来，牵着擎旗者转绕寺院一周，上楼引退于供护法神的佛殿中。
    二十四岁(1950年)时仁波切去向毗玛拉米扎的化身玉科·夏扎瓦求法。玉科上师传了他大圆满《彻却》和《脱噶》所有的修法，“就象从一个宝瓶满瓶倾泄到另一个宝瓶一样。”玉科上师是个大学者，但他已经不再公开传法或者讲解经续。他仅仅是根据诸弟子各自的能力、需求和修证分别给予窍诀。这种教学方式被作“经验引导”，即针对修行者个人实际程度而分别传给窍诀。玉科·夏扎瓦具有他心通，去见他的人们都很害怕自己生起恶分别念。
    仁波切修建了一个佛学院，包括一个寺院、堪布的住处和周围学员的屋子。当我在佛学院求学时，那里有二十五名正式学员，以及大约相同数目的旁听学员。正式学员得到了仁波切提供的寺院基金的资助。佛学院的主要课程包括经部的《因明》、《般若》、《中观》、《阿毗达摩》和《毗奈耶(戒律)》，以及续部的《如意藏》、《功德藏》和《秘密藏续》。但诸如《三根本》仪轨、《大圆满》等法门则不在此列，而是在隐秘之处向经过筛选的高级学员讲授。
    二十五岁(1951)那年春天，仁波切赴德格省求取各种传承。从宗萨寺钦哲·确吉罗珠(1893-1959)，仁波切得到了《大圆满心部·“阿”字十八法》、《大圆满界部·金刚桥》、《大圆满窍诀部》、十三部《噶玛》、《总集经》、《贡巴桑塔(密意通彻)》、《解脱心要》、《钦哲旺波全集》等的灌顶和“咙”传，以及时轮金刚、密集金刚、胜乐轮金刚、喜金刚和大威德金刚的灌顶。从协庆寺的公珠·贝玛智美罗珠 (1901—1959 ？)，仁波切得到了仁增果登的《北伏藏集》、十三函《敏卓林伏藏集》、三种主要传承的《八部本尊》、和《噶举密咒藏》等的灌顶和“咙”传。从嘉绒寺的朗智·卓度噶吉多杰，仁波切得到了《大宝伏藏》、《八部本尊善逝集》、《上师意集》、六函《嘉称集》、南秋 (天法)伏藏法、尼玛扎巴的伏藏法、九函《晋美林巴集》等的灌顶和“咙”传。他还跟佐钦寺的堪布图年学习了诗学和《秘密藏续》。
    作为酬谢，仁波切给钦哲·确吉罗珠传了《空行宁提》灌顶，给他的上师们很多其他的传承。
    他跟随学习经续论典的上师则有堪布衮却卓美、堪布冈南、堪布秋却、珠古多却和堪布图年。他从第五世佐钦仁波切、格贡堪布、钦哲·确吉罗珠、协庆公珠和嘉绒朗智得到诸多法门和传承。他从阿傍掘藏师和玉科·夏扎瓦得到内密窍诀和直指大圆满心性的证悟。
    在多智钦寺仁波切给一两千僧人传了十三函《上师意集》和十三部《噶玛》的灌顶和“咙”传。一天，当他从宝瓶给大家倒甘露时，宝瓶里的水用完了却没有人象往常那样在旁边续水。看似被激怒了，仁波切摇晃了几下宝瓶，接着给法会上其余(近千)大众分发了甘露，而中间却再也没有给宝瓶续过水。
    预见到局势的变化，仁波切建造了一座汉式砖瓦结构雄伟壮观的寺院，这在当时的果洛属于新式建筑结构。仁波切说：“如果人们必须放弃寺院若干年的话，它(这样的建筑)还能有用。”
    仁波切捐资刻制了龙钦饶绛的七函《七宝藏》，不久《七宝藏》经函流通遍布了果洛的大部地区。他塑造了一尊高大的莲师鎏金铜像，以及《毗玛宁提》、《空行宁提》和《龙钦宁提》所有传承祖师的鎏金铜像。他收集了一大图书馆的藏书，包括新版《甘珠尔》、《丹珠尔》、《噶玛 (佛语经函)》、《大宝伏藏》以及其他许多函经续。仁波切也捐助过多智钦寺和其他寺院的庆典仪式和佛学院。
    在诸善信祈请下，仁波切访问了果洛、色达、安多、热贡、美瓦、嘉绒、木雅等诸多地区，给成千上万的人传了随许(结缘灌顶)和教诫。
    火猴(1956)年夏，仁波切在多智钦寺传了《大宝伏藏》灌顶。他还根据经验引导传统分别给诸多具格的弟子分别单独传了大圆满实修窍诀。
    不久，鉴于西藏变化动荡的政治局势的危险性，仁波切决定离开他挚爱的故土。数十年前，第三世多智钦曾在他的梦兆中观察到未来政治局势将要发生变化。一天晚上他梦见有人捎给他一条写在石板上的消息，并说：“是钦哲旺波给你的。”在石板上，他看到以下文句：
    大河从高(西)向低(东)流，
    两条蠕虫将从高、低两块土地爬过，
    伴随着韵律整齐的长笛声，
    清凉世界的雪域将沦入黑暗中。
    彼时顶严(喇嘛)
    听到号声时，他应向北方走十、十、
    十六和四，
    他将成为圣哲并赴圣地印度，
    在密林丛中的惬意之处，
    住于寂静的三摩地，
    在他面前很多穿天兰色服饰的人会聚集，
    他们将步入大乘道。
    甚深而广大之善妙之道将如日光般明照。
    仁波切秘密地将十三人分成三队，安排启程。其中五人，包括我的经师嘉拉堪布、仁波切的母亲、仁波切的两位侄子土登乔吉和仁增彭措和我自己，根据仁波切的建议，在火猴(1956)年十二月初一，最先向拉萨出发。仁波切的叔叔喇嘛桑吉和他的侄子索南最晚出发在后面垫后。仁波切自己、仁波切年轻的侍者蒋扬、仁波切两位侄子德钦多杰和衮丹以及他们的母亲，是中间出发的一队。
    当仁波切访问多智钦寺以东两天路程外座落于玛山谷的班钦寺时，一个晚上他和他那队人化装成在家朝圣者，悄悄地逃走了。
    随身携带了很少的钱，背负着一些财物，他们步行十天后抵达甘孜县城。这是仁波切和他的旅伴们第一次徒步旅行，而且背负包裹，这使他们感到疲惫和酸痛。在旅途中大部分时间，他们白天藏身于山洞、树林或山丘，夜里跋涉高山深谷。在甘孜他们幸运地挤进一辆汉人的卡车，开赴拉萨。
    根据原先的计划，我所在的队伍预计在扎扬宗等待仁波切，扎扬宗是拉萨以南两天路程以外、过去莲师和诸圣贤修行过的圣地。但仁波切比我们预期的要到得晚。火鸡(1957)年二月初二，嘉拉堪布圆寂了，因为他上了年岁又经受了旅途的艰辛。担心仁波切和他那队人没能顺利出走，我们起程返回拉萨，在半路上，正巧碰到仁波切和他的旅伴们，于是我们一起奔赴拉萨。
    仁波切在拉萨有许多长期存在的贵族和平民信众，但他特地没有与他们中的任何人联系。然而他去见了他诸位上师之一的协庆公珠仁波切 (1901—1959？)和顶果钦哲仁波切(1910—1991)。公珠仁波切建议他去贡波，因为那里是比拉萨更繁华的惬意之地。仁波切默不作答。
    仁波切的性格是除非在必要时他很少事先透露他的计划。因此当我们离开果洛时，我们以为我们此行到拉萨就结束了。但在拉萨诸圣地简要地献供后，仁波切说：“我们将去日喀则。”日喀则是后藏的重镇。在日喀则呆了数天后，仁波切说：“现在我们去印度。”在边境时，因为我们没有足够的钱来证明自己是商人，所以我们无法从当局获得护照进入印度。即便我们可以绕开边防守卫，印度也不会让我们进入，因为那时候西藏难民身份还没有得到认可。等待数月后，仁波切收到一封锡金王子(后成为国王)华丹东珠南嘉的来信，吩咐边防守卫让他进入锡金。锡金那时是毗邻印度和(中国)西藏边境的国家，后归入印度版图。
    火鸡年八月十三(1957年10月12日)，三十一岁的仁波切抵达锡金首都甘托克。他又重新穿起上师庄严的袈裟，恢复了多智钦的身份。从此他将莲师加持过的这块“隐秘之地”的锡金作为自己常住之所。他来到锡金并非只是偶然事件，而是有使命需要完成的。仁波切的上师之一、阿傍掘藏师邬金琛列林巴(1945年圆寂)在数十年前曾授记道：
    “来自贡波山谷的隐遁瑜伽士
    将在变故降临时来到稻米之谷(锡金)。
    (王子)穆茹泽普和桑吉林巴的转世化身
    将显现密宗瑜伽士的密行。
    见、闻、念、触他的人们将从恶趣中解脱。”
    1958年仁波切在锡金和达吉林为他病中的上师钦哲确吉罗珠举行了几次法会。在一个“遣返来迎的空行”仪式中，钦哲仁波切在境相中亲见了包括晋美林巴在内的诸多上师住于广大明朗的虚空中；其中有一位不知名的上师，圆脸、短胡须，长发盘头。
    三十三岁(1959)那年冬天，仁波切赴印度和尼泊尔主要的佛教圣地朝圣。1959年和1960年是最艰难的时候，这不仅仅因为是在文化和语言相异的国家避难，而且还因为第二世钦哲确吉罗珠——仁波切的根本上师之一，于1959年春在锡金圆寂；接着木雅的珠熙巴沃多杰——另一位伟大的密宗上师以及仁波切的挚友，于1960年在锡金圆寂。而整个西藏和藏胞沦陷在自己水深火热故土的命运，则不得而知了。仁波切写道：
    “整个世界就如魔术表演般在我们面前变化。
    情器万物就如水泡般不可倚赖。
    寺院、挚爱的道友和亲人
    都只剩下了回忆。
    虽然我不能看见他们，但他们的命运是显而易见的。
    念及此我感到悲伤。
    我将尽我所有的努力去获取佛法的精髓。
    尊圣的上师和慈善的道友
    刚才还犹如集市般聚会在这里，
    如今都已不见了，我感到自己被孤独地遗留在世上。
    念及此我感到悲伤……
    把快乐和忧伤的念头都置于空界之中，
    将世俗杂务象樟脑般抛向空中，
    我迈上无上速捷之圣道，
    此乃勇士和空行之心髓，
    无有分别与参照的法身佛关键之心脉。”
    在印度和锡金政府的共同努力下，南嘉藏学研究院(后更名为锡金藏学研究院)在甘托克附近开张了。自从1960年起，仁波切在此学院里担任代表宁玛派的研究员。
    他娶了贡波山谷珠拉地方德吉康萨家族的康卓贝玛德钦作为法侣。从十六岁起，康卓在很多神山圣地的山洞和茅棚里，通常是缺乏维生资具的情况下，禅修了很多年。除了完成其他诸多修法外，她积累了十三轮五个十万遍的前行修法。
    菩萨的行为总是胸襟开阔，为了利益他人和正法而行布施，仁波切不计自己作为新难民的限制和艰辛，将自己可以利用的一起资源用于支持佛法事业。他筹资刻制了龙钦饶绛的七函《龙钦七藏》的锌质经版。仁波切虔诚的侍者之一——喇嘛桑吉不顾自己的病躯，冒着瓦拉那西华氏 100度的高温酷暑忘我地奉献与服务；经过他多年努力，经版终于圆满完成。仁波切还筹资刻制了《龙钦宁提》诸多仪轨法本的木质经版，这使得这些在流亡期间很难获得的仪轨法本变得容易得到，并促进了这些法门在东西半球的弘扬。从二十世纪六十年代中叶起，印刷藏文经函变得容易甚至有利可图，但在六十年代初期，印刷工作意味着大量成本投入、大量艰辛的工作而且毫无商业价值。
    《七宝藏》印刷出来后，他将此经版赠送给当时的不丹国王，因为不丹曾是龙钦饶绛主要的法座之一，而且至今仍有数量相当可观的不丹人追随宁玛传统。他希望不丹王室政府作功德主以此经版印刷更多的佛书流通。
    从初次印刷《七宝藏》起，他印刷流通了许多其他经论，包括第二版七函《七宝藏》、三函《三休息》、九函《晋美林巴全集》、五函《第三世多智钦全集》，以及许多祈请文和经函——其中一部分被秋丹寺作为教材。
    1972年，仁波切认证了第七世佐钦仁波切·晋美洛萨旺波(生于1964年)，因为以前第五世佐钦仁波切曾认证了仁波切自己。第七世佐钦仁波切的坐床典礼由仁波切主持，于1972年10月8日在甘托克的皇家寺院举行。
    四十七岁(1973)那年夏天，仁波切访问了美国的西、东海岸，他传了法，并在麻萨诸塞州创建了一个名为“玛哈悉达宁玛巴中心”的佛法中心。数年后这个中心在麻省西部南霍雷一小块土地上建造了一座寺院，附近造了一座佛塔，几间禅修小木屋。中心至今仍保持了小规模和简朴的风格。仁波切总是告诫中心的成员：“我们应该尽自己最大的努力，避免把佛法或佛法中心用于攫取无用的权力、情绪化的野心或毫无价值的名声。我们的目标不是把这个中心办成著名的机构，而是要把它办成简单、宁静、返朴归真的处所。只有这样，这个中心才能给任何与它结缘者的心灵带来真正的利益。”
    从1973年起，仁波切每隔一年访问一次在美国的玛哈悉达和布达亚那中心传讲佛法，他已经传授了很多法门，包括《宁提雅喜(四品心髓)》、《龙钦宁提》、前行的引导讲解、《持明总集》、《雍喀》以及大圆满法。他还访问了一些欧洲和南亚国家许多次，给予传法灌顶。
    就我所知，仁波切给过的主要灌顶、“咙”传和教授包括《龙钦宁提》十七次、《宁提雅喜(四品心髓)》灌顶和“咙”传十二次、《宁玛噶玛(旧译佛语经函)》灌顶和“咙”传三次、《上师意集》灌顶两次、六函《嘉称集》三次以及《大宝伏藏》灌顶三次。他还给过《七宝藏》和《第三世多智钦全集》的“咙”传许多次。
    仁波切是一位伟大的大圆满上师，他以经验引导传统(根据弟子个人在禅修方面的修证分别传授窍诀引导)给许多弟子传授了大圆满。他的经验引导传承主要来自于他自己的上师玉科·夏扎瓦，但它最初是从龙钦饶绛和晋美林巴经由第一世多智钦、华智仁波切和第三世多智钦等传承下来的。
    从1960年起，仁波切主要住锡于锡金甘托克附近的秋丹寺。1979年3月31日，仁波切在秋丹寺开办了一所修行院，命名为珠德贝玛沃林。那里的僧人们轮流进行为期三年三月的严格闭关修持。不久很多弟子来到他的秋丹寺常住。如今在寺院常住的比丘和沙弥大约有五百人。他们中大多数是来自不丹、锡金和尼泊尔的十来岁的青年，或者是流亡藏人的儿子。仁波切一手包揽了他们的食宿、教育和医药卫生。很多学生完成学业后被送回原处弘扬佛法。
    在数年里，仁波切经常访问不丹，到包括雍拉贡寺在内的许多地方弘传佛法和为修行者服务。宁提传承与不丹有着历史悠久的联系，因为龙钦饶绛在那里长期居住并弘扬正法。他在不丹东部建造了塔巴林寺。他的不丹佛母给巴生了他的儿子珠古扎巴沃瑟。而且不丹的晋美衮珠是晋美林巴上首弟子之一，他在不丹东部修建了雍拉贡寺。
    始于1984年，仁波切回家乡果洛访问过许多次，在正在重建中的多智钦寺传了《龙钦宁提》、《宁提雅喜(四品心髓)》以及其他许多传承和法门。他还重新开办了多智钦寺的佛学院。1994年夏，在他第六次回多智钦寺时，仁波切传了《大宝伏藏》灌顶。人们仅仅在事先一两周才得到《大宝伏藏》法会的消息，但包括大约三百位珠古和堪布在内的总数超过七千名僧尼，从果洛、色达、安多、嘉绒、木雅等诸多地区赶来参加了这次法会。
    仁波切总是在默默无闻地行持着他的事业，这些事看似简单但却意义重大。他将自己的生命源源不断地奉献给永无止境的服务中，他所有的努力都是为了利益他人、把世界变得更美好、使佛法接近大众，而并没有搀杂一己之私的名闻利养。他反复说道：“我尽自己力量所做的一切都是为了服务于佛法和有情。我很遗憾如果有人期望我为了精美的物质享受而做某些事情，因为我对这些并无多大的喜好。”然而他总是知晓他人所关心和所需之事物，不管他们地位的高下；他会慈爱地根据他们的需求和愿望给予帮助和支持，而不考虑自己的利益。
    他既没有对善妙的境遇感到兴奋，也没有对恶劣的周遭感到沮丧。“生命太短暂太珍贵了，岂能浪费在担忧这些蠢事上?”他小心谨慎地避开任何不和、诤讼、世俗或宗教政治，从而保持佛法的圣洁与纯正。虽然他有很多机会可以提高个人的地位，但他从未如此做过，而是仅仅为利益他人和服务于佛法。当别人的期望或所求并不符合他们最佳的利益时，他保持了正直而不随顺他们，并给予他们真正需要的东西，虽然那些并不是当时他们认为自己想得到的。对于阿谀奉承者他感到极度惊骇，他说：“对那些来到我面前嘴上说着最好听的话心里想的却恰恰相反的人，我感到自己惭愧得无地自容。”他具有非常的忍力，从不因别人做错事或不知恩图报责怪他们，而是说：“所发生的一切都是因为业。我或者他们有什么其他办法可以指望用于改善业力呢？”在工作时他每一步都小心翼翼，但对于所做事情的成败却无有贪着。仁波切给人印象最深刻的品质不局限于他的外观、他的言语，甚至也不局限于他的所做，而在于他的人品。他是具有威力、实实在在的人，他的存在至简至朴、意义深远、遍一切处。然而他却不想任何人对他生起贪着和倚赖。他不会将自己的权威强加于人，因为他是如此平凡而不矫柔造作一实乃真如自性的自然流露。
    在两位第四世多智钦仁波切中，土登琛列华桑仁波切从来没有谈起过即将到来的危险。但他明了(这个危险)，突然离开故乡出走印度。他不仅仅将生命奉献给保护这个传承，更是将《龙钦宁提》这个最殊胜的传承传至印度和海外。仁增丹贝嘉参仁波切从1950年起就总是警告我们：“有一天我们甚至连享用一杯茶的权利也没有了，这样的日子将会到来。如果可以的话，请将生命奉献给佛法的修持，把自己的财物用于有价值的事业。至少趁现在尚有自由时享受一下人生和财物。”他还经常告诉我们从北方无人之地出走的路线。他的使命是进监狱和那些处于最深痛苦中的人们同生共死。两位仁波切都知晓当时的形势，也可以进行自主的抉择；他们维系佛法帮助他人的目的是一致的，但他们扮演的角色是不同的。


《龙钦宁提》传承表

上一页 目录 全书完

《龙钦宁提》传承表

    《龙钦宁提》的传承，从本初佛到开宗者晋美林巴(1730—1798)之间，是这样的：
    1．法身普贤王如来
    2．报身金刚萨埵
    3．化身嘎饶多杰(极喜金刚)——大圆满人间初祖
    4．蒋华西宁(妙吉祥友)
    5．熙日森哈(吉祥狮子)
    6．嘉纳苏扎(智经)
    7．毗玛拉米扎，他同时从熙日森哈和嘉纳苏扎得到宁提传承
    8．莲花生大士(贝玛桑巴哇)，他从熙日森哈与蒋华西宁得到宁提传承，将宁提法门之精华——《龙钦宁提》埋成伏藏。法王赤松德赞 (790—858)——晋美林巴的诸多前世之一，从毗玛拉米扎得到宁提法门，并从莲师得到《龙钦宁提》法门。
    9．衮钦·龙钦饶绛(遍知无垢光，1308—1363)，前世身为公主贝玛萨(莲明)时，从莲师得到宁提传承；他也从仁增·固玛 [日/阿]匝和秀嘉瑟得到宁提传承。
    10．仁增·晋美林巴(持明无畏洲，1730-1798)，发掘出《龙钦宁提》意伏藏并传给众弟子。如此他成为《龙钦宁提》传承的开宗者。晋美林巴是法王赤松德赞(他从莲师和毗玛拉米扎得到宁提传承)的转世；也是毗玛拉米扎的转世，并直接在净相中从龙钦饶绛得到传承。
    晋美林巴之后，《龙钦宁提》传承出现诸多不同分支。以下是从晋美林巴至当代上师为止，《龙钦宁提》法门的历代祖师以及他们主要弟子的传承情况，这些上师及其弟子都是《龙钦宁提》的修行者或传承持有者。
    在传承表的许多地方，读者会发现有互为师徒的情形。这是因为上师可能从众多来源包括自己的弟子处接受某稀有传承或加持。上师们也可能相互求法以便得到来自不同源流的传承。同时，为了修学相长，一个大师可以从同一或不同上师处反复接受相同的传承。反复接受传承不仅仅是修学的开始，它本身就是修学。
    第一代
    仁增·晋美林巴(无畏洲)，1730—1798，又名钦哲沃瑟(智悲光)、钦哲拉和贝玛旺钦，他发掘出《龙钦宁提》意伏藏法门。他的弟子包括：
    1．特千林巴·卓敦塔钦(1700-1776)
    2．扎底阿强琛列多杰(贡尼文·贝佩纳觉)
    3．唐卓巴·贝玛仁增旺波
    4．楚沃日之第七世夏臧巴·丹增益西伦珠
    5．第一世多智钦·晋美琛列沃瑟(1745—1821)
    6．拉多之秋杰扎普巴
    7．不丹之洛本晋美衮绰
    8．德哇普盱之嘉玉卓嘎——晋美林巴的明妃
    9．洛扎之图瑟
    10．洛扎之松珠
    11．觉泽之第五世博僮·仁增琛列伦珠
    12．石渠之晋美嘉威纽固(1765—1843)
    13．石渠之晋美俄嚓(格泽喇嘛、索南丹增)
    14．[日/阿]僮·阿旺丹增多杰
    15．杰尊·嘉纳塔[日/阿]底庞(益西秋仲)
    16．前藏江如之拉顶杰尊
    17．那盱之龙钦·若巴嚓(丹增喜饶，1768—1817)
    18．萨迦赤钦·阿旺华丹秋炯
    19．萨迦赤钦之弟阿旺贡噶彭德
    20．果钦·阿旺秋扎
    21．噶陀格泽·久美泽旺秋珠(1764—？)
    22．得巴拉迦曲之彭措贝巴和扎西泽仁贝巴
    23．德巴普旭
    24．德格国王德噶桑波(1768—1790)
    25．德格王后泽旺拉嫫
    26．阿强之子止贡澈藏·丹增贝玛嘉参(1770—1826)
    27，第三世协庆饶绛·仁增华觉(1770-1809)
    28．第三世尼玛扎巴·晋美丹贝德(1772-1817)
    29．贡波之泽乐果仓珠古·晋美丹贝嘉参
    30．蒙措那之功泽珠古
    31．沃瑟他耶——晋美林巴之侄
    32．多杰扎之仁增千波
    33．楚沃日之第八世夏臧巴·钦[日/阿]图拓
    34．巴日之措嘉珠古
    35．止贡琼藏·嘉瑟宁澈沃瑟(确吉嘉参，1793—？)——晋美林巴之子
    第二代
    一、第一世多智钦·晋美琛列沃瑟(无畏事业光)，又名强秋多杰 (菩提金刚)、衮桑贤彭(普贤利他)、索南秋登和珠旺佐钦巴，1745— 1821，他是《龙钦宁提》的主要法主。他的弟子包括：
    1．多喇·晋美格桑(吉邬·益西多杰)
    2．[日/阿]迦之阿瑞格西香巴格勒嘉参(1727—1803)
    3．第二世佐钦本洛·贝玛桑嘎丹增(1731—1805)
    4．第一世嘉绒朗智·南喀泽旺秋珠(晋美弥觉多杰，1744—？)
    5．第三世佐钦俄敦·丹增桑波(1759-1792)
    6．秋嘉·阿旺达吉(1759—1807)——青海地区的一位蒙古国王后裔
    7．索波·阿旺丹达(丹达拉然巴，1759—？)——蒙古阿拉夏的格鲁学者
    8．第一世协庆嘉察·贝玛桑阿丹增(1760-？)
    9．噶陀格泽·久美泽旺秋珠(1764—？)
    10．第一世噶陀锡度·确吉罗珠
    11．石渠之晋美嘉威纽固(1765-1843)
    12．江龙之巴钦·南喀晋美(他创建了热贡琼隆寺，此寺曾常住 1900名密咒士)
    13．第三世协庆饶绛·仁增华觉(1770-1809)
    14．洛扎之南喀宁波
    15．热贡之秋英朵登多杰(1786—1848)，他创建了果德(阔琥德)寺
    16．果洛佐莫伊呢之琼隆·热巴达策多杰
    17．德格摄政王后嘎杰匝·泽旺拉嫫
    18．德格国王泽旺多杰仁增(1786—1847)
    19．夏拉堪钦·嘉瑟贝玛特却(？—1849)
    2Q．嚓阔国王泽旺伦珠(？—1825)
    21．第四世佐钦·弥举南凯多杰(1793—？)
    22．多钦哲·益西多杰(1800—1866)
    23．空行母洛萨卓玛(1802-1861)——多钦哲的妹妹
    24．佐钦·嘉瑟·贤彭他耶(1800—？)
    25．第三世佐钦本洛·南喀确吉嘉措(1806—1821)
    26．果洛金龙之图秋多杰(1806—1856)
    27．热贡掘藏师德钦多杰
    28．珠旺·晋美南喀嘉参(他创建了热贡拉卡寺，此寺曾常住 1900名密咒士)
    29．热贡拉卡寺之珠旺·塔扎多杰，殊瑟杰尊·贝玛嘉措的根本上师
    30．热贡之贝玛图拓多杰
    31．啊啦贝玛让卓
    32．阿达益西嘉措
    二、匝扎玛喇嘛·晋美嘉威纽固(1765-1843)，最伟大的《龙钦宁提》上师之一。他的弟子包括：
    1．第四世佐钦·弥举南凯多杰(1793—？)
    2．嘉瑟·贤彭他耶(1800-？)
    3．华智·邬金晋美确吉旺波(1808—1887)
    4．蒋扬钦哲旺波(1820—1892)
    5．竹巴噶举之康珠·确吉尼玛
    6．第二世多智钦·晋美彭措炯乃(1824-1863／64)
    7．石渠之木[日/阿]珠古·贝玛德钦桑波
    8．佐钦堪钦贝玛多杰
    第三代
    一、多喇·晋美格桑(吉邬·益西多杰和确吉罗珠)。他的弟子包括：
    1．匝扎玛喇嘛·晋美嘉威纽固(1765—1843)
    2．第四世佐钦·弥举南凯多杰(1793—？)
    3．佐钦·嘉瑟·贤彭他耶(1800—？)
    4．华智·邬金晋美确吉旺波(1808-1887)
    5．索波·淳旺扎西炯乃(？—1841)——国王阿旺达吉之子
    二、第四世佐钦·弥举南凯多杰(1793—？)。他的弟子包括：
    1．晋美嘉威纽固(1765—1843)
    2．多钦哲·益西多杰(1800-1866)
    3．佐钦·嘉瑟·贤彭他耶(1800-？)
    4．华智·邬金晋美确吉旺波(1808—1887)
    5．佐钦堪钦贝玛僧珠扎西
    6．佐钦堪钦贝玛多杰
    7．虹身成就者新龙·贝玛敦都(1816-1872)
    8．蒋扬钦哲旺波(1820-1892)
    9．诺西喇嘛·隆多丹贝尼玛(1829—1901)
    10．阿宗竹巴·卓度巴沃多杰(1842—1924)
    11．衮桑德钦多杰——晋美嘉威纽固的转世
    12．第三世多智钦·晋美丹贝尼玛(1865—1926)
    13．第一世多仁波切·智美扎巴——喜饶美巴(多钦哲之子)的转世
    三、钦哲·益西多杰(1800—1866)，晋美林巴的身化身。他的弟子包括：
    1．空行母洛萨卓玛(1802—1861)——多钦哲的妹妹
    2．华智·邬金晋美确吉旺波(1808—1887)
    3．佐钦堪钦贝玛多杰
    4．新龙·贝玛敦都(1816—1872)
    5．嘉绒彭措宗国王泽旺伦珠
    6．嘉绒卓嘉国王南喀伦珠
    7．卓嘉阿洛之多杰华桑
    8．第二世多智钦·晋美彭措炯乃(1824—1863／64)
    9．喜饶美巴——多钦哲之子，多智钦之转世化身之一
    10．德钦日贝[日/阿]智——多钦哲之子
    11．第一世多仁波切·智美扎巴——喜饶美巴的转世
    12．晋巴桑波——虹身成就者玉龙之索朗南嘉的上师
    四、佐钦寺的嘉瑟·贤彭他耶(日贝多杰，1800—？)。他的弟子包括：
    1．第四世佐钦·弥举南凯多杰(1793—？)
    2．华智·邬金晋美确吉旺波(1808—1887)
    3．佐钦堪布贝玛多杰
    4．蒋扬钦哲旺波(1820-1892)
    5. 佐钦岭珠·土登嘉参
    五、华智仁波切·邬金晋美确吉旺波(1808—1887)，晋美林巴之语化身。他的弟子包括：
    1．佐钦堪布贝玛多杰
    2．诺西喇嘛·隆多丹贝尼玛(1829-1901)
    3．石渠之格芒文波·丹增诺布(丹利、丹噶)
    4．第一世噶陀锡度·确吉罗珠
    5．啊啦多阿嘉措(嘉哇多阿)
    6．阿宗竹巴·卓度多杰(1842-1924)
    7．壤塘邦达之土登格勒嘉措(1844—1904)
    8．居·弥庞南嘉(1846-1912)
    9．衮桑德钦多杰——嘉威纽固的转世
    10．佐钦堪布贡却沃瑟
    11．木雅之堪布衮桑索南(衮索)
    12．第一世多仁波切·智美扎巴——喜饶美巴的转世
    13．新龙之掘藏师列绕朗巴(索甲，1856-1926)
    14．第三世多智钦·晋美丹贝尼玛(1865-1926)
    15．多智钦寺之卢西堪布·贡却卓美(1859-1936)
    16．第五世佐钦·土登确吉多杰(1872—1935)
    17．石渠之格贡堪布·衮桑华丹(1872-1943)
    六、佐钦寺的堪布贝玛多杰(贝玛多杰、贝玛当秋沃瑟)。他的弟子包括：
    1．蒋扬钦哲旺波(1820-1892)
    2．德钦日贝[日/阿]智——多钦哲之子
    3．居·弥庞南嘉(1846-1912)
    4．第三世多智钦·晋美丹贝尼玛(1865-1926)
    5．第三世协庆嘉察·久美贝玛南嘉(1871—1926)
    6。第五世佐钦·土登确吉多杰(1872—1935)
    七、蒋扬钦哲旺波(1820-1892)，晋美林巴之意化身。他的弟子包括：
    1．囊千之掘藏师秋举林巴(1829-1870)
    2．阿宗竹巴·卓度巴沃多杰(1842—1924)
    3．居·弥庞南嘉(1846-1912)
    4．新龙之掘藏师列绕朗巴(索甲，1856—1926)
    5．康日沃切之杰仲·香巴炯乃(1856—1922)
    6．新龙之掘藏师让如多杰
    7．第三世多智钦·晋美丹贝尼玛(1865—1926)
    8．多智钦寺阿美堪布·当秋沃瑟
    9．第三世协庆嘉察·久美贝玛南嘉(1871—1926)
    10．第五世佐钦·土登确吉多杰(1872-1935)
    11．格贡堪布·衮桑华丹(1872-1943)
    12．第二世噶陀锡度·确吉嘉措(1880-1925)
    13．佐钦寺堪布拉嘉(阿吾拉贡，？—1953？)
    14．匝普空之久美俄敦旺波
    第四代
    一、格芒寺之格芒文波·丹增诺布(丹利、丹噶)，嘉瑟·贤彭他耶(1800—？)之侄。他的弟子包括：
    1．格芒寺堪布云丹嘉措(云嘎)——嘉瑟·贤彭他耶之侄
    2．多智钦寺堪布·贡却卓美(贡美，1859—1936)
    3．佐钦寺嘉贡堪布·贤彭确吉囊哇(1871-1927)
    4．格贡堪布·衮桑华丹{衮华，1872-1943)
    5．佐钦寺之堪布拉嘉(阿吾拉贡，？—1953？)
    6．石渠扛玛隐修苑之巴图堪布·土登秋扎(图嘎)
    二、诺西喇嘛·隆多丹贝尼玛（1829—1901)。他的弟子包括：
    1．居·弥庞南嘉(1846—1912)
    2．俄寺之塔泽本洛·罗德旺波(1847—1914)
    3．新龙之掘藏师让如多杰
    4．新龙之掘藏师列绕朗巴(索甲，1856-1926)
    5．掘藏师图多林巴
    6．噶陀堪布阿旺华桑(阿琼，1879—1941)
    7．堪布嘉参沃瑟
    三、阿宗竹巴·卓度巴沃多杰(那措让珠，1842—1924)。他的弟子包括：
    1．陀登·释迦师利(1853—1919)
    2．新龙之掘藏师列绕朗巴(索甲，1856—1926)
    3．第五世佐钦·土登确吉多杰(1872—1935)
    4．格贡堪布·衮桑华丹(衮华，1872—1943)
    5．玉科夏扎瓦·秋英让卓(1872—1951／52)
    6．噶陀堪布阿旺华桑·(阿琼，1879—1941)
    7．第二世噶陀锡度·确吉嘉措(1880—1925)
    8．第一世桑嘎·贝玛乐威多杰(1881—1943)
    9．白玉寺第二世贝玛诺布·衮桑丹增(1887—1932)
    10．第二世多仁波切·兹农·杰巴多杰(1890-1939)
    11．安多省措地之华智·衮桑贤彭沃瑟
    12．新龙之强秋多杰(？—1978？)
    13．宗萨钦哲·确吉罗珠(1893—1959)
    14．嘉瑟·久美多杰(1895？—1959？)——阿宗竹巴之子
    15．协庆寺顶果钦哲·扎西华觉(1910—1991)
    四、康尼温·达玛森格(？—1890)，又名[日/阿]冈秋巴、索南彭措。他的弟子主要包括：
    1．安多之贝玛嘉措(其美多杰)
    2．殊瑟杰尊·洛钦·秋尼桑嫫(1865—1953)
    3．康省哲霍康泽寺(格鲁巴寺院)之扎嘎珠古·洛桑贝登丹增年扎 (1866—1928)
    第五代
    一、多智钦寺嘎哇堪布·晋美沃瑟(？—1926)。他的弟子包括：
    1．果洛旺达之查喇嘛·定增桑波
    2．多智钦寺秋果堪布·贡噶罗珠(冈南，？—1957)
    3．达塘寺栋鄂堪布·久美琛列(吉贡，？—1959)
    4．多智钦寺秀哇堪布·喜饶扎巴(？—1959)
    5．玛迪达寺雅果文波·桑珠多杰
    6；壤塘之嘎哇喇嘛诺扎
    7．多智钦寺嘎哇珠古多尔却
    二、多智钦寺阿美堪布·当秋沃瑟(香巴沃瑟)。他的弟子包括：
    1．多科之殊琼珠古·慈诚桑波(1884-？)
    2．色达东嘎寺哇西堪布达洛
    三、多智钦寺卢西堪布·贡却丹贝卓美(贡美，1859—1936)。他的弟子包括：
    1．达塘寺德措堪布·索南华丹
    2．阿哇卡达寺赤噶丹
    3．殊琼之雅匝康卓·桑嫫
    4．旺达之江珠·东珠多杰(1892—1959)
    5．木雅地方崂坞塘寺洛桑隆多嘉措(扎钦，？—1959)
    6．旺若之普西索南扎巴
    7．多智钦寺嘉拉堪布·彻却东珠(1893—1957)
    8．达塘寺秋珠·土登确吉达哇(1894—1959)
    9．多智钦寺雅西堪布罗珠
    10．达塘寺阿贡堪布·洛桑多杰
    11．多智钦寺夏仓堪布·贡却泽仁
    12．殊琼之堪布秋雅
    13．第四世多智钦·仁增丹贝嘉参(1927—1961)
    14．第四世多智钦·土登琛列华桑(1927— )
    三、第三世多智钦·晋美丹贝尼玛(1865—1926)。他的弟子包括：
    1．新龙之掘藏师列绕朗巴(索甲，1856—1926)
    2．果洛之嘉摩珠古·若佩多杰(1847—1915)
    3．安多之迪普度嚓(秋杰)·丹贝嘉参
    4．多智钦寺瑟西堪布·阿旺贡噶
    5．多智钦寺嘎哇堪布·晋美沃瑟(？—1926)
    6．多智钦寺阿美堪布·当秋沃瑟
    7．多智钦寺卢西堪布·贡却卓美(1859—1936)。
    8．石渠之格贡堪布·衮桑华丹(1872—1943)
    9．珠古智美(1881—1924)——第三世多智钦之胞弟
    10．珠古贝玛多杰——第三世多智钦之胞弟
    11．殊琼珠古·慈诚桑波(1884—？)
    12．第二世多仁波切·兹农·杰巴多杰(1890—1939)
    13．多智钦寺秋果堪布·贡噶罗珠(？—1957)
    14．宗萨钦哲·确吉罗珠(1893—1959)
    15．多智钦寺嘉拉堪布·彻却东珠(1893—1957)
    五、冈日托喀之殊瑟杰尊·洛钦·秋尼桑嫫(1865—1953)。他的弟子包括：
    1．康夏仁波切
    2．邬金秋宗
    3．匝珠熙·阿旺确吉罗珠(1924— )
    4．晋美多杰(1929？— )——森尼仁波切的转世
    六、佐钦寺嘉贡堪布·贤彭确吉囊哇(贤嘎，1871—1927)，嘉瑟·贤彭他耶的转世，“十三部大论”注释的作者。他的弟子包括：
    1．佐钦寺堪布拉嘉(阿吾拉贡，？—1953？)
    2．江玛隐修苑之巴图堪布·土登秋佩
    3．木雅之冈噶(贡噶)·噶玛确吉森格(1903—1956)，他有很多汉人弟子
    4．佐钦寺堪布土登年扎(？—1959)
    5．仓塔[日/阿]霍之秋扎
    6．美瓦之堪布泽旺仁增，他在众目睽睽下飞上天空就此消失
    7．扎雅之堪布罗珠
    8．木雅瑟喀之秋扎
    七、第五世佐钦·土登确吉多杰(1872—1935)。他的弟子包括：
    1．佐钦寺嘉贡堪布·贤彭确吉囊哇(1871-1927)
    2．石渠之格贡堪布·衮桑华丹(1872-1943)
    3．佐钦寺堪布拉嘉(阿吾拉贡，？—1953？)
    4．噶陀锡度·确吉嘉措(1880—1925)
    5．金龙寺第一世桑嘎·贝玛乐威多杰(1881—1943)
    6．白玉寺第二世贝玛诺布·衮桑丹增(1887—1932)
    7．嘉绒寺朗智·卓度嘎吉多杰
    8．嘉绒寺康卓·德钦旺嫫
    9．宗萨钦哲·确吉罗珠(1893—1959)
    10．协庆寺顶果钦哲·扎西华觉(1910-1991)
    11．第四世多智钦·仁增丹贝嘉参(1927—1961)
    12．第四世多智钦·土登琛列华桑(1927— )
    八、石渠之格贡堪布·衮桑华丹(1872—1943)，又名衮华、土登衮桑秋扎。他的弟子包括：
    1．噶陀堪布阿旺华桑(1879—1941)
    2．宗萨钦哲·确吉罗珠(1893-1959)
    3．协庆公珠·贝玛赤美罗珠(1901—1959？)
    4．石渠之巴图堪布·土登秋佩(图嘎)
    5．噶陀堪布努丹
    6．博巴珠古·多阿丹贝尼玛(1901—1959？)
    7．第四世多智钦·仁增丹贝嘉参(1927-1961)
    8．第四世多智钦·土登琛列华桑(1927- )
    九、玉科夏扎瓦·秋英让卓(1872-1951／52)。他的弟子包括：
    1．壤塘之嘎哇喇嘛诺扎
    2．壤塘之孜绒喇嘛却登
    3．博巴珠古·多阿丹贝尼玛(1901-1959？)
    4．噶陀堪布努丹
    5．阿泽之慈诚多杰
    6．色达扛冈之文波·贝玛仁增
    7．第四世多智钦·土登琛列华桑(1927— )
    十、噶陀堪布阿旺华桑(1879—1941)，又名阿琼、贝玛勒遮嚓。他的弟子包括：
    1．白玉寺第二世贝玛诺布·衮桑丹增(1887—1932)
    2．扎拉寺夏察珠古
    3．噶陀堪布勒协觉丹
    4．噶陀堪布努丹
    5．宗萨钦哲·确吉罗珠(1893—1959)
    6．久美多杰(1895？—1959？)——阿宗竹巴之子
    7．波达堪布多杰(1897？—1970？)
    8．新龙昌根之珠古阿瑞(？—1988)
    9．果洛旺青多巴之喇嘛门色(1916—1994)
    10．夏扎·桑吉多杰(1913— )
    11．协珠·丹贝尼玛(1920—？)——诺西隆多的转世
    十一、石渠江玛隐修苑之巴图堪布·土登秋佩(图嘎)。他的弟子包括：
    1．协庆寺顶果钦哲·扎西华觉(1910-1991)
    2．色达河西寺堪布秋嘉(曲乔) (1920—1997)
    3．[日/阿]霍之堪布达威沃瑟(达瑟)
    4．安多美瓦之堪布土登(1928—2000)
    5．尼佐之堪布晋美彭措(1933-2004)
    6．[日/阿]霍之堪布土登
    十二、嘉绒格什金龙寺第一世啊啦桑嘎·贝玛乐威多杰(1881—1943)。他的弟子包括：
    1．达壤之桑吉益西
    2．达壤之多杰泽丹
    十三、宗萨寺宗萨钦哲·确吉罗珠(1893—1959)——蒋扬钦哲旺波转世之一。他的弟子包括：
    1．协庆公珠·贝玛赤美罗珠(1901—19597)
    2．协庆寺顶果钦哲·扎西华觉(1910—1991)
    3．第六世协庆饶绛·久美丹贝尼玛(1911—1959)
    4．波达堪布多杰(1897？—1970？)
    5．夏扎·桑吉多杰(1913— )
    6．玉龙之达绒·久美扎巴
    7．阿度家族之康卓泽仁秋仲(1925— )
    8，第三世噶陀锡度
    9．第四世多智钦·土登琛列华桑(1927— )
    10．乃登第三世秋林·贝玛久美(1928—1974)
    11．董瑟·琛列诺布(1931— )
    12．第十一世敏林赤钦·久美衮桑旺嘉(1931— )
    13．江则之卓噶哇·桑佩诺布(1931— )
    14．第六世佐钦·吉扎强秋多杰(1935-1958)
    15．佐钦寺(现住英国)之索甲仁波切(1947— )
    十四、多智钦寺嘉拉堪布·彻却东珠(秋却，1893—1957)。他的弟子包括：
    1．木雅地方崂坞塘寺珠古扎钦(？—1959)
    2．热贡地方果德寺啊啦希哇措
    3．热贡德尔噶之噶果珠古
    4．嘉绒地方卓嘉寺阿洛喇嘛慈诚
    5．安多卓阔之具泽贡却孟兰
    6．热贡之啊啦宗文罗珠
    十五、嘉瑟·久美多杰(阿居，1895？—1959？)——阿宗竹巴之子。他的弟子包括：
    1．宗萨寺钦哲·确吉罗珠(1893—1959)
    2．贝玛衮桑让卓
    3．阿宗竹珠仁波切(1926—2002)
    第六代
    一、协庆寺顶果钦哲·扎西华觉(1910—1991)，又名同萨达哇，蒋扬钦哲旺波转世之一。他的弟子包括：
    1．那贡之珠古邬金(1920—1996)
    2．安多拉卜楞寺喇嘛贡波泽丹(？—1991)
    3．匝绒普之珠熙·阿旺确吉罗珠(1924— )
    4．德格之诺西喇嘛·蒋扬多杰(1932—1999)
    5．雅卓之达隆泽珠·宁澈桑波(1926— )
    6．萨迦彭措颇章(现住美国)之达钦吉扎(1929— )
    7．第八世康珠·东举尼玛(1930—1979)
    8．贝玛固(现住美国)之董瑟·琛列诺布(1931— )
    9．新龙(后住美国)之嘉度·噶吉旺秋(1932—2002)
    10．白玉寺第三世贝玛诺布·晋美土登协珠(1932— )
    11．第十四世达赖喇嘛·丹增嘉措(1935— )
    12．苏芒寺第十一世创巴·确吉嘉措(1939—1987)
    13．金龙寺第二世桑嘎·土登尼玛(1943— )
    14．法国贡却丹增
    15．佐钦寺(现住英国)之索甲仁波切(1947— )
    16．日沃切寺(现住法国)泽珠·贝玛旺嘉(1947— )
    17．第三世宗萨钦哲·土登确吉嘉措
    18．达塘秋珠·晋美罗珠森格(1961— )
    19．香巴拉国际(美国和加拿大)萨炯弥庞·蒋华琛列扎度(1962— )
    20．第十世桑吉年巴(1963— )
    21．第七世佐钦·晋美洛萨旺波(1964— )
    22．日沃切寺(现住法国)珠古钦哲晋美(1964— )
    23．孜嘎公珠
    24．第七世协庆饶绛·久美确吉森格(1966— )
    25．洛扎之南喀宁波
    26．白玉寺第五世噶玛咕钦·土登慈诚诺布(1970— )
    27．乃登第四世秋林·久美多杰(1973— )
    二、夏扎仁波切·桑吉多杰(生于1913年)。他的弟子包括：
    1．嘉察热振·蒋华益西(1911-1947)
    2。锡金日纳(后住美国)之索南托吉嘎孜(1920— )
    3。锡金日纳之羌·诺增旺嫫
    4．热贡(现住美国)之喇嘛塔钦(1936— )
    5．锡金秋嘉·旺秋南嘉(1953— )
    6．晋美土登南嘉
    三、诺西喇嘛·蒋扬多杰(1932-1999)。他的弟子包括：
    1．新龙(后住美国)之嘉度·噶吉旺秋(1932-2002)
    2．日沃切寺(现住加拿大)喇嘛索南托嘉
    3．噶陀寺智美信炯
    4．佐钦寺(现住英国)之索甲仁波切(1947— )
    5．日沃切寺(现住法国)泽珠·贝玛旺嘉(1947— )
    四、第四世多智钦·仁增丹贝嘉参(1927—1961)。他的弟子包括：
    1．多智钦寺秋果堪布冈南(？-1957)
    2．多智钦寺嘉拉堪布·彻却东珠(1893-1957)
    3．崂坞塘寺洛桑隆多嘉措(扎钦，？—1959)
    4．贝玛南嘉(？-1957)——杜炯林巴的转世之一
    5，达塘寺阿贡堪布·洛桑多杰
    6．多智钦寺珠古晋美彭措(晋洛，？—1959)
    7. 果洛之噶哇珠古·嘉瑟贝洛
    8. 扬唐·德钦沃瑟多杰(1929— )
    9. 多智钦寺晋美沃瑟——噶哇堪布(？—1926)转世之一
    10．囊千之嘉瑟琛列衮恰(阿钦)
    11．热贡掘藏师珠古晋美沃瑟
    12．热贡拉卡寺珠旺珠古·啊啦贡波
    13．热贡果美寺匝堪喇嘛仁增
    五、第四世多智钦·土登琛列华桑(1927— )
    1．多智钦寺秋果堪布冈南(？-1957)
    2．多智钦寺嘉拉堪布·御却东珠(1893-1957)
    3．崂坞塘寺洛桑隆多嘉措(扎钦，？—1959)
    4．多智钦寺贝玛南嘉（？—1957）
    5. 多智钦寺珠古晋美彭措（晋洛，？—1959）
    6．贡波之康卓贝玛德钦
    7．雅砻贝玛固之第四世多智钦·丹贝尼玛(1929— )
    8．多芒寺扬唐·德钦沃瑟多杰(1929— )
    9．多智钦寺珠古晋美沃瑟
    10．贝玛固(现住美国)之董瑟·琛列诺布(1931— )
    11．果洛之喇嘛贝玛度波(库松林巴，1933— )
    12．锡金之堪布德钦多杰(1936— )
    13．康卓达热拉嫫(1938—2002)——阿傍掘藏师之女
    14．特却贝玛嘉参(特洛，1937— )——贝玛多杰的转世
    15．第二世桑嘎·土登尼玛(1943— )
    16．锡金秋嘉·旺秋南嘉(1953— )
    17．不丹洛本·特却益西多杰(1957— )
    18．锡金贡巴江寺第十世贡江珠古
    19．第七世佐钦·晋美洛萨旺波(1964— )
    20．尼泊尔努日之珠古确吉尼玛
    21．珠古晋美嘎威罗珠——堪布冈南的转世之一
    22．第五世多智钦·晋美龙洋——多智钦·仁增丹贝嘉参的转世之一

上一页 目录 全书完